Zündung verstellt sich nach spät (4AGE Haltech)

Diskutiere Zündung verstellt sich nach spät (4AGE Haltech) im Motor Forum im Bereich Technik; Hi, habe da ein grösseres Problem mit meiner Zündung. Habe den Motor eingebaut und die Haltech zum laufen gebracht. Motor springt gut an und ist...

  1. #1 Nomuken, 11.06.2010
    Nomuken

    Nomuken Mitglied

    Dabei seit:
    25.08.2008
    Beiträge:
    326
    Zustimmungen:
    0
    Fahrzeug:
    AE86, MX5 NC, Fiat 128
    Hi, habe da ein grösseres Problem mit meiner Zündung.
    Habe den Motor eingebaut und die Haltech zum laufen gebracht. Motor springt gut an und ist auch fahrbar. Aber leider gibts da ein Problem mit der Zündverstellung wenn man den Motor hochdreht.
    Wenn ich gas gebe und mit der Stroboskoplampe abblitze wandert die sichtbare Markierung von grob 18° vor OT runter in Richtung 0 Grad vor OT und bleibt auch da stehen. Also keine Zündverstellung Richtung früh beim hochdrehen, sondern umgekehrt.

    In Leerlauf habe ich einen ziemlich konstanten Blitz auf genau dem Zündzeitpunkt der in meiner "ignition map" in der Haltech Software hinterlegt ist. Irgendwas um 18grad wenn ich mich jetzt nicht täusche. Mein Zündkennfeld geht in der Haltech von 18 bis 34 grad. Jedenfalls was um den Dreh. Mit der Stroboskoplampe betrachtet geht die Zündung aber in die umgekehrte Richtung ;(

    Habe mittlerweile alles schon X mal kontrolliert, Zündspule getauscht und sogar schon mit einer zweiten Haltech eines Hallenkollegen probiert. Alles ohne Erfolg.

    Paar Daten noch zum Setup:
    4AGE 16V Bluetop.
    Alles abgeschraubt was man nicht braucht (TVIS, EGR, Leerlaufventil, Tankentlüftungsgase, Kaltstartinjektor,...)
    Catcams Nockenwellen
    OT Geber im originalen Verteiler genutzt (als Trigger wird das Zahnrad mit 4 Zähnen genutzt, mein Verteiler hat einmal 4 und einmal 1 Zahn)
    Zündung und Sprit Kennfeld wurden von einer 20V Map abgewandelt. Und der Wagen fährt ja auch, nur leider funzt die Zündverstellung nicht.
    Zündspule mit Modul von BERU mit lediglich (+) (-) und Signal als Anschlusskontakten

    Weiss echt nicht mehr weiter!
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 clubman, 11.06.2010
    clubman

    clubman Grünschnabel

    Dabei seit:
    13.11.2007
    Beiträge:
    23
    Zustimmungen:
    0
    Ich würd jetzt mal sagen - ohne mich genau auszukennen - das dank der Nockenwellen wenig unterdruck im Ansaugkrümmer ist beim Hochdrehen, und die Haltech damit glaubt das der motor unter Last steht, und deswegen den ZZP richtung spät verschiebt.
     
  4. #3 schaumi, 11.06.2010
    schaumi

    schaumi Mitglied

    Dabei seit:
    22.12.2007
    Beiträge:
    138
    Zustimmungen:
    0
    also normalerweise nimmt man das mit den 4 Zähne für Drehzahlsignal (quasi Kurbelwellengeber) und das mit einem Zahn für OT Erkennung 1. Zylinder (quasi Nockenwellengeber) hätt ich jetzt mal gesagt... oder?

    ach ja... und bei meinem Haltech bin ich schon ein paar mal über invertierte Signale drübergefallen...
    (dass das Haltech ein genau gegengleiches Signal erwartet und man deshalb den Ein bzw. Ausgang auf inverted stellen muss!)
     
  5. #4 Nomuken, 12.06.2010
    Nomuken

    Nomuken Mitglied

    Dabei seit:
    25.08.2008
    Beiträge:
    326
    Zustimmungen:
    0
    Fahrzeug:
    AE86, MX5 NC, Fiat 128
    @clubman: die haltech fährt ganz ohne unterdruck, ist nur drosselklappen gesteuert, also Alpha N

    @Schaumi, hab es auch schon mit verpoltem Signal versucht, ohne Resultat
     
  6. #5 Nic Sudden, 12.06.2010
    Nic Sudden

    Nic Sudden Mitglied

    Dabei seit:
    09.07.2009
    Beiträge:
    826
    Zustimmungen:
    23
    Fahrzeug:
    ´96 Corolla Xli / ´96 Celica ST / ´98 Staret j / Multivan T4
    Ohne das ich jetzt groß Ahnung davon hätte:

    Dreht der Verteiler bei den alten 4A-GE nicht andersrum, als der von den 20V?
    Oder ist dem das Egal?

    Ausgabe kann man beim Steuergerät nicht umdrehen?
     
  7. #6 Nomuken, 12.06.2010
    Nomuken

    Nomuken Mitglied

    Dabei seit:
    25.08.2008
    Beiträge:
    326
    Zustimmungen:
    0
    Fahrzeug:
    AE86, MX5 NC, Fiat 128
    Drehrichtung ist Wurscht, ECU kriegt alle paar millisekunden ein Signal vom Verteiler.
     
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Zündung verstellt sich nach spät (4AGE Haltech)

Die Seite wird geladen...

Zündung verstellt sich nach spät (4AGE Haltech) - Ähnliche Themen

  1. ABE Felgen + Reifen, später Tieferlegung

    ABE Felgen + Reifen, später Tieferlegung: Hallo zusammen, ich möchte zunächst Felgen kaufen, für welche es eine ABE gibt in welcher Reifendimensionen ohne Auflagen aufgeführt sind, welche...
  2. Auris 1.4 VVTI E150 Kupplung trennt spät

    Auris 1.4 VVTI E150 Kupplung trennt spät: Hallo Leute, habe mir von Toyota einen Toyota Auris 1.4 VVTi E150 gekauft mit 117.000km und Bj2007. Auto ist optisch und technisch in einem sehr...
  3. Zentralverrigelung geht nur bei eingeschalteter Zündung

    Zentralverrigelung geht nur bei eingeschalteter Zündung: Hallo zusammen Bin am ende mit meinem latein, Unser Toyota Rav 4 (A2) Baujahr 2005 macht seit einigen Tagen problem mit der Verrigelung ....
  4. MKL an, Fehlercode P0302, später P1305

    MKL an, Fehlercode P0302, später P1305: Vor 2 Wochen ging während der Fahrt plötzlich die Motorkontrollleuchte an. Motor ist dann etwas unruhig gelaufen. Mir schien weniger Motorkraft...
  5. Temp-Anzeige steht in der Mitte nach dem Einschalten der Zündung

    Temp-Anzeige steht in der Mitte nach dem Einschalten der Zündung: Hallo, ich brauche eure Unterstützung. Seit kurzem funktioniert meine Temperaturanzeige am Armaturenbrett nicht mehr richtig. (Carina E Bj.1992...