Yaris P1 Kühlerlüfter läuft nicht

Diskutiere Yaris P1 Kühlerlüfter läuft nicht im Elektrik Forum im Bereich Technik; Hallo zusammen, ich hab da ein Problem mit dem Kühlerlüfter von meinem Yaris P1 ECO. Der läuft nicht mehr, auch nicht wenn das Kühlerwasser...

  1. okay

    okay Grünschnabel

    Dabei seit:
    13.04.2016
    Beiträge:
    4
    Zustimmungen:
    4
    Fahrzeug:
    Yaris P1 ECO
    Hallo zusammen,

    ich hab da ein Problem mit dem Kühlerlüfter von meinem Yaris P1 ECO. Der läuft nicht mehr, auch nicht wenn das Kühlerwasser bereits kocht. Das ist mir letzten Sommer passiert und damals hatte sich mit lautem Plopp der Deckel des Überdruckbehälters bemerkbar gemacht.

    Folgendes hab ich bereits getestet:

    Lüfter direkt an 12V angeschlossen: Lüfter läuft
    Sicherung und Relais: OK und zur Sicherheit ausgewechselt
    Relais abgezogen und überbrückt: Lüfter läuft
    Temperatursensor getauscht: Keine Veränderung
    Kabel vom Temperatursensor bis zum Relais gemessen: OK
    Kabel vom Temperatursensor abgezogen: Lüfter bleibt aus
    Via OBD2 Temperatur gemessen: Selbst bei 100 Grad bleibt der Lüfter aus.

    Hat zufällig jemand einen Schaltplan, wie der Lüfter samt Relais angeschlossen ist oder hat mir jemand Input, was ich noch alles testen kann?

    Vorab Danke und Gruss
    Oliver
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.625
    Zustimmungen:
    363
    hast du ein neuteil genommen, oder ein gebrauchtes?
     
  4. okay

    okay Grünschnabel

    Dabei seit:
    13.04.2016
    Beiträge:
    4
    Zustimmungen:
    4
    Fahrzeug:
    Yaris P1 ECO
    Auf die Idee bin ich auch schon gekommen, ob das getauschte Teil noch funktioniert.
    Hab das aus meinem Vorgänger-Yaris (genau der gleiche) genommen. Steht allerdings schon seit 2 Jahren hier rum.

    Ist der Temperaturschalter nur ein Bimetallschalter oder hat der irgendwelche Elektronik drin?
     
  5. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.625
    Zustimmungen:
    363
    zu den details kann ich leider nichts sagen. bei nem früheren auto hatte ich aber in frankreich bei hitze mal das selbe problem bekommen: wagen (golf1) lief heiss. wir haben dann den thermoschalter i-wie überbrückt. der lüfter lief dann also ständig.

    in deutschland hab ich dann das defekte teil gegen ein neues ausgetauscht (kostete damals bei vw nur nen paar DM), und danach lief wieder alles.

    was kostet denn ein neues teil bei toyota?
     
  6. #5 Sgt.Maulwurf, 13.04.2016
    Sgt.Maulwurf

    Sgt.Maulwurf Lebende Foren Legende

    Dabei seit:
    18.03.2009
    Beiträge:
    2.842
    Zustimmungen:
    42
    Fahrzeug:
    Starlet P9, RAV4 XA3, Suzuki GS500E, BMW F650GS, Hanomag R27, Deutz D40.1S
    Das hatten wir beim Starlet auch mal. Ich glaube da war es nachher einfach nur der Stecker zum Temperaturfühler der keinen Kontakt mehr hatte (Korrosion). Den haben wir sauber gemacht und mit Kontaktspray bearbeitet und danach gings wieder.
     
    Cybexx gefällt das.
  7. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. okay

    okay Grünschnabel

    Dabei seit:
    13.04.2016
    Beiträge:
    4
    Zustimmungen:
    4
    Fahrzeug:
    Yaris P1 ECO
    Also der Thermoschalter scheint nur ein simples Bimetall zu sein. Hab ihn grad eben in heißem Wasser ausprobiert. Schaltet sauber bei ca. 94 Grad auf Durchzug. Hab daraufhin den Thermoschalter überbrück: Lüfter geht nicht.

    Der Stecker sieht eigentlich ganz gut aus und an dem liegen auch 12V an.

    Es scheint ein Problem zwischen der Relais-Spule und Masse zu sein.

    Muss das nachher in Ruhe durchmessen.

    LG
    Oliver
     
  9. okay

    okay Grünschnabel

    Dabei seit:
    13.04.2016
    Beiträge:
    4
    Zustimmungen:
    4
    Fahrzeug:
    Yaris P1 ECO
    Ich glaub das Problem ist gelöst. Es deutet alles auf einen schlechten Kontakt am Thermoschalter hin (Inzwischen durch mehrfaches Ein- und Ausstecken wieder leitfähig gemacht).

    Nachdem ich die Schaltpläne studieren konnte, hab ich gesehen, dass bei diesem Yaris-Modell (P1 ECO) der Kühlerlüfter nur laufen kann, wenn der Zündschalter an ist. Dann funktioniert's auch zuverlässig mit der Überbrückung des Thermoschalter. :)

    Danke allen Beteiligten

    LG
    Oliver
     
    Cybexx, PoorFly, Sgt.Maulwurf und einer weiteren Person gefällt das.
Thema: Yaris P1 Kühlerlüfter läuft nicht
Besucher kamen mit folgenden Suchen
  1. Yaris Kühlventilator

    ,
  2. toyota yaris 2003 lüfter läuft bei bremse gedruckt

Die Seite wird geladen...

Yaris P1 Kühlerlüfter läuft nicht - Ähnliche Themen

  1. Klimaabschaltung Außentemperatur Yaris P9?

    Klimaabschaltung Außentemperatur Yaris P9?: Hallo an Alle, ich habe in der SuFu nicht richtig was gefunden. Ab welcher Außentemperatur schaltet das Auto die Klima ab? Im Handbuch gibt es...
  2. Yaris Ts XP9 Facelift Umbau?

    Yaris Ts XP9 Facelift Umbau?: Hi zusammen Wollte mal nachfragen , ob hier jemand schonmal einen Yaris Ts XP9 auf das Facelift Modell das es eigentlich nur in der Schweiz gibt...
  3. Yaris 2016 kein Aux

    Yaris 2016 kein Aux: Hallo, meine Yaris 2016 hat eine Standardradio verbaut. Leider kann ich nur über einen USB Anschluss mit einen USB Stick oder IPhone Musik...
  4. Yaris P1 Bj. 2000 - starker Ölverbrauch

    Yaris P1 Bj. 2000 - starker Ölverbrauch: Moin! Nach langer Zeit melde ich mal wieder mit einer Frage zu meinem Yaris P1, Bj. 2000, 1.0, mit inzwischen 275.000 gelaufenen Kilometer. In den...
  5. Yaris 1,3 VVTi automatik startet nicht mehr.

    Yaris 1,3 VVTi automatik startet nicht mehr.: Hallo liebe Techniker, habe meinen Yaris gestern Abend abgestellt. Heute wollte ich wegfahren und er sprang nicht an, was noch nie in den 17...