Yaris II XP9 ABS-HA Fehlkonstruktion?

Dieses Thema im Forum "Elektrik" wurde erstellt von marko, 29.01.2010.

  1. marko

    marko Mitglied

    Dabei seit:
    11.02.2007
    Beiträge:
    632
    Zustimmungen:
    0
    Hallo,

    folgendes, Yaris XP9 35.000km runter, EZ 2007

    Eines Tages leuchtet nach dem Start zuerst ABS, dann wird kein Selbsttest durchgeführt, danach beginnt VSC zu leuchten. Zwischenzeitlich auch die Tranktonskontrolle, die ist aber wieder aus......bis jetzt.

    Zum Händler gefahren, Fehlerspeicher ausgelesen. Der wusste schon dass es was mit dem ABS Sensor an der HA zu tun hat. Da soll angeblich in den Sensor Wasser reinkommen, da das ungeschützt ist. Zwischenzeitlich als es wärmer wurde, waren die beiden Lampen verschwunden. "Händler" kein Problem bestellen wir....ABS Sensor HA. Muss ein ziemliches Theater sein, diesen Sensor zu wechseln.

    Jetzt meine Frage an euch:
    Wo liegt genau das Problem, was kann man vorsorglich unternehmen?
    Gibt es hier abgeänderte Teile? Eventuell einen Schutz, damit das Wasser nicht so hin kann und gefrieren?
    Wieviel Yaris habt ihr schon gemacht mit diesen Problem?(soll kein Einzelfall sein, weil das Teil eine lange Lieferzeit hat)
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 testfahrer, 29.01.2010
    testfahrer

    testfahrer Mitglied

    Dabei seit:
    27.05.2009
    Beiträge:
    175
    Zustimmungen:
    0
    Teile sind geändert worden. Es müssen Sensor und Kabel ersetzt werden. Wasser kann im Stecker reinlaufen.


    mfg
     
  4. marko

    marko Mitglied

    Dabei seit:
    11.02.2007
    Beiträge:
    632
    Zustimmungen:
    0
    Danke dir....

    wechselt ihr dann immer die komplette HA Sensor + Stecker aus, wenn der Fehler auftritt?
     
  5. TOP

    TOP Mitglied

    Dabei seit:
    24.10.2009
    Beiträge:
    234
    Zustimmungen:
    0
    Fahrzeug:
    Picnic,Corolla E11 FL,CBR 600 F
    Guten Abend!
    Sollte man tun! Zumal wenn es Toyota so vorgibt!
     
  6. TOP

    TOP Mitglied

    Dabei seit:
    24.10.2009
    Beiträge:
    234
    Zustimmungen:
    0
    Fahrzeug:
    Picnic,Corolla E11 FL,CBR 600 F
    Achso! Hatten glaube ich bisher 3 Fälle. Seitdem haben die Ruhe!
     
  7. Nooobi

    Nooobi Mitglied

    Dabei seit:
    01.01.2010
    Beiträge:
    222
    Zustimmungen:
    0
    Hey Marko, nicht lange fragen, solange Dein Auto noch in der Garantie ist, Anschlußgarantie bezahlt es ja auch, Kulanz über Toyota auch möglich <5Jahre bzw <150000km...., denke mal ist ein Problem in der Serienfertigung (Bosch oder ähnlicher ...rott)
     
  8. #7 starletto, 31.01.2010
    starletto

    starletto Senior Mitglied

    Dabei seit:
    07.04.2008
    Beiträge:
    1.211
    Zustimmungen:
    0
    Fahrzeug:
    Yaris TS
    habe ich schon öfters gewechselt, meisten hinten rechts. Und es ist wichtig Sensor und Kabel zu tauschen, weil das Problem ja Oxidation ist, und im Kabel sind unglaublich kleine Pins, da sieht man nicht ob da was oXidiert ist. Und unglaublich viel Arbeit ist übertrieben, in 1Std. ist das ganze erledigt.
     
  9. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 yaris-olaf, 11.06.2011
    yaris-olaf

    yaris-olaf Grünschnabel

    Dabei seit:
    09.05.2011
    Beiträge:
    4
    Zustimmungen:
    0
    Fahrzeug:
    Yaris XB9
    Wird da eigentlich nur der Sensor selber gewechselt oder die komplette Nabe?
    Wenn es nur der Sensor ist, wie geht man dabei vor?
    Der ist doch eingepresst!?
     
  11. marko

    marko Mitglied

    Dabei seit:
    11.02.2007
    Beiträge:
    632
    Zustimmungen:
    0
    ja, es werden die 2 Naben(rechts+links) gewechselt, samt Kabel. So hat es mir die T-Werkstatt erzählt. Dabei sind teilweise die Naben so fest drauf, dass es länger dauert.
    Wird auf Garantie + CarGarantie(4+5Jahr) ersetzt.

    Scheint ein bekanntes Problem vom Yaris zu sein, darum gibt es auch eine überabeitete Version
     
Thema: Yaris II XP9 ABS-HA Fehlkonstruktion?
Besucher kamen mit folgenden Suchen
  1. toyota yaris 2007 abs sensor

    ,
  2. yaris abs hinterachse

    ,
  3. toyota yaris abs sensor

    ,
  4. abs sensor toyota yaris hinten rechts,
  5. Toyota yaris hinten abs sensor selber wechseln,
  6. yaris p9 abs sensor hinten wechseln,
  7. toyota yaris 2007 kabeldurchgang,
  8. yaris xp9 abs kontrollleuchte,
  9. yaris xp9 abs sensor hi,
  10. toyota yaris kabel abs hinten,
  11. ABS kabel xp9,
  12. yaris xp9 Kabel für Abs Sensor ,
  13. toyota yaris xp9 abs sensor wechseln,
  14. yaris xp9 abs sensor
Die Seite wird geladen...

Yaris II XP9 ABS-HA Fehlkonstruktion? - Ähnliche Themen

  1. Yaris XP9 Radio tauschen

    Yaris XP9 Radio tauschen: Hallo zusammen. Ich würde gern am XP9 meiner Frau das Radio tauschen, da sie sich USB und (vielleicht) Bluetooth inkl. Freisprechen wünscht. USB...
  2. Toyota Yaris 1.8 VVT-i TS

    Toyota Yaris 1.8 VVT-i TS: Mein Bruder will seinen Yaris verkaufen, da er sich einen RAV4 zulegen möchte. Alles wichtige gibt es hier im Link zu mobile:...
  3. Toyota yaris bj1999 pixelfehler

    Toyota yaris bj1999 pixelfehler: Hallo zusammen, bei meiner schwester ihrem yaris hat sich ein komisches gebilde eingeschlichen. Siehe foto. Kann man da was machen? Denke mal dass...
  4. ABS Sensor für T18

    ABS Sensor für T18: Ich bin auf der Suche nach einen ABS Sensor für vorne rechts. Das Kabel ist in Ordnung, muss nur der richtige Geber sein, das Modell ist egal. Mit...
  5. Toyota Schaltknauf NEU - original - lang! Auris E15, Yaris, etc.

    Toyota Schaltknauf NEU - original - lang! Auris E15, Yaris, etc.: Ich habe hier noch einen originalen Toyota Knauf liegen. Nagelneu. 5-Gang silberne Platte und silberner Konus unten. Sportlich perforiertes Leder....