Wischwasserpumpe Starlet P8 - Lösung gesucht

Dieses Thema im Forum "Elektrik" wurde erstellt von ~ Fox ~, 20.09.2012.

  1. #1 ~ Fox ~, 20.09.2012
    ~ Fox ~

    ~ Fox ~ Senior Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    1.948
    Zustimmungen:
    31
    Fahrzeug:
    MR2 AW11 / Corolla E11
    Habe folgendes Problem:

    Bei meiner Wischwasserpumpe (passend bei P8 mit Servo/ABS) ist die Wischwasserpumpe defekt.
    Nach ergebnisloser Suche kam raus, dass die Pumpen von z.B. Corolla E10 oder Supra Mk4 die gleiche Teilenummern haben und identisch gebaut sind (aber wohl nicht unbedingt passen...).
    Bei dem aktuellen Wetter (heute zum ersten Mal Eis kratzen - yeah...) habe ich mir jetzt auf gut Glück und aus Verzweiflung eine Pumpe vom E10 organisiert (P8 Pumpe kostet bei Toyota knappe 200EUR und auf den Schrottplätzen sind nur die "Standarts" verfügbar).

    E10 Pumpe ist äußerlich identisch, bis auf die Kennzeichnung TF4 statt TF2.
    Nach dem Einbau dann ausprobiert.
    Heckwischwasser getestet - funzt.
    Frontscheibenwasser getestet - funzt nicht, dafür wieder hinten.

    Wie lösen, bzw. was ist an der Corolla-Pumpe trotz gleichem Aufbau und Stecker anders?
    Kann ich an der Pumpe direkt etwas ändern (Steckerbelegung)?
    Oder am besten die komplette Scheibenwaschanlage umbauen? Denn eine andere vom P8 (anderer Stecker einarbeiten) kann ich so nicht nehmen, weil ich einen Schlauch mehr habe.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. berdy

    berdy Lebende Foren Legende

    Dabei seit:
    27.01.2004
    Beiträge:
    4.803
    Zustimmungen:
    43
    Fahrzeug:
    Verso, Yaris, ex Corolla, ex Starlet, ex Avensis ;-)
    ich würde erstmal die schläuche tauschen, so dass zumindest vorne funktioniert.

    das problem wird sein dass die umpolung beim p8 innerhalb der wischpumpe stattfindet und der E10 irgendwoanders ein bauteil hat das der pumpe sagt sie soll jetzt andersrum drehen.

    irgendwo da müsste aufjedenfall der fehler liegen :-)
     
  4. #3 ~ Fox ~, 20.09.2012
    ~ Fox ~

    ~ Fox ~ Senior Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    1.948
    Zustimmungen:
    31
    Fahrzeug:
    MR2 AW11 / Corolla E11
    Schläuche tauschen klappt leider nicht, weil bei beiden Funktionen das Wasser nur hinten kommt.
    Also bekommt die Pumpe wirklich nur diesen Impuls.
     
  5. berdy

    berdy Lebende Foren Legende

    Dabei seit:
    27.01.2004
    Beiträge:
    4.803
    Zustimmungen:
    43
    Fahrzeug:
    Verso, Yaris, ex Corolla, ex Starlet, ex Avensis ;-)
    aber wenn du doch den schlauch von hinten an den anschluss für vorne dranklemmst dann müsste es doch gehen?
     
  6. #5 ~ Fox ~, 20.09.2012
    ~ Fox ~

    ~ Fox ~ Senior Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    1.948
    Zustimmungen:
    31
    Fahrzeug:
    MR2 AW11 / Corolla E11
    Stimmt. Das mache ich mal.
    Hinten ist es im Prinzip nicht so wichtig. Den Heckwischer nehme ich eigentlich nur bei Niederschlag.
     
  7. berdy

    berdy Lebende Foren Legende

    Dabei seit:
    27.01.2004
    Beiträge:
    4.803
    Zustimmungen:
    43
    Fahrzeug:
    Verso, Yaris, ex Corolla, ex Starlet, ex Avensis ;-)
    das würde erst beim nächsten tüv wichtig werden, wenn das den kontrolliert wird.
    wenn du aber vorher das wischerwasser leer machst, dann kommt nirgendwas was raus aber er hört die pumpe. also wird der prüfer nicht von einem defekt ausgehen :-)
     
  8. Neon

    Neon Lebende Foren Legende

    Dabei seit:
    25.05.2008
    Beiträge:
    4.152
    Zustimmungen:
    5
    Wischwaschwasser Behälter leer ist ein geringer Mangel ;-)

    Also bei. E10 hat sie immer funktioniert
     
  9. #8 *Black Devil*, 20.09.2012
    *Black Devil*

    *Black Devil* E11-Green Devil

    Dabei seit:
    20.01.2003
    Beiträge:
    9.463
    Zustimmungen:
    5
    Fahrzeug:
    Dacia Duster Prestige TCe125 4x4
    Echt???
    Kein Prüfer (egal ob TÜV oder GTÜ) hat das bei mir überprüft, geschweige denn die Funktion.
     
  10. #9 Japanerfan, 20.09.2012
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Das denke ich auch, aber wenn mein Schaltplan vom E10/E11 richtig ist, hat auch die Pumpe die Umpolung eingebaut. Vermutlich aber andere Pinbelegung.

    Die Pumpe beim E10 hat 3 Anschlüsse:
    2 / blau = Plus von Zündschloss (über Sicherung)
    1 / blau-gelb = Masse für "vorne"
    3 / pink = Masse für "hinten", also Gegenrichtung; hier ist eine Relaisspule eingezeichnet, die innerhalb der Pumpe mit 2 Kontakten den Motor umpolt

    Wie der Stecker aussieht und belegt ist, weiß ich leider nicht.
    Hoffe, du findest mit den Infos trotzdem raus, wie du sie richtig anschließen kannst.

    lg Japanerfan
     
  11. berdy

    berdy Lebende Foren Legende

    Dabei seit:
    27.01.2004
    Beiträge:
    4.803
    Zustimmungen:
    43
    Fahrzeug:
    Verso, Yaris, ex Corolla, ex Starlet, ex Avensis ;-)
    doch in nürnberg gibts ne GTÜ prüfstelle die das sehr genau nehmen, die überprüfen alles, danach kannste aber sichergehen dass du ein verkehrstaugliches auto hast. lieber so als wenn die relevante sachen übersehen :-)
     
  12. Neon

    Neon Lebende Foren Legende

    Dabei seit:
    25.05.2008
    Beiträge:
    4.152
    Zustimmungen:
    5
    ich arbeite bei der dekra und habe mich mit dem neuen mangelbaum mal auseinandergesetzt.

    es gibt z.b

    Spritzdüse sichtbar verstellt (g)
    wischwasserbehälter leer (g)
    Waschanlage ohne funktion (E)
    Wischerblatt verschlissen (g)

    und nun der Hammer : Heckwischer fehlt (E )

    das heisst, alle die ihren kofferaumdeckel z.b beim yaris gecleant haben, müssen durchfallen....
     
  13. berdy

    berdy Lebende Foren Legende

    Dabei seit:
    27.01.2004
    Beiträge:
    4.803
    Zustimmungen:
    43
    Fahrzeug:
    Verso, Yaris, ex Corolla, ex Starlet, ex Avensis ;-)
    deshalb: wasser vorher leer machen dann fällts net auf dass hinten net geht :-) kein prüfer wird wasser nachfüllen um die funktion zu testen :-)
    falls doch hat der echt an anner klatsche :D
     
  14. Neon

    Neon Lebende Foren Legende

    Dabei seit:
    25.05.2008
    Beiträge:
    4.152
    Zustimmungen:
    5
    das sagst du jetzt...warte mal ab....das wird alles immer krasser gesehen
     
  15. #14 ~ Fox ~, 24.09.2012
    ~ Fox ~

    ~ Fox ~ Senior Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    1.948
    Zustimmungen:
    31
    Fahrzeug:
    MR2 AW11 / Corolla E11
    Also nach einer eingehender Untersuchung der verbauten defekten Pumpe scheint die auch nicht vom P8 gewesen zu sein. Vermutlich Hiace oder Supra.
    Als die noch funktionierte ging nur vorne das Wasser, hinten nicht. Dachte erst es läge am Lenkstockhebel, weil sie nicht mal auf den Impuls reagierte.
    Die hier reagiert immer, nur halt in eine Richtung. :]
    Ich warte noch auf eine mit Kabel-Stecker. Eventuell werde ich da jemanden dran setzten der die vielleicht irgendwie "anpassen" kann (habe keinen Plan davon).
    Habe ja jetzt einen Plan - Danke! :)

    Demnach hat es den TÜV wohl nie interessiert, war die Pumpe doch schon einige Zeit mit ihrer Monofunktion verbaut.

    Aktuell freue ich mich einfach darüber endlich wieder ohne Anzuhalten und Glasreiniger den Durchblick zu haben.
     
  16. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 ~ Fox ~, 10.10.2012
    ~ Fox ~

    ~ Fox ~ Senior Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    1.948
    Zustimmungen:
    31
    Fahrzeug:
    MR2 AW11 / Corolla E11
    Also das Auto hat was von "Christine".
    Die Schläuche sind ja getauscht und die ganze Zeit ging es nur vorne.
    Seit heute kommt bei der Betätigung für vorne hinten Wasser und umgekehrt. Also Schläuche tauschen, Auto und Pumpe haben sich wohl irgendwie angefreundet.:D
    Oder es liegt daran, dass der Wagen momentan verliehen ist und den Fahrer mehr mag als mich... 8o
    :]
     
  18. #16 Japanerfan, 10.10.2012
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Erklärungsversuch:

    Da du ja bei den Pumpen 2 "Altteile" hast, tippe ich drauf dass beide nicht mehr ganz ok sind. Möglicherweise liegt's an den Relaiskontakten zum Umpolen innerhalb der Pumpe.

    Die jetzt eingebaute, die plötzlich einwandfrei geht, dürfte durch vielfaches Betätigen die Schmutz-/Korrosionsschicht auf den Kontakten durchgedrückt bzw. abgerieben haben. (besonders wenn es die ist die du beim Schrotti gekauft hast - wer weiß wie lange die herumgelegen ist)

    Wie auch immer, drücke die Daumen, dass die Selbstheilung dauerhaft ist!
    lg Japanerfan
     
Thema:

Wischwasserpumpe Starlet P8 - Lösung gesucht

Die Seite wird geladen...

Wischwasserpumpe Starlet P8 - Lösung gesucht - Ähnliche Themen

  1. Toyota Starlet, Jg. 1993, Bremsen hinten ungleich

    Toyota Starlet, Jg. 1993, Bremsen hinten ungleich: hallo zusammen war schon 2x beim TÜV. leider nicht durchgekommen. Alles in Ordnung, nur Differenz grösser als 30% bei den hinteren Bremsen. Die...
  2. Outdoor Smartphone gesucht.....

    Outdoor Smartphone gesucht.....: Hat da jemand rein zufällig Erfahrungen mit bezüglich einem Outdoor Smartphone? Ich hab mir mal das.... Samsungs X Cover 3 Cat S30 oder S40...
  3. Corolla E12 -2004 Werkstatt-Handbuch oder CD auf Deutsch gesucht

    Corolla E12 -2004 Werkstatt-Handbuch oder CD auf Deutsch gesucht: Gibt es eine Möglichkeit sich ein Werkstatt-Handbuch oder CD auf Deutsch zu beschaffen?
  4. Starlet p9 Klackgeräuch Vorderachse

    Starlet p9 Klackgeräuch Vorderachse: Hallöle , habe beim fahren Klackgeräuche bemerkt !! Sie kommen nicht permanent sondern nur in Rechtkurven (geräuch von links unten) !! zudem kommt...
  5. Fahrzeugbewerter für die Toyota Days 2017 gesucht!

    Fahrzeugbewerter für die Toyota Days 2017 gesucht!: Auch 2017 gibt es wieder die Toyota Days des Japan Team Augsburg. Hallo, wir, das Japan Team Augsburg, suchen Toyota-Fans die sich vorstellen...