Wieder "nur" ICH mit Problemchen an meiner CELI

Dieses Thema im Forum "Sonstiges" wurde erstellt von phil11181, 27.09.2002.

  1. #1 phil11181, 27.09.2002
    phil11181

    phil11181 Guest

    ... und zwar Folgendes... Hab ja neulich schon geschrieben, dass meine Öldruckanzeige spinnt, heißt, sie ging gar nicht mehr!!!<br />Nu hab ich gestern Öl aufgekippt (nicht zuviel!!!) und den Deckel(der nicht der orginale ist!!!) versucht dicht zu machen. Ergebnis war, dass die Anzeige jetzt nicht mehr "tot" ist, sondern vollausschlag hat!!! Hab mich erstma heftig erschrocken... was nu?!?

    ... und noch was... meine Heckscheibenheizung hat heut morgen über ne halbe Stunde gebraucht nur die beschlagene Scheibe zu "knacken"... wat kann ick n da machen???

    ... und noch mehr... entschuldigt im Vorab meine evtl eigenartigen Beschreibungen, weiß halt die Fachbegriffe nich... ?(
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 phil11181, 27.09.2002
    phil11181

    phil11181 Guest

    Mmmhhh... kann mir eigentlich gar nicht vorstellen, dass zu diesen Themen keiner was weiß?!?!
     
  4. #3 Goorooj, 27.09.2002
    Goorooj

    Goorooj Lebende Foren Legende

    Dabei seit:
    19.07.2001
    Beiträge:
    2.148
    Zustimmungen:
    0
    sorry, aber ich denke da ist eine werkstatt fällig :(

    und wenn die kohle nicht reicht, besorg dir ein werkstatthandbuch für die t16 und schau selber, ferndiagnosen sind schwer...

    und hol dir erst mal einen orig. öldeckel, kostet nicht die welt... oder schreib unter suche was rein, da hat bestimmt ´noch einer einen rumfliegen.
     
  5. Jacob

    Jacob Mitglied

    Dabei seit:
    12.05.2001
    Beiträge:
    525
    Zustimmungen:
    0
    Toy (-> Memberliste) fragen... der hat auch 'ne T16 und weiss bestimmt weiter.

    Gruss vom Jacob
     
  6. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.709
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Hi, also nochmal... Wenn Du den Stecker (wie im alten Thread beschrieben) geprüft und aufgesteckt hast, funtioniert die Anzeige. Nun ist es mit den Toyota-Anzeigen so ne Sache. Allesamt mehr Schätzeisen als Instrument. Wenn man danach fliegen sollte, würden alle Flugzeuge abstürzen. Das fängt bei der Tankuhr an, geht über das Voltmeter und die Öldruckanzeige bis zum Ladedruck. Als ich mein Auto geholt habe, war die Anzeige bei Vollgas und hohen Drehzalen auf Vollausschlag. Dann hab ich Öl gewechselt und 0W-30 reingekippt (was es bei der Produktion der T16 noch gar nicht gab) und seitdem is die Anzeige nur noch knapp über halb. Kauf Dir mal bei Frank für ein paar Euro einen Deckel und dann is nur wichtig dass sich das Teil Drehzahl- und Lastabhängig ändert. Mehr nicht.<br />Dann solltest Du erstmal überprüfen, ob Deine Drähte hinten alle noch funktional sind und ob überhaupt noch beide Stecker drauf sind.<br />Ich weiß jetzt grad nicht, welchen Stecker Du meinst, aber es könnte z.B der Drosselklappenstecker sein. Der sollte schon drauf sein. Das Steuergerät braucht eine gewisse Zeit, bis es sich an neue Zustände gewöhnt hat. In der Phase läuft er unruhig.

    Toy
     
  7. #6 Goorooj, 27.09.2002
    Goorooj

    Goorooj Lebende Foren Legende

    Dabei seit:
    19.07.2001
    Beiträge:
    2.148
    Zustimmungen:
    0
    die toyo-schätzeisen sind ja noch ok.

    wenn beim impreza meiner freundin die tankuhr auf viertel voll ist, ist max. noch 1 liter drin... oben rührt er sich fast gar nicht...
     
  8. #7 backpulva, 27.09.2002
    backpulva

    backpulva Senior Mitglied

    Dabei seit:
    18.09.2002
    Beiträge:
    1.517
    Zustimmungen:
    0
    Hallo,<br />ein Problem mit der Öldruckanzeige habe ich glaube ich auch. Wenn ich eben Gas gebe geht der langsam manchmal auch was schneller hoch auf 3/4, wenn ich an der Ampel stehe wieder relativ schnell runter... Ich weiß nicht genau was für ein Öl drin ist und welches rein sollte.<br />MfG
     
  9. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 MichBeck, 28.09.2002
    MichBeck

    MichBeck Lebende Foren Legende

    Dabei seit:
    15.03.2001
    Beiträge:
    7.470
    Zustimmungen:
    0
    @backpulva

    das ist doch normal so, oder? rolleyes

    wenn du gas gibst geht die drehzahl hoch und der öldruck steigt.
     
  11. #9 phil11181, 30.09.2002
    phil11181

    phil11181 Guest

    @ Toy

    Dank Dir mal wieder! Hab am Mi n Treffen mit Frank... hoff, da könn wir das gröbste ändern! :D
     
Thema:

Wieder "nur" ICH mit Problemchen an meiner CELI

Die Seite wird geladen...

Wieder "nur" ICH mit Problemchen an meiner CELI - Ähnliche Themen

  1. Celi T20 GT

    Celi T20 GT: Suche für Celi T20 mit Super Strut Fahrwerk vorne links den Achsschenkel (mit ABS Sensor).
  2. Kaufberatung Celi :)

    Kaufberatung Celi :): Hallo! Da dieses Forum im Internet immer wieder aufgetaucht ist und ich schon gaaaanz viel gelesen habe, habe ich mich nun auch mal hier...
  3. Bewegte Bilder meiner Celi TA22

    Bewegte Bilder meiner Celi TA22: Hallo Kollegen, seit der Resurrection vor 18 Monaten hier mein aktuelles Celi-Video - viel Spaß :)
  4. Hilfe ! Brauche dringend eure Hilfe, Celi muss nächste Woche zum TÜV. .

    Hilfe ! Brauche dringend eure Hilfe, Celi muss nächste Woche zum TÜV. .: :[uu lVorgeschichte: Ich hatte vor 4 Jahren einen Kabelbrand vom Zigarettenanzuender bis x-Kabelbräume. Habe das nach 3 Mon. wieder hingekommen...
  5. die Celi ist weg und der neue ist da...

    die Celi ist weg und der neue ist da...: Ich habe mich nach 17 Jahren Celica dann doch durch gerungen sie zu verkaufen. [IMG] Ich wollte endlich mal ein Auto mit etwas Leistung und...