Wieder mal Pfeifen im Lautsprecher

Diskutiere Wieder mal Pfeifen im Lautsprecher im Car Hifi Forum im Bereich Toyota; Hi Leute! Ich habe mir in meine Türen Lautsprecher eingebaut. Ich habe die Lautsprecher mit meiner Endstufe im Kofferraum verbunden. Ich habe nun...

  1. p3p3

    p3p3 Grünschnabel

    Dabei seit:
    16.06.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Hi Leute!
    Ich habe mir in meine Türen Lautsprecher eingebaut. Ich habe die Lautsprecher mit meiner Endstufe im Kofferraum verbunden. Ich habe nun jeweils 2 Lautsprecher auf einem Kanal. Ich habe nun allerdings ein Pfeifen in den Lautsprechern hinten. Auch hab ich das Gefühl das ich nun weniger "bums" in meiner Anlage hab. Habt ihr ein paar Tips woran das liegen kann und wie ich wieder mehr Dampf in meine Anlage bekomme?
     
  2. Anzeige

  3. empty

    empty Mitglied

    Dabei seit:
    09.09.2006
    Beiträge:
    403
    Zustimmungen:
    0
    kenne deine anlage nicht genau aber was hast du alles drinne? haben deine komponenten auch ein richtes volumen?

    pfeifen:
    ist das chinchkabel vllt in der nähe eines stromkabels? wenn ja bitte getrennt verlegen und nich zu nah zusammen.

    vllt gibt es noch andere lösungen/ursachen dafür aber ich kenne keine andere.
     
  4. p3p3

    p3p3 Grünschnabel

    Dabei seit:
    16.06.2006
    Beiträge:
    18
    Zustimmungen:
    0
    Also mein Powerkabel liegt an der Fahrerseite entlang und mein Chinchkabel an der Beifahrerseite.
    Das Pfeifen tritt auch erst seitdem auf, als ich die Boxen vorne eingebaut hab. Ich habe auf meine Endstufe die Hinteren Boxen auf einen Kanal gelegt und die vorderen auf einen.
    Masse habe ich von der Rückbank genommen hinten.
     
  5. empty

    empty Mitglied

    Dabei seit:
    09.09.2006
    Beiträge:
    403
    Zustimmungen:
    0
    wann tritt das pfeifen auf? beim fahren oder auch bei ausgeschaltetem motor?
     
  6. #5 Ebeneezer, 31.05.2007
    Ebeneezer

    Ebeneezer Lebende Foren Legende

    Dabei seit:
    12.06.2003
    Beiträge:
    2.208
    Zustimmungen:
    0
    Fahrzeug:
    RAV4.1 und Volvo V70 Bauschlampe
    Durch das Zusammenschalten veränderst du ja auch die Impedanz. Kann sein das das so mit deiner Endstufe nicht geht, ausserdem haste ja kein Stereo mehr.
     
  7. p3p3

    p3p3 Grünschnabel

    Dabei seit:
    16.06.2006
    Beiträge:
    18
    Zustimmungen:
    0
    @ empty: Bei Zündung aus ist es nicht vorhanden, nur lei laufendem Motor und mit steigender Drehzahl auch ein steigendes Geräusch!
    @ Ebeneezer: Warum hab ich kein Stereo mehr? Heisst also ich sollte mir ne stärkere Endstufe zulegen?
     
  8. #7 Ebeneezer, 01.06.2007
    Ebeneezer

    Ebeneezer Lebende Foren Legende

    Dabei seit:
    12.06.2003
    Beiträge:
    2.208
    Zustimmungen:
    0
    Fahrzeug:
    RAV4.1 und Volvo V70 Bauschlampe
    Na wenn du zwei Lautsprecher auf einem Kanal hast, können die ja nichts unterschiedliches spielen, oder?

    Nein du brauchst keine stärkere, aber eine mit der passenden Anzahl von Kanälen, oder halt eine zusätzliche.

    Ausserdem stimmt die Impedanz ja nicht mehr, kann gut sein das das Pfeifen daher kommt, das deine Endstufe damit nicht klar kommt.
     
  9. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.826
    Zustimmungen:
    108
    Fahrzeug:
    Avensis T27 Executive Limousine
    Eventuell ist die Masseanbindung zu schlecht, nochmal kontrollieren.
    Mit Impedanzen hat das weniger zu tuen.

    bye, ylf
     
  10. #9 Ebeneezer, 01.06.2007
    Ebeneezer

    Ebeneezer Lebende Foren Legende

    Dabei seit:
    12.06.2003
    Beiträge:
    2.208
    Zustimmungen:
    0
    Fahrzeug:
    RAV4.1 und Volvo V70 Bauschlampe
    Wieso? Bei zwei Lautsprechern auf einem Kanal hat er entweder 2 oder 8 Ohm, kann mir nicht vorstellen das das so funktioniert.
     
  11. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 EnT(18)husiast, 01.06.2007
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Bei den meisten Amps isses kein Problem egal ob 2 oder 8 Ohm....hatte aber auch schon den Fall dass wirklich Störgeräusche auftraten als jemand seinen Amp wie du mit betrieben hat...
    Konstellation war damals:

    4-Kanal Amp:
    Kanal 1 und 2 für 2 Kombosysteme (eines Vorn u. eines Hinten)
    Kanal 3+4 gebrückt für Sub.

    Störgeräusche traten bei ihm auf sobald er bei systeme parallel (2ohm) angeschlossen hatte.... Grund unbekannt.
    Lag aber wohl am Amp. Bei Anschluss in Reihe (8Ohm) gab es damals keine Störgeräusche.....hast halt weniger Watt zur verfügung....

    Mittlerweile hat derjenige sich noch ne 2 Kanal für den Sub zugelegt und die 4 Kanal für beide Kombo Systeme
     
  13. empty

    empty Mitglied

    Dabei seit:
    09.09.2006
    Beiträge:
    403
    Zustimmungen:
    0
    habe ich in einem anderen forum gelesen

     
Thema:

Wieder mal Pfeifen im Lautsprecher

Die Seite wird geladen...

Wieder mal Pfeifen im Lautsprecher - Ähnliche Themen

  1. Yaris Verso Bj. 2002, Einautiefe Lautsprecher vorn

    Yaris Verso Bj. 2002, Einautiefe Lautsprecher vorn: Hallo liebe Forumsmitglieder, ich möchte bei meinem Verso die Lautsprecher ersetzen und habe nirgends etwas zur Einbautiefe finden können. Kann...
  2. Vom Überall ins Nirgendwo...Geschichten enden nun mal so.

    Vom Überall ins Nirgendwo...Geschichten enden nun mal so.: 03.12.2018 22.37Uhr Meine Corolla Ära ist nach 11 schönen Jahren zu Ende gegangen. Nie hab ich einen Gedanken daran verschwendet, das Auto...
  3. Geschwindikeitsabhängiges Pfeifen / Surren ...

    Geschwindikeitsabhängiges Pfeifen / Surren ...: Hallo, ich habe hier schon von Störgeräuschen gelesen, die drehzahlabhängig sind. Nicht so bei mir. Wenn ich bei Tempo 120km/h auskupple, bleibt...
  4. Sach mal spinn ich?

    Sach mal spinn ich?: Hallo Community, ich bin gerade aus Zufall über diese T20 gestolpert:...
  5. Einbau hintere Lautsprecher Celica T16

    Einbau hintere Lautsprecher Celica T16: Hallo zusammen, bei der T16 waren die hinteren Lautsprecher wohl Sonderausstattung :D und bei meiner nicht verbaut. Dennoch sind die Kabel nach...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden