Wasserpumpe!?!

Dieses Thema im Forum "Motor" wurde erstellt von TheBigBackes, 21.02.2005.

  1. #1 TheBigBackes, 21.02.2005
    TheBigBackes

    TheBigBackes Mitglied

    Dabei seit:
    19.01.2004
    Beiträge:
    485
    Zustimmungen:
    0
    Servus!
    Ich hab den verdacht das bei meinem Toyota Corolla E10 1,4 16V meine Wasserpumpe am Arsch ist. Der kühler ist andauernd leer und im Bereich des keilriemens ist es immer ma wieder nass und unter dem Auto, in fahrtrichtung rechts, ist immer ein Fleck!

    So jetzt meine fragen:

    Kann man das teil selbst austauschen?
    Was kostet das teil?
    Kann mir da jemand die Teilenummer sagen?
    Könnte das auch was anderes sagen?

    Wie siehts damit aus?

    Wasserpumpe #1

    Wasserpumpe #2

    Wasserpumpe #3

    Passt da eine?

    Danke schonma!

    Helft mir bitte, das andauernde Nachfüllen des frostschutzes und die damit verbundene Kosten fressen mich auf!


    Gruß
    Johannes
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Schuttgriwler, 21.02.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Wenn es aus der Kontrollbohrung tropft ist das Dichtpaket der Wapu defekt und ein Austausch notwendig. Da mein EPC zur Zeit nicht installiert ist kann ich keien Auskunft zu Teilenummern geben.

    Im übrigen vertrete ich zusammen mit anderen hier die Meinung, daß der Billigkram aus ebay dich sicher nicht glücklich macht.

    Von fehlenden Dichtungen bei den gelieferten Pumpen, bis hin zu Paßungenauigkeit und vorzeitigem Ausfall traue ich dem Billigkram alles zu.

    Außerdem läuft beim 4EFE der Zahnriemen über die Wapu. Was machst wenn die Billigpumpe Dir den Zahnriemen runterwirft ?
     
  4. Notti

    Notti Mitglied

    Dabei seit:
    29.05.2004
    Beiträge:
    501
    Zustimmungen:
    0
     
  5. Tribun

    Tribun Lebende Foren Legende

    Dabei seit:
    05.08.2003
    Beiträge:
    2.006
    Zustimmungen:
    0
    nein das muss nicht der zahnriemen runter das wäre mir neu !!!
    kauf lieber was bei toyota da passts am ende auch!!!
     
  6. #5 TheBigBackes, 21.02.2005
    TheBigBackes

    TheBigBackes Mitglied

    Dabei seit:
    19.01.2004
    Beiträge:
    485
    Zustimmungen:
    0
    Servus!
    Also habe eben nochma unetrm Auto gelegen. Also direkt unter oder neben der Wasserpumpe sitzt doch die LIMA oder? Und in die WAPU geht doch ein Wasserrohr das unter der Ansaugbrücke läuft oder?UNd an der verbindung von diesem rohr und der WAPU ist es feucht.
    Das wird dann wohl die WAPU sein welche die Wasserflecken unter dem Auto verursacht oder?

    Aber wie komm ich an die Pumpe dran? Von unten oder von oben? Da kommt man ja sau schlecht dran! Wie bau ich die bitteschön aus?

    Danke schonma!
    Gruß Johannes
     
  7. #6 Holsatica, 21.02.2005
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.463
    Zustimmungen:
    2
    Fahrzeug:
    Nissan Navara
    Moin!
    Da ist die Wasserpumpe hin.Hilft nur der Austausch.Kauf dir die Pumpe bei Toyota.Ist nicht soo teuer.Unter 100€,mein ich!

    Ich hab vfür´n Workshop schonmal nen Text zum Pumpentausch geschrieben.Hier is´er :


    So wird die Pumpe getauscht :
    1.)
    Batterie abklemmen

    2.)
    Keilriemen des Generators abnehmen.Dazu muss man den Generator erst oben lösen (12er) und dann unten (14er).Der obere Halter des Generators muss nämlich abgenommen werden und der Generator selbst nervt auch etwas.Wenn der Riemen ab ist,kann man den Generator etwas weiter zur Seite drücken.

    3.)
    Der Ölpeilstab und das Röhrchen,wo der Peilstab drin steckt, muss weg.Das Röhrchen ist oben mit dem Halter des Generators verbunden (kurz abschrauben).Unten ist das Röhrchen nur eingesteckt.Man kann es einfach rausziehen.In das Loch,wo das Röhrchen im Motor steckt,muss man nun nen Lappen oder Ähnliches reinstopfen,damit das Kühlwasser nicht in die Ölwanne läuft.

    4.)
    Unter der Ansaugbrücke läuft ein Wasserrohr direkt zur Pumpe hin.Etwa mittig vom Motor hat die Wasserleitung nen Halter.Die 10er Schraube vom Halter muss raus (sehr fummelig)

    5.)
    Die Waserpumpe ist mit 3 (oder waren´s 4 ?) Schrauben fest.Die können jetzt gelöst werden.Die Wasserpumpe muss man jetzt etwas hin und herwackeln,bis sie sich endgültig löst.Man sollte jetzt unbedingt ne grosse Wanne unterm Auto liegen haben,denn sobald die Pumpe gelöst ist,kommt ein grosser Wasserschwall aus dem Motor.

    6.)
    Wenn die Pumpe nun raus ist und das Wasser aus dem Motor rausgelaufen ist,muss man nun die Dichtfläche am Motor reinigen.Die neue Pumpe muss man mit neuer Dichtmasse einschmieren (z.B. Ölwannendichtmasse)

    7.)
    Die neue Pumpe kann jetzt angesetzt werden und festgeschraubt werden.Die 10er Schraube der Wasserleitung wieder anschrauben,Keilriemen aufsetzen,Ölpeilstab+Röhrchen wieder einsetzen und zum Schluss den Generatorriemen wieder spannen.

    8.)
    Wasser auffüllen!
    Wenn das alte Kühlwasser noch sauber ist,kann man´s natürlich wieder verwenden.Ansonsten nimmt man halt ne neue gute Mischung aus Kühlerfrostschutz + Wasser (oder besser dest.Wasser).
    Aufgefüllt wird durch den Kühlerdeckel bis der Kühler voll ist.
    Dann Motor laufen lassen.Heizung voll an und den Motor solange laufen lassen bis der Lüfter am Kühler anspringt.Dann Motor abkühlen lassen und Wasserstand korrigieren. --> fertig!
     
  8. #7 TheBigBackes, 21.02.2005
    TheBigBackes

    TheBigBackes Mitglied

    Dabei seit:
    19.01.2004
    Beiträge:
    485
    Zustimmungen:
    0
    @Holsatica

    Ja das Tutorial hab ich schon gesehen und hab mir daraufhin den Motor angeguckt! Aber an die WAPu kommt man sau schwer dran auch mit der Anleitung! Da is ja alles sau eng!!

    Gruß
    Johannes
     
  9. #8 Holsatica, 21.02.2005
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.463
    Zustimmungen:
    2
    Fahrzeug:
    Nissan Navara
    Stell Dich mal nicht so an! :D Das ist doch nur der 4E-FE.Da ist alles noch schön übersichtlich! :]

    Fang doch erstmal an,die Lichtmaschine zu lösen,den Riemen runterzunehmen und dann hast Du schon etwas mehr Platz.
    Du brauchst natürlich vernünftiges Werkzeug.Mit ein paar Ringschlüssel und ner Kombizange kommt´s da natürlich nicht weiter! ;)
     
  10. #9 Schuttgriwler, 21.02.2005
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    8.999
    Zustimmungen:
    11
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Was würdest Du auch so jammern wenn Deine Freundin so eng ist ??? :rofl

    Stell Dich net so an und mach kein Mädel, zieh den Rock aus :D

    Vernünftiges Werkzeug und zwei Rechte Hände, dann klappt das.
     
  11. #10 pinki78, 21.02.2005
    pinki78

    pinki78 Senior Mitglied

    Dabei seit:
    25.07.2001
    Beiträge:
    1.134
    Zustimmungen:
    0
    haben am WE die WAPU von der Carina T19 gewechselt, das war ein Spaß :(,
    aber der E10 geht doch richtig einfach, da muss ja echt nicht viel machen !!!

    ist ja fast PLUG-in-PLAY :D
     
  12. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 bremsenbenno, 21.02.2005
    bremsenbenno

    bremsenbenno Mitglied

    Dabei seit:
    28.02.2004
    Beiträge:
    256
    Zustimmungen:
    0
    wapu

    wenn es am rohr leckt muß nur der O-ring erneuert werden
    anlasser raus, rohr raus O-ring neu und gut


    JT1
     
  14. Kamov

    Kamov Guest

    O-Ring

    Hallo zusammen,

    ich bin neu hier im Forum, und bin eher zufällig auf diesen Beitrag gestoßen. Ich habe nämlich genau das selbe Problem bei meinem E10. Es leckt genau am Rohr das hinten aus der Wapu kommt. Habe erst letzte Woche den Kühler tauschen müssen ( ist durchgegammelt und undicht geworden, leider nicht das einzige was undicht geworden ist. :()

    Wenn es wirklich nur der O-Ring ist, bin ich beruhigt. :]
    Das Ding kostet bestimmt nicht die Welt und ist beim Toyo-Händler zu kriegen, oder?

    Bleibt nur noch die Frage: Kriege ich das Rohr auch ausgebaut ohne vorher die Lichtmaschine, Keilriemen, und Wasserpumpe auszubauen? (ist doch nur über ein par Schellen fixiert, oder ?( )
     
Thema:

Wasserpumpe!?!

Die Seite wird geladen...

Wasserpumpe!?! - Ähnliche Themen

  1. Suche Wasserpumpe LLK 16290-74030 Celica GT Four

    Suche Wasserpumpe LLK 16290-74030 Celica GT Four: Hallo, an unserem Celica ST205 Baujahr 1994 ist leider die Wasserpumpe des Ladeluftkühlers defekt.ET-Nummer 16290-74030.Vielleicht hat ja noch...
  2. Wasserpumpe 7AFE - Probleme - Bitte um Rat :) - Bilder angehangen

    Wasserpumpe 7AFE - Probleme - Bitte um Rat :) - Bilder angehangen: Guten Tag Leute, mein Avensis T22 (BJ. 99 - 7AFE - 1.8) bereitet mit Kummer aufgrund meiner Werkstatt. Ich erkläre kurz das Problem: Da ich...
  3. Wasserpumpe mehrfach leck...?

    Wasserpumpe mehrfach leck...?: Moin moin an alle Wasserpumpe ist ja eigentlich ne einfache Geschichte (-: (Dachte ich bis jetzt) Meine Frau hat einen Yaris Verso 1,3 86PS...
  4. Yaris II (XP9) - Wasserpumpe

    Yaris II (XP9) - Wasserpumpe: Hi, bei meinem Yaris (XP9, 1.3 (Benzin, 64 kW)) muss die Wasserpumpe ausgetauscht werden (sie leckt). Ich sehe es zwar ein, dass die Wasserpumpe...
  5. Ladaluftkühler Wasserpumpe GT4 St205

    Ladaluftkühler Wasserpumpe GT4 St205: Hallo, Hat wer für eine Celica GT4 eine Wasserpumpe vom Ladeluftkühler ?