Warmstartprobleme beim LPG Auto

Dieses Thema im Forum "Motor" wurde erstellt von MR-CarinaE, 08.05.2007.

  1. #1 MR-CarinaE, 08.05.2007
    MR-CarinaE

    MR-CarinaE Grünschnabel

    Dabei seit:
    01.08.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo,

    viele Beiträge hier zum Thema LPG Betrieb beschäftigen sich immer mit den "negativen" Folgen des Gasbetriebes auf die Motoren. Ich habe diesbezüglich nach fast 50Tkm und 2 Jahren mit meiner (Teilsequentiellen) BRC Sequent24 Anlage beim 3SFE noch nicht zu leiden...
    Aber:
    Ich fahre praktisch nur im Gasbetrieb, also Benzin zum Starten und automatisch auf LPG umschalten, wenn ca. 40°C erreicht sind... Dadurch verstellen sich regelmäßig die Parameter des Steuergerätes für den Benzinbetrieb so, daß ich Probleme habe, wenn ich den Motor im warmen Zustand starte, was ja auch im Benzinbetrieb erfolgt. Der Motor ruckelt dann ordentlich, die Drehzahl ist zu niedrig und ein "aus der Parklücke fahren", wird fast unmöglich. Wenn ich die ca. 8 Sekunden auf die Freigabe für den Gasbetrieb warte und mit kurzer Anhebung der Drehzahl auf Gas umschalte ist alles kein Problem.

    Das es definitiv am Benzin-Steurgerät liegt, bin ich mir dadurch ganz sicher, daß ein RESET durch kurzes ziehen der Sicherung des Steurgerätes mein Problem für die nächsten 2-5 Wochen wieder aufhebt...

    Hat jemand eine gute Idee oder Erfahrung, die mir weiterhilft?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Also wenn du auf Gas fährst arbeitet das Steuergerät praktisch weiter so als würdest du im Benzin fahren nur das die Einspritzventile fürs Benzin abgeschaltet sind und das Signal dem Gas Steuergerät dazu dient im Gas Betrieb das Gas Gemisch zu regeln.
    Bei dir scheint es jetzt halt so zu sein das die Gemisch Zusammensetzung zwischen Benzin und Gas weit Auseinander liegt.
    Die Steuergeräet sind in Sachen Abgas lernfähig das Abgas wird durch die Lambda Sonde gemessen , Anhand dessen steuert die ECU die Einspritzzeiten die Werte heissen Short Trim Fuel , Long Term Fuel. WEnn du nun länger auf Gas fährst werden die Werte von der Gasverbrennung eingespeichert , schaltest du um auf Benzin läuft dein Motor also mit falschen Werten.
    Im Kalten Motor passiert das nicht da im Benzin Modus der Motor im open loop fährt also nach Kennfeld ohne Lambda Regelung.
    Lösung wäre hier das der Umrüster versucht das Gasgemisch weiter an das vom Benzin anzugleichen so das die Werte in der ECU für beide passen.
     
  4. #3 MR-CarinaE, 10.05.2007
    MR-CarinaE

    MR-CarinaE Grünschnabel

    Dabei seit:
    01.08.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Vielen Dank für die Antwort. Das klingt alles wirklich logisch und ich werde demnächst auch mal einen Spezialisten für BRC Anlagen aufsuchen, um die Anlage eventuell besser einstellen zu lassen.
    Was mich nur an der ganzen Sache stört, ist mein Prinzip "never change a running system". Die Gasanlage läuft wirklich klasse, egal, ob sich das ECU aufgrund der ungünstigen Abgaswerte nun schon unvorteilhaft eingestellt hat, oder ich es frisch resetet habe. Da merke ich nicht den kleinsten Unterschied. Entweder ist die Gasanlage total genügsam, oder ich habe noch irgend ein anderes Problem....

    Gruß
    ?(
     
  5. #4 RainerS, 12.05.2007
    RainerS

    RainerS Mitglied

    Dabei seit:
    20.07.2005
    Beiträge:
    836
    Zustimmungen:
    0
    Fahrzeug:
    E11, XP9TS, C6
    Habe den selben Motor wie Du, aber eine Venturi-Anlage. Probleme mit dem Leerlauf wie beschrieben habe ich nur beim wiederholten Kaltstart auf GAS(startet praktisch sofort auf Gas), d.h. Motor abstellen nach nur ein paar Hundert Metern und teilweise auch bei warmen Motor im Gasbetrieb, wenn er auf Gas zu fett läuft. Dann fällt die Drehzahl auf unter 500U/min und selten geht er auch aus.

    Manchmal dauert es dann ein paar Sekunden, manchmal eine Minute, dann regelt er wieder normal. Es kann helfen kurzfristig das Licht oder die Heckscheibenheizung einzuschalten, dann wird die Drehzahl etwas angehoben.

    Auf Sprit gibt es Null Probleme, kann mal Kalt an- und ausmachen oder warm umschalten wie man will.

    Gruss Rainer
     
  6. #5 MR-CarinaE, 14.05.2007
    MR-CarinaE

    MR-CarinaE Grünschnabel

    Dabei seit:
    01.08.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo Rainer,
    tja ich wollte damals ebend unbedingt eine (Teil)sequentielle Anlage haben...obwohl in Polen so ziemlich jeder unseren Motor mit ner Venturi fährt...
    Ich werde den Rat von Jojo beherzigen und mal bei nem Einsteller vorbeifahren...

    Auch wenn es hier nicht direkt hergehört mal noch ne Frage: Mein Gasverbrauch mit nem Automatikgetriebe und relativ breiten Reifen liegt im absoluten Durchschnitt bei 10,5l. Wie sieht das bei Deiner Venturi aus?

    Gruß Martin
     
Thema:

Warmstartprobleme beim LPG Auto

Die Seite wird geladen...

Warmstartprobleme beim LPG Auto - Ähnliche Themen

  1. Wo ist der Heckklappen Sensor beim Toyota Corolla Verso 2006?

    Wo ist der Heckklappen Sensor beim Toyota Corolla Verso 2006?: Ich habe mir diese Woche von privat einen gebrauchten Toyota Corolla Baujahr 2006 gekauft. Tolles Auto. Aber ich habe ein kleines Problem: Die...
  2. Fehler P0403 beim Corolla nach Batteriewechsel

    Fehler P0403 beim Corolla nach Batteriewechsel: Vielleicht weiß jemand Rat bei meinem Problem mit dem Toyota Corolla. Anfang der Woche wurde ein Scheinwerfer und die Batterie getauscht. Beim...
  3. Rasseln beim beschleunigen - RAV4

    Rasseln beim beschleunigen - RAV4: Hallo, mein Rav4, Bj 2015 hat neuerdings so ein rasseln beim beschleunigen oder überfahren von kleinen huckeln. Wodran kann das wohl liegen? Es...
  4. [Tyota Aygo] PDC (ParkDistanceControl) piepst nicht beim Bremsen

    [Tyota Aygo] PDC (ParkDistanceControl) piepst nicht beim Bremsen: Hey ho, ich hab n kleinen roten Toyota Aygo (Baujahr 2006 ) und hab da heute eine ParkDistanceControl (Piepser beim Rückwärtsfahren) eingebaut....
  5. Absterben beim Gasgeben

    Absterben beim Gasgeben: Hallo Leute, bin neu hier und mittlerweile ziemlich Ratlos. Also, ich fahre einen Carina 1.8 Bj. 97. Insgeamt nach Corolla bj.78 Carina II und...