VSC, TRC OFF und motorwarnleuchte Problem

Dieses Thema im Forum "Elektrik" wurde erstellt von hYp3rX, 26.01.2006.

  1. hYp3rX

    hYp3rX Grünschnabel

    Dabei seit:
    20.01.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Seit einiger zeit hab ich das problem dass die warnleuchten TRC OFF VSC und Motorwarnleuchte bei dem Corolla TS aufleuchten. Nach einem tipp von einem Bekanntem bekam ich dann den Tipp ich solle doch mal kurz die Batterie abklemmen, damit der fehler gelöscht wird.... falls er wiederkommt zu einem Toyota Händler fahren. Tja am Freitag habe ich den besagten Termin.
    In der Suche hier hab ich über dieses Thema schon einiges gefunden, jedoch sind die meisten Beiträge 2 jahre oder älter. Demnach ist auch meinte Garantie leider abgelaufen. Könnt ihr nochmals grob zusammenfassen bzw. hat einer von euch in letzter zeit nochmals das problem gehabt, und wie wurde es gelöst ? Falls es doch an der ABS Einheit liegen sollte, wie es doch in der mehrzahl der Beiträge zu entnehmen war,.... kann ich mit einer Rechnung jenseits der 2000 euro marke rechen.

    Danke in vorraus für alle Ratschläge
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 rico157, 26.01.2006
    rico157

    rico157 Mitglied

    Dabei seit:
    07.08.2005
    Beiträge:
    183
    Zustimmungen:
    0
    Hallo...

    Mein ehemaliger Fahrlehrer (Toyota Fan) hatte vor einer Woche das gleiche Problem bei seinem E12. Er ist dann zu Toyota gefahren um den Fehlerspeicher auszulesen und ihm wurde gesagt, dass es an den zu kalten Temperaturen liegt. Der Fahrlehrer berichtete auch, dass sein Auto schwer angesprungen ist und wahrscheinlich sein Kraftstofffilter eingefroren war. Bei Toyota habn sie den Fehler einfach gelöscht und er kam nicht wieder.
    Würd mir keine großen Sorgen machen.

    Gruß Rico
     
  4. hYp3rX

    hYp3rX Grünschnabel

    Dabei seit:
    20.01.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Der Fehler wird aber auch gelöscht wenn man die klemmen kurz von der Batterie abnimmt..... hab ich getan, leider kommt dieser wieder. Außerdem springt mein motor auch nicht schwer an. Ich hoffe echt dass da nichts größeres ist.
     
  5. leini

    leini Guest

    hallo habe auch einen e-12 ts und habe das selbe problem muss dir aber leider sagen damit man den fehler nicht beheben kann weil es ein fehler im steuergerät ist vom werk aus ist aber nicht weiter schlimm...ausserdem ist trc eh für den arsch...gruss leini
     
  6. hYp3rX

    hYp3rX Grünschnabel

    Dabei seit:
    20.01.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Najo... TRC OFF is ja kein Thema,... ohne VSC könnt ich auch noch leben. Aber die Motrowarnleuchte gibt mir eher zu denken. Ob das auf dauer gut sein kann ? nunja.
     
  7. #6 Toyo-Racer, 27.01.2006
    Toyo-Racer

    Toyo-Racer Mitglied

    Dabei seit:
    12.11.2005
    Beiträge:
    501
    Zustimmungen:
    0
    Ein ähnliches Prob hatte mein Bruder vor ein paar Tagen mit seiner Karre, da hat die Airbaglampe geleuchtet und ging net aus. Der Mech begründete es damit, das im Fehlerspeicher verzeichnet ist, das ein Spannungsabfall gemeldet wurde und es damit irgendwie zusammenhängt. Also, einfach zur Toyo-Werkstatt und Fehlerspeicher auslesen, damit müsste es getan sein...

    hYp3rX? Kann es sein, das dein Auto zu dem Zeitpunkt einige Zeit gestanden hat bzw. der Wagen sich beim Starten des Motors etwas schwer getan hat??? dann wird wohl der zu niedrige Spannungsabfall die Ursache sein...

    Ach, und der Fehler wird nicht gelöscht, bloß, weil du die Batterie abklemmst, wozu heißt das ding dann Speicher, den kann nur die Werkstatt mit einem speziellen Gerät löschen ;)
     
  8. hYp3rX

    hYp3rX Grünschnabel

    Dabei seit:
    20.01.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Nein das auto stand nicht eine weile... Der Fehler wird wirklich gelöscht wenn man die batterie abklemmt, hat mir ein toyo mech gesagt ich sollte das machen, wenn der fehler nochmal kommt, vorbeikommen. Das hab ich auch getan. 5 Fehler, am fahrwerk, und am motor selbst. Genaueres konnte er mir nicht sagen, ich sollte nur das auto einige tage dalassen... nächste woche.
    Ist wohl doch ne größere sache. :-/
     
  9. #8 DJBlade, 28.01.2006
    DJBlade

    DJBlade Lebende Foren Legende

    Dabei seit:
    15.02.2001
    Beiträge:
    3.514
    Zustimmungen:
    0
    Du solltest zu nem Händler fahren. Ich hatte das Problem beim meinem SOL auch letztes Jahr. Fehlerspeicher susgelesen, gelöscht und das Problem war weg. Kahm auch bis heute nicht mehr. Die Ursache war, ein kleiner Drift im Winter mit der Handbremse, das mochte die Elektronik nicht. :rolleyes:
     
  10. #9 derRuderer, 28.01.2006
    derRuderer

    derRuderer Mitglied

    Dabei seit:
    23.04.2002
    Beiträge:
    773
    Zustimmungen:
    0
    Fahrzeug:
    Audi TT 3,2 DSG 8N; Seat Leon FR
    ich hatte das Problemm letztes Jahr auch mit meinem TS, alerdings waren es bei mir die TRC off, ABS und noch eine, hab ich vergrängt aber nit die Motorwarnleuchte.

    Bei mir kam der fehler vom hinteren rechten Radlaufsensor.
    dieser wurde getauscht. keine besserung.
    kabel wurden neu gelegt. keine besserung.
    Dann wurde die Steuereinheit vorne getauscht, seit dem ist ruhe.
     
  11. hYp3rX

    hYp3rX Grünschnabel

    Dabei seit:
    20.01.2006
    Beiträge:
    15
    Zustimmungen:
    0
    Hmm... ist es denn beim TS auch noch möglich den Fehlercode selbst auszulesen ? also mit dem Überbrücken von TE1 und E1 dann mach ich das morgen mal und poste das. Vielleicht weiß einer ja weiter !?
     
  12. #11 chris_mit_avensis, 29.01.2006
    chris_mit_avensis

    chris_mit_avensis Lebende Foren Legende

    Dabei seit:
    06.09.2004
    Beiträge:
    3.337
    Zustimmungen:
    0
    Warum nicht einfach zur Werkstatt fahren und den Code auslesen lassen? Kostet dich ein Trinkgeld und dann weisst du genau, was die Ursache für die Fehlermeldung ist. Wenn es eine Bagatelle ist, kann dir der Freundliche den Fehler löschen und gut ist.

    Ich hatte das Problem mit diesen drei Warnleuchten auch eine ganze Weile lang - die WS hatte immer mal wieder etwas getauscht, ohne dass es danach besser wurde. Nach langem Suchen hat man dann den Fehler gefunden und seitdem habe ich Ruhe.

    Solche Systeme sind sehr hilfreich, sehr teuer und sehr empfindlich, wenn da was leuchtet, sollte man das ernst nehmen - Basteleien wie Batterie abklemmen usw. sind doch einfach Schwachsinn.

    Ja, es nervt, wenn da was leuchtet, ja, die TRC braucht man als sportlicher Fahrer nicht, und VSC braucht ein guter Fahrer auch nicht, man hat seinen Wagen ja im Griff und das Gepiepse beim sportlichen Fahren nervt eh... :rolleyes:

    Und: ja, es nervt, wenn da was Teures kaputt ist, aber wenn man kein Geld hat, einen CTS zu unterhalten, muss man halt was Billigeres suchen...
     
  13. Sushi

    Sushi Lebende Foren Legende

    Dabei seit:
    08.02.2003
    Beiträge:
    8.475
    Zustimmungen:
    8
    Fahrzeug:
    Hybrid
    Heute sind auch bei mir die Lichter angegangen!!!

    Trc hat sich auf OFF geschaltet und VSC dauerhaft gelb geleuchtet

    Hab Zündung aus gemacht dann waren die Lampen aus , wurde noch ausgelesen und gelöscht nun wollen wir mal schauen :D


    Wie sieht das mit Garantie aus hab nur noch die verlängerung bei meiner alten schleuder ;(
     
  14. #13 chris_mit_avensis, 28.02.2006
    chris_mit_avensis

    chris_mit_avensis Lebende Foren Legende

    Dabei seit:
    06.09.2004
    Beiträge:
    3.337
    Zustimmungen:
    0
    Ja es geht nichts über eine kleine Lämpchen-Disco am Armaturenbrett... :D


    Im Ernst: wie war der Fehlercode, was wurde angezeigt?
     
  15. Sushi

    Sushi Lebende Foren Legende

    Dabei seit:
    08.02.2003
    Beiträge:
    8.475
    Zustimmungen:
    8
    Fahrzeug:
    Hybrid
    keine Ahnung war das erste mal hab die normale Abfuhr bekommen sie haben erst mal gelöscht wenn er wieder kommt soll ich mich wieder melden.
     
  16. TYP100

    TYP100 Junior Mitglied

    Dabei seit:
    17.12.2006
    Beiträge:
    55
    Zustimmungen:
    0
    also bi mir haben auch VSC TRC und die motorwarnleuchte geleuchtet.war in der werkstatt. und die haben rausgefunden das die servopumpe aufgegeben hat. müsst mal morgens gucken wenn ihr den wagen zum ersten mal startet ob für ca. 60sec ein lüftergeräusch erklingt.wenn nicht ist die servopumpe platt.
     
  17. #16 TS-Fahrer, 27.12.2006
    TS-Fahrer

    TS-Fahrer Mitglied

    Dabei seit:
    18.10.2004
    Beiträge:
    309
    Zustimmungen:
    0
    Hi, was hat das lüfter geräusch mit der Servo pumpe zu tun, haben doch zwei veschiedene funktionen ?(

    Diese Lichter hab ich ja mitlerweile auch schon ständig in meinem Tacho X( LINK
     
  18. TYP100

    TYP100 Junior Mitglied

    Dabei seit:
    17.12.2006
    Beiträge:
    55
    Zustimmungen:
    0
    Also ich kann nur weitergeben was der toyo mann mir gesagt hat.Ich hatte kein lüftergräusch also haben die mir ne neue servopumpe eingebaut und seid dem habe ich auch keine probleme mehr mit den leuchten.
     
  19. #18 Superlight, 01.01.2007
    Superlight

    Superlight Junior Mitglied

    Dabei seit:
    13.12.2006
    Beiträge:
    70
    Zustimmungen:
    0
    Servo Pumpe? Die meinten wohl die Zusatzluftpumpe! Die hat nur der TS drinnen. Die Pumpt die ersten Sekunden nach dem Start Zusatzluft in den Motor um die Abgaswerte zu verbessern! :]
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 bigflitzer, 01.01.2007
    bigflitzer

    bigflitzer Junior Mitglied

    Dabei seit:
    05.07.2005
    Beiträge:
    38
    Zustimmungen:
    0
    Bei meinem T22 bedeutete das mal "Fehler Einspritzsystem". Ich bin auch Bahnschienen überfahren und die Räder wollten irgendwie lupfen. Kam wohl etwas durcheinander dabei.

    Allerdings hatte ich auch ne defekte Lambdasonde mit besagten Anzeigen im Cockpit.
     
  22. #20 TS-Fahrer, 01.01.2007
    TS-Fahrer

    TS-Fahrer Mitglied

    Dabei seit:
    18.10.2004
    Beiträge:
    309
    Zustimmungen:
    0
    Nicht in den Auspuff/Krümmer ?
     
Thema: VSC, TRC OFF und motorwarnleuchte Problem
Besucher kamen mit folgenden Suchen
  1. trc off

    ,
  2. trc off toyota

    ,
  3. Toyota TRC off

    ,
  4. vsc trc off toyota,
  5. trc off toyota corolla ,
  6. trc off vsc toyota corolla,
  7. vsc toyota corolla,
  8. toyota trc off vsc,
  9. trc off bedeutung,
  10. trc off vsc,
  11. toyota corolla trc off vsc,
  12. TRC Toyota,
  13. was bedeutet trc bei toyota,
  14. vsc trc,
  15. vsc off,
  16. toyota vsc trc,
  17. avensis t25 vsc trc off,
  18. toyota corolla fehlermeldung vsc,
  19. vsc toyota avensis,
  20. was bedeutet trc off toyota corolla,
  21. trc vsc,
  22. toyota corolla verso trc vsc leuchtet,
  23. toyota corolla e12 trc off vsc,
  24. toyota corolla vsc off,
  25. trc off toyota avensis
Die Seite wird geladen...

VSC, TRC OFF und motorwarnleuchte Problem - Ähnliche Themen

  1. LiMa problem

    LiMa problem: Moin ich habe ein problem mit meiner LiMa. und zwar äußert sich das wie folgt, die ladespannung ist nicht mehr bei über 14V. genau genommen ist...
  2. Toyota Avensis T25 Innenraumbeleuchtung Problem

    Toyota Avensis T25 Innenraumbeleuchtung Problem: Hallo, habe folgendes Problem: wollte gestern bei meinem Toyota Avensis T25 Stufenheck BJ 2008 / EZ 2009 die Innenraumbeleuchtung wechseln und...
  3. Toyota Avensis 4-Gang-Automatikgetriebe Problem

    Toyota Avensis 4-Gang-Automatikgetriebe Problem: Hallo bin neu hier und habe auch ein Riesenproblem. Das Automatikgetriebe meines Toyota Avensis T25 1.8l geht seit heute nacht nicht mehr....
  4. ABS Problem

    ABS Problem: Hallo ich habe mit meinem RAV 4 EZ 3.1997 folgendes Problem. Erst hat auch beim leichten Bremsen das ABS geregelt. Jetzt brennt dauernd die ABS...
  5. Supra MA61 mit Ladestrom-Problem

    Supra MA61 mit Ladestrom-Problem: Hallo, habe folgendes Problem: An meinem MA61 leuchtete während der Fahrt plötzlich die Ladestromlampe auf und eine zu niedrige Spannung wurde...