Vorübergehend liegengeblieben mit Motor-Problem (T22 1AZ-FSE)

Dieses Thema im Forum "Motor" wurde erstellt von Zebulon, 05.03.2010.

  1. #1 Zebulon, 05.03.2010
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Moin,
    nach 23 Jahren Toyota bin ich heute zum ersten mal liegengeblieben und mein Vertrauen in Toyota hat einen Knacks bekommen. Auto ist ein T22 Avensis aus 11/2000 mit nun 88.000km, den ich gebraucht vor 3 Monaten gekauft habe.

    Ich war bereits 10 min unterwegs und mußte an einer Ampel halten. Als es grün wurde, bemerkte ich dass die Motorkontolllampe und die VSC-Lampe brannten und ich konnte mich stotternd und ruckelnd über die Kreuzung in eine Bushaltestelle retten.

    Dort habe ich dann gestanden, telefoniert und zwischendurch immer mal wieder den Motor angemacht und jedesmal brannten die beiden Lampen.

    Toyotahändler meinte am Telefon, der Avensis wäre nun im Notprogramm und ich solle vorbeikommen, auch wenn's ruckelt.

    Ok, ich mache also. nachdem ich dort ca. 40 min gestanden habe, erneut den Motor an.
    Nun waren plötzlich beide Warnlampen aus und der Motor lief wieder normal.

    Ich bin trotzdem zum freundlichen Händler. Der schloss sein Diagnose-Gerät an und fand eine bunte Mischung von verschiedenen Fehlern, aber nichts, was nun diesen temporären Aussetzer erklären könnte. Da das Alter der Fehler unbekannt war, hat er den Fehlerspeicher gelöscht und ich soll wiederkommen, wenn sich das wiederholt. Er will dann wieder auslesen und dann könnte man evtl. was sagen.

    Jetzt natürlich die Frage: was könnte das gewesen sein oder ist das gar ein bekanntes, typisches Problem für dieses Auto?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 87iger-Lachgas, 05.03.2010
    87iger-Lachgas

    87iger-Lachgas Mitglied

    Dabei seit:
    28.10.2009
    Beiträge:
    260
    Zustimmungen:
    0
    Ich hatte das selbe Problem mal bei meinem Diesel da ging auch auf einmal nix mehr richtig vorwärts. Ergeben hatte die Diagnose das es eine Singnalüberschneidung des Gaspedals war Fehler gelöscht und nie wieder was gewessen. Vielleicht das selbe Problem
     
  4. #3 diosaner, 05.03.2010
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Das Alter der Codes hätte er an der Zeit ersehen können, seit dem das FZG mit dem oder den Fehlercodes bewegt wurde.

    Ganz nützliche Funktion, wenn mal jemand Samstags kurz vor Feierabend auf den Hof kommt und meint, die Leuchten wären gerade eben angegangen. ;) ;)


    Hat er denn dir ein paar Codes genannt, mit denen wir vielleicht was anfangen können?

    Denn ohne einen Anhaltspunkt lässt es sich echt schlecht sagen, was die Ursache für das Verhalten gewesen sein können.

    Vielleicht steckte dem Steuergerät auch nur ein Furz quer und der Motor musste so eine Fehlinformation verarbeiten.
     
  5. #4 Zebulon, 05.03.2010
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Er sprach von vielen Fehlern, u.a. vom VSC und Drehzahlgebern.

    Auffällig war für mich, dass die Motor- und die VSC Warnlampe leuchteten.

    Was haben diese beiden Systeme gemeinsam?

    Ich habe dann noch erfahren, dass beim Wiederanklemmen der Batterie das Lenkrad auf 0 Grad stehen muss (weil es sonst schon VSC Fehler gibt) , was ich nicht wußte und nicht beachtet habe. Er hat mir dann mit Hilfe des Testers das Lenkrad auf fast 0 Grad gestellt und die Batterie nochmal für 2 min abgeklemmt.
     
  6. TOP

    TOP Mitglied

    Dabei seit:
    24.10.2009
    Beiträge:
    234
    Zustimmungen:
    0
    Fahrzeug:
    Picnic,Corolla E11 FL,CBR 600 F
    Wollte nur sagen. Beide Systeme arbeiten zusammen. Gibt es bei der Motorsteuerung ein Problem und ein Fehlercode wird gesetzt, meint das VSC-System es kann jetzt nicht mehr richtig arbeiten und gibt den Code `Motorsteuerung` aus !
    In deinem Fall wären die Codes wichtig. So ist es halt schwer eine Ferndiagnose zu machen!
     
  7. #6 Zebulon, 05.03.2010
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Darko (danke!) hat mich eben auf diesen Thread aufmerksam gemacht, der genau mein Problem beschreibt. Offenbar bin ich nicht allein damit.

    Besonders interessant war dieser Beitrag:

    Wenn das bekannt ist, hat sich dann Toyota vielleicht mal dazu gegenüber den Händlern geäußert in irgendeinem Bulletin?


    Und hier noch ein Thread mit dem gleichen Problem.

    Und noch einer.

    Hallo Toyota, und Euch ist mal wieder nichts bekannt? :(

    Könnte es auch ein Folgefehler des falsch genullten Lenkradwinkelsensors sein (Lenkrad stand schief beim Anklemmen der Batterie)?
    Es ist aber schon mehr als 6 Wochen her, dass ich die Batterie mal ab hatte.

    Und noch ein Thread. Hier hat jemand das Problem (für sich) durch Austausch des Vakuum Ventils (Vacuum Valve) behoben. Muss wohl das VSV dür das IACV (Vakuum Schaltventil für das Ansaugluft Steuerventil) sein.

    Update: das Schaltventil hatte ich mal ausgebaut und geprüft und es war in Ordnung.

    Dann habe ich mal die oft verdächtigten Masseverbindungen im Motorraum untersucht und die waren tatsächlich schlimm: korrodierte Schrauben in korrodierten Gewinden und die Kabelschuhe ohne Zahnscheiben auf das lackierte Blech geschraubt. Wo soll da der Strom fließen? Ich maße mir an, das als Konstruktionsfehler zu bezeichnen. In einem Schaltschrank wäre solch eine Erdung ein schwerer Sicherheitsmangel.
     
  8. #7 Zebulon, 10.03.2010
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Hmm, mein Schwager meinte, er hätte mal mit seinem Zafira ein ähnliches Problem gehabt, und zwar immer an der gleichen Stelle in der Nähe von irgendeinem Funkmast.

    Und tatsächlich, als ich letzten Freitag diesen Aussetzer hatte, war das auch kurz nachdem ich den Funkturm hier bei Essenheim passiert habe.

    Möglicherweise Zufall, möglicherweise ist der T22 nicht resistent genug gegen hochfrequente elektromagnetische Störstrahlung.
     
  9. #8 Zebulon, 31.08.2010
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Heute ist es wieder passiert, am Frankfurter Flughafen, kurz vorm Parkhaus.

    Hat kein Gas mehr angenommen, Motor- und VSC-Lampe wieder an. Konnte zum Glück seitlich halten. Und als ich auf das Dach des Parhauses schaue, sehe ich jede Menge Mobilfunkantennen.

    Ich bin inzwischen stark davon überzeugt, dass diese ECU-Ausflipper durch hochfrequente Einstrahlungen entstehen.

    Hat jemand ähnliche Erfahrungen gemacht?
    Als erstes werde ich der Motorhaube mal einen Masseanschluß spendieren.
    Was kann man noch machen, um die Kiste HF-fest zu bekommen?

    Ich habe den T22 rebootet (Batterie ab und an) und konnte dann zum Glück weiterfahren.
     
  10. #9 Swiss Didiboy, 01.09.2010
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP
    Eine ganz andere Idee/Frage: Hast du die Navigations-CD eingelesen? Wenn ja, könnte dies die Ursache sein mit den Mobile-Empfangsantennen, funzt ja über diese Antennen mit GPS...
     
  11. #10 Zebulon, 01.09.2010
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Ich habe gar kein Navi.
    Toyota Radio und BC inkl. Navi mußten einem Kenwood Doppel-DIN Radio weichen.
     
  12. #11 Swiss Didiboy, 01.09.2010
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP
    Aha.. und empfängt der Radio das RDS-Signal nun nicht über die öffentlichen GPS-Antennen??
    Wenn dem so ist, könnte dein Radio die Empfangsfrequenzen womöglich über die Bordelektrik weiterleiten... wie sagt man: Interferenz-Störungen ?(
     
  13. #12 Zebulon, 02.09.2010
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Was denn für öffentliche GPS Antennen? GPS kommt von den rund 30 GPS Satelliten.

    Das Radio habe ich am wenigsten in Verdacht. An den ECUs sind ja über zum Teil meterlange Leitungen zahllose Sensoren angeschlossen. Ich vermute eher, dass über diese langen Leitungen etwas empfangen wird, was die ECU nicht verträgt.
     
  14. #13 chrisbolde, 02.09.2010
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Sowas muss aber im Rahmen der Zulassung für Deutschland (CE-Kennzeichnung des Herstellers für Europa und was es da sonst noch für schöne Zertifikate gibt, z.B. UL oder CSA für den amerikanischen Markt usw. und so fort) geprüft und dokumentiert werden. Je nach Typ der Zulassung muss es sogar von einem unabhängigen Prüfinstitut gemacht werden.
    Ein wesentlicher Teil der CE-Kennzeichnung ist auch die EMV - sowohl die Abstrahlung als auch die Einstrahlung. Und das muss im "Praxistest" geschehen, d.h. mit angeschlossenen Leitungen.
    Ich würde vom Bauchgefühl her EMV erstmal ausschließen. Der Hund liegt wahrscheinlich eher an anderer Stelle begraben. Die Elektronik ist ja im PKW immer in einem Metallgehäuse, was ziemlich gut gegen EMV-Einstrahlung abschirmt (und auch die eigene Abstrahlung abfängt). Und die Eingangssignale sollten auch richtig abgefiltert sein, denn sonst hättest du wahrscheinlich noch mehr Probleme. Wenn das nicht der Fall ist, dann wurde aber heftigst geschlampt bei der Entwicklung ... und es gäbe sicher noch Hunderte mehr mit dem Problem.
     
  15. #14 Zebulon, 02.09.2010
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Tatsächlich bin ich nicht der einzige, der diese Probleme mit dem T22 hat.
    Im Web (und auch hier im Forum) finde ich etliche Berichte. Da wird mal dies und mal jenes auf Verdacht getauscht und manchmal hilft's oder auch nicht.

    Der EMV Verdacht drängt sich mir auf, weil in beiden Fällen Sender in 150m Entfernung waren.

    Eine Abschirmungs-Schwachstelle ist vielleicht die Windschutzscheibe. Ich weiß nicht, wieviel Blech im darunter liegenden Amaturenbrett ist und ob die Leitungen dort dadurch ausreichend abgeschirmt sind. ?(
     
  16. #15 chrisbolde, 02.09.2010
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Die Abschirmung wird normal durch das Gehäuse der Elektronik und - wenn nötig - durch einen sogenannten Schirm im Kabel bewerkstelligt. Das ist dann z.B. eine geerdete Alufolie um die einzeln isolierten Adern, bevor der Kabelmantel darumgegossen wird. Die Karosserie interessiert da normal nicht wirklich, da der Störsender ja auch irgendwo im Auto liegen kann, z.B. eine Zusatzelektronik o.ä.
    Ich gehe eher von einem anderweitigen Defekt aus, denn eine so miserable Abschirmung hätte zur Folge, dass das Fahrzeug wie schon erwähnt gar keine Zulassung auf dem europäischen Markt bekommen hätte...
     
  17. #16 Swiss Didiboy, 02.09.2010
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP
    EMV-Zeichen habe ich hier noch nie gesehen ?? Das CE-Prüfzeichen kannste grad vergessen, findest dies auf dem grössten Schrott auf der ganzen Welt!?....wollte nur sagen, dass diese Prüfzeichen auch nicht immer das versprechen was sie eigentlich sollten... ?(
     
  18. #17 chrisbolde, 03.09.2010
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Da hast du mich wohl falsch verstanden. Es gibt kein EMV-Prüfzeichen, sondern eine EMV-Prüfung ist Bestandteil vieler anderer Zulassungen (mit unterschiedlich strengen Vorgaben in verschiedenen Frequenzbereichen).
    Zum CE-Kennzeichen: Ja, es wird von keiner übergeordneten Stelle verliehen oder gesondert geprüft, sondern ist eine Herstellererklärung. Das heißt, wenn der Hersteller dieses Zeichen auf das Produkt druckt, dann sichert er zu, dass die CE-Richtlinien (und damit auch die dort spezifizierten EMV-Grenzwerte) eingehalten werden. Klar, viele chinesische Firmen fragen nur: "Wie soll das Symbol aussehen? Machen wir drauf." Aber ein Automobilhersteller wie Toyota kann es sich nicht leisten, da irgendwie Schmu zu machen. Denn wenn etwas passiert, steht Toyota dafür im Tor. Ich weiß, wovon ich spreche: ich arbeite in der Elektronik-Entwicklung. Deswegen halte ich die Wahrscheinlichkeit, dass das die Ursache ist, für undeutlich von null verschieden.
     
  19. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. #18 Zebulon, 03.09.2010
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Hmm, ich habe auch schon viele digitale und analoge Schaltungen entwickelt oder nachgebaut und weiß gut, wieviel Schrott man sich mit etwas Leitung einfangen kann, erst recht, wenn man 200m von einem Sender mit ???kW Sendeleistung entfernt ist.

    Ich sitze 8km Luftlinie vom MW Sender Wolfsheim entfernt. Das Ding brummt mit 300kW auf 1017KHz ... und haut mir voll in mein DSL.
    Siehe roter Kasten im FitzBox Spektrum:
    [​IMG]

    Beispiel Drehzahlsensoren: die geben ein Signal von 0,5V Spitze-Spitze.
    Dieses Signal über eine 5m lange Leitung sauber und ungestört an die Steuerung zu übergeben ist nicht trivial.

    Also für so abwegig halte ich EMV als Ursache nicht. Wer weiß, wie die getestet haben, aus welcher Richtung, mit welcher Leistung, welcher Frequenz und Modulation ... und mit welcher Sorgfalt.
     
  21. #19 chrisbolde, 03.09.2010
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Dann müsste es doch aber immer auftreten, wenn du da vorbeikommst. Oder schalten die den fraglichen Funkmast nur sporadisch an? ?(
    Sprich, es müsste reproduzierbar sein, und zwar theoretisch mit allen T22s mit dem gleichen Motor.
     
Thema:

Vorübergehend liegengeblieben mit Motor-Problem (T22 1AZ-FSE)

Die Seite wird geladen...

Vorübergehend liegengeblieben mit Motor-Problem (T22 1AZ-FSE) - Ähnliche Themen

  1. 2ZZ-GE Toyota ts Motor 192ps

    2ZZ-GE Toyota ts Motor 192ps: suche für meinen corolla ts einen motor block mit kopf würde mir reichen bitte alles anbieten km ist egal hauptsache läuft gut
  2. Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.

    Celica T18C Bj. 93: Motor geht einfach aus und lässt sich dann nicht starten.: Seit ein paar Tagen habe ich ein sehr unschönes Problem: Der Motor meines geliebten Toyota T18C, Baujahr 1993, ging in den letzten Tagen (bisher...
  3. Motor "hustet"

    Motor "hustet": Einen schönen guten Tag in die Runde, ich habe mich vorhin erst neu angemeldet da ich ein Problem mit dem Auto habe und selbst die Werkstatt...
  4. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  5. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...