Turbo revidiert - doch keine leistung ?

Diskutiere Turbo revidiert - doch keine leistung ? im Motor Forum im Bereich Technik; Hallo zusammen, bin neu hier und möchte mich mit diesem Thread auch gleich mal vorstellen. Heisse Andreas, komme aus der Schweiz und fahre eine...

  1. #1 Bullrott, 24.10.2007
    Bullrott

    Bullrott Guest

    Hallo zusammen,


    bin neu hier und möchte mich mit diesem Thread auch gleich mal vorstellen.
    Heisse Andreas, komme aus der Schweiz und fahre eine gelbe Celica St185 4WD turbo.

    Nun habe vor kurzem den turbo zm revidieren gegeben da dieser ein zu hohes Spiel hatte ( Turbinenrad ).

    Nun kommt das Ding wie neu zurück aus Österreich - wird verbaut und was merkt man bei der ersten Ausfahrt.... wo ist die Leistung hin ?

    Nun da bei mir auch eine Turbodruckanzeige von HP Raid verbaut ist konnte ich ja sehen das der Turbodruck immerhin annähernd der CT26 Norm entspricht jedoch in dem moment in dem der Turbo zu spoolen anfängt merkt man rein garnichts von einem vermeintlichen "Turbo".

    Kompression der Kolben ect. stimmt - Motor und so ist mit Sicherheit auch dicht. ( Motorkopfichtung uvm. wurde vor dem Turboeinbau auch noch erneuert. )

    Vielleicht kann jemand von hier mir einen Tipp geben wo man den Leistungverlust suchen könnte.

    Denn vom Gefühl her sind das max. 130 - 140 PS die da ziehen.

    ( Autobahn max. Geschwindigkeit: 180 km/h ) <= das ist doch ned normal.

    Danke schonmal für eure Antworten

    LG, Bullrott.
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 mendipeter, 30.10.2007
    mendipeter

    mendipeter Guest

    Ist dein Wastgate geschlossen gewesen beim Einbau.
    War bei mir auch der Halter war vom Transport verbogen ,deshalb konnte er trotz Dampfrad keinen Druck aufbauen!
    Vieleicht hilfts.
    mfg
     
Thema:

Turbo revidiert - doch keine leistung ?

Die Seite wird geladen...

Turbo revidiert - doch keine leistung ? - Ähnliche Themen

  1. Supra MA70 non Turbo.

    Supra MA70 non Turbo.: Hallo liebe Forengemeinde. Verkauft wird eine Toyota Supra MA70 ohne Turbo. Es handelt sich um ein vorfacelift Modell. Schaltgetriebe....
  2. Mr2 Turbo läuft wenn er warm ist schlecht

    Mr2 Turbo läuft wenn er warm ist schlecht: hallo, habe folgendes Problem an einem Mr2 Turbo mit Gen3 Motor: Wenn er warm ist springt er schlecht bis fast garnicht an,und läuft nicht rund...
  3. 1jz 2,5 vvti aus Toyota Chaser mit neuem Kinugawa Turbo

    1jz 2,5 vvti aus Toyota Chaser mit neuem Kinugawa Turbo: Hallo Leute, Vielleicht hat ja jemand hier Interesse. Ich habe einen 1jz Motor aus einem Toyota Chaser ab zu geben. Die Laufleistung beträgt...
  4. Motor Problem mit Leistung und Öl verlust

    Motor Problem mit Leistung und Öl verlust: Mahlzeit Zu erst verzeit mir das ich schlecht im beschreiben bin Ich habe mir vor kurzem ein Toyota Avensi 2.4 l als Automatik zu gelegt...
  5. turbo timer celica st202

    turbo timer celica st202: Hallo zusammen Kann mir einer helfen blicke nicht mehr durch. Habe einen apexi turbotimer und das zwischen stück. Nur die belegung von denn kabel...