Toyota Corolla E11 Liftback springt nicht an

Diskutiere Toyota Corolla E11 Liftback springt nicht an im Motor Forum im Bereich Technik; Hallo, brauche dringend Eure Hilfe. Ich habe einen Toyota Corolla E11 Baujahr Nov. 1998. Seit einiger Zeit machte er Schwierigkeiten beim...

  1. #1 Obi-Biber, 13.06.2008
    Obi-Biber

    Obi-Biber Guest

    Hallo,
    brauche dringend Eure Hilfe.
    Ich habe einen Toyota Corolla E11 Baujahr Nov. 1998.
    Seit einiger Zeit machte er Schwierigkeiten beim Anlassen, da der Zündschloss-Schalter defekt war, bis es soweit kam das er nicht mehr anspringen wollte. Der Schalter kam nicht mehr in die Anlassposition, da er total ausgenudelt war. Nun habe ich einen neuen eingebaut, doch der Toyo springt nicht an. Anlasser, Benzinpumpe, Zündkerzen, Sicherungen, Relais und ich meine die wichtigsten Organe habe ich überprüft und kann keinen Fehler finden. Ich muss gleichzeitig erwähnen, das er kein OBD II Anschluss hat, sondern noch den alten 17poligen Diagnose Anschluss im Motorraum, desweiteren ist das Motorsteuergerät alleine Verbaut ohne einzelne Wegfahrsperre. Desweiteren füge ich hinzu das im Beifahrerfußraum die 15Ampere Sicherung nicht für das Motorsteuergerät ist, da sich nach ziehen nichts verändert.
    Wie kann ich meinem Toyo wieder zum Leben erwecken?
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Subway

    Subway Lebende Foren Legende

    Dabei seit:
    11.04.2008
    Beiträge:
    2.161
    Zustimmungen:
    0
    Moin,
    was macht er denn überhaupt? Dreht der Anlasser, oder sagt der gar nichts?
    Du hast nur das Zünschloss gewechselt, sonst nicht?
    Zieh doch einfach den Stecker vom Zündschloss ab und überbrücke die Kabel, dann kannst du andere Fehler schon mal ausschlissen.
    (Hatte das am Mazda auch. Hab dann einfach einen Knopf zu Starten eingebaut:D)
     
  4. #3 Obi-Biber, 13.06.2008
    Obi-Biber

    Obi-Biber Guest

    Hallo,
    habe schon ein neues Zünschloss bzw. original Schalter eingebaut.
    Anlasser funktioniert einwandfrei. Motor dreht einwandfrei, habe mich auch durch das Zündkerzenloch davon überzeugt, dreht einwandfrei durch.
    Vermute das der Fehler im Steuergerät aufgelaufen ist und das das nun irgendetwas blockiert, denn die Motorleuchte im Instrumentenblock ist an.
     
  5. #4 Bezeckin, 13.06.2008
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    1
    Kann ja fast nurnoch von der wegfahrsperre kommen. Schon mal nen anderen Schlüssel probiert.
     
  6. #5 HeRo11k3, 13.06.2008
    HeRo11k3

    HeRo11k3 Lebende Foren Legende

    Dabei seit:
    11.10.2004
    Beiträge:
    3.220
    Zustimmungen:
    0
    Dann lies doch mal den Fehlerspeicher aus - Anleitung steht hier im Forum x-fach...

    MfG, HeRo
     
  7. #6 Obi-Biber, 13.06.2008
    Obi-Biber

    Obi-Biber Guest

    Hallo,
    ja habe alle drei orig. Schlüssel ausprobiert, ohne Erfolg.
     
  8. #7 Obi-Biber, 13.06.2008
    Obi-Biber

    Obi-Biber Guest

    Hallo,
    stellt sich die frage ob der tatsächliche Grund angezeigt wird, da ich etliche Versuche unternommen habe den Toyo wieder zum laufen zu bekommen.
    Gibt es denn eine Möglichkeit den Speicher erst einmal zu löschen?
    Vieleicht über den Diagnoseanschluss durch brücken oder am Steuergerät selbst?
    Weis leider auch nicht die Kontaktbelegung des Motorsteuergerätes,
    kann mir vorstellen das evtuell eine Leitung abgelegt werden muss oder so.
    Bis jetzt dreh ich mich im Kreis und komm absolut nicht weiter.
     
  9. #8 Bezeckin, 13.06.2008
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    1
    Klemm die Batterie für ne weile ab, dann ist der fehlerspeicher weg. Dann nochmal auslesen.
     
  10. -Kawa-

    -Kawa- Lebende Foren Legende

    Dabei seit:
    16.11.2005
    Beiträge:
    9.559
    Zustimmungen:
    0
    Wurde das komplette Schloß getauscht oder nur die weiße Grundplatte ?
     
  11. #10 Toyo Tom, 14.06.2008
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    Noch mal... er dreht aber springt nicht an?
    Löschen des Fehlercodes durch ziehen der EFI Sicherung oder abklemmen der Batterie. Code auslesen durch Brücken der Pin´s E1 / TE1 an der Diagbox im Motorraum.
    Wenn die Wegfahrsperre blockiert ist hast du Fehlercode 99.
    Dazu bat abklemmen 20 min warten. Dann wieder anklemmen und bei Zündung ein min 1Stunde stehen lassen ohne Startversuch.

    Ansonsten gilt hier das gleiche wie immer Funken, Sprit, Motor dreht dann muß er kommen.

    Funken am IG signal
    Sprit FP B+
    Lampe an W E1 falls sie nicht leuchtet und du prüfen willst ob sie geht.
    Das fällt mir mal so aus dem Stehgreif ein. Wenn er dann immer noch nicht will können wir gerne ne Vergleichsmessung machen. Habe auch noch einen E11.

    Gruß Tom
     
  12. #11 Obi-Biber, 14.06.2008
    Obi-Biber

    Obi-Biber Guest

    Hallo Tom,

    frage zu - bei Zündung ein min 1Stunde stehen lassen ohne Startversuch - kann ich ohne Schaden die Zündspulen dran lassen oder die Stecker von den Zündspulen abziehen?

    Gruss Horst
     
  13. #12 Toyo Tom, 14.06.2008
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    Diese Frage würde sich stellen wenn du Fehler im Immobilizer hättest.
    Ich glaube du stocherst etwas wild in alle Richtungen. Das führt selten zum Erfolg.

    Du hast meine Eingangsfrage nicht beantwortet. Dreht der Motor. Hast du den Fehlerspeicher nach Löschvorgang ausgelesen? Wenn ja mit welchem Ergebnis.

    Zu deiner Frage es ist sicherer die Spulen zu trennen um eine Überhitzung zu vermeiden, geht aber auch so hatte noch nie Schäden.

    Gruß Tom
     
  14. #13 Obi-Biber, 14.06.2008
    Obi-Biber

    Obi-Biber Guest

    Hallo Tom,
    erst einmal Danke für Deine Bemühungen. Weißt Du, wenn etwas kommt dann kommt alles auf einmal. Da ich meine Mutter mit Schlaganfall im Krankenhaus habe, steh ich mit dem Toyo echt auf dem Schlauch, da ich nur am Hetzen bin.
    Zum Toyo, der Motor dreht beim Startvorgang. Habe auch Startvorgang mit direkt Ansteuerung der Kraftstoffpumpe versucht, sprang aber nicht an. Zündkabel und Kerzen sind i.O.
    Zündspulen habe ich sekundär mit Ohmmeter durchgemessen,i.O.
    Einspritzventile habe ich auch getestet,sind i.O.
    Fehlerspeicher muss ich noch abfragen, da ich dachte das der wohl durch die ganzen Fehlversuche zuviel Müll anzeigt.
    Im übrigen wusste ich nicht, das nach langer Batterietrennung der Fehlerspeicher gelöscht ist.
    Das blöde ist auch das er kein OBD II Anschluss hat, dann hätte ich ihn auslesen können, da ich für OBD II ein Gerät habe.
    Ich glaube das Du auf dem richtigen Weg bist mit der Wegfahrsperre Tom und wenn das hinhaut mit Deiner Angabe 1 Stunde unter Zündung und er läuft, dann kommt was schönes von mir rüber, versprochen.
    Der Toyo hat mich schon fast geschafft, nur so einfach gebe ich auch nicht auf. Bin dankbar wenn ich Hilfe bekomme.


    Gruss Horst
     
  15. -Kawa-

    -Kawa- Lebende Foren Legende

    Dabei seit:
    16.11.2005
    Beiträge:
    9.559
    Zustimmungen:
    0
     
  16. #15 Toyo Tom, 15.06.2008
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Das gute an deinem Toyo ist das du kein OBD brauchst. Du kannst einiges an der DiagBox machen.

    Worauf der Kawa hinaus möchte ist das dir nach erneuern der Zündplatte evntl eine wenig mechanischer Weg fehlt somit wird nur die klemme 50 geschalten und 15 nach ECU fehlt.

    Das Auslesen dauert nicht lange du benötigst nur einen dünnen Draht.

    Gruß Tom
     
  17. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  18. #16 Obi-Biber, 15.06.2008
    Obi-Biber

    Obi-Biber Guest

    Hallo Kawa,
    das Schloss ist geblieben, ich habe nur die weisse Grundplatte - den Drehschalter - erneuert.

    Gruss Horst
     
  19. #17 Toyo Tom, 15.06.2008
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    Grundprüfung

    Batt Spannung min 12Volt
    Zündung einschalten---> Leuchtet die Engine Lampe?
    Nein an Diagbox W nach E1 Brücken
    EFI Sicherung und Check Engine Lampe prüfen
    Starten ---> Dreht der Motor gut durch ?
    Beim Startvorgang hinten im Radkasten horchen ob die Pumpe zu hören ist.
    Ja ---> Zündfunken prüfen
    Nein ---> FP B+ an Diagbox Brücken
    Läuft die Pumpe dann ist das Pumpenrelais def
    Läuft sie dann nicht elktr Versorgung und Pumpe Prüfen

    Ohne diese Prüfung kommst du nicht weiter. Sollte es von der Zündplatte kommen findest du es mit dieser Prüfung ohnehin...

    Gruß Tom
     
Thema: Toyota Corolla E11 Liftback springt nicht an
Die Seite wird geladen...

Toyota Corolla E11 Liftback springt nicht an - Ähnliche Themen

  1. Corolla E11 16 Zoll ohne Tieferlegung

    Corolla E11 16 Zoll ohne Tieferlegung: Hallo ! Ich würde auf meinem E11 G6 Liftback gerne Felgen mit Reifen in der Größe 195/40/16 schrauben. Allerdings sollen sich die Kosten so gering...
  2. scharniere heckklappe avensis liftback t 22 bj 98

    scharniere heckklappe avensis liftback t 22 bj 98: hallo suche die 2 heckklappenscharniere für den toyota avensis liftback bj 98 mfg
  3. Wie heißen diese Felgen ? ( E11 Corolla )

    Wie heißen diese Felgen ? ( E11 Corolla ): Hallo, kann mir jemand von eich sagen, wie diese Felgen heißen ? Danke im Voraus ![IMG][ATTACH] Gesendet von iPhone mit Tapatalk
  4. Suche Nebelscheinwerfer für Corolla G6S (TTE)

    Suche Nebelscheinwerfer für Corolla G6S (TTE): Servus liebes Forum:) Ich suche Nebelscheinwerfer für die TTE Front vom Corolla G6 ! Vielleicht hat jemand welche zu verkaufen oder weiß...
  5. Toyota Starlet P9 Radio

    Toyota Starlet P9 Radio: Hallo zusammen! Diese Woche kann ich endlich meinen Toyota Starlet abholen und habe mir dafür bereits ein neues Radio bestellt. Von meinen...