Toyota Corolla E10 Spritproblem

Diskutiere Toyota Corolla E10 Spritproblem im Motor Forum im Bereich Technik; Hallo, ich bin neu hier und zwar haben wir ein toyota corolla xli 1,3l 16V zu einem buggy umgebaut, und nun folgendes problem, der motor dreht tip...

  1. #1 Kevin/Toyota, 10.11.2013
    Kevin/Toyota

    Kevin/Toyota Grünschnabel

    Dabei seit:
    10.11.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo, ich bin neu hier und zwar haben wir ein toyota corolla xli 1,3l 16V zu einem buggy umgebaut, und nun folgendes problem, der motor dreht tip top durch und der Zündfunke ist das und sprit liegt an, aber die einspritz düsen machen nicht auf, hab auch schon 12V drauf gegeben und alle 4 klacken also sind sie auch ne fest.
    nun is die frage was man noch versuchen kann???? weil wenn ich alle 4 zündkerzen raus dreh und fütter den an dann geht er auch an (halt nur für 2-3sekunden)

    wäre sehr lieb wenn ihr mir helfen könnt :) danke im vorraus: :)
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 altmarkmaik, 10.11.2013
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.353
    Zustimmungen:
    46
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
  4. #3 Kevin/Toyota, 11.11.2013
    Kevin/Toyota

    Kevin/Toyota Grünschnabel

    Dabei seit:
    10.11.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Danke für die schnelle Antwort.

    Steuergerät und Zündschloss is original. Die Relais in dem Sicherungsblock wurden getauscht, weis jmd von euch ob es da eins gibt was für Einspritzung zuständig is?
    Funke is ja da darum weis ich nicht ob es an der WFS liegen kann?!?!??


    Danke :-)
     
  5. #4 zero2k3, 11.11.2013
    zero2k3

    zero2k3 Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    732
    Zustimmungen:
    0
    E10 hatte nur die Magnet dranhalt WFS. Wenn dann wird hier vlt auch ein Signal fehlen. Z.b. NE- oder IGT. Das zum laufen der Kiste gebraucht wird. Ea gibt das Circuit Open Relay. Das schaltet Plus auf Endverbraucher wie Benzinpumpe, ECU und und und

    Aber es kann auch am Schaltgerät im Verteiler liegen vlt is der Finger defekt. Mal den Verteiler aufgehabt?
     
  6. #5 Kevin/Toyota, 11.11.2013
    Kevin/Toyota

    Kevin/Toyota Grünschnabel

    Dabei seit:
    10.11.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Also Gesamte Zündeinheit ist neu (gebraucht) und ich kann höchstens die alte nochmal rein machen und gucken ob es da geht.

    Wo sitzt das relai und wie sieht das aus?

    Danke :-)
     
  7. #6 Kevin/Toyota, 11.11.2013
    Kevin/Toyota

    Kevin/Toyota Grünschnabel

    Dabei seit:
    10.11.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Vlt sollte ich noch erwähnen:

    Hab die Stecker von den Einspritzdüsen abgezogen und in jeden Stecker eine LED gesteckt, wenn ich Zündung an Mache bekommen die düsen kurz Strom (Spritzen ein für Start) und wenn ich dann drehen lasse bekommen sie komischerweise kein Signal mehr :( keine Ahnung woran es liegt :(
     
  8. #7 altmarkmaik, 11.11.2013
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.353
    Zustimmungen:
    46
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Moin !

    Hm, sind die Relais nicht im Sicherungsdeckel abgebildet ?
    Hast Du die alten Relais nicht mehr ? Bau die doch einfach mal wieder ein.
     
  9. #8 Kevin/Toyota, 11.11.2013
    Kevin/Toyota

    Kevin/Toyota Grünschnabel

    Dabei seit:
    10.11.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Doch paar Bezeichnungen stehen drauf.

    Kann es damit zusammen das vlt die Zündung verstellt ist oder so?

    Danke für eure Hilfe.
     
  10. #9 altmarkmaik, 11.11.2013
    Zuletzt bearbeitet: 11.11.2013
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.353
    Zustimmungen:
    46
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Moin !

    Könnte irgendwas mit Injektor oder Injektion fürs richtige Relais draufstehen ......

    Ja,Zündung kann auch noch möglich sein:
    Habt Ihr die Zündung nicht mit einer Stroposkoplampe eingestellt ?

    Guck mal hier:
    http://board.toyota-forum.de/showthread.php/117202-Z%C3%BCndung-Einstellen-E10-88-PS
     
  11. #10 zero2k3, 11.11.2013
    zero2k3

    zero2k3 Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    732
    Zustimmungen:
    0
    Wenn er nicht läuft wie soll man dann die Zündung einstellen?
     
  12. #11 altmarkmaik, 11.11.2013
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.353
    Zustimmungen:
    46
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Ich muß zugeben das ich ganz schön dxxf bin :dash .........................
     
  13. #12 zero2k3, 11.11.2013
    Zuletzt bearbeitet: 11.11.2013
    zero2k3

    zero2k3 Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    732
    Zustimmungen:
    0
    Irgendwie kann ich mir kein bild von dem machen was du da gebaut hast. Habt ihr das komplett auseinander gehabt oder nur umgebaut und den Motor oder auch den Kabelbaum gar nicht erst angerührt? Schweißarbeiten durchgeführt? Batterie abgeklemmt? Gibs uns mal ein paar Infos mehr zudem was ihr da getrieben habt und ein paar Bilder :rolleyes:

    Gruß
     
  14. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Kevin/Toyota, 13.11.2013
    Kevin/Toyota

    Kevin/Toyota Grünschnabel

    Dabei seit:
    10.11.2013
    Beiträge:
    7
    Zustimmungen:
    0
    Leute danke für eure Hilfe!!! die Karre Geht und zwar war eine brücke im diagnosestecker.... ka wie die da hinkommt sieht original aus, haben den auch ausgelsen nun hat ich so ein scheiß adapterstecker da, will den einer haben von euch für 15€?

    danke leute für eure mühe und die zahlreichen tips :):):):)
     
  16. #14 Kevin/Toyota, 13.11.2013
    Kevin/Toyota

    Kevin/Toyota Grünschnabel

    Dabei seit:
    10.11.2013
    Beiträge:
    7
    Zustimmungen:
    0
Thema:

Toyota Corolla E10 Spritproblem

Die Seite wird geladen...

Toyota Corolla E10 Spritproblem - Ähnliche Themen

  1. Corolla Kombi Multi Mode

    Corolla Kombi Multi Mode: Moin moin, ich bin gerade auf der Suche nach eine Corolla Kombi mit Automatikgetriebe. Ich habe irgendwo gelesendas die Facelift Modelle ab 2004...
  2. Zuheizer für Toyota Auris

    Zuheizer für Toyota Auris: Suche Zuheizer für Toyota Auris D4- D 1,4 90 ps Bj 2007,
  3. Toyota Reparaturen

    Toyota Reparaturen: Wir sind ein Meisterteam mit Schwerpunkt Toyota, vor allem Toyota Land Cruiser folgende Modelle:J70, J90, J120, J150, J100, J200. Wir stellen...
  4. Corolla E11 Durchmesser Auspuffschelle

    Corolla E11 Durchmesser Auspuffschelle: Hallo zusammen, ich nenne einen Corolla E11 4EFE mein eigen, Bj. 1997, 83KW. Vor kurzem ist mir aufgefallen, dass eine der Auspuffschellen...
  5. Kühlwasser tausch Toyota Aygo zwecks Wasserpumpentausch

    Kühlwasser tausch Toyota Aygo zwecks Wasserpumpentausch: Hallo! Wer kann mir eine Beschreibung für das Wechseln des Kühlwasser's bei einem Aygo geben? Danke!