Toyota Aygo - Wischwasserpume vermutlich tot gefroren(?)

Dieses Thema im Forum "Elektrik" wurde erstellt von VanDyk, 26.01.2014.

  1. #1 VanDyk, 26.01.2014
    Zuletzt bearbeitet: 26.01.2014
    VanDyk

    VanDyk Grünschnabel

    Dabei seit:
    25.02.2005
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo,

    leider kam der Winter doch recht unerwartet (;)) und es war offenbar nicht genug Frostschutz im Scheibenwaschwasserbehälter. Nun passiert beim Wischwasserhebel betätigen leider gar nichts mehr.

    Zu allem übel, steht das Auto an der Strasse und es ist weder eine Tiefgarage noch eine Stromquelle in der Nähe. Langes Fahren hat leider auch nichts bewirkt.

    Nun meine Fragen:

    Wenn ich den Hebel betätige kommt auch kein Geräusch (weder für Hinten noch für Vorn). Kann es sein, dass die Pumpe einfach so fest gefroren ist, dass nichts zu hören ist? Oder sollte sie in der Regel wenigstens irgendein verzweifeltes brummen von sich geben? (Sicherung hab ich gecheckt, die ist ok).

    Leider kann ich im Netz nicht so richtig herausfinden wo das gute Stück sitzt und bei den Temperaturen, mangels Werkstatt oder Garage ist Schrauben eine extreme Qual (auch wenn ich den Denkzettel natürlich verdient hätte ;)). Hat jemand Tipps wie ich genau daran komme und was ich alles dafür lösen/entfernen muss? (gerne mit Bildern).

    Ich hab ja noch Hoffnung dass sie einfach irgendwann wieder da ist, aber da sich das Wetter nicht unbedingt bessert, hab ich wohl wenig Chance das einfach auszusitzen.

    Gruß

    VanDyk
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Nocebo

    Nocebo Mitglied

    Dabei seit:
    13.09.2009
    Beiträge:
    328
    Zustimmungen:
    2
    Fahrzeug:
    Corolla E10 Kombi 4e-fte
    Generell hat der Aygo zwei Pumpen, eine für vorne und eine für hinten. An diese kommst du ran wenn du die rechte vordere Radhausverkleidung löst, denn der Wischwasserbehälter sitzt hinter der Frontstoßstange, und da drin die Pumpen.
    Passiert denn etwas wenn du die Wischwasseranlage für hinten benutzt, oder auch da nicht?
    Wenn die Pumpen gefroren sind dann wirst du es kaum vernehmen wenn sie versuchen zu arbeiten.
    Bist du denn sicher das das Wasser komplett gefroren ist? Wenn ja dann musst du es wieder tauen, mit warmen Wasser zum Beispiel.
    Sollten wirklich die Pumpen defekt sein ist der Austausch auch kein Problem, da diese nur mit einer Gummidichtung in den Behälter gesteckt sind.
    Hier mal ein Bild der Position und Anordnung:
    http://www.toyodiy.com/parts/p_E_2011_TOYOTA_AYGO_KGB10L-AGMGKW_8503.html
     
  4. VanDyk

    VanDyk Grünschnabel

    Dabei seit:
    25.02.2005
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo Nocebo,

    dank Dir für deine schnelle Antwort und Hilfe, leider passiert auch bei der hinteren Pumpe nichts (wenn es 2 Pumpen sind, klingt es fast noch gut, dass gar nichts zu hören ist, vielleicht ist dann die Chance am Höchsten, dass sie nur eingefroren sind).

    Problematisch ist dann aber eher, wie taue ich sie wieder auf.

    Ich hab in den Behälter noch Frostschutz nachgefüllt (bis -21) aber da bildet sich trotzdem über Nacht am Einfüllrohr immernoch ordentlich Eis, ich denke es ist nicht genug verdünnt und kommt selbst pur vermutlich nicht mehr weit genug bis zur Pumpe um da noch was zu lösen bei den Temperaturen(?).

    Wenn ich das auf dem Bild richtig orte, könnte es reichen, den Scheinwerfer auszubauen, um den Behälter mit Pumpe abzubasteln und mit einem Fön aufzutauen?

    Gruß

    VanDyk
     
  5. Nocebo

    Nocebo Mitglied

    Dabei seit:
    13.09.2009
    Beiträge:
    328
    Zustimmungen:
    2
    Fahrzeug:
    Corolla E10 Kombi 4e-fte
    Um den Behälter auszubauen musst du die komplette Frontstoßstange ausbauen.
    Ich würde wie gesagt erstmal versuchen heisses Wasser einzufüllen, bevor ich die Front zerlege. Zur Not auch einfach heisses Wasser über den Behälter kippen, denke aber die erfolgs Chancen sind gering.
    Ansonsten in die Werkstatt fahren und fragen ob die dir das auftauen können oder das Auto über Nacht dort stehen lassen.
    Oder irgendwo hinstellen wo es Strom gibt und dann mit Föhn oder ähnlichem warmmachen.
     
  6. VanDyk

    VanDyk Grünschnabel

    Dabei seit:
    25.02.2005
    Beiträge:
    20
    Zustimmungen:
    0
    Ok, mit Stoßstange entfernen habe ich wirklich keine Chance das am Straßenrand zu erledigen. Ich probiere mal die Heißwasservariante (in der Hoffnung nicht noch nicht mehr Schaden anzurichten).
     
  7. VanDyk

    VanDyk Grünschnabel

    Dabei seit:
    25.02.2005
    Beiträge:
    20
    Zustimmungen:
    0
    Update:

    Heute den Flüssigkeitsbehälter mit einer Spritze leer gezogen und dann so 100km bei halbwegs milden Temperaturen gefahren, es brummt und pumpt wieder als wäre nie was gewesen.

    Also auch wenn absolut nichts mehr zu hören ist, muss man die Hoffnung nicht gleich aufgeben.

    Jetzt habe ich ordentlich mit Frostschutz durchgespült: Es duftet recht frisch an der Straße :D.

    ..es war mir eine Lehre!

    Gruß

    VanDyk
     
  8. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Toyota Aygo - Wischwasserpume vermutlich tot gefroren(?)

Die Seite wird geladen...

Toyota Aygo - Wischwasserpume vermutlich tot gefroren(?) - Ähnliche Themen

  1. Toyota Starlet, Jg. 1993, Bremsen hinten ungleich

    Toyota Starlet, Jg. 1993, Bremsen hinten ungleich: hallo zusammen war schon 2x beim TÜV. leider nicht durchgekommen. Alles in Ordnung, nur Differenz grösser als 30% bei den hinteren Bremsen. Die...
  2. Toyota celica Cabrio T18 Keilriemen entspannen

    Toyota celica Cabrio T18 Keilriemen entspannen: Hallo Leute, Ich muss die Lichtmaschine erneuern und dazu den Keilriemen entspannen. Irgendwie kriege ich das nicht hin. Kann mir einer sagen...
  3. Verkaufe Toyota Corolla 1.4 (E11) mit Getriebeschaden. TÜV bis 10/2017

    Verkaufe Toyota Corolla 1.4 (E11) mit Getriebeschaden. TÜV bis 10/2017: Ich verkaufe meinen Toyota Corolla 1.4 E11, bei dem sich leider ein Lager im Getriebe verabschiedet hat. Ansonsten ist das Fahrzeug in einem...
  4. 2ZZ-GE Toyota ts Motor 192ps

    2ZZ-GE Toyota ts Motor 192ps: suche für meinen corolla ts einen motor block mit kopf würde mir reichen bitte alles anbieten km ist egal hauptsache läuft gut
  5. Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11

    Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11: Zur Selbstabholung in Baden-Württemberg, 69126 Heidelberg....