Toyota Aygo Bj. 2010, Blinkerproblem !!!

Diskutiere Toyota Aygo Bj. 2010, Blinkerproblem !!! im Elektrik Forum im Bereich Technik; Moin ihr Lieben, ich bin ratlos, bei meinem Aygo funktionieren alle Blinker und auch die Warnblinkanlage. Nur wird mir das im kombiinstrument...

  1. Flurs

    Flurs Grünschnabel

    Dabei seit:
    12.09.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Aygo
    Moin ihr Lieben,

    ich bin ratlos, bei meinem Aygo funktionieren alle Blinker und auch die Warnblinkanlage.
    Nur wird mir das im kombiinstrument nicht angezeigt, die grünen Pfeile bleiben dunkel.
    Weiss jemand woran das liegen könnte ???

    Gruss Flo
     
  2. Anzeige

  3. #2 SterniP9, 12.09.2020
    SterniP9

    SterniP9 Lebende Foren Legende

    Dabei seit:
    04.03.2016
    Beiträge:
    2.876
    Zustimmungen:
    1.258
    Fahrzeug:
    P8 Bj.95 , P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; E10 Bj.96; T19 Bj.97
    Ich hatte das Problem mal, da lag es am Warnblinkschalter.
    Was passiert, wenn Du den Warnblinker einschaltest und zusätzlich den Blinker setzt (Zündung an)?
     
  4. Flurs

    Flurs Grünschnabel

    Dabei seit:
    12.09.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Aygo
    Also, Blinker und Warnblinker gleichzeitig angeschaltet bei eingeschalteter Zündung... Ergebnis: die linke Blinker Anzeige zuckt kurz auf, dann ist wieder alles dunkel.
    Aussen funktioniert alles problemlos
     
  5. #4 SterniP9, 13.09.2020
    SterniP9

    SterniP9 Lebende Foren Legende

    Dabei seit:
    04.03.2016
    Beiträge:
    2.876
    Zustimmungen:
    1.258
    Fahrzeug:
    P8 Bj.95 , P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; E10 Bj.96; T19 Bj.97
    OK. Dann ist das wohl "ein Fall" für @eNDi. ;)
     
  6. Flurs

    Flurs Grünschnabel

    Dabei seit:
    12.09.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Aygo
    Okay, das bedeutet ?
    Hab wenig Forenerfahrung, sorry...
     
  7. #6 SterniP9, 13.09.2020
    SterniP9

    SterniP9 Lebende Foren Legende

    Dabei seit:
    04.03.2016
    Beiträge:
    2.876
    Zustimmungen:
    1.258
    Fahrzeug:
    P8 Bj.95 , P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; E10 Bj.96; T19 Bj.97
    eNDi ist unser "Foren-Elektroniker" auch und besonders für die schwierigen Fälle.
    Er wird sich bestimmt zeitnah melden. Informiert wird er automatisch, mit dem @eNDi.
     
  8. Flurs

    Flurs Grünschnabel

    Dabei seit:
    12.09.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Aygo
    Alles klar, schauen wir mal, vielen Dank für deine Hilfe !!!
     
  9. #8 SterniP9, 13.09.2020
    SterniP9

    SterniP9 Lebende Foren Legende

    Dabei seit:
    04.03.2016
    Beiträge:
    2.876
    Zustimmungen:
    1.258
    Fahrzeug:
    P8 Bj.95 , P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; E10 Bj.96; T19 Bj.97
    Bitte. Nur Geduld. ;)
     
  10. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.958
    Zustimmungen:
    922
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Funktionieren alle anderen Leuchten im Kombiinstrument, insbesondere die der Nebelschlussleuchte, Bremse, ABS, Öldruck, Abblendlicht, Fernlicht, sowie die Tachobeleuchtung?
    Ändert sich was daran, wenn das Standlicht beim Blinken eingeschaltet ist?

    Beim Aygo sitzt der Blinkgeber im Kombiinstrument. Die Signale vom Blinkerhebel und dem Warnblinkerschalter laufen dorthin, werden elektronisch ausgewertet und der Spannung für die Lampen geschaltet. Mit der Spannung für die Blinkerlampen werden auch die LEDs der Blinkeranzeige betrieben. Deshalb ließe sich das nur durch fehlende Masse oder einen inneren Defekt im KI erklären.
     
    SterniP9 gefällt das.
  11. Flurs

    Flurs Grünschnabel

    Dabei seit:
    12.09.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Aygo
    Moin eNDi,
    vielen Dank für deine Rückmeldung !!!
    Also mein Test hat ergeben, dass alle Lampen im KI funktionieren.
    Bei eingeschalteten Standlicht, funktioniert die rechte Blinkerleuchte ein sporadisch, heisst nicht mit voller Leuchtkraft und unregelmäßig, die rechte bleibt dunkel (da sie aber schonmal aufgeleuchtet hat, kann sie wohl nicht defekt sein).

    Deutet das jetzt auf einen Massefehler hin oder auf einen Defekt des KI?
    Lohnt es sich, das KI zur Reperatur einzuschicken?

    Die Tachobeleuchtung kommt mir außerdem recht verhältnismäßig dunkel vor, ist das normal bei dem Fahrzeug?

    gruß
    Flurs
     
  12. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.958
    Zustimmungen:
    922
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Wenn also die anderen LEDs funktionen, die die gleiche Masseleitung benutzen, würde ich von einem internen Defekt des KI ausgehen.
    Wenn man nach "aygo kombiinstrument defekt" googelt, kommt man schnell auf verschiedene Reparatur-Seiten, die genau diesen Fehler beschreiben.
    Preise sind wohl so ab 129€.
    Ob die Tachobeleuchtung damit zusammenhängt kann ich nicht sagen, aber evtl. kann man die auch einstellen (schau mal in der Bedienungsanleitung).
     
  14. Flurs

    Flurs Grünschnabel

    Dabei seit:
    12.09.2020
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Aygo
    Na dann werde ich das gute Stück wohl demnächst mal auf Reparatur-Reise schicken.
    Die Beleuchtung kann man leider nicht heller stellen, zumindest nicht laut Bedienungsanleitung.

    An dich erstmal einen großen dank für deine Mühe, ich würde mich freuen, wenn ich mich mal wieder
    an dich wenden darf...

    gruss
    Flurs
     
Thema:

Toyota Aygo Bj. 2010, Blinkerproblem !!!

Die Seite wird geladen...

Toyota Aygo Bj. 2010, Blinkerproblem !!! - Ähnliche Themen

  1. Toyota Aygo Kabel Rücklicht

    Toyota Aygo Kabel Rücklicht: Hallo, hab eine Frage...ich wollte eine Rückfahrkamera einbauen und muss das Kabel von der Kamera mit dem des Rückwärtsgangslicht verbinden....
  2. Toyota Aygo KGB10L, Sicherung Scheinwerfer unauffindbar

    Toyota Aygo KGB10L, Sicherung Scheinwerfer unauffindbar: Hallo liebe Leute, ich habe vermutlich beim Einbau neuer Frontscheinwerfer irgendwie einen Kurzschluss produziert und auf der linken Seite...
  3. Toyota Aygo springt nicht an.

    Toyota Aygo springt nicht an.: hallo zusammen, bin neu im Forum, mein Name ist Alessandro und bin 44 Jahre alt.. hab folgendes Problem mit meinem Toyota Aygo, das Auto stand ca....
  4. Toyota Aygo Innenraumbeleuchtung aufrüsten

    Toyota Aygo Innenraumbeleuchtung aufrüsten: Hallo ihr Lieben. Ich habe mir letztes Jahr mein erstes Auto gekauft, nämlich einen roten Toyota Aygo (Baujahr 2012 glaub ich, aufjedenfall nicht...
  5. Scheinwerfer Toyota Aygo

    Scheinwerfer Toyota Aygo: Hallo ihr Lieben, Leider hat es mein geliebter Toyota Aygo es nicht durch den TÜV geschafft. Grund: die Scheinwerfer sind Matt angelaufen. Jetzt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden