Toyota Avensis T22 Tachonadeln springen auf und ab

Diskutiere Toyota Avensis T22 Tachonadeln springen auf und ab im Elektrik Forum im Bereich Technik; Hallo alle miteinander, Nach ordentlichem googeln bin ich auf kein Problem gestoßen, dass mir eine wirkliche Lösung vorschlägt. In meinem T22...

  1. #1 5ch0lli, 25.07.2017
    5ch0lli

    5ch0lli Junior Mitglied

    Dabei seit:
    04.05.2017
    Beiträge:
    51
    Zustimmungen:
    8
    Hallo alle miteinander,

    Nach ordentlichem googeln bin ich auf kein Problem gestoßen, dass mir eine wirkliche Lösung vorschlägt.

    In meinem T22 Avensis (2001 Facelift) spinnt der Tacho.

    Sprich:
    Alle Nadeln sind bei der Fahrt selber die ganze Zeit am hoch und runter hüpfen.
    Im Stand beruhigen sie sich, fangen aber unregelmäßig auch dort an hoch und runter zu springen.

    Die Warnleuchten sind dabei aus (nach Motorstart und den Standard anzeigen zu Beginn)

    Nach meiner Recherche können praktisch 3 Dinge daran Schuld sein
    1. Steuergerät oder Sensor defekt
    2. Kabelbaum für Tacho defekt
    3. Tacho defekt

    Ich hab erst am Wochenende wieder Zugriff auf das Auto. Dann werde ich erstmal alle Sicherungen prüfen und mit dem OBDII Gerät eines Kollegen mal die Fehler auslesen (Habe das Haynes Werkstattbuch zuhause).

    Kann ja aber auch sein, dass jemand exakt das Problem bei dem T22 hatte und ne Lösung gefunden hat (insofern meine) die nicht mit kostspieligen Tausch von Tacho oder Steuergerät zu tun hat.

    VG
    5ch0lli
     
  2. Anzeige

  3. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.628
    Zustimmungen:
    768
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Mein erster Verdacht fällt auf das Kombiinstrument - kalte Lötstellen oder schlechte Kontakte zwischen Platine und den Zeigermotoren können das verursachen. Wenn man beherzt auf das KI haut (oben drauf oder gegen die Scheibe) und es dann etwas ruhiger wird, spräche das sehr dafür. Bei meinem E11 zuckte der DZM und die Tankanzeige etwas - seitdem ich die Platine zum "Nachlöten" in die Backröhre gesteckt hatte läuft alles wieder wie es soll. Vielleicht hätte es auch ausgereicht nur bestimmte Lötstellen nachzubehandeln.
     
    Cybexx und 5ch0lli gefällt das.
  4. #3 5ch0lli, 26.07.2017
    5ch0lli

    5ch0lli Junior Mitglied

    Dabei seit:
    04.05.2017
    Beiträge:
    51
    Zustimmungen:
    8
    Dann werde ich mein Auto am Samstag mal "misshandeln", wenn ich es aus der Werkstatt hole.

    VG
    5ch0lli
     
  5. #4 5ch0lli, 26.07.2017
    5ch0lli

    5ch0lli Junior Mitglied

    Dabei seit:
    04.05.2017
    Beiträge:
    51
    Zustimmungen:
    8
    Wie würde denn eine "Ofenkur" für die Platine funktionieren in etwa?

    VG
    5ch0lli
     
  6. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.628
    Zustimmungen:
    768
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ich mache es so: Backofen auf 180°C Umluft vorheizen, Alufolie aufs Backblech und darauf die Platine legen, wobei schwere, nicht befestigte Bauteile oben liegen sollten. Das ganze dann für 8 Minuten in die Röhre schieben, danach Ofen abschalten und die Tür zum Abkühlen kippen.
    Wichtig ist die Vorbereitung der Platine: auf ihr dürfen keine Teile mehr sein, die die Temperatur nicht aushalten. Also alles abnehmen oder abschrauben was nicht angelötet ist (Gummikontakte etc.). Falls Zeigermotoren, Displays usw. aufgelötet sind, müssen die auch runter und danach wieder aufgelötet werden.
    Beim E11 war es sehr einfach: die Zeigermotoren kontaktieren die Platine nur durch Blechfederkontakte, d.h. an der Platine selbst war keine weitere Demontage nötig (nur der Gummikontakt des Tageskilometerzählers). Es könnte gut sein, dass nur die verzinnten Kontaktflächen auf der Platine problematisch waren.
     
    5ch0lli gefällt das.
  7. #6 Sgt.Maulwurf, 26.07.2017
    Sgt.Maulwurf

    Sgt.Maulwurf Lebende Foren Legende

    Dabei seit:
    18.03.2009
    Beiträge:
    2.948
    Zustimmungen:
    100
    Fahrzeug:
    Starlet P9, Ford Galaxy WGR Facelift, BMW F650GS, Hanomag R27, Deutz D40.1S
    Beim E10 meines Bruders war es damals so, als die Batterie defekt war. Das Auto sprang noch an und fuhr, aber der Tacho hat verrückt gespielt.
     
    Cybexx und 5ch0lli gefällt das.
  8. #7 5ch0lli, 26.07.2017
    5ch0lli

    5ch0lli Junior Mitglied

    Dabei seit:
    04.05.2017
    Beiträge:
    51
    Zustimmungen:
    8
    Ich habe vor der Fahrt zur Werkstatt Starthilfe bekommen, weil das Auto 4 Monate stand.
    Batterie ist jetzt voll geladen und das Messgerät vom ADAC nach der Starthilfe hat auch ne gute Spannung von der LiMa über der Batterie angezeigt.

    Außerdem ist Diagnose vom Toyota Haus, dass der Stromschaltkreis vom Kombiinstrument defekt sei. Ich glaube nicht, dass die mir da Mist erzählen nachdem sie nen Motor getauscht haben.

    VG
    5ch0lli
     
  9. #8 5ch0lli, 26.07.2017
    5ch0lli

    5ch0lli Junior Mitglied

    Dabei seit:
    04.05.2017
    Beiträge:
    51
    Zustimmungen:
    8
    Ich werde mal die Spannung über der Batterie messen, wenn ich am Wochenende da bin.

    VG
    5ch0lli
     
  10. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.628
    Zustimmungen:
    768
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Wenn du die Platine ausgebaut hast schau sie mal genau an, ob abgebrannte Bauelemente zu sehen sind: durch Funken bei der Starthilfe kann im KI was zerstört werden...
     
    5ch0lli gefällt das.
  11. #10 5ch0lli, 31.07.2017
    5ch0lli

    5ch0lli Junior Mitglied

    Dabei seit:
    04.05.2017
    Beiträge:
    51
    Zustimmungen:
    8
    Hallo alle zusammen,

    Also dann mal ein Update wie sich das Springen und Co im Fahren bemerkbar macht.

    Die Platine sah sehr gut aus (für meine Laienaugen). Leider sind ein paar Elkos und Plastikteile fest verlötet. Daher konnte ich die BackofenVariante nicht durchführen.


    Der Tacho "fängt" sich zwischendurch beim Fahren.

    Bei niedrigem Tempo öfter als bei Hohem Tempo.
    Gas geben hat keine Auswirkung auf den Tacho.
    Kilometer werden sporadisch/nicht gezählt. (10 km auf 113 km Real auf Tacho)
    Im Stand fängt er sich zu 90 % (an Ampeln etc.) Im Stand ohne Motorlauf fängt er sich hingegen gar nicht.

    Jetzt frage ich mich doch irgendwie schon ob es am Tacho liegt.

    Zudem hab ich im Stand unregelmäßige Fehlzündungen (Rucken und winziger Abfall der Drehzahl).

    Wie hat sich das noch bemerkbar gemacht?
    Ich weiß leider nicht ob jemand ne Batterie hat, mit der ich mal testen könnte.

    VG
    5ch0lli
     
  12. #11 Sgt.Maulwurf, 31.07.2017
    Sgt.Maulwurf

    Sgt.Maulwurf Lebende Foren Legende

    Dabei seit:
    18.03.2009
    Beiträge:
    2.948
    Zustimmungen:
    100
    Fahrzeug:
    Starlet P9, Ford Galaxy WGR Facelift, BMW F650GS, Hanomag R27, Deutz D40.1S
    Das kann ich dir leider nicht mehr sagen, da das schon zu lange her ist. Das mit den zuckenden Tachonadeln ist nur in Erinnerung geblieben.
     
    5ch0lli gefällt das.
  13. #12 5ch0lli, 31.07.2017
    5ch0lli

    5ch0lli Junior Mitglied

    Dabei seit:
    04.05.2017
    Beiträge:
    51
    Zustimmungen:
    8
    Ach schade.
    Danke trotzdem.
     
  14. vobra

    vobra Mitglied

    Dabei seit:
    15.04.2015
    Beiträge:
    174
    Zustimmungen:
    58
    Fahrzeug:
    corolla e10 1.3 XLI 1996-2017, CV 2.2 d-cat 177PS 2007
    Haben nicht die "Autodoktoren" dieses Problem in den letzten 2 Wochen behandelt? Ich glaube das Problem war eine schwankende Spannungsversorgung (defektes Relais?).
     
  15. #14 5ch0lli, 31.07.2017
    5ch0lli

    5ch0lli Junior Mitglied

    Dabei seit:
    04.05.2017
    Beiträge:
    51
    Zustimmungen:
    8
    Woran erkennt man denn das defekte Relais beziehungsweise weiß einer vielleicht welches da "bevorzugt" kaputt geht?
     
  16. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.628
    Zustimmungen:
    768
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Aus dem Schaltplan abgelesen versorgt kein bestimmtes Relais das KI - es hat Dauerplus über die Sicherungen DOME und Zündungsplus über die Sicherungen IGN und GAUGE. Ein Masseproblem könnte es ja auch sein.
    Da alle Zeiger verrückt spielen: ich würde mehrfache Sensordefekte eher unwahrscheinlich finden.
    Flackert dabei die KI-Beleuchtung oder -Anzeigen wie Blinker, NSL, NSW?
    Dass es auch bei stehendem Motor und (vermutlich) ausreichender Batteriespannung auftritt, deutet mehr auf das KI. Wenn du die Möglichkeit hast, kannst du ja mal Leitungen an den Ausgang des Spannungreglers löten und im eingebauten Zustand die Spannung mit Multimeter oder Oszi messen.
    Erkennen tut man ein defektes Relais mit Wackelkontakt wohl am einfachsten durch Ausprobieren, also durch Austauschen und Testen.
     
  17. #16 5ch0lli, 31.07.2017
    5ch0lli

    5ch0lli Junior Mitglied

    Dabei seit:
    04.05.2017
    Beiträge:
    51
    Zustimmungen:
    8
    Blinker etc, leuchten nicht auf.
    Die Zeiger, Beleuchtung und Display gehen einfach aus (ca. 0,1-0,5s).

    Löten wollte ich jetzt nichts unbedingt. Ich habe da leider zu wenig Erfahrung.

    Das KI habe ich auch nicht vollständig auseinander gebaut, weil mir nicht klar war, wie die Zeiger befestigt sind.

    Ich werde mir wohl ein günstiges KI suchen müssen. Das Tauschen ist ja ziemlich einfach.
     
  18. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.628
    Zustimmungen:
    768
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Ich meine, ob sie flackern, also kurz ausgehen/dunkler werden, wenn sie durchgehend leuchten sollen.
    Wenn die Kontrolllämpchen von Blinker, NSW oder NSL flackern, dann ist es ein Masseproblem, da diese Lämpchen ohne Elektronik sind.
    Zeiger, Beleuchtung und Instrumente sind dagegen elektronisch gesteuert.
     
    5ch0lli gefällt das.
  19. #18 5ch0lli, 31.07.2017
    5ch0lli

    5ch0lli Junior Mitglied

    Dabei seit:
    04.05.2017
    Beiträge:
    51
    Zustimmungen:
    8
    Alles klar. da achte ich nachher mal drauf :-)
     
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 5ch0lli, 01.08.2017
    5ch0lli

    5ch0lli Junior Mitglied

    Dabei seit:
    04.05.2017
    Beiträge:
    51
    Zustimmungen:
    8
    Also es scheint tatsächlich die Elektronik zu sein. :-/

    Fernlicht und Blinker Lampen bleiben unverändert während der Tacho "absackt"

    Dann heißt es wohl neuer Tacho :-/
     
  22. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.985
    Zustimmungen:
    537
    wenn frisch der motor getauscht wurde, würde ich das der werkstatt melden, die den wechsel vorgenommen hat.

    dort sollte man dir auch probeweise mal ne andere batterie einbauen können. wäre doch zu ärgerlich, wenn es daran liegt (was ja durchaus möglich ist), und du andere, aufwändige sachen erfolglos angehst.
     
    SterniP9 und 5ch0lli gefällt das.
Thema: Toyota Avensis T22 Tachonadeln springen auf und ab
Besucher kamen mit folgenden Suchen
  1. tachometer spinnt t22 avensis

    ,
  2. avensis armatur flackert

    ,
  3. toyota avensis tankanzeige zeiger springt hin und her

    ,
  4. toyota tacho hakt,
  5. elko kombiinstrument,
  6. tachonadel klemmpt toyota avensis,
  7. toyota aygo tachonadel springt
Die Seite wird geladen...

Toyota Avensis T22 Tachonadeln springen auf und ab - Ähnliche Themen

  1. Anschluss Autoradio aus den 1970er von Toyota für eine Cressida

    Anschluss Autoradio aus den 1970er von Toyota für eine Cressida: Hallo Zusammen, ich habe für meine Cressida ein Toyotaradio Model 86120-22161 in Japan erstanden, allerdings ist keine Anschussbelegung dabei....
  2. Biete, Thule Relingträger / Dachträger für Toyota RAV 4 03/2006 bis 02/2013 Variante Wingbar

    Biete, Thule Relingträger / Dachträger für Toyota RAV 4 03/2006 bis 02/2013 Variante Wingbar: Thule Relingträger / Dachträger für Toyota RAV 4 03/2006 bis 02/2013 Variante Wingbar Nur einmal benutzt, Nur Abholung möglich [ATTACH] [ATTACH]...
  3. Toyota Avensis T25 Bordcomputer TNS 300 Bedienung Unklar

    Toyota Avensis T25 Bordcomputer TNS 300 Bedienung Unklar: Moin, Ich habe bei meinem Avensis T25 ein Boardcomputer mit dem TNS300 Navi. Habe das selbe Auto bei Händlern gesehen wo man bspw. Vebrauch und...
  4. Bedienungshandbuch Toyota Picnic 2.2 TD XM_10 90 PS

    Bedienungshandbuch Toyota Picnic 2.2 TD XM_10 90 PS: Wo bekommt man ein Handbuch für diesen Toyota ? habe leider keines dabei . Fahrzeug hat Standheizung.
  5. Toyota Yaris XP13M(a) zugelassene Felgen?

    Toyota Yaris XP13M(a) zugelassene Felgen?: Hallo, ich habe im Internet ein gutes Angebot von Kompletträdern gefunden und wollte diese schon kaufen. Da bin ich zufällig darüber gestoßen,...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden