Tenzomodi mr2 sw20

Diskutiere Tenzomodi mr2 sw20 im Motor Forum im Bereich Tuning; Tenzomodi mr2 sw20 (6 bilder) hi hab da was neues bekommen, schaut net schlecht aus, rein von der überlegung her könnte das ding auch ein effekt...

  1. #1 Florian, 12.07.2003
    Florian

    Florian Senior Mitglied

    Dabei seit:
    07.08.2001
    Beiträge:
    1.445
    Zustimmungen:
    0
    Tenzomodi mr2 sw20 (6 bilder)

    hi hab da was neues bekommen, schaut net schlecht aus, rein von der überlegung her könnte das ding auch ein effekt bringen, passt perfekt auf tenzo-luftis

    gibts in blau und rot eloxiert und eben in chrom

    schaut mal:

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Basti

    Basti Guest

    Hmm... also rein von meinem logischen Denken (o.k. ich weiss das ist ein Problem :D ) bin ich der Meinung, daß das ding zu nah am Lufi sitzt, und damit wieder einiges an Wiederstand bringt, außerdem heitzt es sich auf Grung der Materials auch auf! Probier lieber sowas mit 5cm mehr Durchmesser uas GFK oder CFK zu machen... und am Besten noch an der Hinterseite zu...

    Aber wie gesagt, ist meine personliche Überlegung... gibt hier bestimmt leute, die da fitter sind als ich.
     
  4. #3 Christian W, 13.07.2003
    Christian W

    Christian W Lebende Foren Legende

    Dabei seit:
    20.04.2001
    Beiträge:
    4.942
    Zustimmungen:
    0
    Fahrzeug:
    Lexus CT200h in Achatbraun
    Optisch siehts sehr gut aus, nur bringen tut das nix (ist zu nah am Luftfilter), außer das der Tenzo weniger Luft ansaugt.
    Aber einen Vorteil könnte es haben, wenn jemand ein kurzes Rohr hat, kanns eventuell nicht mehr auf den Luftfilter draufregenen bzw. der wird halt nimmer nass.

    Was soll den der Spass kosten?
     
  5. #4 Florian, 13.07.2003
    Florian

    Florian Senior Mitglied

    Dabei seit:
    07.08.2001
    Beiträge:
    1.445
    Zustimmungen:
    0
    das rohr ist eingendlich nach ner fahrt so kalt das der sogar anläuft wenn man drauf langt, also eiskalt...

    hmmm... stimmt der abstand sollte ein bisschen größer sein

    @christian

    schau mal im mr2 forum der silo hat so viele dass er sie verkaufen muss :D
     
  6. Basti

    Basti Guest

    Das mit der Temp. klingt dann natürlich sehr gut... schau einfach, daß du den abstand noch ein wenig größer bekommst... dann passt das schon :D

    Viel Spass *GG*
     
  7. #6 Christian W, 14.07.2003
    Christian W

    Christian W Lebende Foren Legende

    Dabei seit:
    20.04.2001
    Beiträge:
    4.942
    Zustimmungen:
    0
    Fahrzeug:
    Lexus CT200h in Achatbraun
    DAs Rohr bleibt kalt das kann ich auch bestätigen da ich selbst auch einen Tenzo hab.

    Der Silo hat aber auch Preisvorstellungen 29,- bzw 35,- (poliert), das ist es mir nicht wert (wenn ich da noch vern Versand nach Ö dazurechne komm ich sicher über 40,-), den wenn man das polierte nicht dauernd putzt siehts eh nix gleich, und der Motorputztyp bin ich nicht.
     
  8. #7 Florian, 14.07.2003
    Florian

    Florian Senior Mitglied

    Dabei seit:
    07.08.2001
    Beiträge:
    1.445
    Zustimmungen:
    0
    hey das gehört doch zum guten finish :D
     
  9. #8 nordlicht46487, 14.07.2003
    nordlicht46487

    nordlicht46487 Senior Mitglied

    Dabei seit:
    09.06.2001
    Beiträge:
    1.122
    Zustimmungen:
    0
    ...kann mir mal einer verraten, warum ich hier nur das PIXUM-Logo sehe, und keine Bilders... ????


    *ärger*
     
  10. #9 Florian, 14.07.2003
    Florian

    Florian Senior Mitglied

    Dabei seit:
    07.08.2001
    Beiträge:
    1.445
    Zustimmungen:
    0
    geht wieder, ist wegen pixum, die ändern alle 2 tage den link X(
     
  11. #10 Christian W, 14.07.2003
    Christian W

    Christian W Lebende Foren Legende

    Dabei seit:
    20.04.2001
    Beiträge:
    4.942
    Zustimmungen:
    0
    Fahrzeug:
    Lexus CT200h in Achatbraun
    Also ich hab besseres zu tun als dauern am Motor rumputzen, auf meinem Tenzo-Rohr sind auch schon ne Menge Wasserflecken drauf, ich hab mal kurz versucht das zu putzen, doch das wurde mir dann zu blöd da die TRopfen nur schwer abgingen.
     
  12. #11 Florian, 14.07.2003
    Florian

    Florian Senior Mitglied

    Dabei seit:
    07.08.2001
    Beiträge:
    1.445
    Zustimmungen:
    0
    keine angst nicht nur du putzt den motor nicht :] ;)
     
  13. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. Psycho

    Psycho Mitglied

    Dabei seit:
    22.09.2002
    Beiträge:
    980
    Zustimmungen:
    0
    da seit ihr nicht die einzigen, die zu Faul sind das Rohr zu putzen..!! :] :] :D

    [​IMG]


    [​IMG]

    ;)
     
  15. #13 Christian W, 15.07.2003
    Christian W

    Christian W Lebende Foren Legende

    Dabei seit:
    20.04.2001
    Beiträge:
    4.942
    Zustimmungen:
    0
    Fahrzeug:
    Lexus CT200h in Achatbraun
    Na da bin ich aber froh :)
     
Thema:

Tenzomodi mr2 sw20

Die Seite wird geladen...

Tenzomodi mr2 sw20 - Ähnliche Themen

  1. Mr2 Turbo läuft wenn er warm ist schlecht

    Mr2 Turbo läuft wenn er warm ist schlecht: hallo, habe folgendes Problem an einem Mr2 Turbo mit Gen3 Motor: Wenn er warm ist springt er schlecht bis fast garnicht an,und läuft nicht rund...
  2. Suche für toyota mr2 aw11 erleichterte schwungscheibe

    Suche für toyota mr2 aw11 erleichterte schwungscheibe: Hat jemand vielleicht noch eine erleichterte schwungscheibe für n Toyota mr2 aw11 1.6 16v rum zu liegen? Preis: Fix [IMG]
  3. Schaltung Toyota MR2 W20

    Schaltung Toyota MR2 W20: Servus bei meinem Sohn seinem MR2 funzt die Schaltung nicht mehr wie sie soll. In der werkstatt sagen sie das er die Züge umlenkhebel usw neu...