Temperaturgeber und ZV Pumpe bei T20

Dieses Thema im Forum "Elektrik" wurde erstellt von hotelhons, 27.02.2012.

  1. #1 hotelhons, 27.02.2012
    Zuletzt bearbeitet: 27.02.2012
    hotelhons

    hotelhons Junior Mitglied

    Dabei seit:
    05.01.2012
    Beiträge:
    52
    Zustimmungen:
    1
    Fahrzeug:
    T20
    Moin, ich schreib mal hier rein weil ich gleich zwei Frafen hab, hoffe das ist ok:

    1. Wo sitzt in ner T20 die ZV-Pumpe ? Da meine scheinbardefekt ist wollte ich mei ne neue kaufen

    2. Temperaturanzeige im KI geht nicht, wohl der Fühler denk ich mal. Bloß
    a. wo sitzt der ?
    b. passt der vom 2,0 auch in 1,8 ?

    Dank schon mal für eure Hilfe !

    Mario
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. voodoo

    voodoo Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    10.615
    Zustimmungen:
    12
    Fahrzeug:
    3x4x4
    Die T20 hat ne elektrische ZV, keine pneumatische.
     
  4. #3 SchiffiG6R, 27.02.2012
    SchiffiG6R

    SchiffiG6R Moderator

    Dabei seit:
    24.10.2003
    Beiträge:
    3.215
    Zustimmungen:
    49
    Fahrzeug:
    AE111 G6R (Baustelle), Lexus IS200, Aprilia SR 125 Motard
  5. #4 hotelhons, 28.02.2012
    hotelhons

    hotelhons Junior Mitglied

    Dabei seit:
    05.01.2012
    Beiträge:
    52
    Zustimmungen:
    1
    Fahrzeug:
    T20
    Hm Schiffi, k.A. was mir der Link sagen soll, sehe da nur irgendwelche Preise aber nicht wo der sitzt. Gehe mal davon aus, das der vom 2l auch passt
     
  6. #5 yellowsnow, 28.02.2012
    Zuletzt bearbeitet: 28.02.2012
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    Drück mal auf aktualisieren, nachdem du den Link aufgerufen hast. Dann gehen auch die Bilder.
    Geht die ZV über beide Türschlösser nicht?
     
  7. #6 hotelhons, 28.02.2012
    hotelhons

    hotelhons Junior Mitglied

    Dabei seit:
    05.01.2012
    Beiträge:
    52
    Zustimmungen:
    1
    Fahrzeug:
    T20
    Yup gehen beide nicht. Hab mal die Sicherung gegen ne andere getauscht un wenn ich di Sicherung reingesteckt habe dann hat das in den Türen geklackert. Also, irgendein Leben ist da drin
     
  8. #7 yellowsnow, 28.02.2012
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    Geht die ZV über den Knopf am Fensterheberschalter?
    Ansonsten könnte man nur mal die Kabel nach Schaltplan prüfen und die Motoren einzeln ansteuern.
     
  9. #8 hotelhons, 28.02.2012
    hotelhons

    hotelhons Junior Mitglied

    Dabei seit:
    05.01.2012
    Beiträge:
    52
    Zustimmungen:
    1
    Fahrzeug:
    T20
    Ne, über Knopf funzt auch nüscht!
     
  10. #9 hotelhons, 29.02.2012
    hotelhons

    hotelhons Junior Mitglied

    Dabei seit:
    05.01.2012
    Beiträge:
    52
    Zustimmungen:
    1
    Fahrzeug:
    T20
    *schieb :D
     
  11. #10 yellowsnow, 29.02.2012
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    Wenn die Sicherung Ok ist, dann kann nur Kabel, Relais oder Motor defekt sein.
    Das müsste man mittels Schaltplan mal ausmessen.
    Hab hier leider nur den Schaltplan der T20 GT4 auf Englisch. Keine Ahnung ob da die ZV gleich ist.
    Vielleicht hat einer den passenden Schaltplan oder du fragst mal beim Händler nach.
     
  12. #11 hotelhons, 01.03.2012
    hotelhons

    hotelhons Junior Mitglied

    Dabei seit:
    05.01.2012
    Beiträge:
    52
    Zustimmungen:
    1
    Fahrzeug:
    T20
    So hab heute mit meinem Schrauber mal getestet. Wenn ich die Sicherung rausnehme und wieder reinsteck, dann gehen beide Türen zu. Aber aufschließen geht dann nur eine Seite. Der Knopf in der Tür funzt garnicht. Vielleicht hilft das ja irgendwie weiter ......
     
  13. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 hotelhons, 16.03.2012
    hotelhons

    hotelhons Junior Mitglied

    Dabei seit:
    05.01.2012
    Beiträge:
    52
    Zustimmungen:
    1
    Fahrzeug:
    T20
    So, ich schieb das mal, weil Problem is immer noch da ;(
    Muß doch irgendeine Möglichkeit geben, heraus zufinden, warum ZV nicht funzt.
    Wie bereits geschreiben, Sicherung raus, wieder rein, verriegelt einmal beide Türen und Knopf in der Tür geht auch nicht
     
  15. #13 yellowsnow, 09.04.2012
    yellowsnow

    yellowsnow Mitglied

    Dabei seit:
    10.04.2008
    Beiträge:
    881
    Zustimmungen:
    4
    Dann wird wohl einer der beiden Stellmotoren defekt sein, vermutlich Fahrerseite.
    Wie gesagt, mit Schaltplan die Kabel durchmessen, dann sollte das Problem gefunden werden können.
     
Thema:

Temperaturgeber und ZV Pumpe bei T20

Die Seite wird geladen...

Temperaturgeber und ZV Pumpe bei T20 - Ähnliche Themen

  1. Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11

    Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11: Zur Selbstabholung in Baden-Württemberg, 69126 Heidelberg....
  2. Celica T20 GT (ST202) Auspuff, Komplettanlage

    Celica T20 GT (ST202) Auspuff, Komplettanlage: Auspuff, Komplettanlage zu verkaufen der Auspuff wurde ab Kat auf dem Fahrzeug direkt handgeschweißt 2,5 Zoll durchgehend (63mm Durchmesser...
  3. Suche ESD T20

    Suche ESD T20: Hi,01 Suche für mein 98er Celica 2.2 L Cabrio einen Sportauspuff. Ist mir eigentlich egal was - Hauptsache ABE oder §19 Gutachten. Wenn jemand...
  4. Nebelscheinwerfer T20 Facelift

    Nebelscheinwerfer T20 Facelift: Hallo! Für eine Celica T20 mit Facelift Frontstoßstange suche ich einen Satz Nebelscheinwerfer. Eventuelle Angebote gerne hier oder per PN. Die...
  5. Celi T20 GT

    Celi T20 GT: Suche für Celi T20 mit Super Strut Fahrwerk vorne links den Achsschenkel (mit ABS Sensor).