Temperaturanzeige Corolla E12 1.4VVTi

Diskutiere Temperaturanzeige Corolla E12 1.4VVTi im Motor Forum im Bereich Technik; Schönen guten Morgen an Alle! Kurze Frage an die E12-Fahrer mit dem Basisbenziner... Wie sieht bei Euch die Temperaturanzeige nach erreichen der...

  1. #1 Chris777, 07.01.2019
    Chris777

    Chris777 Grünschnabel

    Dabei seit:
    06.01.2019
    Beiträge:
    11
    Zustimmungen:
    7
    Fahrzeug:
    Corolla E12 1.4, MX5 NB, 3x Galant
    Schönen guten Morgen an Alle!

    Kurze Frage an die E12-Fahrer mit dem Basisbenziner...
    Wie sieht bei Euch die Temperaturanzeige nach erreichen der Betriebstemperatur aus?
    Beim E12 meiner Freundin kommt er nicht über den 2. Strich-siehe Bild im Anhang. Auf Bildern im Internet steht er bei dem Modell waagerecht?
    Oberer Schlauch ist warm (nach einer halben Stunde Fahrt), unterer ist kühl.
    Heizung hat volle Leistung!?
    Kurz: Wie steht der Zeiger bei Euch?

    Wahrscheinlich Thermostat? Vorbesitzer meinte, dass es immer schon so war!?

    Danke für eine kurzes Feedback!

    LG, Christof
     

    Anhänge:

  2. Anzeige

  3. #2 Rollakuttel, 08.01.2019
    Rollakuttel

    Rollakuttel immer noch kein Rang

    Dabei seit:
    30.03.2009
    Beiträge:
    5.804
    Zustimmungen:
    679
    Bei mir war immer knapp unter halb. Hatte 1,6er Benziner.
    Wird er denn warm? Also die Heizung...
    Kühlwasserstand auch okay?
     
    Chris777 gefällt das.
  4. #3 paseo_rulez, 08.01.2019
    paseo_rulez

    paseo_rulez Lebende Foren Legende

    Dabei seit:
    31.05.2006
    Beiträge:
    7.895
    Zustimmungen:
    109
    Fahrzeug:
    Celica GT-Four (ST205), MR2 W3 (ZZW30), Corolla E10 4WD (AE103)
    Dito, auch mit dem 1,6er.
    Ich tippe, wie du schon sagtest, auf das Thermostat.

    Steig mal nach so 2 km aus und schau dann mal, ob der obere Schlauch dann auch schon warm ist. Wäre ein ziemlich klares Zeichen, dass das Thermostat zu früh aufmacht.
     
    Chris777 gefällt das.
  5. #4 matthiomas, 09.01.2019
    matthiomas

    matthiomas Senior Mitglied

    Dabei seit:
    17.02.2012
    Beiträge:
    1.018
    Zustimmungen:
    242
    Fahrzeug:
    Honda Accord Lifestyle und Corolla E12 1.4 Edition
    ...waagerecht....1.4 Benziner.
    Matthias
     
    Chris777 gefällt das.
  6. #5 Chris777, 09.01.2019
    Chris777

    Chris777 Grünschnabel

    Dabei seit:
    06.01.2019
    Beiträge:
    11
    Zustimmungen:
    7
    Fahrzeug:
    Corolla E12 1.4, MX5 NB, 3x Galant
    Guten Morgen und danke für die zahlreichen Antworten!

    Also heizen tut er normal... sehr heiß sogar, wenn man auf HIGH stellt.
    Der obere Schlauch wird nach kurzer Zeit warm... (2-5 Minuten Fahrt) und der untere bleibt kühl. Auch nach 30 Minuten Fahrt bleibt das so... der obere ist dann halt entsprechend etwas wärmer.

    Nun ja... Fakt ist nun, wie ich so rauslesen kann, dass der Zeiger waagerecht stehen muss.
    Alles Weitere sind natürlich Spekulationen, die ohne Glaskugel :D niemand beantworten kann-verständlich.

    Da es sich um nicht allzu große Investitionen handelt, werden wir mal primär den Temperatursensor tauschen und wenn das nichts bringt, dann eben die LiMa raus und ran ans Thermostat.

    Ich berichte...

    Danke, LG Christof
     
  7. #6 SterniP9, 09.01.2019
    SterniP9

    SterniP9 Senior Mitglied

    Dabei seit:
    04.03.2016
    Beiträge:
    1.636
    Zustimmungen:
    835
    Fahrzeug:
    P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; T19 Bj.97
    Ich würde die Motor-Temperatur mal mit einem IR-Thermometer messen, wenn der Zeiger auf der genannten Stelle steht.
    (Mit dem Laserstrahl auf eine dunkle/matte Stelle zielen, sonst wird die Messung ungenau,.......meine Erfahrung).
     
    Chris777 gefällt das.
  8. #7 Chris777, 09.01.2019
    Chris777

    Chris777 Grünschnabel

    Dabei seit:
    06.01.2019
    Beiträge:
    11
    Zustimmungen:
    7
    Fahrzeug:
    Corolla E12 1.4, MX5 NB, 3x Galant
    Danke Dir! Gerade mit meinem Mechaniker des Vertrauens geredet... (seit 25 Jahren bei Toyota) Der hat grad das Selbe gemeint... vorab messen!

    Perfekt! Danke vielmals und LG
     
    SterniP9 gefällt das.
  9. #8 SterniP9, 09.01.2019
    SterniP9

    SterniP9 Senior Mitglied

    Dabei seit:
    04.03.2016
    Beiträge:
    1.636
    Zustimmungen:
    835
    Fahrzeug:
    P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; T19 Bj.97
    Gerne geschehen! :japan
     
    Chris777 gefällt das.
  10. #9 Chris777, 21.01.2019
    Chris777

    Chris777 Grünschnabel

    Dabei seit:
    06.01.2019
    Beiträge:
    11
    Zustimmungen:
    7
    Fahrzeug:
    Corolla E12 1.4, MX5 NB, 3x Galant
    Guten Morgen!

    Nach Krankenstand, spät aber doch, wurde am Wochenende am Wagen mal genau nachgesehen...
    Der Wagen wurde an den Tester angehängt und alles ausgelesen und gemessen.
    Die tatsächliche Kühlmitteltemperatur ist wie sie sein sollte. Steigt normal an und bei rund 87-89 Grad öffnet der Thermostat und der Lüfter schaltet sich ein. Die Anzeige bleibt jedoch "unten", bzw. am 2. Strich (auf "viertelt"). Wenn man den Temperaturschalter absteckt sollte die Temperaturanzeige auf "Null" fallen - TUT SIE ABER NICHT!? Tester zeigt -40 Grad.
    Wenn man ihn mit einem Draht "überbrückt", dann zeigt der Tester 138 Grad, aber die Anzeige BLEIBT konstant auf 2 Strichen, anstatt ins "Rote" zu schiessen.
    Also... Entweder das Steuergerät rechnet Blödsinn um und gibt diesen weiter, oder die Anzeige ist defekt!? (Theorie)

    LG, Christof
     
    eNDi und PoorFly gefällt das.
  11. #10 SterniP9, 21.01.2019
    SterniP9

    SterniP9 Senior Mitglied

    Dabei seit:
    04.03.2016
    Beiträge:
    1.636
    Zustimmungen:
    835
    Fahrzeug:
    P9 Bj.96 , P9 Bj.97 , 2x P9 Bj.98; T19 Bj.97
    Danke für die Rückmeldung.
    Ich denke, "eNDi" kann dieses Rätsel am ehesten lösen.
     
    Chris777 und PoorFly gefällt das.
  12. #11 Chris777, 21.01.2019
    Chris777

    Chris777 Grünschnabel

    Dabei seit:
    06.01.2019
    Beiträge:
    11
    Zustimmungen:
    7
    Fahrzeug:
    Corolla E12 1.4, MX5 NB, 3x Galant
    Danke auch!

    Verzeiht die blöde Frage eines Neulings im Forum... Kann man den besagten "eNDi" irgendwie hier markieren, dass er mitliest, oder soll ich ihm mal eine PN schicken mit dem Link zu meinem Thread?

    Danke, LG
     
  13. #12 SaxnPaule, 21.01.2019
    SaxnPaule

    SaxnPaule Lebende Foren Legende

    Dabei seit:
    23.04.2007
    Beiträge:
    2.241
    Zustimmungen:
    331
    Fahrzeug:
    E11U FL LB 3ZZ-FE
    Ja. Einfach ein @ davor. Sieht dann so aus: @Chris777
     
    Chris777 gefällt das.
  14. #13 Chris777, 21.01.2019
    Chris777

    Chris777 Grünschnabel

    Dabei seit:
    06.01.2019
    Beiträge:
    11
    Zustimmungen:
    7
    Fahrzeug:
    Corolla E12 1.4, MX5 NB, 3x Galant
    Perfekt, danke!
     
  15. #14 Chris777, 21.01.2019
    Chris777

    Chris777 Grünschnabel

    Dabei seit:
    06.01.2019
    Beiträge:
    11
    Zustimmungen:
    7
    Fahrzeug:
    Corolla E12 1.4, MX5 NB, 3x Galant
    Also, dann bin ich mal so frech und verlinke @eNDi hier mal... Danke vorab fürs mitlesen an ihn! LG
     
  16. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.502
    Zustimmungen:
    651
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Geht der Zeiger runter, wenn die Zündung aus ist?
    Es könnte sein, dass im KI ein Wackelkontakt zwischen Platine und Zeigermotor ist - zuckt der Zeiger wenn man beherzt auf die Konsole haut (gegen das Glas bzw. oben drauf)?
    Anders als bei den Vorgängermodellen kommt beim E12 das Temperatursignal fürs Kombiinstrument vom MSG, deshalb würde ich auch auf MSG oder KI tippen.
    Das MSG sollte dazu ein PWM-Signal ausgeben (~10Hz, 12V, gelb-rote Leitung). Dieses Signal müsste man mit einem Oszilloskop kontrollieren - evtl. könnte es auch ein Multimeter tun.
     
    PoorFly, SterniP9 und Chris777 gefällt das.
  17. #16 Chris777, 21.01.2019
    Chris777

    Chris777 Grünschnabel

    Dabei seit:
    06.01.2019
    Beiträge:
    11
    Zustimmungen:
    7
    Fahrzeug:
    Corolla E12 1.4, MX5 NB, 3x Galant
    Hallo eNDi!

    Perfekt! DANKE vielmals, dass Du Dich dem Problem angenommen hast...
    Wenn Zündung aus, dann geht er ganz normal runter und steigt dann im Fahrbetrieb auch normal an, aber eben nur bis zum 2. Strich.
    Raufklopfen bringt keinerlei Bewegung in den Zeiger.

    Ausmessen wollten wir bereits, jedoch hat des Diagnosegerät nur vom Temp.Sensor bis zum Steuergerät die Schaltpläne gespeichert. Daher wussten wir nicht, wie viel aus dem MSG raus soll und welche Leitung man "anzapfen" soll.
    Kurz: PERFEKT, dass Du hiermit den Wert und welche Leitung es ist geliefert hast! DANKE VIELMALS!!!
    Ich berichte weiter! (Wird aber mind. bis zum Wochenende dauern)

    Danke, LG Christof
     
  18. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.502
    Zustimmungen:
    651
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    das hört sich für mich nach einem Problem im KI an: das (digitale) Signal wird vom MSG ausgegeben, aber nicht richtig dargstellt.
    Ich würde das KI ausbauen und daran messen - bzw. das KI zerlegen und die Kontaktflächen des Zeigermotors reinigen und schauen, dass der Zeiger freigängig ist.
    Beim Messen des Temp-PWM-Signals muss das Kabel am KI angeschlossen sein (der Ausgang des MSG ist glaube ich "Open Collector").
     
    Chris777 gefällt das.
  19. #18 Chris777, 21.01.2019
    Chris777

    Chris777 Grünschnabel

    Dabei seit:
    06.01.2019
    Beiträge:
    11
    Zustimmungen:
    7
    Fahrzeug:
    Corolla E12 1.4, MX5 NB, 3x Galant
    Danke vielmals! Und >HUT AB< vor Deinem Wissen! LG
     
    PoorFly und SterniP9 gefällt das.
  20. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. eNDi

    eNDi Senior Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    1.502
    Zustimmungen:
    651
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Gerne :) Wünsche dir viel Erfolg!
     
  22. #20 Schuttgriwler, 01.02.2019
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.138
    Zustimmungen:
    53
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, E11, UCF20, RH32
    Die Motorelektronik stellt die Anzeige auf Mitte, wenn man den Stecker abzieht oder überbrückt, steht auch so im Handbuch, man muß es nur mal gelesen haben.

    GGf. mal den Thermostat und den Sensor tauschen, statt nur mit dem Tester zu spielen.
     
Thema:

Temperaturanzeige Corolla E12 1.4VVTi

Die Seite wird geladen...

Temperaturanzeige Corolla E12 1.4VVTi - Ähnliche Themen

  1. Alufelgen Corolla e11

    Alufelgen Corolla e11: Hallo, kann mir jemand sagen ob man die 7Jx15 ET35 Alus mit 195/50 R15 bei meinem e11 eingetragen kriegt. Hab aber keine ABE und kein...
  2. Viele Neulingsfragen E 10 (COROLLA 1,4 COMPACT) BJ.1993

    Viele Neulingsfragen E 10 (COROLLA 1,4 COMPACT) BJ.1993: Hallo liebe Forengemeinde, nun gehöre ich auch zu den Toyota-Fans, habe sehr viele Fragen und hoffe auf eure Mithilfe :love Mein neuer Alter hat...
  3. Toyota Corolla 1,8 Hybrid Touring Sports - Filmbeitrag

    Toyota Corolla 1,8 Hybrid Touring Sports - Filmbeitrag: Unser neuer Beitrag zum Toyota Corolla Hybrid ist online auf rasthaus.online. Viel Spaß beim Anschauen. [MEDIA]
  4. TRC Short Shifter für T23 auch für Corolla E12 geeignet?

    TRC Short Shifter für T23 auch für Corolla E12 geeignet?: Hey, Den TTE Short Shifter für den Corolla E12 gibt es soweit ich weiß leider nicht mehr zu kaufen. Ich finde nur einen für den Celica T23 und...
  5. Corolla VI 1,3i Leerlaufregler

    Corolla VI 1,3i Leerlaufregler: Guten Tag, ich habe einen Corolla e80 bj. 1990. Wir haben nun fast alles gemacht was noch nervt, er gibt im Leerlauf Gasstöße. Nun haben wir so...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden