Tachobeleuchtung Yaris P1 TS mit LED funktioniert nicht -.-

Diskutiere Tachobeleuchtung Yaris P1 TS mit LED funktioniert nicht -.- im Sonstiges Forum im Bereich Tuning; ich habe mir gestern enen satz blaue led´s mit t5 sockel geholt. dann das tacho ausgebaut und die drei lämpchen, welche für die beleuchtung von...

  1. Neon

    Neon Lebende Foren Legende

    Dabei seit:
    25.05.2008
    Beiträge:
    4.152
    Zustimmungen:
    6
    ich habe mir gestern enen satz blaue led´s mit t5 sockel geholt.
    dann das tacho ausgebaut und die drei lämpchen, welche für die beleuchtung von Drehzahlmesser, Tachometer und Tankanzeige zuständig sind, herausgedreht.
    den t5 sockel kann man dann ohne weitere gegen das lämpchen tauschen, sprich lämpchen aus der plastikfassung raus und led samt sockel herein.

    soweit sogut.

    aber es leuchtet immer nur eine????
    ich hab zuerst gedacht,vll ist die ja kaputt oder die leiterbahnen auf der platine sind irgendwie beschädigt worden, habe aber alles quer getestet hin und her....und egal was ich mache, es leuchtet immer nur eine led???

    da bin ich mit meinen elektronik kenntnissen am ende8o
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. berdy

    berdy Lebende Foren Legende

    Dabei seit:
    27.01.2004
    Beiträge:
    4.804
    Zustimmungen:
    43
    Fahrzeug:
    Verso, Yaris, ex Corolla, ex Starlet, ex Avensis ;-)
    haste die LED's alle richtig gepolt? Probier einfach mal aus die was nich gehn umzudrehn
     
  4. Neon

    Neon Lebende Foren Legende

    Dabei seit:
    25.05.2008
    Beiträge:
    4.152
    Zustimmungen:
    6
    jap alles schon probier. hab die dann in der plastikfassung gedreht, weil ich dachte, plus und minus vertauscht, aber nein auch nicht
     
  5. #4 Angel Tears, 26.01.2013
    Angel Tears

    Angel Tears Senior Mitglied

    Dabei seit:
    08.04.2009
    Beiträge:
    1.408
    Zustimmungen:
    11
    Fahrzeug:
    Toyota, Mazda
    Das gleiche Problem hatte ich auch mal, bei meinem E11. Tachobeleuchtung ging nicht wobei die LED´s neu waren.

    Ich habe sie dann einfach aus den Fassung genommen, gedreht und siehe da, alle gingen.

    Hast du mal Testweise andere LED´s ausprobiert?
     
  6. #5 f@n, 26.01.2013
    Zuletzt bearbeitet: 26.01.2013
    f@n

    f@n Mitglied

    Dabei seit:
    12.01.2004
    Beiträge:
    404
    Zustimmungen:
    0
    Das hätte ich Dir auch vorher sagen können wenn Du gefragt hättest ;) Tagsüber leuchtet nur die eine in der Mitte. Wenn Du das Licht anmachst leuchten die beiden Äußeren auch. Unabhängig davon funktioniert es mit diesen Austauschteilen eh nicht richtig weil die LEDs das Licht nicht genug streuen. Wenn es stock finster ist siehtst Du dann ein ganz schwaches leuchten der Tachoscheiben.
    Was eine Zeit lang (für rote Beleuchtung) gut funktioniert sind diese Gummiüberzieher für die Lampen.
    Den Tacho blau zu bekommen funktioniert nur über selbstgebaute Plasmabeleuchtung. Aber die Folien die man so kaufen kann sind mist und Du musst den Tacho komplett zerlegen.

    EDIT: Alternativ könntest Du wenn Du den Tacho zerlegst auch LEDs statt den elektrolumineszenz Folien einbauen.
     
  7. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.120
    Zustimmungen:
    124
    geile "verbesserung"...:D


    wusste gar nicht, dass 15 jährige schon den autoführerschein bekommen... :D
     
  9. f@n

    f@n Mitglied

    Dabei seit:
    12.01.2004
    Beiträge:
    404
    Zustimmungen:
    0
    Hab mal in meinen alten Bildern gesucht. So sieht der Plasmaubau dann aus:

    [​IMG]

    Uploaded with ImageShack.us

    Dadurch das die Folien unterschiedlich groß zugeschnitten werden müssen leuchten DZM und Geschw. nicht 100% gleich. Auf dem Bild sind für die Beleuchtung der Tankanzeige und KM-Anzeige die von Dir erwähnten LEDs verbaut.
     
Thema: Tachobeleuchtung Yaris P1 TS mit LED funktioniert nicht -.-
Besucher kamen mit folgenden Suchen
  1. toyota yaris ts p1 tuning

    ,
  2. Yaris Tacho leuchtet nicht

    ,
  3. yaris ts 2004 tachobeleuchtung

Die Seite wird geladen...

Tachobeleuchtung Yaris P1 TS mit LED funktioniert nicht -.- - Ähnliche Themen

  1. Welches Öl? Yaris TS 1,5

    Welches Öl? Yaris TS 1,5: Will den Yaris dieses Jahr auf ein paar Rennstrecken, Bergrennen, Trackday usw. bewegen! Frage mich deshalb, was für ein Motoröl dafür das...
  2. Neuer originaler Toyota 5-Gang Schaltknauf Avensis T25 gelochtes Leder

    Neuer originaler Toyota 5-Gang Schaltknauf Avensis T25 gelochtes Leder: Ich Grüße Euch :) Ich habe hier aus einem Garantieaustausch noch eine nagelneuen, originalen Toyota Schaltknauf, der unter anderem für den 5-Gang...
  3. Crank Pulley 2SZ-FE 4PK Toyota Yaris XP9

    Crank Pulley 2SZ-FE 4PK Toyota Yaris XP9: Hallo, ich biete hier einen Crank Pulley Riemenscheibe für die Kurbelwelle an. Es handelt sich um ein Produkt von Works. Der Preis ist 150,-€...
  4. Extra Lautsprecher Yaris XP9

    Extra Lautsprecher Yaris XP9: Hallo zusammen, Ich habe eine Frage bezüglich dem Einbau zusätzlicher Lautsprecher in meinen Yaris. Ist dieses mit dem Serien Radio (mit Navi...
  5. Scheinwerfer Yaris für den Linksverkehr

    Scheinwerfer Yaris für den Linksverkehr: Hallo, unser Yaris Bj 2007 ist mit uns nach Großbritannien gegangen und auch wieder zurückgekehrt, deswegen haben wir einen kompletten Satz...