T23: Klima Geruch beim Abschalten?

Diskutiere T23: Klima Geruch beim Abschalten? im Sonstiges Forum im Bereich Technik; Hi, ich habe mir im Frühjahr eine T23 als Jahreswagen gekauft - hat noch nicht viel gelaufen - Vorführwagem im Autohaus. Jetzt habe ich...

  1. QM2000

    QM2000 Grünschnabel

    Dabei seit:
    08.04.2003
    Beiträge:
    14
    Zustimmungen:
    0
    Hi,

    ich habe mir im Frühjahr eine T23 als Jahreswagen gekauft - hat noch nicht viel gelaufen - Vorführwagem im Autohaus. Jetzt habe ich bemerkt, daß die Klimaanlage komisch "feucht" riecht, aber eher nach dem Betrieb als während des Betriebs. Ich schalte die Klimaanlage nach dem Betrieb ab und nutze die normale Lüftung und dann fängs an zu riechen - so ca. 5 Minuten lang. Woran kann sowas liegen oder ist das normal?

    Gruß

    John
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Holsatica, 14.05.2003
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.464
    Zustimmungen:
    2
    Fahrzeug:
    Nissan Navara
    Da sind evtl. Schimmelpilze am Wärmetauscher.Das kann man desinfizieren lassen und dann ist das wieder gut!
    Ich lass meine Klima immer laufen.Dann werden Schimmelpilze automatisch rausgespült!
     
  4. #3 Schuttgriwler, 14.05.2003
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    9.012
    Zustimmungen:
    14
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, UCF20, RH32
    Oder auch nicht. Am besten mal SAGROTAN-Spray reinhalten, dann gibts ne weile Ruhe.

    Hier gibts unter der Suche einen Klimaanlage-Artikel größeren Ausmaßes, da wurde das alles breitgetreten.

    gruß

    dennis
     
  5. #4 Speedsta, 14.05.2003
    Speedsta

    Speedsta Lebende Foren Legende

    Dabei seit:
    14.09.2001
    Beiträge:
    6.070
    Zustimmungen:
    1
    Fahrzeug:
    Toyota Highlander Hybrid + 4-Runner
    hab ich bei mir auch - egal die 5min sind zu überleben :whatever
     
  6. QM2000

    QM2000 Grünschnabel

    Dabei seit:
    08.04.2003
    Beiträge:
    14
    Zustimmungen:
    0
    @ Speedsta: Auch erst NACH dem Betrieb? Das verstehe ich nicht. Wenn es Gammel auf dem Wärmetauscher ist, warum riecht das dann im Betrieb nicht?
    Mir gehts weniger um den Geruch als um die Gewissheit, daß mir da ne Pilzkultur in die Lunge geblasen wird - sowas ist nicht witzig. Btw. hat die T23 einen Luftfilter? Wieso filtert der das nciht raus?

    Gruß

    John
     
  7. #6 Speedsta, 14.05.2003
    Speedsta

    Speedsta Lebende Foren Legende

    Dabei seit:
    14.09.2001
    Beiträge:
    6.070
    Zustimmungen:
    1
    Fahrzeug:
    Toyota Highlander Hybrid + 4-Runner
    keine ahnung warums so is - war bei mir von anfang an so - und ich hab nen neuwagen. auch nachm klimaservice genau das gleiche. aber warum kann ich dir echt nich sagen. ausserdem mag ich pilze *gg*
     
  8. #7 Predator, 14.05.2003
    Predator

    Predator Senior Mitglied

    Dabei seit:
    09.02.2001
    Beiträge:
    1.688
    Zustimmungen:
    8
    Fahrzeug:
    Celica T23S, Sirion M300, Paseo L5, Diversion 4BRA, 72er Plymouth Roadrunner
    Bei meinem Wagen ist das bisher nicht aufgetreten. Aber ich nutze die Klimaanlage eher selten.
     
  9. #8 Nonsens, 14.05.2003
    Nonsens

    Nonsens Senior Mitglied

    Dabei seit:
    02.05.2003
    Beiträge:
    1.062
    Zustimmungen:
    1
    die fünf min hab ich auch
    bei der abkühlung der luft entsteht feuchtigkeit
    machste die klima aus nimmt die warme luft die feuchtigkeit auf
    (wie wäsche trocknen :D )
    empfinde ich auch als unangenehm aber durch nix zu verhindern
     
  10. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. tr117

    tr117 Mitglied

    Dabei seit:
    02.11.2002
    Beiträge:
    647
    Zustimmungen:
    0




    Der Aussenluft wird beim einschalten der Klimaanlage die Feuchtigkeit entzogen.
    Diese sammelt sich dann auf den Lamellen des Verdampfers.
    Mit der Zeit, wenn die Klimaanlage öfters ein/ausgeschaltet wird (über einen längeren Zeitraum) bilden sich Bakterien auf diesen Lamellen diese Bakterien KÖNNEN sich bis hin zu Schimmelpilzen "weiterentwickeln".
    Schaltet man nun die Klimaanlage wieder ein und es kommt jetzt wieder ein wenig Feuchtigkeit auf den Verdampfer, löst diese Feuchtigkeit den Schimmelpilz oder die Bakterien von den Lamellen und diese gelangen dann in den Innenraum.
    Das kann je nach "Pflegezustand" der Klimaanlage über Waschküchengeruch (anfangsstadium) bis hin zu einem stechenden (wie Pinkel) Geruch ausbreiten.

    Man kann (sollte) jetzt folgendes tun.
    Wenn es nur nach Waschküche riecht sprüht man, wie Dennis es schon "gesagt" hat, eine Sprayflasche Sagrotan bei EINGESCHALTETER Klimaanlage und höchster Gebläsestufe in die Lüftungsschlitze der Windlaufverkleidung (Schwarze Plastik bei der Frontscheibe) WICHTIG ist auch das man danach die Klimaanlage eigeschaltet lässt (Ca je nach gebrauch 2 Wochen).
    Sollte es schon übler riechen gibt es spezielle Reiniger die dann direkt in den Verdampfer eingesprüht werden und diesen mit einem Schaum überziehen.
    Der Schaum wässert nach ca 15 min und läuft dann mit dem ganzen "Müll" aus.

    Die Gerüche treten übrigens selten an Fahrzeugen auf bei denen die Klimaanlage IMMER eigeschaltet ist.
     
  12. #10 Holsatica, 14.05.2003
    Holsatica

    Holsatica Lebende Foren Legende

    Dabei seit:
    13.07.2001
    Beiträge:
    4.464
    Zustimmungen:
    2
    Fahrzeug:
    Nissan Navara
    Mein Auto hat letztes Frühjahr auch noch gerochen!
    Ich hab die Anlage aber fast immer an.Auch im Winter.Nun müffelt da nix mehr.Auch wenn ich die AC mal ausmache und irgendwann wieder einschalte,ist alles OK!
    Die Anlage hat sich selbst gereinigt!!!
     
Thema:

T23: Klima Geruch beim Abschalten?

Die Seite wird geladen...

T23: Klima Geruch beim Abschalten? - Ähnliche Themen

  1. Diverse Fehelemeldungen beim RAV4 Bj. 2006

    Diverse Fehelemeldungen beim RAV4 Bj. 2006: Erstmal ein Hallo in die Runde. Bin neu hier und hoffe dass ich Hilfe bekomme auf mein Problem das mein RAV 4 Baujahr 2006 seit ca 3 Wochen hat....
  2. Celica T23 Frontstoßstange facelift

    Celica T23 Frontstoßstange facelift: Bitte alles anbieten
  3. Spiel beim lenken - yaris 2001 - 1.0

    Spiel beim lenken - yaris 2001 - 1.0: moin leute, bis gestern abend war mit meinem yaris noch alles in Ordnung. Gestern war mein 1. arbeitstag im neuen jahr, als ich feierabend hatte...
  4. aygo piept beim gas geben

    aygo piept beim gas geben: hallo ihr lieben, hoffe ich finde hier hilfe. mein auto steht aktuell in der werkstatt...dort kann man das problem nicht lösen und der toyota...
  5. probleme mit Lichmaschine beim Paseo

    probleme mit Lichmaschine beim Paseo: moin, mein 96er Paseo hat gerade frischen Tüv bekommen :) jetzt gehen die probleme los Ladestrom 10,xx also gar nix hab dann die Lima ausgebaut...