T22 Kombi Instandsetzung Heckwischermotor

Dieses Thema im Forum "Sonstiges" wurde erstellt von Eric Draven, 17.10.2006.

  1. #1 Eric Draven, 17.10.2006
    Eric Draven

    Eric Draven Guest

    So nu hat es meinen Avensis auch erwischt:
    Der Heckwischer läuft nicht mehr richtig,setzt aus bleibt stehen
    usw.... :rolleyes: :rolleyes:

    Aber wir wollen ja keine 250€ für einen neuen bezahlen...
    :rolleyes: :rolleyes:

    Also Motor ausbauen zerlegen und reparieren.....
    und es funst wieder wie neu...
    :D :D :D :D :D

    Hier mal eine kleine Anleitung:
    Heckwischer abbauen(12 er Schraube)
    "Stellung vom Wischerblatt merken"

    Heckklappenverkleidung abbauen
    "eine Kreuzsclitzschraube in der Griffmulde lösen"
    Der rest ist nur mit Plastikklammern befestigt.

    Motorschrauben 10er 3 stk lösen,Motor rausziehen und
    Stromkarbel lösen.

    Und was steht wohl auf dem Motor?
    "Toyota made in Spain ?( ?(.

    Die kleinen Torx-Schrauben vom Getriebegehäuse lösen
    (10 stk)
    Dann kann man auf das Getriebe schauen.
    Die 2 Kreuzschlitzschrauben vom Motorgehäuse lösen.
    Motorgehäuse abziehen.
    (geht ein bischen schwer wg. der Magnete).

    Das ist der Übeltäter:
    Die Primärwiklung vom Wischermotor
    .

    Wicklung gegen den Uhrzeigersinn rausdrehen...
    Nun die Kontaktflächen der Schleifkontakte reinigen
    und mit feinen Sckliefpapier vorsichtig anschleifen.
    Bei mir kam da einen Menge Dreck raus. :( :( :(

    Alles wieder zusammenbauen fertig...

    Ich habe dazu ca 45 min gebraucht....
    Bin aber auch KFZ Mechaniker...

    Ist aber auch so zu schaffen und für das Geld lohnt es sich
    mit sicherheit..

    Bei fragen meldet euch ruhig....

    Greez
    Thorsten
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 chris_mit_avensis, 17.10.2006
    chris_mit_avensis

    chris_mit_avensis Lebende Foren Legende

    Dabei seit:
    06.09.2004
    Beiträge:
    3.337
    Zustimmungen:
    0
    Finde deine Anleitung super!

    Das ist ja mal echt praktisch, leider kommt es für mich zu spät. Habe im Frühling die 250€ abgedrückt, bei meinem lief laut Werkstatt Wasser in den Motor und dann ist der Wischer abgeraucht. :rolleyes: :(
     
  4. Flow

    Flow Mitglied

    Dabei seit:
    12.06.2004
    Beiträge:
    680
    Zustimmungen:
    0
    jou, das problem hab ich auch.
    nun weiß ich ja wie ich es beheben kann! danke! :]
     
  5. #4 Smartie-21, 19.10.2006
    Smartie-21

    Smartie-21 Lebende Foren Legende

    Dabei seit:
    06.02.2001
    Beiträge:
    4.083
    Zustimmungen:
    0
    Fahrzeug:
    BMW 118D + Peugeot 308CC 200THP
    :hat2 ... ich lach mich tot. Gibt es einen der das Problem nicht hat? :hat3
     
  6. #5 dev_hda0, 13.02.2008
    dev_hda0

    dev_hda0 Guest

    Die Anleitung hat mir geholfen aber nur bis zur Demontage des Wischermotors.

    Bei mir war die Diagnose anders:

    Ein Teil (vermutlich ein Relais) auf der Leiterplatte total verbrannt (vermutlich wegen dem Wassser). Der Motor selbst lief problemlos.

    Da ich kein Elektrikerguru bin und keine ~250 EUR ausgeben will, habe ich nach irgendeinem einfachen und effektiven Workaround gesucht.

    Was man von dieser Lösung erwarten kann:

    - In der Position II des Cockpitschalters geht der Wischer ununterbrochen

    - In der Position I des Cockpitschalters "parkt sich" der Wischer am Rande der Heckscheibe und geht aus.

    - In der Position 0 des Cockpitschalters geht der Wicher nicht ;)

    Step-by-Step:

    (1) Wishermotor und Geriebe wie oben beschrieben ausbauen.

    (2) Mit den TX 10 Schrauben befestigten Blechdeckel noch darauf lassen.

    (3) Plastikdeckel mit der Inschrifft PA-66 474 834 abnehmen. Er hängt nur an Plastikklammern.

    (4) Jetzt sieht man die Leiterplatte, jedoch nur vom Unten. So kann man die Beschädigung nicht ganz deutlich sehen.

    [​IMG]

    (5) Die Kontakte A, B und C lötet man ab.

    (6) Man zieht die ganze Leiterplatte raus.

    (7) Man schneidet die Leiterplatte entlag des roten Strichs ab.

    (8 ) Man nimmt ein Stück Drat und verbindet:
    1 mit A
    2 mit C
    3 mit B

    (9) Plastikdeckel zurück

    (10) Blechdeckel mit 10 TX Schrauben abnehmen

    (11) Welle mit dem Arm rausziehen und die Welle richtig mit Fett füllen, damit das Wasser nich mehr rein kann.

    (12) Blechdeckel zurück.

    Fertig.
     
  7. #6 meinedicke, 13.02.2008
    meinedicke

    meinedicke Mitglied

    Dabei seit:
    06.12.2006
    Beiträge:
    800
    Zustimmungen:
    0
    Habe den Wischer jetzt nach der oberen Anleitung repariert. Hab mir zum Motorausbau aber noch einen Wischerarmabzieher besorgt (mit Versand 18 Euro, kann man auch andere Sachen mit abziehen, z.B. Polkklemmen oder Fahrradkurbeln).
     
  8. westi

    westi Junior Mitglied

    Dabei seit:
    19.07.2007
    Beiträge:
    67
    Zustimmungen:
    0
    Fahrzeug:
    98er t22 kombi
    Superklasse !!!:bounce1

    Meiner funktioniert mit deiner Hilfe nun auch wieder wie er soll..


    Vielen Dank für die tolle Anleitung :D :D

    Gruss Ralf
     
  9. #8 SaxnPaule, 10.06.2009
    SaxnPaule

    SaxnPaule Senior Mitglied

    Dabei seit:
    23.04.2007
    Beiträge:
    1.685
    Zustimmungen:
    41
    Fahrzeug:
    T25 Kombi FL 1ZZ-FE
    Hab mich heute auch mal rangemacht dieses Maleur zu beheben.

    Bin bis zum Punkt "Wicklung gegen den Uhrzeigersinn rausdrehen..." gekommen und dann bald verrueckt geworden.

    GENAU ANDERS RUM

    Wicklung IM UHRZEIGERSINN rausdrehen...

    Leider besteht mein Problem weiterhin.

    Stufe 0 - AUS (normal)
    Stufe 1 - RUCKELRUCKEL (unnormal)
    Stufe 2 - DAUERWISCHEN (soweit normal bis zum Ausschalten, da wird vorher noch 2 Runden geruckelt)

    Was kann ich noch probieren?

    EDIT: Hab grad mal die Platine abgeloetet. Optisch alles i.O., alles saueber, keine Spuren von Wasser.

    EDIT2: Nachdem ich alles wieder eingeloetet, zusaemmengebaut und montiert habe, funktioniert der Wischer 1A. Ob es nun an einer kalten Loetstelle oder etwas ganz anderem gelegen hat kann ich nicht sagen.

    Hoffentlich haelts ne Weile :D


    MfG Maximus
     
  10. westi

    westi Junior Mitglied

    Dabei seit:
    19.07.2007
    Beiträge:
    67
    Zustimmungen:
    0
    Fahrzeug:
    98er t22 kombi
    Motor wars nicht,sondern Getiebe

    Also bei mir war der Motor auch nicht das Problem,da das Problem gleich wieder auftauchte.
    Darauf hin hab ich das Getriebe,wenn man das so nennen kann aufgeschraubt. Dort befindet sich eine Stelle die magnetisch ist.
    An der läuft bei jeder Umdrehung des Motors ein Teil ??? vorbei. Nun war die magnetische Stelle voller Fett. Hab sie gereinigt und siehe da er läuft seither wieder wie er soll.

    ich hoffe man kanns so einigermaßen verstehen.
    Einfach die magnetische Stelle im Getriebe des Heckwischers suchen und vom Fett und Schmutz befreien . Dann sollte es wieder laufen.


    ralf
     
  11. fox757

    fox757 Mitglied

    Dabei seit:
    30.06.2009
    Beiträge:
    505
    Zustimmungen:
    0
    Fahrzeug:
    T25 Kombi ,D4D 2.0
    RE: Motor wars nicht,sondern Getiebe

    Bei der Sosse, die da mitunter rauskommt, kann eigentlich alles vorliegen, was hier schon beschrieben wurde.

    Wahrscheinlich wärs am Besten, sich mal einen Nachmittag Zeit zu nehmen und das ganze Teil zu öffnen, um ALLES zu reinigen, die Elktrik i.O. zu bringen und vor dem Zusammenbau gründlich mit LPS1 (Elektrik) und LPS2 (Mechanik) zu konservieren.


    Anmerkung: Die LPS-Produkte (1-3) sind wohl das Beste an Konservierungsmittel, was es gibt, selbst für Elektrik (Kurzschlussfest!).....allerdings sehr schwer zu bekommen! (Ich werde mal versuchen, da eine Bezugsquelle zu finden)
     
  12. anhfan

    anhfan Grünschnabel

    Dabei seit:
    22.09.2009
    Beiträge:
    18
    Zustimmungen:
    0
    RE: Motor wars nicht,sondern Getiebe

    Hallo , habe mich auch ans Getriebe gemacht.

    Allerdings war das Zahnrad blockiert bzw. das Metallgestänge(rost,verottete Schmiere) alles gereinigt
    gangbar gemacht anschliessend mit schmierfett ausgefüllt-und läuft wieder gut.

    Den Wurm hab ich auch entdeckt,die plastikwelle nach außen hin war eingerissen (kein wunder Regen) ein wenig silikon hilft da wirklich und Schmierfett natürlich. So jetzt ist das Türschloss dran ärger mit der ZV.
    hiiii bis dann.
     
  13. #12 Rakete01, 15.06.2010
    Rakete01

    Rakete01 Grünschnabel

    Dabei seit:
    13.06.2007
    Beiträge:
    4
    Zustimmungen:
    0
    RE: Motor wars nicht,sondern Getriebe

    Hallo,

    ich habe hier eine gute Anleitung zur Reparatur des Wischermotors gefunden.

    Der VW Passat hat einen fast baugleichen Wischermotor, und bei mir waren es tatsächlich die Schleifkontakte und -bahnen an der Unterseite des großen Zahnrades. Leicht mit Sandpapier angeschliffen, läuft wieder wie am ersten Tag :]

    Viel Glück, der Toyota-Händler möchte für einen neuen Motor mit Einbau aktuell € 460,-- !!!

    Gruß
    Rakete01
     
  14. #13 Snubber, 27.07.2010
    Snubber

    Snubber Junior Mitglied

    Dabei seit:
    30.09.2008
    Beiträge:
    32
    Zustimmungen:
    0
    Fahrzeug:
    Avensis T22 VFL
    So, jetzt hat es mich auch erwischt. Da Ruckeln des Wischers hat mich zunächst nicht sonderlich beunruhigt. Nachdem der Wischer aber nicht mehr in seine Ausgangsposition nach dem Abstellen zurückgefahren ist und auch manchmal einfach weitergewischt hat, musste etwas dagegen getan werden.

    Ich habe die Liftback/Fließheck (bei Audi heißt das ja nun Sportback :D ) Version und es ist tatsächlich ein fast baugleicher Wischermotor + Getriebe verbaut, wie in der Anleitung, die Rakete01 im Post vorher, verlinkt hat.

    Hier zwei Bilder, die sich mir nach dem Öffnen boten.

    [​IMG]

    [​IMG]

    Ich habe dann alles auseinandergebaut und gereinigt. Darunter das Exzentergetriebe, das schon übel vom Rost angefressen war und das rote Zanrad (die Schleifscheibe auf dessen Unterseite habe ich abgeschliffen und die Kontakte entsprechend von Fett und Korrosion befreit). Den Schleifring des Motors habe ich auch abgeschliffen und die Stifte gereinigt. An der Elektronik war zum Glück nichts defekt.

    Am Ende wieder alles ordentlich eingefettet und montiert. Bis jetzt läuft der Wischer wieder so wie er soll.

    Ich kann nur jedem empfehlen, mal bei seinem T22 nachzuschauen, ob da Wasser in das Getriebegehäuse des Wischers eingedrungen ist. So lassen sich Geld für einen neuen Motor und Einbau sparen. Mich hats nur 2 Stunden Arbeit und das bisschen Schmierfett gekostet.
     
  15. #14 Zebulon, 28.07.2010
    Zebulon

    Zebulon Senior Mitglied

    Dabei seit:
    05.11.2001
    Beiträge:
    1.426
    Zustimmungen:
    4
    Fahrzeug:
    Avensis T22 FL, EZ 09/2000 mit Motor 1AZ-FSE 2,0 VVT-i, 160.000km
    Kann jemand sagen, warum die Motoren den Geist aufgeben?
    Ist da was undicht?
    Kann man da vorbeugend was machen ... ?
     
  16. kemp

    kemp Grünschnabel

    Dabei seit:
    05.09.2010
    Beiträge:
    1
    Zustimmungen:
    0
    Meine Erfahrung dazu ist die kleine Spule im Bereich der Kohlebürsten war auf einer Seite abgebrochen, kein Kontakt.
    Spule angelötet, alles gereingt was zu reinigen war, Motor läuft wieder wie neu.
    Danke für all die guten Tips zum Scheibenwischermotor.
     
  17. Hanry

    Hanry Mitglied

    Dabei seit:
    19.09.2002
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    ST185 / T25 / T22 / AE92 / Rallyetrabi / Wartburg 311 / Wartburg1.3
    Meiner lief nun auch immer im Intervall. (T22 12/2002)

    --> Ausgebaut
    --> Torxschrauben auf --> Getriebe --> Motor usw. ausgebaut --> alles IO X(

    --> Andere Seite! Plastikplatte ab und Tata! --> leichte Korrosion an den Pin's vom Stecker.

    --> so nun nur noch Leiterplatte ab :D
    Das geht schwerer als gedacht, da man 3 Punkte gleichzeitig ablöten muss (A,B,C --> siehe Vorredner) ohne Lötzinnabsauger jedenfalls.
    Tipp --> am Transistor der im Getriebe zu sehen ist (mit einer kleinen Kupferplatte) drücken (geht bestimmt zu zweit besser)
    Dann nach 1/2 Stunde drücken fummeln und fluchen hatte ich sie in der Hand.
    die Korrosion war gar nicht so schlimm --> aber ich hatte unter allen Steckerpins 8,3 k Ohm Durchgang. --> alles sauber gemacht und Konserviert. --> gemessen kein Durchgang :]
    Pins im Wischermotor sauber gelötet.
    Leiterplatte eingesetzt und zur Sicherheit (Leiterplatte ist beidseitig "verdrahtet") noch mal die unteren Leiterplattenwege mit Kabel obendrauf nachgezogen also nur A,B,C, (optional :D )
    Eingebaut Fertig.
    Hat bei mir immerhin 2 Stunden gedauert. (inkl. Bier)

    Nun frohes Löten und Fluchen! ;)

    MfG Hanry

    PS.: nach der anderen Lötvariante geht der Intervall aber nicht mehr oder?
    Die Leiterplatte hat ja eine Aufgabe, oder?
     
  18. Mauri

    Mauri Grünschnabel

    Dabei seit:
    03.02.2011
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Hanry,
    sehr hilfreich Deine Schilderung - und die der Anderen...
    Ich kann das Bild für die Lötanleitung nicht sehen / öffnen. Könntest Du mir das mal zuschicken matti_mau@yahoo.com?
    Vielen Dank im Voraus

    Allgemein bin ich ja froh, das der Avensis sonst nix hat ausser Verschleißteile... War ja doch ein guter Kauf :-)
     
  19. #18 BaNDiToS, 21.03.2011
    BaNDiToS

    BaNDiToS Grünschnabel

    Dabei seit:
    16.02.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo Avensis-Freunde,

    ich habe heute ebenfalls versucht der Anleitung zu folgen bei meinem T22 Kombi. Allerdings hab ich ein Problem den Wischerhebel hinten von der Welle abzubekommen, damit ich von innen den Scheibenwischermotor rausziehen kann.
    [​IMG]
    Gibt es da irgendeinen Trick? Ich hab gezogen und gedreht ... das Ding sitzt bombenfest. WD40 hat auch nicht geholfen.
    Ich suche die rettende Idee ;(

    Gruß
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 terreblanche, 21.03.2011
    terreblanche

    terreblanche Mitglied

    Dabei seit:
    22.10.2006
    Beiträge:
    224
    Zustimmungen:
    0
    Viel WD40 und dann vorsichtig mit einem kleinen Kantholz unterm Wischerarm ansetzen und hochhebeln. Sollte funktionieren :]
     
  22. #20 BaNDiToS, 21.03.2011
    BaNDiToS

    BaNDiToS Grünschnabel

    Dabei seit:
    16.02.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Es ist aber schon so das das Gewinde endet und der Wischerhebel eine Innengeradverzahnung hat, oder geht etwa das Gewinde weiter?
     
Thema: T22 Kombi Instandsetzung Heckwischermotor
Besucher kamen mit folgenden Suchen
  1. toyota avensis t22 wischermotor hinten

    ,
  2. toyota t22 wischermotor hinten ausbauen

    ,
  3. Heckscheibenwischermotor Toyota T22

    ,
  4. heckwischer blindstopfen toyota t25,
  5. toyota avensis kabelbaum rechts hinten wie beheben,
  6. avensis t22 heckscheibenwischermotor,
  7. toyota avensis t22 kombi heckwischermotor,
  8. motor scheibenwischer avensis t25 kombi,
  9. Heckwischermotor Avensis t22,
  10. wischermotor toyota Anleitung,
  11. scheibenwischermotor hinten toyota avensis,
  12. toyota avebsis platine heckwischer,
  13. toyota avensis t22 wischermotor hinten reparieren,
  14. heckscheibenwischermotor toyota avensis,
  15. heckscheibenwischer abbau toyota avensis t25 kombi,
  16. wischermotor hinten toyota avensis t22,
  17. toyota avensis t22 heckscheibenwischer abklemmen,
  18. toyota avensis heckscheibenwischermotor ausbauen,
  19. toyota t22 heckwischermotor,
  20. heckscheibenwischermotor avensis t22 ausbau,
  21. t22 heckwischermotor,
  22. heckscheibenwischermotor t22
Die Seite wird geladen...

T22 Kombi Instandsetzung Heckwischermotor - Ähnliche Themen

  1. Suche Griffleiste T19 Kombi mit Kennzeichenbeleuchtung

    Suche Griffleiste T19 Kombi mit Kennzeichenbeleuchtung: Wie im Titel, angebote bitte an f.griese (ät) web.de Gruß Frank
  2. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  3. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  4. Corolla E11 Liftback Heckwischermotor

    Corolla E11 Liftback Heckwischermotor: Hallo, suche für einen Corolla E11 Liftback einen günstigen Heckwischermotor. Wäre nett wenn sich jemand melden würde da es für eine Freundin...
  5. Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?

    Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?: Hallo , Ich bin neu hier, Habe vor Kurze zeit Für 800 Euro mir eine Toyota Avensis T22 1.8 VVTi von mein Kumpel gekauft mit 127.000 Km. Läuft...