T22 4A-FE um welchen Fehlercode muss ich mir mehr sorgen machen? P0130 o. P0340

Dieses Thema im Forum "Motor" wurde erstellt von DJ-MC-ET, 11.01.2011.

  1. #1 DJ-MC-ET, 11.01.2011
    DJ-MC-ET

    DJ-MC-ET Mitglied

    Dabei seit:
    30.11.2002
    Beiträge:
    339
    Zustimmungen:
    0
    Hallo

    Ich fahre jetzt schon seit längerem mit dem Fehlercode P0340 herum. Abgesehen davon das gelegentlich die Warnleuchte für die Motorelektronik anspringt hatte das bis dato auch keine weiteren Auswirkungen. Die Warnleuchte erlischte immer innerhalb weniger Minuten wieder, leuchtete wieder auf und ...

    Am 22.12.2010 hat sich daran erstmals was geändert. Der Motor machte im Leerlauf komische Klopfgeräusche, vibrierte leicht und die Warnleuchte wollte nicht mehr aus gehen. Das war auf dem Rückweg von der Arbeit. Am nächsten Tag war das Klopfen und Vibrieren auch wieder verschwunden und die Warnleuchte blinkte wie mittlerweile gewohnt sporadisch vor sich hin.
    Ich habe dieses einmalige Klopfen und Vibrieren auf die Wetterbedingungen zurückgeführt.

    Seit diesem Wochenende ist dieses Klopfen und Vibrieren allerdings wieder da. Und auch die Warnleuchte will nicht mehr aus gehen.
    In der Werkstatt haben ich dann heute Mittag den Fehlerspeicher auslesen lassen. Resultat:
    P0340 - Nockenwellensensor Schaltkreisfehler - Der Fehlercode den ich schon kenne. Dieser konnte mit dem Diagnosegerät auch nicht zurückgestellt werden.
    P0130 - Lambdasonde Bank1, Sensor1 - Der ist neu! Konnte aber immerhin zurückgestellt werden.

    Meine Vertragswerkstatt meinte das der Lambda-Fehler ein folge vom anderen Nockenwellensensor-Fehler sein könnte.

    Momentan macht mein Motor im Leerlauf bei jeder Umdrehung ein Geräusch das irgendwo zwischen einem klopfen und einem zische anzuordnen ist. Das Vibrieren verschwindet mit zunehmender Drehzahl.
    Die Motorelektronik-Warnleuchte ist und bleibt an sobald die Zündung aktiv ist.
    Leistungseinbrüche hat der Motor nicht. Lediglich wenn ich innerorts mal etwas mehr Gas gebe oder ein bisschen vom Gas runter gehe um die Geschwindigkeit anzupassen Bockt und Ruckelt der wagen deutlich spürbar.

    Meine Frage: Was ist da jetzt tatsächlich defekt? Hat der Nockenwellensensor endgültig aufgegeben? Oder ist jetzt ganz nebenbei die Lambdasonde defekt?

    Zum Auto: Avensis T22 Bj99 1.6L 4A-FE 2986xxKm
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Ralf-seo, 11.01.2011
    Ralf-seo

    Ralf-seo Junior Mitglied

    Dabei seit:
    24.05.2010
    Beiträge:
    92
    Zustimmungen:
    0
    es wird der nockenwellkensensor defekt sein.
    der fehler war erst sporadisch weil der sensor noch nicht komplet defekt war.

    der fehlercode sagt das im schaltkreis der nockenwelle ein fehler auftritt das kann eine unterbrechung im kabel sein. ein masse schluß zur karosserie, oder eine schlechter kontackt am stecker.
    um sicher zu gehen würde man die kabel prüfen man kann diese leicht durchmessen. wenn die kabel in ordbnung sind dann kann es nur noch am nockenwellen sensor oder steuergerät liegen.

    der fehler mit der lambda kann durch den anderen fehler ausgelöst werden. so das die steruerzeiten nicht richtig erfasst werden und so die verbrennung nicht stimmt.
     
  4. #3 SchiffiG6R, 11.01.2011
    SchiffiG6R

    SchiffiG6R Moderator

    Dabei seit:
    24.10.2003
    Beiträge:
    3.215
    Zustimmungen:
    49
    Fahrzeug:
    AE111 G6R (Baustelle), Lexus IS200, Aprilia SR 125 Motard
    Erfahrungsgemäß ist der Sensor zwar defekt, aber bitte KEINE Widerstandsprüfung am Sensor durchführen! Das ist ein Hall-Geber! Sollte der bis dahin noch nicht Tod sein, ist er es dann.
    Geprüft wird der unter angelegter Bord-Spannung, die sollte sich beim Drehen an der Verteilerwelle dann auch ändern.

    Ich gehe mal davon aus das es sich hierbei um eine Bosch-Zündanlage handelt, oder?
    Dann ist der Hallgeber im Zündverteiler integriert und der müsste dann leider auch als Ganzes erneuert werden um den Fehler zu beheben. Der P0130 (Lambda-Sonde) ist dann ein Folgefehler.
     
  5. #4 DJ-MC-ET, 11.01.2011
    DJ-MC-ET

    DJ-MC-ET Mitglied

    Dabei seit:
    30.11.2002
    Beiträge:
    339
    Zustimmungen:
    0
    Erstmal vielen Dank für die Antworten. Ist schon mal gut zu wissen das "nur" der Hall-Geber defekt ist.
    Stimmt leider alles. Und diese Einheit ist leider nicht ganz billig.

    Eine Frage hab ich allerdings noch: In welchen Modellen oder an welchen Motoren findet man diese Zündanlage noch?

    Ich hatte beim Toyota-Händler extra nachgefragt ob man die gleiche Anlage auch beim 7A-FE findet. Denn den Motor hat mein Lieblings-Autoverwerter noch im Regal liegen.
    Er meinte die seien identisch. War aber leider nicht so.
    Gibt es den 7A-FE und den 4A-FE mit mehreren Zündanlagen-Varaianten?
     
  6. #5 ChappiDog, 13.01.2011
    ChappiDog

    ChappiDog Mitglied

    Dabei seit:
    12.03.2002
    Beiträge:
    611
    Zustimmungen:
    0
    Das exakt gleiche Problem hatte ich auch.
    Den 4A-FE gibt es tatsächlich mit unterschiedlichen Zündanlagen, du musst also in deinem Fall einen Verteiler von Bosch finden.
    Hab meinen damals vom Verwerter bekommen und über 350 Euro gespart. In Berlin kenn ich z.B. einen Verwerter der hat das Teil auch noch dagehabt bei meiner Anfrage über dessen Website.
     
  7. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 DJ-MC-ET, 13.01.2011
    DJ-MC-ET

    DJ-MC-ET Mitglied

    Dabei seit:
    30.11.2002
    Beiträge:
    339
    Zustimmungen:
    0
    Bei welchem Kilometerstand hattest du denn das Problem?

    Habe die Zündanlage relativ günstig (im Vergleich zum Toyota Preis) im Internet finden können und gleich bestellt.
     
  9. #7 ChappiDog, 14.01.2011
    ChappiDog

    ChappiDog Mitglied

    Dabei seit:
    12.03.2002
    Beiträge:
    611
    Zustimmungen:
    0

    Bei mir ging das Teil bei ca. 140.000 km kaputt. Keine tolle Leistung.
    Hab mich preislich schon auf einiges eingestellt, aber das war mir dann eindeutig zu viel. :(


    Achte beim Einbau darauf, dass die Position stimmt, wenn ich mich recht erinnere passt der Verteiler nämlich nur in einer Stellung richtig an den Motor.
     
Thema: T22 4A-FE um welchen Fehlercode muss ich mir mehr sorgen machen? P0130 o. P0340
Besucher kamen mit folgenden Suchen
  1. 7a-fe motor keine leistung

    ,
  2. hyundai p0340 nockenwelle hallgeber defekt

Die Seite wird geladen...

T22 4A-FE um welchen Fehlercode muss ich mir mehr sorgen machen? P0130 o. P0340 - Ähnliche Themen

  1. Radhaus gezogen - Radhausschale passt nicht mehr

    Radhaus gezogen - Radhausschale passt nicht mehr: Hi Leute, ich habe ein Problem. Wir haben bei der T23 den Kotflügel gezogen. Hat auch soweit hingehauen aber die Radhausschale passt jetzt nicht...
  2. Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback

    Bestellnummer Original Toyota Schmutzfänger Avensis T22 Liftback: Hallo, Da wir uns einen Avensis T22 gebraucht gekauft haben und der noch keine Schmutzfänger montiert hat, die ich aber gern nachrüsten wollte,...
  3. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  4. Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?

    Toyota Avensis T22 1.8 VVTi 1 Gang heult - Getriebeschaden?: Hallo , Ich bin neu hier, Habe vor Kurze zeit Für 800 Euro mir eine Toyota Avensis T22 1.8 VVTi von mein Kumpel gekauft mit 127.000 Km. Läuft...
  5. T22 - Innenbeleuchtung defekt

    T22 - Innenbeleuchtung defekt: Tag zusammen, seit gestern ist bei unserem T22 (Fl, 1.8 Automatik) die Innenbeleuchtung am Dach defekt. Kofferraumleuchte und Lämpchen an der...