T20 Kabelbaum schon für Nebler vorbereitet ?

Dieses Thema im Forum "Elektrik" wurde erstellt von king_dingeling, 11.11.2004.

  1. #1 king_dingeling, 11.11.2004
    king_dingeling

    king_dingeling Lebende Foren Legende

    Dabei seit:
    07.06.2003
    Beiträge:
    4.341
    Zustimmungen:
    5
    Tach

    Da meine neue Front über Nebelscheinwerfer verfügen wird und diese dann auch funktionieren sollten würde ich gerne wissen ob der Kabelbaum schon vorbereitet ist oder ob mann noch Leitungen ziehen muss. Hat da jemand Ahnung ?

    MfG
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Dr.Hossa, 11.11.2004
    Dr.Hossa

    Dr.Hossa Lebende Foren Legende

    Dabei seit:
    11.01.2003
    Beiträge:
    10.520
    Zustimmungen:
    27
    Fahrzeug:
    ST205 GT-Four, E91 320d
    Hatten wir schon
     
  4. Speedy

    Speedy Lebende Foren Legende

    Dabei seit:
    25.08.2001
    Beiträge:
    2.543
    Zustimmungen:
    3
    Fahrzeug:
    T25, ST205, GT 86
    Hatten wir schon?

    Ja, alles vorbereitet, nur Relais fehlt und Kombischalter. Aber sag mal, hatte die GT in der CH nicht Nebler serienmässig?
     
  5. #4 king_dingeling, 11.11.2004
    king_dingeling

    king_dingeling Lebende Foren Legende

    Dabei seit:
    07.06.2003
    Beiträge:
    4.341
    Zustimmungen:
    5
    Nein war zum Glück nicht serienmässig !
     
  6. #5 0815_Typ, 15.11.2004
    0815_Typ

    0815_Typ Guest

    Hier noch kurz ein kleiner Erfahrungsbericht:

    Ich habe mir neulich spontan bei ATU Nebelscheinwerfer mit allen Kabeln usw. dazu geholt. Grund: Die Erfahrung, auf der Autobahn bei Regen die Straße nicht mehr gesehen zu haben und mal richtig zu erleben, dass Nebelscheinwerfer da tatsächlich etwas bringen (war in der Situation nicht mein Auto).

    Die "Slots" vorne bekommt man auf, indem man die Schrauben (jeweils auf der Außenseite des Fahrzeuges oben in der Ecke) mit nem 10er löst und dann kräftig an der Innenseite von dem Plasteteil zieht. Habs nur mit ner Zange hinbekommen, da die Teile doch schon recht fest sitzen.

    Dann habe ich erst mal gesehen, dass da ein Anschluss dahinter hängt. Da hier allerdings irgendwo geschrieben steht, dass trotzdem das Relais fehlt und ich bei mir auch gar keinen Schalter im Auto habe, habe ich das ganze Zeug trotzdem selber gezogen.

    Also habe ich erst mal das Relais vor der Batterie festgeschraubt und von dort aus die Kabel zu den Nebelscheinwerferslots gelegt und festgeknotet. Das Kabel ansich konnte ich unter eine Art "Blechlasche" auf dem Boden, genau in der Mitte des Fahrzeuges festklemmen, so dass sie auch bei schneller Fahrt nicht gegen das Kühlerblech gedrückt werden.

    Da nächste Problem war, die nicht-wasserfeste Sicherung irgend wo unterzubringen. Ich habe jedenfalls keinen Eingang zu dem Sicherungskasten gefunden. Die Lösung bestand dann darin, sie von unten in den Sicherungskasten hineinzuschieben und mit einer dieser kleinen Tüten, die man in Supermärkten benutzt wenn man Obst kaufen will sowie einem Gummiband das Teil vor Wasser zu schützen. Nicht besonders professionell, aber es ist eine Lösung... .

    Die Masse vom Relais konnte ich dann direkt an den Massepol der Batterie mit anschrauben.

    Dann sollte das Kabel zum Schalter in den Innenraum gezogen werden. Alleine wäre ich nciht klar gekommen... aber ein Toyota-Autohaus hat mir zum Glück, als ich den Verstärker einbauen wollte, schon das Stromkabel in den Innenraum gelegt und mir somit den Weg vorgebahnt. Sie meinten, es gäbe keine andere Lösung, als die Gummiabdeckung zu durchlöchern, die sich sozusagen über den Füßen des Beifahrers befindet. Also wenn man vor dem Motor steht hinten Links; horizonzal genau in der Mitte der Beifahrerseite. Das Kabel kommt dann unten im Fußraum des Beifahrers raus. Nachdem man das weiße Kabel mit dem Schalteranschluss da durchgefriemelt hat, musste das gelbe Kabel wieder die selbe Strecke zum Standlicht zurück gelegt werden. Das alles ließ sich dank der mitgelieferten Kabelbinder aber leicht bewerkstelligen - wobei ich sowieso nur einfach dem dicken roten Verstärkerkabel folgen musste.
    Die Buchse, an der man den Schalter anschließen muss, ragt gerade mal so in den Fußraum des Beifahrers rein, man muss also ggf. etwas "fummeln".
    Dann kann man den Schalter anschließen und vom Fußraum des Beifahrers aus problemlos hinter die Armaturen führen. Problem: Das Kabel ist verdammt kurz. Alternativ könnt ihr das Kabel auch aufm Beifahrersitz liegen lassen, dann hat dieser immer was zum Spielen ;-)
    Das Erdungskabel, welches von dort abgeht, wo man den Schalter anschließt, kann man auch im Fußraum des Beifahrers problemlos an einer Schraube befestigen, die sich dort "links oben" befindet.

    Lange gesessen (und "debuggt") habe ich, das gelbe Kabel irgend wie am Standlicht zu befestigen. An dem Stift, wo vorne das Standlicht dran steckt, kann man nichts befestigen. Allerdings an der Steckverbindung, die hinter diesem Plasteteil liegt. Um diese zu trennen, muss man so einen Nippel reindrücken. Liegt der Nippel oben, ist der Pluspol RECHTS. Um irgend wie einen Kontakt zu finden, habe ich das Kabel in die Steckverbindung reingequetscht. Auch das ist nicht professionell und ich musste mindestens 10 mal die Baterie raus- und reinheben, bis das endlich geklappt hat. Der Trick war es, das Kabel in die Plus-BUCHSE zu stecken, durch den Nippel des Stiftsteckers zu führen, es festzuhalten und das Teil dann vorsichtig zusammenzustecken. Zumindest ist das Teil nun bombenfest.

    Dann kann man mal kurz das Standlicht anmachen und schauen, ob der Schalter leuchtet. Wenn er das tut, ist gut, ansonsten hat man die Arschkarte gezogen. Ich habe ziemlich lange gesucht und mit nem Voltmeter gemessen, bis ich erst das Pluspol vom Standlicht gefunden und dann festgestellt habe, dass der Kontakt lange nicht funktioniert hat.

    Wer bis hier hin gekommen ist, sollte eigentlich schon fast fertig sein.

    Man braucht nur noch den Plus-Pol der vorher festgeknoteten Kabel an den Lichtern zu befestigen und sich dann noch eine Erde zu suchen. Letzteres ist gar nicht so einfach, da man an diese Ecke des Fahrzeuges fast nicht heran kommt. Ich habe mich dann jedoch beim von vorne gesehen rechten Scheinwerfer für die Schraube entschieden, an welcher die Hupe befestigt ist und die Erde des linken Scheinwerfers habe ich an der Schraube befestigt, an der der Kühlerrost hängt. Beides keine so tollen Lösungen, weil: Der Kühlerrost wird heiß und das Kabel geht direkt an der Zuleitung vorbei. Wird sich noch herausstellen, ob das funktioniert. Auf der anderen Seite muss man das Kabel ganz schön anspannen, damit es zur Aufhängung der Hupe reicht. Solange keine -50°C werden, wird das aber funktionieren.

    Das wars.

    Dachte ich selber zumindest. Es mussten ja noch die Scheinwerfer selber montiert werden. In der Theorie ist das ganz einfach: Man hat eine Art "Halteschacht", den man festschraubt und wo man dann die Lichter ansich reinsetzt, die man nur noch seitlich festzieht und dann höhenverstellt.
    Die Halterungen konnte man problemlos mit den mitgelieferten Schrauben an der Hartplastik festziehen. Dann hatte man allerdings keinen Platz mehr, die Schrauben seitlich in die Leuchten reinzudrehen. Nach vielen kaputten schrauben, tausenden in den Motorraum reingerollten (und ewig nicht wiedergefundenen) Schrauben und viel Frust habe ich dann doch eine akzeptable Lösung gefunden: Man dreht die Leuchten so fest in die Halterung, dass man sie gerade noch drehen kann und benutzt in dem Halteblech die am weitesten vorne liegendsten Schraublöcher. Dann kann man die Scheinwerfer nach unten klappen, so dass man noch einigermaßen senkrecht mit dem Schraubenzieher die Schrauben reindrehen kann. Anschließend klappt man sie hoch und rastet aus, weil man fast keinen Platz hat, mit dem Winkeldreher (oder wie das Teil heißt) die Lampen richtig auf eine Höhe zu fixieren. Da ist ganz viel Geduld gefragt.

    Dann läuft das Ding aber endlich so weit.

    Am meisten Nerven gekostet hat definitiv das Einbauen der Lampen ansich. Für die Kabel habe ich etwa 2 Stunden gebraucht, für die Lampen 4.

    Bei der Probefahrt musste ich erst mal lachen, weil die Nebelscheinwerfer eher wie ein zusätzliches Fernlicht waren. Also noch mal nach unten korrigiert und nun gehts einwandfrei.
    Bringt viel, sieht total geil aus (die Birnen sind total weiß, klar und hell) und trotz einigem Frust hat auch der Einbau Spaß gemacht. Das war die 40€ Anschaffungskosten definitiv wert.

    Noch ein paar Tips zum Schluss:

    - Stellt die Scheinwerfer nicht zu hoch ein. Die Höhe zu korrigieren ist total umständlich, da man wie beschrieben so schlecht an die Schrauben kommt. Wenn man in 15 Sekunden gerade mal eine viertel Schraubenumdrehung schafft, wird man irgend wann sehr ungeduldig. Also lieber gleich von Anfang an so einbauen, dass die Teile etwas schräng nach unten zeigen. Die sind verdammt hell, man entbehrt also nichts. Außerdem will man ja die Straße sehen und kein Fernlicht.
    - Stellt das Auto vor eine gerade Wand oder so, damit ihr die Teile so einbauen könnt, dass sie auch ordentlich nach vorne zeigen. Die Front ist so abgerundet, dass das ganze etwas täuscht. Spart erneutes einbauen und wenn man die Leuchten so einbaut, dass man sie auch einbauen kann (= die vordersten Löcher im Blech benutzt), kann man sie auch nicht mehr drehen.
    - Darauf achten, dass die Birnen richtig herrum in der Halterung sitzen. Siehe die Schrift auf dem Glas. Spart ebenfalls einen kompletten Neueinbau.

    Anschließend würde ich gerne wissen, ob jemand von euch Lösungen für die drei Dinge hat, die ich nicht sooo gelungen fand, auch wenn sie funktionieren:
    1. Die Sicherung von unten in den Sicherungskasten "legen" und mit ner Tüte vor Wasser schützen. An dem kleinen Kasten, in dem die Sicherung reingesteckt wird, befinden sich so eine Art "Klemmen". Man könnte denken, dass man das Teil daher irgend wo einfach "einsteckt". Nur wo?
    2. Kann man den Plus-Pol vom Standlicht irgend wie besser abgreifen als so wie oben beschrieben?
    3. Hat man irgend wo näher eine Masse für die Leuchten als da wo beschrieben?

    Gruß,
    - Johannes
     
Thema:

T20 Kabelbaum schon für Nebler vorbereitet ?

Die Seite wird geladen...

T20 Kabelbaum schon für Nebler vorbereitet ? - Ähnliche Themen

  1. Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11

    Celica T20 GT: Stahlfelgen 15X6-5JJ LK-5x100 Original TOYOTA 42611-2B11: Zur Selbstabholung in Baden-Württemberg, 69126 Heidelberg....
  2. Kabelbaum frage T18

    Kabelbaum frage T18: Hi leute, kurze frage, wieviel verschiedene kabelbäume gab es beim celica T18 Interessant wäre zu wissen in wiefern der z.b. von der 2.0 gti zum...
  3. Celica T20 GT (ST202) Auspuff, Komplettanlage

    Celica T20 GT (ST202) Auspuff, Komplettanlage: Auspuff, Komplettanlage zu verkaufen der Auspuff wurde ab Kat auf dem Fahrzeug direkt handgeschweißt 2,5 Zoll durchgehend (63mm Durchmesser...
  4. Kabelbaum ST185

    Kabelbaum ST185: Hi leute suche ein motorkabelbaun fur einen celica st185 baj 02.91 Inkl den kabelbaum unterm amaturenbrett. Wer hat da was, bitte alles anbieten Danke
  5. EManage Ultimate mit Kabelbaum und Drucksensor

    EManage Ultimate mit Kabelbaum und Drucksensor: Hi, habe ein Emanage Ultimate mit Kabelbaum und Greddy Drucksensor abzugeben. Lief 3 Jahre in meiner Supra ohne Probleme. Preis: 400 VB Preis:...