T20 auf LEDs umgerüstet, nun 1 Problem

Diskutiere T20 auf LEDs umgerüstet, nun 1 Problem im Elektrik Forum im Bereich Technik; Moin leute. hab mir vor ca. 2 Monaten LEDs ind T10 und T5 Fassungen für 12V geholt und diese nun fast überall verbaut (Tacho, Mittelconsole, usw.)...

  1. #1 ScHigGn, 18.06.2010
    ScHigGn

    ScHigGn Mitglied

    Dabei seit:
    07.11.2006
    Beiträge:
    140
    Zustimmungen:
    0
    Moin leute. hab mir vor ca. 2 Monaten LEDs ind T10 und T5 Fassungen für 12V geholt und diese nun fast überall verbaut (Tacho, Mittelconsole, usw.)

    Nunja, im Tacho sind 3Stück mit T10 Fassung. Und die mittlere von den 3 fängt nach 1-2 Wochen an zu Flacker. Ist jetzt 3x passiert. Wenn ich die Mittlere mit der links oder rechts tausche flakert sie da weiter wo se nun sitzt (Also schonmal kein Wackelkontackt)
    Ich denke mal die LED geht Kaputt.... ersetz ich sie durch ne neue, gehts wieder 1-2 Wochen und dann geht das gleiche los.

    Allerdings erst, wenn ich Licht anmache so nach 2-5 sec. Erst flackert sie dann ganz schnell und das geht dann langsam in ein blinken über. Mache ich das Licht aus und wieder an, flackter sie wieder nach paar sekunden ganz schnell....

    was kann die ursache sein ?
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 diosaner, 18.06.2010
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis
    Ganz klar ein Defekt der Led.
    Habe ich bei meinem Tacho auch. Es ist immer die gleiche Stelle (Kilometeranzeige), an der die Led ausfällt :(

    Da bei einem Defekt der Spannungsversorgung eine nach der anderen oder alle zusammen ausfallen würden, kann ich nur darauf tippen, das die Qualität der verwendeten Led´s zu wünschen übrig lässt.
     
  4. #3 ScHigGn, 18.06.2010
    ScHigGn

    ScHigGn Mitglied

    Dabei seit:
    07.11.2006
    Beiträge:
    140
    Zustimmungen:
    0
    Aha, also ich hatte 10 LEDs mit T10 Fassung. Alle anderen haben bis jetzt nicht tumgezickt, immer nur die, die die Kilometeranzeige Ausleuchtet. In den Standlichtern, Türen usw funzes se bisher alle einwandfrei. Auch die Links und Rechts im Tacho. Nur die, die in der Mitte sind gehen halt ständig kaputt...
     
  5. #4 Lars - T22, 22.06.2010
    Lars - T22

    Lars - T22 Junior Mitglied

    Dabei seit:
    28.11.2009
    Beiträge:
    42
    Zustimmungen:
    0
    Hallo!
    Genau das Problem hatte ich auch bei meinem T22! :D Nach 3mal auswechseln habe ich dann mal durchgemessen und rausgefunden, dass an den Leuchten eine Spannung von etwas ÜBER 12V anliegt. 8o Ich gehe mal davon aus, dass du "fertige" LEDs (z.B. von Conrad) gekauft hast, oder? Sprich mit Vorwiderstand. Oder hast du dir den selber eingelötet. Wenn nicht, wäre dann klar, dass es zu 99% am nicht ausreichenden Vorwiderstand liegt. Die LED macht das ne Zeit lang mit, doch dann verabschiedet sie sich irgendwann auf die von dir beschreibene Weise (wie auch bei mir). :D Ist halt nur für 12V ausgelegt...

    Meine Lösung: Ich habe mir 10 LEDs geholt, mit Vorwiderständen verlötet und alles an einen selber gebauten Spannundsregler angeschlossen. Der Regler nimmt alles von 10V bis 18V auf und gibt aber nur 10V wieder raus. So bekommen die LEDs definitiv nie zu hohe Spannung. Nebenbei hab ich alles an K15 geklemmt. So geht die Beleuchtung mit der Zündung an.

    Du wirst sehr wahrscheinlich nicht drum herum kommen dir selber irgendwas zu bauen/bauen zu lassen, oder alle 2 Wochen die LED zu tauschen. ;)
    Einmal vorrausgesetzt, dass bei dir auch eine zu hohe Spannung anliegt.
    Aber nach deiner Symptomatik geht ich sehr stark davon aus, sonst hätte ich jetzt auch nicht sooo einen Text geschrieben ;) ;)
     
  6. #5 Speedsta, 22.06.2010
    Speedsta

    Speedsta Lebende Foren Legende

    Dabei seit:
    14.09.2001
    Beiträge:
    6.071
    Zustimmungen:
    1
    Fahrzeug:
    Toyota Highlander Hybrid + 4-Runner
    Was für LEDs haste drin?
     
  7. #6 drudenfuss, 27.06.2010
    drudenfuss

    drudenfuss Grünschnabel

    Dabei seit:
    27.06.2010
    Beiträge:
    2
    Zustimmungen:
    0
    LED im T22

    fahre seit jahren toyota-von Carina2 bis Avensis D4D,
    habe auch viele der normalen glühbirnen durch LED ersetzt.
    da die Vorwiderstände der LED nur für 12V ausgelegt sind muss man den Rv
    für ca.15V erhöhen. da die Ladeschlussspannung bei Säurebatterien um ca.14,4-14,6V und Wartungsfreien BAT. um die 13,8V liegt halten auf dauer die LEDs dies nicht aus. bei Polin.de gibt es Festspannungsregler die bei Eingansspannung bis 30,0V nur 11,85V abgeben. die aussenbeschaltung für den spannungsregler und die dazugehöhrigen bauelemente gibt es auch bei Polin.de. der Ausgangsstrom dieses IC liegt bei 1,5A min kühlung. ist auf alle fälle ausreichend für viele angeschlossene LEDs. auch gibt es im netz digitala voltmeter für- 1,00€ made in honkong- +3,00€ versand wo man immer den aktuellen Ladestrom ablesen kann.
    bei weteren fragen stehe ich gerne zur ferfügung.
    olso frohes basteln: der drudenfuss
     
  8. #7 diosaner, 27.06.2010
    diosaner

    diosaner Fahrzeug Techniker

    Dabei seit:
    09.12.2006
    Beiträge:
    5.305
    Zustimmungen:
    0
    Fahrzeug:
    Än alde Avensis

    Ich habe für die Tachobeleuchtung die hier und für Uhrzeit und Kilometerzähler 2LEDs mit T5 Sockel. Alle in Rot.
    Aber alles recht schlecht, weil keine richtige Ausleuchtung oder weil sie bei der Uhr im Tacho blenden. :( :(

    Haste was besseres anzubieten, das man auch nicht gross basteln muss sondern einfach nur einbauen und fertig?
     
  9. #8 Speedsta, 27.06.2010
    Speedsta

    Speedsta Lebende Foren Legende

    Dabei seit:
    14.09.2001
    Beiträge:
    6.071
    Zustimmungen:
    1
    Fahrzeug:
    Toyota Highlander Hybrid + 4-Runner
    das sind mit abstand die billigsten dies gibt, da verwunderts mich nich dass die schnell hopps gehen ;)

    Ja ich hab auch LEDs. musst einfach von der Grösse her schauen ob die 5-fach passen würden dann würd ich die nehmen. Die High-Power haben zwar auch 160 Grad Abstrahlwinkel, aber da die sehr hell sind dürfte das recht Punktuell ausschauen im Tacho.

    Kosten aber auch halt was mehr als diejenigen diede hast ;)
     
  10. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. caxgt

    caxgt Mitglied

    Dabei seit:
    22.01.2009
    Beiträge:
    120
    Zustimmungen:
    1


    Welche genau hast du da eingebaut? Muss man dann nichts einlöten ?

    Einfach umstecken und funkt ?

    Bitte DNAKE

    lg Wolfgang
     
  12. #10 Speedsta, 08.07.2010
    Speedsta

    Speedsta Lebende Foren Legende

    Dabei seit:
    14.09.2001
    Beiträge:
    6.071
    Zustimmungen:
    1
    Fahrzeug:
    Toyota Highlander Hybrid + 4-Runner
    ja. ich rüste in kürze den 4-Runner noch um, da kann ich dann Fotos machen

    Verbaut werden die 5-fach sofern die im 4-Runner auch passen, seh ich wenns ich nächste Woche ausbaue ;)
     
Thema:

T20 auf LEDs umgerüstet, nun 1 Problem

Die Seite wird geladen...

T20 auf LEDs umgerüstet, nun 1 Problem - Ähnliche Themen

  1. 1 Satz Dotz Crunch 8x18, LK 114,3, ET35

    1 Satz Dotz Crunch 8x18, LK 114,3, ET35: Ich biete euch hier die Alufelgen von unserem Rav4 Xa3 an. Sie wurden nur eine Sommer-Saison gefahren. Grund des Verkaufs ist, dass der Rav im...
  2. Frontspoiler für TA4 C 1.Serie mit Rudscheinwerfer

    Frontspoiler für TA4 C 1.Serie mit Rudscheinwerfer: biete einen gebrauchten Frontspoiler der Fa. Vester mit KBA-Nr. wie auf dem Bild zusehen ist er eingerissen und muss gespachtelt werden. Der...
  3. Temperaturanzeige unbrauchbar nach Motortausch Celica T20 ST 202 auf 215

    Temperaturanzeige unbrauchbar nach Motortausch Celica T20 ST 202 auf 215: Spinnende Temperaturanzeige Celica T20 ST202 (GT 175PS) Nach Motortausch gegen ST215 zeigt meine Anzeige nur noch Blödsinn an. Kalt nix und kurz...
  4. Celica T20 2.0 Antriebswelle links

    Celica T20 2.0 Antriebswelle links: Hallo, ich suche eine Antriebswelle linksseitig für meine Celica T20 2.0 Passt evtl. Auch die vom 1.8 ?
  5. 2zz-ge Monkey Wrench Racing Schwungrad mit Exedy Stage 1 Kupplung

    2zz-ge Monkey Wrench Racing Schwungrad mit Exedy Stage 1 Kupplung: Für Jeden der seiner Toyota Celica/Corolla oder jedem Auto mit eine 2zz-ge Motor ein gutes Upgrade verpassen möchte ;) Verkauft wird ein...