T18 Warnlampen-Problem (Batterie+Bemse)

Diskutiere T18 Warnlampen-Problem (Batterie+Bemse) im Elektrik Forum im Bereich Technik; Hallo, fahre eine 94er 1,6l T18. Seit einiger Zeit hat der Kleine scheinbar ein recht merkwürdiges Problem: Hier und da flackern gleichzeitig...

  1. #1 SnowmanT18, 14.02.2006
    SnowmanT18

    SnowmanT18 Guest

    Hallo,

    fahre eine 94er 1,6l T18.
    Seit einiger Zeit hat der Kleine scheinbar ein recht merkwürdiges Problem:

    Hier und da flackern gleichzeitig (!)
    - die Warnlampe für die Batterie
    - und die Lampe für zu wenig Bremsflüssigkeit auf,
    und zwar immer schön synchron.

    Das ganze tritt verstärkt auf, wenn der Wagen warm ist und man den Motor mal etwas "jagt" oder längere Strecken mit Vollgas die Autobahn lang fährt.

    Es ist weder zu wenig Bremsflüssigkeit drin, noch gibts Probleme mit der Batterie. Ich schätze das gleichzeitige Leuchten bedeutet etwas ganz anderes - Im Handbuch steht dazu leider nichts.

    Der war auch schon bei Toyota in der Werkstatt, doch die Jungs schauen sich gegenseitig nur mit zuckenden Achseln an und finden nichts !?!
    Fehlercounter ohne besonderen Befund.


    Es ist nicht so, daß der Wagen anders Fahren - oder irgendwie Probleme machen würde. Es flackern einfach nur die nervigen Warnleuchten.


    Was auch immer er damit sagen will....... ??

    Kennt das zufällig jemand ?


    Danke im voraus..

    PS: Problem schreitet offensichtlich fort und tritt nun immer häufiger auf.
     
  2. Anzeige

  3. #2 Pandecho1000, 14.02.2006
    Pandecho1000

    Pandecho1000 Guest

    Hallo das Problem hatte ich auch, bei mir lag es an der Lichtmaschine!
     
  4. Celoso

    Celoso Mitglied

    Dabei seit:
    03.01.2003
    Beiträge:
    319
    Zustimmungen:
    0
    Fahrzeug:
    ST182 , HXU3A
    Ja Lichtmaschine!!!

    Hatte dieses Problem zwei Sommer hintereinander auf der tschechischen AB bei Regen und leichter aber endlos langer Steigung.
    Meine Beleuchtung wurde jedesmal um die Hälfte schwächer.
    Komischerweise waren dies die einzigen beiden Male... ?(

    Diesen Sommer dann neue Kohlen in die LiMa und alles ist wieder bestens!
     
  5. #4 celibrio, 15.02.2006
    celibrio

    celibrio Lebende Foren Legende

    Dabei seit:
    26.10.2005
    Beiträge:
    7.431
    Zustimmungen:
    14
    Fahrzeug:
    Toyota T18 Cabrio/Subaru Legacy 3.0R BL/Ex-Toyota Avensis T22 Kombi /Ex-Toyota 4Runner 3.0
    War bei mir genau so, und es war auch die Lichtmaschine.

    celibrio :]
     
  6. #5 Roderic McBrown, 15.02.2006
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.634
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Lichtmaschine wurde bei dem Problem hier schon öfters genannt.
    Auch wenn die Ladekontrolle aus blieb.
     
  7. #6 celiroos, 16.02.2006
    celiroos

    celiroos Senior Mitglied

    Dabei seit:
    07.03.2001
    Beiträge:
    1.088
    Zustimmungen:
    0
    Lichtmaschine :]
     
  8. #7 turbo 2wd, 16.02.2006
    turbo 2wd

    turbo 2wd Mitglied

    Dabei seit:
    12.08.2004
    Beiträge:
    474
    Zustimmungen:
    3
    Fahrzeug:
    ST 182 3S-Gte Edition, 0.5 AE86, HJ 61, HDJ 100
    Mein Tip ist auch die Lichtmaschiene :]

    Gruss Stefan
     
  9. Anzeige

    Schau mal hier: (hier klicken). Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Toyo Tom, 16.02.2006
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    Da heben die Schleifbürsten ab, kein Witz. Neue einlöten und fertig.

    Gruß Tom
     
  11. #9 SnowmanT18, 22.02.2006
    SnowmanT18

    SnowmanT18 Guest

    Joup... Thx für die Tips.
    Wollte mich kurz zurückmelden.
    Lichtmaschine war goldrichtig.

    Ich habe an der Lima mal an Steckern und Kabeln gewackelt.
    Seit dem hat der Spuk ein Ende.
    Die Lampen sind kein einziges Mal mehr angegangen.


    Allerdings traue ich dem Braten noch nicht so recht über den Weg - mein Gefühl sagt mir, das geht in nem halben Jahr wieder los.

    Doch überall wo ich hinkomme versucht man mir ne neue (aufgearbeitete gebrauchte) Lima anzudrehen. 179,- EURöner zzgl. Einbau war dabei noch das Günstigste. (Kopfschüttel... )

    Kann man irgendwo die Schleifkontakte bekommen ? Dann probier ich das mal auf eigene Faust - bin ja technisch nicht ganz auf den Kopf gefallen.
     
Thema: T18 Warnlampen-Problem (Batterie+Bemse)
Besucher kamen mit folgenden Suchen
  1. Yaris flackernde Warnleuchten www.toyota-forum.de

Die Seite wird geladen...

T18 Warnlampen-Problem (Batterie+Bemse) - Ähnliche Themen

  1. Abgasanlage T18 GTI

    Abgasanlage T18 GTI: Suche für meinen T18 GTI eine Abgasanlage ab, oder mit Kat. Am liebsten Edelstahl. Aber auch eine gute Anlage bei der die Flansche am Vor- und...
  2. Grüßt euch aus dem Schwabenland, ne Celica T18

    Grüßt euch aus dem Schwabenland, ne Celica T18: Hi, Wollte mich auch mal vorstellen bin der Neue hier:-). Hoffe mich auch so gut es Geht einbringen zu können und von dem kollektiven Wissen der...
  3. Lederpersenning für Celica Cabrio T18

    Lederpersenning für Celica Cabrio T18: Biete Orginalabdeckung fürs eingeklappte Verdeck vom Celica Cabrio T18 im dazugehörigen Sack Preis: 80 € + Versandkosten Fix [IMG]
  4. Suche Stellmotor Celica T18 Scheinwerfer links

    Suche Stellmotor Celica T18 Scheinwerfer links: Hallo, kann mir da wer weiterhelfen? Hatte schon einen gebrauchten gekauft, war aber ein Reinfall. VG
  5. Warnlampe bei Beschleunigen T18

    Warnlampe bei Beschleunigen T18: He wenn ich stark beschleunige leuchtet unten rechts bei meiner celica t18 ein warnsignal auf mit einen Ausrufezeichen drin und eien Kreis darum!...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden