[T18] Lenkgetriebe defekt

Dieses Thema im Forum "Karosserie und Fahrwerk" wurde erstellt von arben, 12.10.2008.

  1. arben

    arben Junior Mitglied

    Dabei seit:
    28.08.2008
    Beiträge:
    68
    Zustimmungen:
    0
    Hi leute,

    wie manche vielleicht wissen, hatte ich mir vor einem Monat etwa eine Celica T18 gekauft.
    Schon beim Kauf war die Lenkung etwas schwergängig, aber da ich den Wagen fuer einen Schnäpchenpreis erworben hatte war mir der Wagen trotzdem den Preis Wert.

    Als ich nun letzte Woche die Bremsen erneuert hatte, viel mir auf der Linkenseite plötzlich der Stoßdämpfer entgegen, der Fehler war schnell gefunden --> Das Kugellager des Domlagers war hin.

    Also das neue Teil bestellt und eingebaut.
    Hatte gehofft das die Lenkung deswegen so schwergängig war, aber das war leider nich das Problem.

    Kann es sein, das durch das kaputte Domlager (Wer weiss wie lange der damit rumgefahren ist) nun auch das Lenkgetriebe hin ist ?
    Wirklich schwer ist es nur wenn ich nach Rechts lenke, es kommt mir langsam auch so vor als wenn es auch nach links etwas schwerer ist, aber die rechte Seite ist aufjedenfall stärker davon betroffen.
    Wie schwer das Lenkrad zu drehen ist, variert auch manchmal (weiss noch nich genau wovon das abhängig ist)

    Servopumpe kann es eigentlich nicht sein oder ? ...sonst wären beide Seiten gleich betroffen ?

    Hat jemand sonst noch Vorschläge was kaputt sein könnte, oder jemand mit gleichen Erfahrungen ?

    Ich danke euch schonmal für eure Hilfe, n Super forum, ich glaube ohne euch wäre ich verloren :D *schleimmodusaus*

    Mfg Arben
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Blechbrötschen, 13.10.2008
    Blechbrötschen

    Blechbrötschen Junior Mitglied

    Dabei seit:
    10.07.2008
    Beiträge:
    43
    Zustimmungen:
    0
    Hi,

    technisch kann ich auch nicht genau sagen was es sein kann,
    jedoch falls dein Lenkgetriebe es sein sollte kann ich dir damit weiter helfen

    Gruß Günni
     
  4. arben

    arben Junior Mitglied

    Dabei seit:
    28.08.2008
    Beiträge:
    68
    Zustimmungen:
    0
    Hat denn keine idee ??


    *up*
     
  5. arben

    arben Junior Mitglied

    Dabei seit:
    28.08.2008
    Beiträge:
    68
    Zustimmungen:
    0
    *up*

    immer noch keine Vorschläge :( :(
     
  6. #5 Bezeckin, 17.10.2008
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    Bei der servopumpe müssen nicht beide seiten gleich betroffen sein. hast du denn sonst noch irgend welche geräusche beim lenken?
     
  7. #6 Blechbrötschen, 17.10.2008
    Blechbrötschen

    Blechbrötschen Junior Mitglied

    Dabei seit:
    10.07.2008
    Beiträge:
    43
    Zustimmungen:
    0
    Haste mal die Spur vermessen gelassen ? ? ?

    Nur sone Idee
     
  8. arben

    arben Junior Mitglied

    Dabei seit:
    28.08.2008
    Beiträge:
    68
    Zustimmungen:
    0
    Geräusche kommen keine hab ich gleich als erstes mal nach gehorcht
    und Achsvermessung habe ich auch schon durch.

    Wie erkenn ich sonst noch ob die Servopumpe defekt ist ?=
    Wenn sie ölt oder so ?? (Wo genau liegt die denn bei der T18 ?( )

    Und gibt es möglichkeiten irgendwie das Lenkgetriebe zu überprüfen ohne es auszubauen ?

    Vielen Dank nochmal, weiß echt nicht was ich machen soll, will den Wagen aber endlich richtig zum laufen bekommen.
     
  9. zero

    zero Lebende Foren Legende

    Dabei seit:
    13.04.2008
    Beiträge:
    15.567
    Zustimmungen:
    0
    mach deinen motor an, setz deine freundin (oder jede x-beliebige person ) einsteigen, mach den servobehälter auff und lass die peron hin und herlenken!! wenn es schäumt dann ist irgendwas hinüber im servosystem!

    hast du auch überprüft ob evtl die traggelenke freigängig sind bzw. achsschenkel (kenn etz die T18 aufhängung nicht sry)!

    ging die lenkung schwer als das auto aufgebockt war??

    sind alle servoleitungen/schläuche ordentlich verlegt/ nicht abgeknickt?

    ich hatte schonmal den fall das ein kunden auto genau wegen deinem problem gekommen ist und da war die druckleitung mit einer grip-zange abgeklemmt da er schon mal eine reperatur an seiner lenkung hatte

    was auch noch sein kann ist das z.B das hardy gelenk oder das lenkgestänge selber (das normale gelenk) fest /festgerostet ist??

    das sollt6e erstmal geprüft werden damit du/man stück für stück einzelne bauteile ausschließen kann....

    ist halt immer das problem mit den ferndiagnosen!

    hoffe ich konnt ein bisschen helfen und ein paar gute denk/prüf anstöße liefern!?

    in diesem sinne,

    gruß toni
     
  10. #9 dazpoon, 18.10.2008
    dazpoon

    dazpoon Mitglied

    Dabei seit:
    06.08.2006
    Beiträge:
    587
    Zustimmungen:
    0
    Fahrzeug:
    Prius NWH20, E9 Lifti 4A-FE, Simson KR51/2L
    Wenn ich mich nicht irre gibts ein paar ventile am servolenkgetriebe, die wohl je nach lenkrichtung das öl einlassen. evtl. hängt da was. aber wenn die vorher beschriebene methode (öl beim lenken beobachten) keine erkenntnisse bringt dann heb die kiste mal auf die bühne und schau ob die lenkung irgendwo richtig ölt. ansonsten musst du mal beide spurstangenköpfe vom achsschenkel lösen und schauen ob sich alles "einfach" drehen lässt.
     
  11. #10 AutobahnA1, 18.10.2008
    AutobahnA1

    AutobahnA1 Mitglied

    Dabei seit:
    08.07.2005
    Beiträge:
    300
    Zustimmungen:
    0
    Schon mal das Hydrauliköl im Lenkgetriebe gewechselt?
    Es könnte ein falsches oder verschmutztes drin sein. Würde evtl. die Ventile im Lenkgetriebe stören.
    Ich selbst sauge das Öl im Behälter gelegentlich mit einer Spritze ab und ersetzt es so teilweise.
    Wenn du keine Servounterstützung mehr hast, ist die Lenkung genauso schwergängig wie bei stehendem Motor.
    Beim Testen mit Blick in den Behälter sollte sich beim Einlenken auch ein Heben oder Senken des Flüssigkeitsstandes beobachten lassen.
     
  12. arben

    arben Junior Mitglied

    Dabei seit:
    28.08.2008
    Beiträge:
    68
    Zustimmungen:
    0
    also beim behälter wenn er offen ist und ich hin und her lenke, bilden sich minimal bläschen (2-3 kleine vielleicht :baby:)

    die lenkung nicht rechts is auch nicht sooo schwer, als wenn garkeine servo vorhanden wäre, nur halt schwerer als die linke seite.

    @zero
    also nach der sichtüberprüfung sehen alle gelenke in ordnung aus,
    aber wie überprüfe ich die auch freigängigkeit usw. sorry aber ich hab kein plan von der aufhängung und so bin völlig überfordert ;(

    vielen dank
     
  13. arben

    arben Junior Mitglied

    Dabei seit:
    28.08.2008
    Beiträge:
    68
    Zustimmungen:
    0
    hi leute
    war vorhin mit dem auto unterwegs, hab schon nach ner kurzen Zeit gemerkt das es irgendwie immer schwerer wurde.
    Und nun ist es schon extrem schwer geworden, und auf der linken seite fängts auch langsam an.
    Wenn ich das Lenkrad nun drehe, macht es auch so ne Art knacken, aber ich fuehle es nur am Lenkrad, von anderen ist es akustisch nich vermerkbar,
    nur wenn man selber am Lenkrad dreht merkt man etwas.
    Es is auch nich wirklich ein Knacksen, schwer zu beschreiben.

    Welches Hydrauliköl muss in den Servokreislauf, gibt es da bestimmte Spezifikationen ? Und wie groß ist das Fassungsvermögen von der Servo ?
    Achja und wie bekomm ich das alte am besten Raus ?
    Haette z.b. auch ne Ölpumpe, aber krieg ich damit alles raus ?

    Ich hoffe einer kann mir nun weiterhelfen

    PS: Achja, habt ihr im stehen beim hin und her Lenken auch so krasse Drehzahlschwankungen ?
     
  14. #13 Bezeckin, 21.10.2008
    Bezeckin

    Bezeckin Lebende Foren Legende

    Dabei seit:
    18.06.2007
    Beiträge:
    5.303
    Zustimmungen:
    0
    die drehzhlschwankungen sind normal, wenn du am max. lenkeinschlag bist. Vorher sollte nichts zu merken sein.

    Ich vermute mal, das dein servokreislauf irgend wo dicht ist. Sowas ähnliches hatte mein bekannter mal.
     
  15. arben

    arben Junior Mitglied

    Dabei seit:
    28.08.2008
    Beiträge:
    68
    Zustimmungen:
    0
    eben nicht nur am ende, auch wenn ich stehe, und das lenkrad schnell hin und her drehe treten die schwankungen schon auf.

    Und achja hab noch was bemerkt, es kommt mir subjektiv so vor als, wenn die Lenkung mit steigender Motortemperatur immer schwerer geht.

    Ich werde mal als 1. wie bereits vorgeschlagen das Hydrauliköl wechseln.

    Wie mach ich das am besten, kriege ich mit ner Pumpe alles raus ? und welches Hydrauliköl brauche ich ?
     
  16. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. arben

    arben Junior Mitglied

    Dabei seit:
    28.08.2008
    Beiträge:
    68
    Zustimmungen:
    0
    Hi weiss denn keiner wie ich das am besten mache mit dem Hydrauliköl wechsel ?
    Bzw. Füllmenge, welche Sorte usw. ?
    Hilft mir bitte
     
  18. #16 Celica328, 13.02.2011
    Celica328

    Celica328 Grünschnabel

    Dabei seit:
    17.12.2010
    Beiträge:
    12
    Zustimmungen:
    0
    Also ich muss sagen ich hab auch das problem wenn ich nach rechts lenke ist es extrem schwer und nach links geht es noch hab mal nach geschaut schleuche sind alle in ordnung meine staubmanschette ist aber hinnüber kann es sein das da irgendwas ausläuft und sie trocken läuft heute nach 3 wochen ging es eigentlich wieder plötzlich wieder normal aber auch nur kurze zeit :( noch keiner das problem gehabt? das da was eingerostet ist hab ich mir auch gedanken gemacht doch wie stark sollte sich das von heute auf morgen so stark verrosten ?( Brauche dringend hilfe
     
Thema: [T18] Lenkgetriebe defekt
Besucher kamen mit folgenden Suchen
  1. toyota corolla Lenkgetriebe knackt

    ,
  2. toyota Celica t18 lenkgetriebe knackt

    ,
  3. toyota corolla e12 lenkgetriebe kaputt

    ,
  4. toyota celica t18 lenkgetriebe
Die Seite wird geladen...

[T18] Lenkgetriebe defekt - Ähnliche Themen

  1. honda jazz - anlasser defekt

    honda jazz - anlasser defekt: hallo, kennt sich jemand mit dem honda jazz (bj. 2010, 1,2l, 90 ps) aus? ist der wagen meiner tochter, und daran ist jetzt der anlasser kaputt...
  2. verschenke T18 Teile Rücksitze + Verkleidung

    verschenke T18 Teile Rücksitze + Verkleidung: Rücksitzbank + Lehne viele Innenverkleigungen/Plastikteil,..(Kofferaum hinten Seite schon weg) ggf noch andere teile.. Abholung bevorzugt. Kann...
  3. Celica T18 original Heckspoiler in weiß

    Celica T18 original Heckspoiler in weiß: Hallo, wie in der Überschrift, suche ich den originalen Heckspoiler der T18 in weiß :) Gruß, Alex
  4. Schlachte T18

    Schlachte T18: Hallo zusammen, Bin in den letzten Zügen..die Karosse geht dieses Jahr noch aufen Schrott. wer was bracuh kann noch fragen, alles günstig... Ist...
  5. Kabelbaum frage T18

    Kabelbaum frage T18: Hi leute, kurze frage, wieviel verschiedene kabelbäume gab es beim celica T18 Interessant wäre zu wissen in wiefern der z.b. von der 2.0 gti zum...