T18 GTI AU nicht bestanden

Dieses Thema im Forum "Motor" wurde erstellt von Roderic McBrown, 06.08.2007.

  1. #1 Roderic McBrown, 06.08.2007
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Servus,

    ich wollte heute TÜV + AU machen und Kleinigkeiten eintragen lassen.
    TÜV OK, Eintragungen (Heckflügel + K&N offener Filter) OK.

    Aaaber dann die AU für meinen Kaltlaufregler, alle Werte zu hoch.
    Lamda fürn Arsch, CO, HC, usw alles deutlich zu hoch.

    Den KLR werd ich wohl erst mal abklemmen.

    Woher kommts nun, fange ich jetzt mit der Sonde an damit der Lamdawert
    erstmal stimmt ? Oder gleich nen neuen Kat ?

    Gruß

    Rod
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. -Kawa-

    -Kawa- Lebende Foren Legende

    Dabei seit:
    16.11.2005
    Beiträge:
    9.559
    Zustimmungen:
    0
    Ist der KLR schon eingetragen?

    Habt ihr mal eine AU ohne KLR gefahren ?
     
  4. #3 Pizzaschnitzer, 06.08.2007
    Pizzaschnitzer

    Pizzaschnitzer Senior Mitglied

    Dabei seit:
    10.07.2005
    Beiträge:
    1.095
    Zustimmungen:
    0
    joa, lambda mal upchecken.

    man soll irgendwo mit ner brücke am kabelbaum was brücken, dann blinkt die motorleute im code...

    21 soll lambdasonde sein

    2x
    1x

    2x
    1x

    blinking..


    hab ich unter hohem verbrauch t18 mal angefragt, aber noch nicht durchgeführt.
    meine erreichtden topspeed zugleich ja auch nicht.
     
  5. #4 HeRo11k3, 06.08.2007
    HeRo11k3

    HeRo11k3 Lebende Foren Legende

    Dabei seit:
    11.10.2004
    Beiträge:
    3.220
    Zustimmungen:
    0
    Wenn die Lambda im Arsch ist, muss kein Fehlercode kommen - bei mir waren drei von vier Leitungen durch und die ECU hat nix gemerkt.

    Also zuerst mal Kabel prüfen, dann dürfte ein Tausch der Lambdasonde wohl das sinnvollste sein. Der KLR dürfte da - bei warmem Motor - nix mit zu tun haben, HC & CO zu hoch kommt wahrscheinlich von der defekten Lambdaregelung und daher zu fettem Gemisch. Nur nicht zu lange so fahren, sonst geht der Kat womöglich noch übern Jordan.

    Selbst wenn der KLR spinnt: Der tut doch nix anderes als da zusätzlich Luft reinzulassen, oder? Damit dürfte die Lambdaregelung auch keine Probleme haben, wenn sie funktionieren würde, müsste sie eben mehr Sprit einspritzen.

    Die Funktion der Lambdaregelung kann man recht einfach mit einem Vielfachmessinstrument prüfen, wenn du einen Diagnosestecker hast: Zwischen OX1 und Masse (E1 oder TE1, weiß ich gerade nicht) die Spannung messen, im Leerlauf bei warmem Motor/Auspuff/Lambdasonde muss der Wert hin- und herschwanken zwischen ungefähr 0.2-0.3V und 0.7-0.9V. So grob im Sekundentakt. Wenn das nicht passiert, ist entweder die Sonde, die Kabel, die ECU oder die Einspritzung kaputt.

    MfG, HeRo
     
  6. #5 VenomSR20, 06.08.2007
    VenomSR20

    VenomSR20 Senior Mitglied

    Dabei seit:
    27.08.2006
    Beiträge:
    1.155
    Zustimmungen:
    0
    Der KLR kann es nicht sein. Dieser arbeitet nur in der Kaltlaufphase des Motors (Erhöht nur das Standgas, bzw. fügt dem Motor mehr Luft zu).

    Ich tippe stark auf die Sonde! Diese würde ich bei Unifit kaufen. Wenn die Werte dann immernoch nicht okay sind, dann ist es wohl der Katalysator. Ein 200 Zeller mit E-Zeichen ist günstig, gut für den Motor, und die AU wirst du damit auch problemlos schaffen.
     
  7. #6 Pizzaschnitzer, 06.08.2007
    Pizzaschnitzer

    Pizzaschnitzer Senior Mitglied

    Dabei seit:
    10.07.2005
    Beiträge:
    1.095
    Zustimmungen:
    0
    die unifit lambdas haben wir auch im programm.

    39,- taler.

    allerdings umgelabeled.
     
  8. #7 celiroos, 06.08.2007
    celiroos

    celiroos Senior Mitglied

    Dabei seit:
    07.03.2001
    Beiträge:
    1.088
    Zustimmungen:
    0
    Unifit Labdasonden sind schrott kenne mehrere T18 Fahrer die welche verbaut hatten und nur Probleme damit hatten.

    Jetzt fahren die wieder Denso (Toyota Labdas) und Ruhe ist ;)
     
  9. #8 Pizzaschnitzer, 06.08.2007
    Pizzaschnitzer

    Pizzaschnitzer Senior Mitglied

    Dabei seit:
    10.07.2005
    Beiträge:
    1.095
    Zustimmungen:
    0
    hast noch eine?

    bin ja auch eher der originalfreund...

    lieber eine mit stecker als eine ohne ;-)
     
  10. #9 Celi - Freak, 06.08.2007
    Celi - Freak

    Celi - Freak Lebende Foren Legende

    Dabei seit:
    16.07.2002
    Beiträge:
    3.901
    Zustimmungen:
    1
    Fahrzeug:
    BMW 330 Ci, BMW 560 L
    stimme ich voll zu. Der Devilocelica war z.B. einer von denen.
     
  11. #10 Roderic McBrown, 06.08.2007
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    War nochmal da, ohne KLR und originalem Lufi.
    Der Wert war im Leerlauf etwas besser, CO und Lambda aber immer noch extrem daneben.
    Werd morgen mal auf Fehlercodes checken.
    Ich befürchte das wird wieder teuer .. ;(
     
  12. #11 HeRo11k3, 06.08.2007
    HeRo11k3

    HeRo11k3 Lebende Foren Legende

    Dabei seit:
    11.10.2004
    Beiträge:
    3.220
    Zustimmungen:
    0
    Uni-Fit verkauft NGK-Sonden...

    MfG, HeRo
     
  13. #12 VenomSR20, 07.08.2007
    VenomSR20

    VenomSR20 Senior Mitglied

    Dabei seit:
    27.08.2006
    Beiträge:
    1.155
    Zustimmungen:
    0
    Erstens das, und zweitens dürften mittlerweile auch genug MR2 SW20 mit Unifit Sonden herumfahren, ohne jegliche Probleme.
     
  14. #13 CY-BORG, 07.08.2007
    CY-BORG

    CY-BORG Mitglied

    Dabei seit:
    28.07.2002
    Beiträge:
    431
    Zustimmungen:
    0
    Ich hätt hier noch eine gebrauchte L-sonde für den 3s-ge rumliegen wurde auf Verdacht ausgebaut
     
  15. #14 Celi - Freak, 07.08.2007
    Celi - Freak

    Celi - Freak Lebende Foren Legende

    Dabei seit:
    16.07.2002
    Beiträge:
    3.901
    Zustimmungen:
    1
    Fahrzeug:
    BMW 330 Ci, BMW 560 L
    schreib mal den Pizzaschnitzer an.
     
  16. #15 Roderic McBrown, 07.08.2007
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Ne gebrauchte Sonde hab ich hier auch noch irgendwo. Die mach ich am WE mal rein.
     
  17. #16 derjunky, 26.08.2007
    derjunky

    derjunky Mitglied

    Dabei seit:
    06.05.2002
    Beiträge:
    360
    Zustimmungen:
    0
    Fahrzeug:
    Mr2 Turbo
    und hat se wieder au?
     
  18. #17 Pizzaschnitzer, 26.08.2007
    Pizzaschnitzer

    Pizzaschnitzer Senior Mitglied

    Dabei seit:
    10.07.2005
    Beiträge:
    1.095
    Zustimmungen:
    0
    hab meine lambdasonde nicht gebraucht.
    komischerweise ist der stecker auch falschherum...
    oder irgendwie anders.
    sehr seltsam

    die heizung (grund warum häufig defekt) liefert aber den gleichen ohm wert.

    und zweitens kann man die gar nicht ausbauen.


    und drittens sind meine kerzen im arsch.
    daher hoffe ich, mein problem mit neuen kerzen zu lösen. ;-)
     
  19. #18 Roderic McBrown, 26.08.2007
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Hab die Sonde noch nicht getauscht. Kommt noch.
     
  20. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  21. #19 Pizzaschnitzer, 26.08.2007
    Pizzaschnitzer

    Pizzaschnitzer Senior Mitglied

    Dabei seit:
    10.07.2005
    Beiträge:
    1.095
    Zustimmungen:
    0
    riecht das abgas nach sprit?
     
  22. #20 Roderic McBrown, 26.08.2007
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Nee, nach Hasenfurz ! :rolleyes:
     
Thema:

T18 GTI AU nicht bestanden

Die Seite wird geladen...

T18 GTI AU nicht bestanden - Ähnliche Themen

  1. Suche Celica t18 Kotflügel VL und Türe L, möglichst schwarz

    Suche Celica t18 Kotflügel VL und Türe L, möglichst schwarz: Hallo, ich suche für meine Celica t18 2.0 (Facelift, Bj 93) einen Kotflügel vorne links und eine Türe links, am Besten in schwarz. Für Hinweise...
  2. Toyota celica Cabrio T18 Keilriemen entspannen

    Toyota celica Cabrio T18 Keilriemen entspannen: Hallo Leute, Ich muss die Lichtmaschine erneuern und dazu den Keilriemen entspannen. Irgendwie kriege ich das nicht hin. Kann mir einer sagen...
  3. verschenke T18 Teile Rücksitze + Verkleidung

    verschenke T18 Teile Rücksitze + Verkleidung: Rücksitzbank + Lehne viele Innenverkleigungen/Plastikteil,..(Kofferaum hinten Seite schon weg) ggf noch andere teile.. Abholung bevorzugt. Kann...
  4. Celica T18 original Heckspoiler in weiß

    Celica T18 original Heckspoiler in weiß: Hallo, wie in der Überschrift, suche ich den originalen Heckspoiler der T18 in weiß :) Gruß, Alex
  5. Schlachte T18

    Schlachte T18: Hallo zusammen, Bin in den letzten Zügen..die Karosse geht dieses Jahr noch aufen Schrott. wer was bracuh kann noch fragen, alles günstig... Ist...