T18 GTI 3SGE läuft (quasi) nicht mehr. Dringend Beratung bitte!

Dieses Thema im Forum "Motor" wurde erstellt von voodoo, 21.07.2010.

  1. voodoo

    voodoo Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    10.615
    Zustimmungen:
    12
    Fahrzeug:
    3x4x4
    Hi,

    Vorgeschichte:
    bin am Samstag nach der Arbeit ca. 1km gefahren und hab den Wagen auf dem Supermarktparkplatz abgestellt. Nach 10min wollt ich wieder weiter aber der Wagen sprang nicht mehr an. Anlasser dreht fröhlich.
    Zurück in die Werkstatt geschleppt und Schnellcheck durchgeführt:

    Facts:
    -Zündfunke da
    -KS-Pumpe läuft und fördert auch Sprit
    -Steuergerät lässt aber nicht einspritzen (Mit Bremsenreiniger in den Ansaugtrakt läuft er ;))
    -Fehlercode 14 (spricht vom IC Ventil, Zündschaltgerät oder ECU)
    -Springt ganz kurz an und geht sofort aus, ähnlich einer Wegfahrsperre, aber der Wagen hat definitiv keine!

    Weitere Diagnose:
    Nachdem ich den Fehler im Handbuch nachgeschlagen habe hab ich alle alle Schrauben um die Zündspule und Zündschaltgerät nachgezogen (Verdacht auf schlechte Masse) und der Wagen sprang dann wieder an. Gasstöße alles ohne Problem. Nach ca. 1 Minute ging er wieder aus. Dann wieder das selbe, Anlasser dreht, Motor springt nicht an etc.
    Hab den Wagen dann übers Wochenende auf die Seite geschoben und nochmal probiert. Lief wieder ca 3 Minuten und ging nicht mehr aus. Hab ihn dann aber doch stehen lassen und den Firmen P9 mitgenommen :D

    Nächste Schritte:
    Heute testweise gestartet und der Wagen lief. Hab alles mögliche gewackelt, um mal anderstrum anzufangen und den Fehler versucht herbeizuführen. Dabei auch gemerkt, dass die Zündspule geht... Schmerzhafte Erfahrung... :D
    Hab dann den Fehlerspeicher gelesen, wieder nur 14 hinterlegt. Wollte nach dem ausblinken wieder starten: Fehler wieder da, lief nicht mehr! Wenn ich das Zündschaltgerät abstecke, springt der Wagen garnicht mehr an, Anlasser dreht nur noch leer durch - is ja klar. hat ja dann keine Zündung mehr.
    So, Handbuch redet vom IC-Ventil. Sitzt beim T18 direkt unter der Ansaugbrücke. Hab den Stecker abgezogen, ausgeblasen, Kontaktspray rein und das Ergebnis: Wagen lieft dann wieder ne Zeit um dann wieder auszugehen. Steck ich das Ventil also ab, ändert sich nichts. Anderst als bei Zündspule oder -schaltgerät, da geht dann garnichts mehr.
    Starker Verdacht daher auf dieses IC-Ventil. Das geht nicht, also bekommt die ECU den Fehler mit und nimmt die Einspritzung weg um den Motor abzustellen. => Fehler 14 ausgeworfen.


    Kann jemand meiner Diagnose folgen? :D
    Hat noch jemand andere Prüfvorschläge? Dieses Problem schonmal gehabt? Schonmal Fehlercode 14 behandelt? Und die wichtigste Frage, hat jemand so ein Ventil und kann es mir schnell (und so günstig wie möglich :D ;)) zukommen lassen? Eventuell nehme ich auch gleich Zündschaltgerät und -Spule!

    So, ich hoffe ich habe nichts vergessen. Lasst mal hören was ihr meint! Danke schonmal ;)
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. voodoo

    voodoo Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    10.615
    Zustimmungen:
    12
    Fahrzeug:
    3x4x4
    Niemand? :)
     
  4. #3 Swiss Didiboy, 23.07.2010
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP
    Meinst du das Kaltstartventil ? Nimms doch raus und prüfs wenns eingesteckt ist...wenns spritzt ist gut, wenn nicht mussts wechseln 8)

    Hat dieser Motor nicht auch noch ein Einspritzbeginn-Zeitschalter? am Zyl.Kopf vorne rechts.. mess dieser mal durch ?(
     
  5. voodoo

    voodoo Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    10.615
    Zustimmungen:
    12
    Fahrzeug:
    3x4x4
    Nach unterem Teil klingt das ganze bzw. davon red ich scheinbar, jetzt weiss ich schonmal was es darstellen soll, "Einspritbeginn-Zeitschalter". Toyota nennt das Teil im Handbuch IC-Regelventil. Hatte gestern keine Zeit mehr was zu machen, werde das Teil heute sofern halbwegs möglich mal ausbauen. Hast du zufällig die Sollwerte? Im Handbuch hab ich nur Daten zum messen am Steuergerät gefunden, und da bin ich immer sehr vorsichtig... Aber Daten von dem Teil selber, wären super!
     
  6. #5 Swiss Didiboy, 23.07.2010
    Swiss Didiboy

    Swiss Didiboy Mitglied

    Dabei seit:
    30.09.2009
    Beiträge:
    711
    Zustimmungen:
    0
    Fahrzeug:
    Carina E ST191 UKP
    Sorry, habe keinen Zugang zu den Messdaten. Frag ein Techniker über PN. Danke tschüss
     
  7. #6 Roderic McBrown, 25.07.2010
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Hast du noch die Abdeckung drann, unterm Sicherungskasten an der Batterie?
    Wenn die Abdeckung fehlt waren die Stecker schon mal raus. Ich hab mir
    mit einem ähnlichem Problem mal nen Wolf gesucht. Dann mal alle Stecker nachgedrückt
    ,
    einer machte "Klick" und dann war alles gut.
    Wenn die Abdeckung fehlt können die Stecker auch gammeln ...

    Sonst steck doch testweise mal ein anderes Steuergerät drann.
     
  8. voodoo

    voodoo Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    10.615
    Zustimmungen:
    12
    Fahrzeug:
    3x4x4
    Hab leider kein anderes Steuergerät, und weiss auch nicht, in wiefern die dt. Steuergeräte mit dem JDM kompatibel/tauschbar sind.
    Ich weiss nicht welchen Kasten an der Batterie genau meinst? Meinst du den Deckel vom Sicherungskasten in der Nähe der Batterie? Da ist noch alles beisammen!

    Du hast nicht zufällig noch so ein IC Regelventil?
     
  9. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Blackice, 14.10.2014
    Blackice

    Blackice Mitglied

    Dabei seit:
    07.07.2005
    Beiträge:
    277
    Zustimmungen:
    5
    Fahrzeug:
    Celica TA 40 GT
    Ich weiss nicht was aus der Sache von voodoo geworden ist. Hatte dieses Wochenende dasselbe Problem mit den selben Symptomen und Fehlercodes 14 & 31. Waren in der glücklichen Lage das wir 3 t18 Schlachter rumstehen haben und haben dann mal den Map-Sensor, Zündspule, Steuergerät Zündung und dieses IC Ventil ersetzt, vergebens. Die Zicke lief nur wenn sie Lust hatte, und wenn dann nur kurz. Haben dann im Elektrikplan gesehen dass alle diese Teile irgendwie über das Hauptsteuergerät im Innenraum liefen. Haben dann als letzte Möglichkeit dann dieses aus einem anderen genommen und umgesteckt und seitdem läuft Madame wieder wie ne eins.

    Gruss aus der Schweiz, Urs
     
  11. voodoo

    voodoo Lebende Foren Legende

    Dabei seit:
    05.07.2005
    Beiträge:
    10.615
    Zustimmungen:
    12
    Fahrzeug:
    3x4x4
    Witzige Erkenntnis!
    Also aus meinem Wagen wurde auch mithilfe eines Schlachters ein Autocross Fzg. soweit ich weiß!
    Ob der aber je lief, läuft und aufgegeben wurde weiß ich auch nicht!
     
Thema:

T18 GTI 3SGE läuft (quasi) nicht mehr. Dringend Beratung bitte!

Die Seite wird geladen...

T18 GTI 3SGE läuft (quasi) nicht mehr. Dringend Beratung bitte! - Ähnliche Themen

  1. Radhaus gezogen - Radhausschale passt nicht mehr

    Radhaus gezogen - Radhausschale passt nicht mehr: Hi Leute, ich habe ein Problem. Wir haben bei der T23 den Kotflügel gezogen. Hat auch soweit hingehauen aber die Radhausschale passt jetzt nicht...
  2. Toyota celica Cabrio T18 Keilriemen entspannen

    Toyota celica Cabrio T18 Keilriemen entspannen: Hallo Leute, Ich muss die Lichtmaschine erneuern und dazu den Keilriemen entspannen. Irgendwie kriege ich das nicht hin. Kann mir einer sagen...
  3. verschenke T18 Teile Rücksitze + Verkleidung

    verschenke T18 Teile Rücksitze + Verkleidung: Rücksitzbank + Lehne viele Innenverkleigungen/Plastikteil,..(Kofferaum hinten Seite schon weg) ggf noch andere teile.. Abholung bevorzugt. Kann...
  4. Celica T18 original Heckspoiler in weiß

    Celica T18 original Heckspoiler in weiß: Hallo, wie in der Überschrift, suche ich den originalen Heckspoiler der T18 in weiß :) Gruß, Alex
  5. Schlachte T18

    Schlachte T18: Hallo zusammen, Bin in den letzten Zügen..die Karosse geht dieses Jahr noch aufen Schrott. wer was bracuh kann noch fragen, alles günstig... Ist...