T18 3S-GE Luft? Leistungssproblem.....

Dieses Thema im Forum "Motor" wurde erstellt von TTE-chr1s, 20.05.2008.

  1. #1 TTE-chr1s, 20.05.2008
    TTE-chr1s

    TTE-chr1s Lebende Foren Legende

    Dabei seit:
    15.11.2002
    Beiträge:
    6.008
    Zustimmungen:
    1
    Fahrzeug:
    T18F-CS, T18C & BMW E39 530d
    Mahlzeit...

    Langsam flipp ich aus... Also an meinem Cabrio wurden folgende Arbeiten durchgeführt:

    KLR ab- und angeklemmt
    4 Rohr Anlage zurückgebaut auf Serienauspuff ab KAT ausm Zubehör
    und dann noch richtiges, wie
    Zahnriemenwechsel,
    Wasserpumpe,
    Ölpumpe
    Ölwannendichtung
    Ventildeckeldichtung....

    So, was auszuschliessen ist, weil gestern nochmal überprüft: Zahnriemen ist definitiv auf OT und nicht vesetzt.

    Nun zum eigentlichen Fehler, bzw der Fehlerbeschreibung:
    Abgesehen davon, dass die ACIS Klappen klappern und er sich manchmal anhört wie ein Diesel :D ist, dass ich teilweise das Gefühl habe als kriegt er keine Luft oder das das Gas "hängt"...

    Heute früh bin ich zum Beispiel 25 km zur Arbeit gefahren, als der Motor kalt war, war nichts zu spüren, auch die Autobahnfahrt empfand ich als normal. Ich kam von der AB runter, stand 10-15 Sekunden an der roten Ampel und als dann wieder grün war (Leerlauf ist grundsätzlich immer alles OK!) nahm er total scheisse Gas an und fühlte sich an als fährt er nur auf 3 Pötten...

    Ich hatte auch schon die Vermutung, dass der KAT dicht war, aber dem war nicht so...

    Jemand ne gute Idee? ;) ...oder Interesse an einem T18 Cabrio? ;)
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Worldchampion, 20.05.2008
    Worldchampion

    Worldchampion Senior Mitglied

    Dabei seit:
    14.03.2004
    Beiträge:
    1.483
    Zustimmungen:
    7
    Fahrzeug:
    EE101, R5 C40, P9, Twingo, Justy J12
    Was kostet?

    Drosselklappenpoti? Nimmt das Auto denn zumindest zögerlich Gas an oder geht da zeitweise gar nichts?
     
  4. #3 TTE-chr1s, 20.05.2008
    TTE-chr1s

    TTE-chr1s Lebende Foren Legende

    Dabei seit:
    15.11.2002
    Beiträge:
    6.008
    Zustimmungen:
    1
    Fahrzeug:
    T18F-CS, T18C & BMW E39 530d
    4k :D

    wenn ich voll aufs gas drauflatsche, kommt er....ab 4000 touren ist dann wieder "normal", macht zumindets den anschein
     
  5. #4 EnT(18)husiast, 20.05.2008
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Das war eines der Phänomene an meinem zerschossenen Motor (aber da war noch deutlich mehr)....

    War bei mir so,zuerst kommt gar nix sie fuhr sich wien 45PS fiesta -> voll aufs Gas latschen dann "das LOCH" abwarten und plötzlich kam Schub.... wien Turbo aber gänzlich ohne ?!?
    Schub kam bei meinem so ab 3500u/min

    Dafür is meiner aber noch extrem Schnell heiss geworden, Hat Öl gefressen und extremst bescheidene Abgaswerte gehabt.....

    Tipp kann ich dir leider keinen geben, aber du hast mein Mitgefühl....
    (macht keinen Spass so zu fahren)
     
  6. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.970
    Zustimmungen:
    52
    Mach mal ne andere Lambdasonde rein und tausch mal Zündkerzen, Zündkabel, Verteilerkappe und Verteilerläufer. Was evtl auch noch eine Möglichkeit wäre ist der Wassertemperaturfühler. Deine Fehlerbeschreibung klingt nämlich danach daß der Motor überfettet was evtl darauf zurückzuführen ist daß die Kaltstartanreicherung auf Dauerbetrieb schuftet oder die Lamdasonde Mist mißt. Das macht sich bei kaltem Motor und bei Vollast nicht so bemerkbar, aber bei Teillast und nach dem Ampelstart bei warmem Motor würde das zu deiner Beschreibung passen.
    Ich hatte mal ähnliche Probleme beim 3S-GE meiner Carina. Der hatte Zündaussetzer bei Volllast (und auch nur dann). Da war ein Stecker der Verteilerkappe korrodiert was so viel Wiederstand erzeugte daß die Zündung bei Volllast das Gemisch nicht mehr vollständig entzünden konnte.

    mfg Eric
     
  7. #6 TTE-chr1s, 20.05.2008
    TTE-chr1s

    TTE-chr1s Lebende Foren Legende

    Dabei seit:
    15.11.2002
    Beiträge:
    6.008
    Zustimmungen:
    1
    Fahrzeug:
    T18F-CS, T18C & BMW E39 530d
    heute abend war wieder zeir... :(

    getauscht wurde zündverteiler, zündkabel, drosselklappe, ACIS etc.
    Zündung geht auf 10° im Leerlauf und unter Last kurz nach vorne und dann wieder nach hinten. Also alles iwe gahbt...

    Werde als nächstes das Thema Sprit und Lambda angehen und wieder berichten - er hängt morgen früh am Abgastester, mal sehen ob zuviel Sprit oder Luft im Abgas ist......
    Aber morgen hab ich auf Schrauben keinen Bock mehr....

    Eric, danke frü dem Hinweis
     
  8. Subway

    Subway Lebende Foren Legende

    Dabei seit:
    11.04.2008
    Beiträge:
    2.161
    Zustimmungen:
    0
    Passt vielleicht nicht, aber unsere E10 wollte nicht mehr im Leerlauf laufen. Hat sie immer gut getan, jetzt auf einmal nicht mehr. Wenn ich die Hand in den Ansaugtrack gesteckt habe, sprich verengt, lief sie dann.
    Falsche Luft könnt ein Problem sein.

    Nur mal so.
     
  9. Rolla

    Rolla Senior Mitglied

    Dabei seit:
    16.11.2003
    Beiträge:
    1.983
    Zustimmungen:
    0
    ich würde auch mal die abgaswerte abwarten...
    ich würde mal alle kabel auf bruch und schlechten kontakt überpüfen. sprich die der lambdasonde, des luftmenen/massen messers falls sowas da drinne ist, temp fühler und so weiter und so fort. alles was messtechnisch fürs steuergerät da ist... aber lambdasonde... hmmm müsste da net die kontrolleuchte angehen im armaturenbrett? mal den fehlerspeicher auslesen..
     
  10. #9 TTE-chr1s, 21.05.2008
    TTE-chr1s

    TTE-chr1s Lebende Foren Legende

    Dabei seit:
    15.11.2002
    Beiträge:
    6.008
    Zustimmungen:
    1
    Fahrzeug:
    T18F-CS, T18C & BMW E39 530d
    naja... fehlerspeicher ist ausgelesen, kein fehler.
    ich warte die test-ergebnisse ab :rolleyes:
     
  11. XLarge

    XLarge Super Moderator

    Dabei seit:
    23.12.2000
    Beiträge:
    10.970
    Zustimmungen:
    52
    Der Motor hat weder Luftmengen- noch Luftmassenmesser. Die Luftmasse wird über den Saugrohrdruck, die Ansauglufttemperatur und die Drosselklappenstellung errechnet.


    Nicht unbedingt. Die CheckEngine geht meist nur an wenn die Lambdasonde gar kein Signal mehr liefert oder wenn die Sondenheizung ausfällt, was der häufigste Defekt an Lambdasonden ist.

    mfg Eric
     
  12. #11 TTE-chr1s, 21.05.2008
    TTE-chr1s

    TTE-chr1s Lebende Foren Legende

    Dabei seit:
    15.11.2002
    Beiträge:
    6.008
    Zustimmungen:
    1
    Fahrzeug:
    T18F-CS, T18C & BMW E39 530d
    Gem. Tester deutet alles auf die Lambdasonde hin. Werte werden deutlich über 1,0 bis nahezu 2,0 angezeigt und unter Teillast ist es ganz wirr.

    Hat jemand eine Lambdasonde zum Testen, bevor ich eine neue kaufe und es nur am Kabel liegt??!?!!
     
  13. Rolla

    Rolla Senior Mitglied

    Dabei seit:
    16.11.2003
    Beiträge:
    1.983
    Zustimmungen:
    0
    also läuft er zu marger....

    thanks für die infos eric
     
  14. #13 Toyo Tom, 21.05.2008
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Hi

    Bist du dir sicher das er das def nur macht wenn er warm ist?
    Unser Mister ist da ähnlich allerdings am stärksten wenn er kalt ist.
    Hatte in der letzten Tankfüllung eine Verunreinigung. Scheint Diesel gewesen zu sein. Im kaltem Zustand fahren war gar nicht möglich. Es hat mir aber gezeigt das die Symptome die du auch hast stark verstärkt wurden. Das Gemisch war eindeutig Zündunwillig und er hatte eine Tendenz zum Nageln.

    Bei mir ist es so das er beim Anfahren ab und an scheinbar nur 20PS hat. Wenn er erst mal rollt ist es ok. Hatte bis weilen aber keine Lust danach zu suchen.
    Wie kommst du auf einen Lambdawert 2.0 ? Meinst du Lambda 2.0 Luft/Kraftstoff oder 2.0Volt Lambdawert?

    Aus welcher Ecke kommst du?

    Gruß Tom
     
  15. Rolla

    Rolla Senior Mitglied

    Dabei seit:
    16.11.2003
    Beiträge:
    1.983
    Zustimmungen:
    0
    damit ist der lambdawert gemeint... sprich 2,0 was anstatt dem theoretisch optimalen wert von 1
     
  16. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  17. #15 Toyo Tom, 22.05.2008
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Was sagt denn die Sondenspannung?

    Bei Lambda 2 wäre die doppelte Luftmenge vorhanden. Denke das stimmt nicht. Der Motor würde heißer Verbrennen und starkes Magerruckeln aufweisen. Was sagt die ECU im Diagnose Modus(TE2 E1) ?

    Gruß Tom
     
  18. #16 TTE-chr1s, 24.05.2008
    TTE-chr1s

    TTE-chr1s Lebende Foren Legende

    Dabei seit:
    15.11.2002
    Beiträge:
    6.008
    Zustimmungen:
    1
    Fahrzeug:
    T18F-CS, T18C & BMW E39 530d
    so, wieder news:

    lambdasonde und zündkerzen gewechselt. nun hat er ganz selten noch die symptome, wirklich sehr selten - jetzt werde ich noch neue kerzenstecker und verteiler holen und dann sollte das endlich erledigt sein
     
Thema:

T18 3S-GE Luft? Leistungssproblem.....

Die Seite wird geladen...

T18 3S-GE Luft? Leistungssproblem..... - Ähnliche Themen

  1. Suche Celica t18 Kotflügel VL und Türe L, möglichst schwarz

    Suche Celica t18 Kotflügel VL und Türe L, möglichst schwarz: Hallo, ich suche für meine Celica t18 2.0 (Facelift, Bj 93) einen Kotflügel vorne links und eine Türe links, am Besten in schwarz. Für Hinweise...
  2. Toyota celica Cabrio T18 Keilriemen entspannen

    Toyota celica Cabrio T18 Keilriemen entspannen: Hallo Leute, Ich muss die Lichtmaschine erneuern und dazu den Keilriemen entspannen. Irgendwie kriege ich das nicht hin. Kann mir einer sagen...
  3. 2ZZ-GE Toyota ts Motor 192ps

    2ZZ-GE Toyota ts Motor 192ps: suche für meinen corolla ts einen motor block mit kopf würde mir reichen bitte alles anbieten km ist egal hauptsache läuft gut
  4. verschenke T18 Teile Rücksitze + Verkleidung

    verschenke T18 Teile Rücksitze + Verkleidung: Rücksitzbank + Lehne viele Innenverkleigungen/Plastikteil,..(Kofferaum hinten Seite schon weg) ggf noch andere teile.. Abholung bevorzugt. Kann...
  5. Celica T18 original Heckspoiler in weiß

    Celica T18 original Heckspoiler in weiß: Hallo, wie in der Überschrift, suche ich den originalen Heckspoiler der T18 in weiß :) Gruß, Alex