T-Vis

Dieses Thema im Forum "Motor" wurde erstellt von postsack, 20.01.2003.

  1. #1 postsack, 20.01.2003
    postsack

    postsack Junior Mitglied

    Dabei seit:
    29.07.2002
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    AW11, P1, Alfa 155, XJ 750 Seca
    Hallo,<br />Bin stolzer Besitzer eines AT160L und eines AW11. Beide Maschinen haben dasselbe Problem. Die T-Vis Klappen. Bei Standgas und bei niedriger Drehzahl (lastlos) klappern sie. Ich hab `ne Weile gesucht, bis mir durch Zufall der Unterdruckschlauch vom T-Stück zur Stelldose herunterrutschte und siehe da: Das Klappern war weg. Ich hab mich dann im Werkstatthandbuch schlau gemacht, wie der Käse funktioniert. Da das nach ziemlicher Schrauberei aussah und ich im Werkstatthandbuch gelesen und auch geprüft habe, dass bis 4350 U/min voller Unterdruck an der Stelldose ist und darüber hinaus der Unterdruckmesser nichts mehr anzeigt, wusste ich, dass meine ECUs, sowie die Strom- und Unterdruckleitungen und auch das T-Vis VSV funktionieren. Um zunächst das nervige Klappern los zu sein, habe ich am Celica mal was getestet.<br />Ich habe kurzerhand (auch aus Faulheit) das T-Vis abgestellt. Es ging keine Leistung verloren, nach 1000 km hab ich mir mal die Zündkerzen angesehen -die Farbe war normal(Zuerst hab ich mir schon um die Verbrennungstemperatur Sorgen gemacht), auch einen höheren Spritverbrauch konnte ich nicht feststellen. Als sich nach einem Besuch bei meinem Bekannten in der Werkstatt und einer Abgasmessung herausstellte, dass auch die Abgaswerte einwandfrei sind, sagte ich mir: Das lässt Du so und sparst 200 € für das Zwischenteil mit den Klappen und `ne Menge Schrauberei!!! Es bleiben natürlich etwas Bedenken, ob das auf Dauer gut für den Motor ist und die Frage: Für was ist das T-Vis gut. Kann mir jemand helfen???
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Conne

    Conne Mitglied

    Dabei seit:
    21.06.2001
    Beiträge:
    149
    Zustimmungen:
    0
    Ich sag nur Drehmoment! :D
     
  4. #3 postsack, 20.01.2003
    postsack

    postsack Junior Mitglied

    Dabei seit:
    29.07.2002
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    AW11, P1, Alfa 155, XJ 750 Seca
    Ich merk da keinen Unterschied. Hab es mittlerweile auch am AW11 probiert auch da merk ich nix.
     
  5. Marc G

    Marc G Senior Mitglied

    Dabei seit:
    27.11.2000
    Beiträge:
    1.425
    Zustimmungen:
    1
    Da bist Du der Erste der nichts von der Durchzugsschwäche unten rum merkt, wenn es Dir gefällt lass es so, dem Motor schadet es nicht, denn das Luft/Kraftstoffverhältnis wird nicht geändert, ergo auch keine höhere Temperatur.
     
  6. #5 postsack, 20.01.2003
    postsack

    postsack Junior Mitglied

    Dabei seit:
    29.07.2002
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    AW11, P1, Alfa 155, XJ 750 Seca
    Wie gesagt, bei beiden Autos merk ich keinen Unterschied zu vorher, wobei ich zu erwähnen vergaß, dass der Celi-Motor schon immer unten rum schlechter beschleunigte, als der MR 2. Die Kompression ist an beiden gut, am MR2 etwas besser als am Celi, aber nicht viel. Endspitze ist der Celi besser, als der MR2. Lufi, Kerzen und Zündkabel, sowie alle Unterdruckschläuche und auch das Ventilspiel sind i.O., hab ich an beiden Überprüft. Woher die generelle Leistungsdifferenz kommt hab ich nie rausgefunden, aber vielleicht weiß da ja noch einer was, was noch zu testen wäre.
     
  7. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.709
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Ich habs aus Spass auch mal abgeklemmt- Unter 3000 u/min keine Leistung und das geile Geräusch mit offenem K&N is dann weg :(

    Toy, der sein TVIS behalten will
     
  8. Jens

    Jens Administrator

    Dabei seit:
    23.12.2000
    Beiträge:
    1.678
    Zustimmungen:
    0
    Fahrzeug:
    Porsche 911 Carrera 2
    Hast Du evtl. ein Auto MIT Kat und das andere ohne, bzw. mit nachgerüstetem Kat?
     
  9. #8 postsack, 20.01.2003
    postsack

    postsack Junior Mitglied

    Dabei seit:
    29.07.2002
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    AW11, P1, Alfa 155, XJ 750 Seca
    Nein beide mit original G-Kat, bei beiden Regelkreis + Kat ok. Nur die Funktionsweise der Abgasrückführung ist mir noch nicht klar (steht nämlich nicht im Buch, wie man sie prüfen kann).<br />Ach so, wenn ich die Beiträge richtig verstanden habe, spielt das T-Vis ohnehin nur unten rum eine Rolle. Den Unterschied in der Endspitze von 10 km/h lt. Tacho habe ich bis jetzt auch auf die Tachogenauigkeit und vielleicht den Zündzeitpunkt geschoben. Ich wurde noch nicht richtig schnell geblitzt (grins), dass ich das beurteilen könnte und den Zündzeitpunkt habe ich (mangels Gerät) noch nicht geprüft. Vielleicht ist es nur ein Gefühl, deswegen hab ichs auch nicht erwähnt, aber ich meine gibt es beim Beschleunigen 3 Punkte, an denen die Kraft spontan zunimmt. Bei knapp unter 2000 U/min wenig spürbar, bei knapp unter 3000 U/min etwas mehr, und bei knapp über 4000 ( also der Drehzahl, bei der normalerweise die T-Vis Klappen öffnen)deutlich zu spüren.

    [ 20. Januar 2003: Beitrag editiert von: Toyota Tommy ]
     
  10. Marc G

    Marc G Senior Mitglied

    Dabei seit:
    27.11.2000
    Beiträge:
    1.425
    Zustimmungen:
    1
    Hier im Forum hat mal vor mehr als einem Jahr eine Warungsanleitung für das EGR ins Netz gestellt, ich versuche sie mal zu finden.<br />Persönlich glaube ich nicht daran, das es daran liegt, denke auch mal an die Widerstände seitens dem Fahrwerk (Lager, Winkel, etc.) und des Antriebsstranges (Getreibe/Diff/Wellen-Gelenke) das kann auch dazu beitragen, das bei gleicher Motorleistung ein Fahrzeug schlechter geht (Beschleunigt) als das andere. Dann wäre da noch der Zustand des Kats viellciht ist der eine mehr zu als der andere. Bei älteren Fahrzeugen spielt so viel eine Rolle.

    [ 20. Januar 2003: Beitrag editiert von: Marc G ]
     
  11. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    MR2 und Celica, das sind doch grundverschiedene Fahrzeuge! Ist ja klar, daß sich da Unterschiede ergeben. Mit Sicherheit sind schon die Werksangaben der Beschleunigungswerte unterschiedlich! Also da würde ich mal gar nicht drüber nachdenken...<br />Zu den TVIS Klappen: Ich habe mal die Elektrik an einen Schalter gehängt, so daß ich während dem Fahren unterhalb von 4500 Touren die Klappen manuell öffnen konnte. Und ich kann Dir sagen - man spürt einen DEUTLICHEN Unterschied! Nicht nur, daß sich das Geräusch ändert, sondern die Beschleunigung fällt rapide in den Keller, der Motor quält sich auf die 5000, bis endlich wieder was geht. Und daß die Klappen klappern ( :D ) hab ich auch noch nie gehört...? Aber warum nicht - öfter mal was neues :D . Ich hatte bis jetzt nur das Problem: verschmutzter Steckkontakt -&gt; TVIS immer offen.
     
  12. Marc G

    Marc G Senior Mitglied

    Dabei seit:
    27.11.2000
    Beiträge:
    1.425
    Zustimmungen:
    1
    So ein Sch... ich find das nicht mehr, aber ich suche weiter, interssiert mich ja auch.
     
  13. #12 postsack, 21.01.2003
    postsack

    postsack Junior Mitglied

    Dabei seit:
    29.07.2002
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    AW11, P1, Alfa 155, XJ 750 Seca
    Da fällt mir was ein. Ich habe ja nur bis zur Stelldose geprüft!?! Ich weiß natürlich nicht wie die Dose an die Welle der T-Vis angekoppelt ist, weil ich zu faul war das Ding auszubauen. Wenn das nämlich so ein großer Unterschied sein soll, wenn die Klappen unten rum auf oder zu sind hätte ich das ja auch merken müssen, bin ja nicht blöd. Aber spinnen wir den Gedanken weiter. Wenn also das System bis zur Stelldose funktioniert, kann es doch nur so sein daß entweder die Verbindung Dose - Klappen nicht besteht und damit die Klappen selbst durch den Ansaugdruck klappern (Unwahrscheinlich), oder die Membran der Stelldose defekt ist. z.B. ein Riß, der beim Anziehen der Membran aufgeht, der Unterdruck dadurch verloren geht und die Dose deswegen wieder in die Ruhelage fällt, sich dann wieder Unterdruck aufbauen kann, das Spiel von vorne beginnt und die Dose selbst somit klappert. Ne andere logische Erklärung fällt mir nicht ein. Gut, mit 179800 km (MR 2) und 173500 km (Celi) darf auch mal was kaputtgehen. Dass ich allerdings an beiden Maschinen dasselbe Problem habe, glaube ich nicht, aber vielleicht lerne ich dabei wenigstens was für den AW11. Was haltet Ihr von meiner Schlußfolgerung ???
     
  14. #13 Klaus CH, 21.01.2003
    Klaus CH

    Klaus CH Guest

    also das klappen habe ich auch, bei heissem motor und nur im leerlauf (ca. bei 1000U/min)

    ich verfolg das thema weiter, interessiert mich...! jedenfalls ist das schon seit ich ihn gekauft habe mit 200`000km, das klappen.

    gruss klaus
     
  15. #14 Klaus CH, 21.01.2003
    Klaus CH

    Klaus CH Guest

    also das klappen habe ich auch, bei heissem motor und nur im leerlauf (ca. bei 1000U/min)

    ich verfolg das thema weiter, interessiert mich...! jedenfalls ist das schon seit ich ihn gekauft habe mit 200`000km, das klappen.

    gruss klaus
     
  16. #15 postsack, 21.01.2003
    postsack

    postsack Junior Mitglied

    Dabei seit:
    29.07.2002
    Beiträge:
    51
    Zustimmungen:
    0
    Fahrzeug:
    AW11, P1, Alfa 155, XJ 750 Seca
    Nee Klaus, das ist im gesamten Bereich unterhalb von 4350 U/min zu hören. Beim Fahren natürlich nicht so deutlich, da hast Du ja noch di Fahrgeräusche sitzt im Auto und stehst nicht neben dem Motor. Beim Fahren ist es bei mir nur zu hören, wenn der Motor lastlos ist.<br />Und wie ich da das Bild vom Celi reinkriege, hab ich auch nicht geblickt...
     
  17. raiden

    raiden Guest

    ob die T-vis klappen mit der schubstange verbunden sind, kann man doch glaub ich von aussen erkennen...
     
  18. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  19. RST

    RST Fahrzeug Techniker

    Dabei seit:
    23.12.2000
    Beiträge:
    5.958
    Zustimmungen:
    15
    Fahrzeug:
    AE82 20V, 2xAE82 GT, EP91, AW11, Golf V6 4Motion
    Ich würde mal folgendes machen: Luftfilterdeckel abheben und ein Stück Holz oder was dazwischen, so daß der Deckel frei ist und die Luft direkt (ohne Filter und Geräuschdämpfer etc.) in den Motor kommt. Dann fahre mal ein Stück und drehe den Motor über besagte Grenze. Du hörst es sofort, wenn die Klappen bei 4500 umschalten. Das kann man gar nicht überhören! Aber vorsicht: der Sound macht süchtig :D . Und fahr nicht zu lange ohne Filter, nur zum testen!<br />Dann kannst Du ja noch den Schlauch (oder den Stecker) abziehen und nochmal probieren. Jetzt hörst Du den Unterschied auch gut.<br />Ich hab auch schonmal folgenden Tip gehört (der allerdings meiner Erfahrung nach schlecht ist): Leerlaufregelventil abmachen (braucht man nicht ?!?) und die T_VIS Stelldose direkt an den Stutzen am Ansaugkrümmer anschließen. Jetzt sind im Leerlauf und bei Teillast die Klappen zu und bei Vollgas die Klappen auf. Macht einen netten Soundeffekt, bringt aber nichts (siehe mein erstes Posting) (@ Marc G: der Tip war übrigens von Martin Unger).
     
  20. #18 Coupe Socke, 02.03.2003
    Coupe Socke

    Coupe Socke Mitglied

    Dabei seit:
    10.03.2002
    Beiträge:
    181
    Zustimmungen:
    0
    TVIS behalten

    @TOY
    ich behalte mein T-ViS auch, hab noch eines, vieleicht kann man ja beide einbauen *grins* :rolleyes: :D
     
Thema:

T-Vis

Die Seite wird geladen...

T-Vis - Ähnliche Themen

  1. Celica T 20 Facelift

    Celica T 20 Facelift: Suche Gurtschloss vom Beifahrersitz . Aber das Teil muss vom Facelift sein !!!
  2. Welches Öl für Avensis t-25 d-cat

    Welches Öl für Avensis t-25 d-cat: Kann ich in den d-cat statt 5w-30 auch 5w-40 einfüllen?
  3. Achsschenkel T 20 GT

    Achsschenkel T 20 GT: Hallo Suche dringend für eine Celi T20 GT mit Super Strut Fahrw. den linken vorderen Achsschenkel ( ABS Sens.). Würde mich freuen wenn mir jemand...
  4. 80er Jahre Corolla oder Carina 5 t. Schrägheck für Fotoproduktion gesucht

    80er Jahre Corolla oder Carina 5 t. Schrägheck für Fotoproduktion gesucht: Moin Moin aus HH. Habe mich hier angemeldet weil ich für eine Fotoproduktion der Auto Bild Klassik einen Toyota Carina , ggf. auch Corolla...
  5. Celica T 18, 1,6 Plötzlich hoher Verbrauch

    Celica T 18, 1,6 Plötzlich hoher Verbrauch: Hallo Leute, seit einigen Monaten besirze ich eine sehr gepflegte Celica 1,6 Bj 92 mit erst 135.000 Km und Autogasanlage. Anfangs lief er auf...