T 18 C läuft nicht mehr

Diskutiere T 18 C läuft nicht mehr im Elektrik Forum im Bereich Technik; Hallo zusammen. Letztes Jahr erfüllte ich mir den Studententraum des Cabrios. Für gutes (vermutlich zu viel) Geld erstand ich eine weiße Celica,...

  1. #1 canislupus t18c, 19.07.2016
    canislupus t18c

    canislupus t18c Grünschnabel

    Dabei seit:
    18.10.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Cabrio T 18 C
    Hallo zusammen.
    Letztes Jahr erfüllte ich mir den Studententraum des Cabrios.
    Für gutes (vermutlich zu viel) Geld erstand ich eine weiße Celica, EZ 6/1992 in gutem Rundumzustand. mit 185.000 km. Scheckheftgepflegt - nix verbastelt
    Nach nun mittlerweile 5.000 gefahrenen Kilometern hatte ich folgenden Fehler.
    Cabrio springt an und läuft ca 1-2 Sekunden, dann geht nix mehr.
    Hab dann den ADAC geholt und zu meiner Werkstatt (freie) bringen lassen.
    1. WFS ist ausgebaut worden, Benzinpumpe getestet - geht, Leitungen geprüft. dann die Diagnose Zündsteuergerät defekt, gebrauchtes beschafft. Läuft immer noch nicht.
    Beim Fehler auslesen Fehler 14-1 Elektrik. Aber weiter sind wir noch nicht.
    Muss dazu noch anmerken, dass sich bei der letzten Heimfahrt (ca 300 km lang) am Anfang die Celica 1 x etwas stotterte) . beim ersten mal ging sie dann nach einem Tag wieder an und fuhr normal).
    Irgendwie sind wir ratlos und für jeden Hinweis dankbar....
    Gruß
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Toyoholic, 19.07.2016
    Toyoholic

    Toyoholic Senior Mitglied

    Dabei seit:
    03.10.2005
    Beiträge:
    1.533
    Zustimmungen:
    135
    Fahrzeug:
    Corolla E10 3S-GE
    Welcher Motor denn?

    Gesendet von meinem D6603 mit Tapatalk
     
  4. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.371
    Zustimmungen:
    226
    ist zwar banal, aber ist getestet worden, ob die kerzen zünden?
     
    Max T. gefällt das.
  5. sXe

    sXe Mitglied

    Dabei seit:
    21.07.2009
    Beiträge:
    303
    Zustimmungen:
    16
    Fahrzeug:
    ST205, T18C, wanted FT86 Hybrid
    Bei meinem T18 Cabrio war es mal eine Sicherung, die zum kompletten Stillstand auf der Autobahn geführt hat. Also erstmal die einfachen Sachen checken bevor man Geld ausgibt.
     
  6. do1fox

    do1fox Senior Mitglied

    Dabei seit:
    02.11.2006
    Beiträge:
    1.406
    Zustimmungen:
    53
    Fahrzeug:
    Legacy GT-B, T18 GTi,Volvo XC60 , ehm. AE95, Paseo, Opel Vectra C, T18STi,
    War das ne nachgerüstetet WFS ?also was gebasteltes? da hab ich schon die allerdollsten Sachengesehn....villistd a was nicht sauber...(weg gemacht worden,nene Kabelbruch oder sowas...
     
  7. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.371
    Zustimmungen:
    226
    so wie ich das verstanden habe, ist die WFS ausgebaut worden. ansonsten sind die nachgerüsteten teile wirklich sehr oft problematisch.
     
  8. #7 canislupus t18c, 20.07.2016
    canislupus t18c

    canislupus t18c Grünschnabel

    Dabei seit:
    18.10.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Cabrio T 18 C
     
  9. #8 canislupus t18c, 20.07.2016
    canislupus t18c

    canislupus t18c Grünschnabel

    Dabei seit:
    18.10.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Cabrio T 18 C
    3S GE, 2.0 mit 156 PS,
     
  10. #9 canislupus t18c, 20.07.2016
    canislupus t18c

    canislupus t18c Grünschnabel

    Dabei seit:
    18.10.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Cabrio T 18 C
    nein das war die originale WFS mit dem roten Punkt in der Mittelkonsole. aber nachdem Sie ausgebaut war und entsprechend überbrückt wars der selbe Fehler.
     
  11. #10 Toyoholic, 20.07.2016
    Toyoholic

    Toyoholic Senior Mitglied

    Dabei seit:
    03.10.2005
    Beiträge:
    1.533
    Zustimmungen:
    135
    Fahrzeug:
    Corolla E10 3S-GE
    Von wo kommst du?
    Klingt irgendwie so als wenn er mangels Luft verreckt. Man müsste jetzt Spannung am igniter messen, und sich nochmal das ganze Kabel Zeugs ansehen, nicht das da wirklich ne fehlerhafte Verbindung ist.
    Welches Steuergerät wurde verbaut? Teilenummer steht drauf, dann Mann man mal an den Steckern die Spannungen messen.

    Gesendet von meinem D6603 mit Tapatalk
     
  12. #11 canislupus t18c, 20.07.2016
    canislupus t18c

    canislupus t18c Grünschnabel

    Dabei seit:
    18.10.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Cabrio T 18 C
    zwischen Karlsuhe und Heidelberg

    ok ich geb das mal weiter an die werkstatt.
    Vielen Dank einstweilen
     
  13. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. do1fox

    do1fox Senior Mitglied

    Dabei seit:
    02.11.2006
    Beiträge:
    1.406
    Zustimmungen:
    53
    Fahrzeug:
    Legacy GT-B, T18 GTi,Volvo XC60 , ehm. AE95, Paseo, Opel Vectra C, T18STi,
    wenn du bis mitte nächster woche ne Idee hast was es sein könnte oder du teile brauchst, kann ich sie dir vorbei bringen. Ich selber schlachte gerade ne T18 mit dem Motor (wobei Motor/Motorkabelbaum/ECU/Zündung schon weg ist. vielleicht ist es wirklich was banales ;) Ich drück euch die Daumen.
     
  15. #13 canislupus t18c, 21.07.2016
    canislupus t18c

    canislupus t18c Grünschnabel

    Dabei seit:
    18.10.2015
    Beiträge:
    6
    Zustimmungen:
    0
    Fahrzeug:
    Cabrio T 18 C
    ok, vielen Dank einstweilen. Melde mich, wenn ich was brauche.
    Ich glaub, die banalen Dinge sind schon abgeprüft....
    :[

    Grüße
     
Thema:

T 18 C läuft nicht mehr

Die Seite wird geladen...

T 18 C läuft nicht mehr - Ähnliche Themen

  1. Toyota Auris 2.2 D-Cat Springt nicht mehr an

    Toyota Auris 2.2 D-Cat Springt nicht mehr an: Hallo alle zusammen, ich bin neu im Forum und hoffe stark auf Hilfe. Ich fahre einen Toyota Auris 2.2 D-Cat von 2007 mit 130.000km. Er hat vor...
  2. Kein Ölfilter beim Hiace Klh 18 ??

    Kein Ölfilter beim Hiace Klh 18 ??: Hallo zusammen, Wir reisen gerade mit unserem umgebauten Hiace D4D Alltag 117PS Diesel durch Nordamerika uns haben gerade unseren 1. Ölwechsel...
  3. Mr2 Turbo läuft wenn er warm ist schlecht

    Mr2 Turbo läuft wenn er warm ist schlecht: hallo, habe folgendes Problem an einem Mr2 Turbo mit Gen3 Motor: Wenn er warm ist springt er schlecht bis fast garnicht an,und läuft nicht rund...
  4. Lexus RF C im ausführlichen Test

    Lexus RF C im ausführlichen Test: Hallo zusammen, nachdem ich jüngst die Gelegenheit hatte, das Brennstoffzellen-Fahrzeug Toyota Mirai ausführlich zu testen (Details gibt es in...
  5. Prius II: Kein Reinkommen mehr

    Prius II: Kein Reinkommen mehr: Hallo, ich stehe vor einem großen Problem. Bei meinem P2 scheint mal wieder die 12V Batterie tot zu sein. Jedenfalls keinerlei Reaktion auf den...