Subwoofer-Gehäuse(!) dröhnt!

Dieses Thema im Forum "Car Hifi" wurde erstellt von Draganos, 12.03.2005.

  1. #1 Draganos, 12.03.2005
    Draganos

    Draganos Mitglied

    Dabei seit:
    02.05.2004
    Beiträge:
    131
    Zustimmungen:
    0
    Hallo.

    Ich bin heute durch zufall darauf aufmerksam geworden dass es nicht die verkleidung ist was so heftig bei mir dröhnt ist (davon bin ich bisher immer ausgegangen, war teilweise heftig laut, je lauetr der bass desto lauter das dröhnen) sondern das Gehäuse selbst... :(

    Genauer gesagt ist es diese Pol-Verbindungs-Platte an der man plus und minus einklemmt. Habe heute schon diese Platte ausgebaut und die Stecker mit schaumstoff eingeklemmt. Es wurde wesentlich besser. Trotzdem bekomme ich bei höheren Lautstärken dieses Rattern was zemlich laut ist...

    Hallo? Da kauft man für über 400€ nen subwoofer und da rattert das ding nur vor sich hin.... nenene....

    Wie bekomm ich das jetzt ruhig? meint ihr silikon würde helfen?

    achja, ich hab nen geschlossenes Gehäuse.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Roderic McBrown, 12.03.2005
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Kannst du mal Bilder machen von der "Problemzone"

    Gruß

    Rod
     
  4. #3 Draganos, 12.03.2005
    Draganos

    Draganos Mitglied

    Dabei seit:
    02.05.2004
    Beiträge:
    131
    Zustimmungen:
    0
    also um diese Platte handelt es sich (ohne Schaumstoff):
    [​IMG]

    Einaml von hinten, hier sieht man schon die stecker die hinten rausgucken:
    [​IMG]

    Und noch einmal von der seite:
    [​IMG]
     
  5. #4 siefalk, 13.03.2005
    siefalk

    siefalk Junior Mitglied

    Dabei seit:
    19.02.2005
    Beiträge:
    49
    Zustimmungen:
    0
    Da gehört eine (Moos-)Gummi Unterlegmatte eigentlich drunter. Silikon habe ich noch nicht probiert ob das auch geht. Mit der Matte ist das Dröhnen normal weg.
     
  6. #5 Draganos, 13.03.2005
    Draganos

    Draganos Mitglied

    Dabei seit:
    02.05.2004
    Beiträge:
    131
    Zustimmungen:
    0
    das problem ist aber nicht die platte selbst sondern die vier "pömpel" die hinten rausgucken! Da habe ich heute schon schaumstoff zwischen geklemmt und sieh da das brummen war bis lautstärke 20 nicht mehr da. danach kommt es aber trotzudem wieder....
     
  7. #6 MR2Olli, 13.03.2005
    MR2Olli

    MR2Olli Lebende Foren Legende

    Dabei seit:
    23.12.2004
    Beiträge:
    3.585
    Zustimmungen:
    0
    Fahrzeug:
    GSX-R750, VN800, Lancer CY0
    Nach dem verlöten mit Heißkleber "eingießen".
    Schon ist Ruhe.....nebeneffekt:zusätzliche Abdichtung...
     
  8. #7 peter_h, 13.03.2005
    peter_h

    peter_h Mitglied

    Dabei seit:
    08.01.2001
    Beiträge:
    593
    Zustimmungen:
    0
    das anschlussfeld gehört mit einem dichtband an das gehäuse luftdicht abgeschlossen. durch die grösse und die schwache kosntruktion gibts meist aber trotzdem noch bewegung, da hilft nur zusätzliche befestigung.
    die lötfahnen sind fest verschraubt mit den anschlussklemmen, warum sollen diese dröhnen?
    die kabel zum chassis werden an den lötfahnen verlötet, also sollten die anschlüsse auch keine geräusche machen.

    von fixem verkleben mittels silikon oder heissklebepistole kann ich nur aus gründen der wartung abraten.

    edit: anderer lösungsansatz: anschlussfeld ausbauen (hast du ja schon :D); mdf-platte mit übermass und dichtband befestigen; anschlussklemmen durch die mdf-platte montieren. ist stabiler und druckfester.
     
  9. Insane

    Insane Senior Mitglied

    Dabei seit:
    09.10.2001
    Beiträge:
    1.256
    Zustimmungen:
    0
    ...oder "überschüssige" bitumenmatten verwenden: :D

    [​IMG]
     
  10. #9 Draganos, 13.03.2005
    Draganos

    Draganos Mitglied

    Dabei seit:
    02.05.2004
    Beiträge:
    131
    Zustimmungen:
    0
    hey
    danke schonmal. Der Einfall mit der MDF Platte ist sehr gut! :]

    Jetzt habe ich aber ein weiteres Problem! Das Gehäuse, oder der Woofer, ich kann es leider nicht orten macht ab lautstärke 20 den letzten lärm... Wie kann das denn sein?

    Der Woofer (Crossfire Performance) hämgt in einem geschlossenen gehäuse. Vieleicht ist der woofer zu heftig für das gehäuse? Hab wiorklich keine ahnung mehr. Den WOofer habe ich so vom Car-Hifi Spezialisten (nicht acr schrott) gekauft, der hat wirklich ahnung. gerade deswegen wundert mich dieses enttäuschende klangefühl umso mehr.

    Wenn man die Hand über die Öffnung (da wo normalerweise die Platte ist) hält und die Lautstärke weiter aufdreht, wirken wirklich enorme Kräfte. Beim Bass, heidewitzka, da kommt luft raus da könnte sich meine ganze familie die haare von föhnen. Vieleicht ist das Gehäuse ja kaputt? gibts das? der leim vieleicht gerissen an den seiten innen? oder produktionsfehler bei crossire?

    Ich werd morgen mal zum händler düsen, weil das kann echt nicht angehen. Das rappelt so heftig und aufdringlich... und alles das gehäuse (oder eben der woofer). Kann man sich nicht vorstellen, ist schwer zu beschreiben. Vom Hören kommt es einem vor als ob die ganze verkleidung überall rappeln würde. und alles geht von dem woofer aus... heftig...

    *VERZWEIFELT und RATLOS* :(
     
  11. grille

    grille Lebende Foren Legende

    Dabei seit:
    25.09.2003
    Beiträge:
    2.130
    Zustimmungen:
    0
    Vielleicht ist die Litze von der Anschlussklemme am Woofer bis zur Schwingspule zu lasch und nicht richtig mit der Zentrierspinne vernäht. Dann schlägt sie bei jedem Ausschlag von hinten an die Membran. Oder Du hast eine Undichtigkeit in der Dustcap.

    Schmier hinten alles zu. Diese Terminals sind das Allerletzte. Ich hab deshalb welche von Emphaser drin, die sind schwingungsfrei.
     
  12. #11 Draganos, 18.03.2005
    Draganos

    Draganos Mitglied

    Dabei seit:
    02.05.2004
    Beiträge:
    131
    Zustimmungen:
    0
    Hey! DAS wars!!!

    Ich habe den woofer mal ausgebaut und mit der hand die membran nach unten gedrückt so als ob der woofer stark schwingt. und sieh da dieses "kabel" das zum woofer selbst führt ist angerissen und berührt nun die mebran von hinten wenn er unten ist. deswegen kommt der effekt auch nur bei großer lautstärke...

    WIe kriege ich das Ding denn nun fest? habs schon mit karosserie kleber probiert aber das hält nicht wirklich....
     
  13. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. grille

    grille Lebende Foren Legende

    Dabei seit:
    25.09.2003
    Beiträge:
    2.130
    Zustimmungen:
    0
    Näh es fest, aber nur an drei Punkten. Dazu durchstichst Du ein paar mal die Zentrierspinne und ziehst die Litze fest an. Nachher muß sie "locker" im Faden sitzen. Zieh das Garn drei bis vier mal durch und mache einen Knoten. Nimm Baumwollgarn, was schön fest ist, zieh es aber nicht zu fest. Das Ganze muß sich schließlich 100mal pro sek. hin und her bewegen können.

    Also einfach nur eine Schlinge nähen, durch die die Litze an der Spinne gehalten wird.
     
  15. menzel

    menzel Mitglied

    Dabei seit:
    20.02.2002
    Beiträge:
    202
    Zustimmungen:
    0
    Klingt für mich eher nach nem Garantiefall, wenn die Litze bereits angerissen ist.

    Ist eigentlich nur ein Merkmal von Billigwoofern, dass die Litzen nicht ausreichend dimensioniert sind und dem Hub des Woofers nicht standhalten.

    Dabei soll doch Crossfire so gut sein und 400,-- ist schon nen ordentlicher Preis.....
     
Thema:

Subwoofer-Gehäuse(!) dröhnt!

Die Seite wird geladen...

Subwoofer-Gehäuse(!) dröhnt! - Ähnliche Themen

  1. MR2 W3 Stromkabel für Aktiv Subwoofer

    MR2 W3 Stromkabel für Aktiv Subwoofer: Moin. Will in meinem MR2 W3 Bj. 2002 hinten in die fächer...... Hinter den Sitzen einen Aktiv Sub Einbauen. Hab gestern schonmal geschaut wegen...
  2. Aygo Subwoofer

    Aygo Subwoofer: Biete bei Kleinanzeigen den originalen Suboofer für den Aygo http://www.ebay-kleinanzeigen.de/s-anzeige/toyota-aygo-subwoofer/419777062-223-6881...
  3. Touch&Go Plus Subwoofer nachrüsten

    Touch&Go Plus Subwoofer nachrüsten: Hallo liebe Forengemeinde, ich wollte fragen, ob jemand schonmal in einen T27 Facelift einen Subwoofer nachgerüstet hat? Verbaut ist das Touch&Go...
  4. Subwoofer an Original Radio anschließen.

    Subwoofer an Original Radio anschließen.: Hallo liebe Gemeinde, ich bin neu hier im Forum. Ich habe ein kleines Problem und komme dort irgendwie nicht weiter. Vielleicht kann mir ja...
  5. Subwoofer für T22 Limo

    Subwoofer für T22 Limo: Biete einen Subwoofer der Passend für die Avensis T22 Limosine gebaut worden ist. Das Gehäuse ist komplett aus 21mm MDF Platten und ist vom...