stromschwankungen wegen zu großer anlage

Dieses Thema im Forum "Car Hifi" wurde erstellt von CorollaChris, 03.03.2005.

  1. #1 CorollaChris, 03.03.2005
    CorollaChris

    CorollaChris Senior Mitglied

    Dabei seit:
    03.05.2004
    Beiträge:
    1.019
    Zustimmungen:
    2
    hey
    wer kann mir helfen
    ich habe in meinen e9 liftback eine kleine abver feine anlage verbaut und mir fehlt bei extrem dynamischen basschlägen der saft

    verbaut sind

    HU: clarion 748
    FS: rs-audio 165
    sub: rs-audio 10"(doppelschwinger)
    front-amp: steg qm120.2
    sup-amp: steg qm220.2
    strom:
    batcap400
    50mm stromkabel
    headcap fürs radio fehlt noch wird aber nicht reichen

    HILFE und zwar schnell (wers nich glaubt das der strom versagt kann es sich anhören, das hab ich mir nämlich auch schon anhören müssen, dass das nicht sein kann)
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bernd

    Bernd Lebende Foren Legende

    Dabei seit:
    10.03.2001
    Beiträge:
    6.887
    Zustimmungen:
    0
    Gerade die 220.2 gönnt sich gerne mal 'nen "Schluck" mehr Strom.... die Steg allgemein eigentlich....

    Hast Du noch die Serienbatterie vorne drin?
    Wenn ja, dann würde ich da auf jeden Fall schonmal ansetzen...
    ...und 'ne zweite hinten ist auch ned falsch... TROTZ Batcap...


    BTW: Die Masse ist "sauber" drauf?
     
  4. #3 corolla81, 03.03.2005
    corolla81

    corolla81 Grünschnabel

    Dabei seit:
    01.03.2005
    Beiträge:
    17
    Zustimmungen:
    0
    Gleich nen Kondensator einbaun!

    Dann hast keine Probs mehr! :]
     
  5. Bernd

    Bernd Lebende Foren Legende

    Dabei seit:
    10.03.2001
    Beiträge:
    6.887
    Zustimmungen:
    0
    Wenn WIRKLICHER Strommangel in DER Art besteht, dann hilft ein Cap auch nix mehr...
     
  6. #5 martin0r, 03.03.2005
    martin0r

    martin0r Mitglied

    Dabei seit:
    20.09.2003
    Beiträge:
    538
    Zustimmungen:
    0
    mhhh wenn du sagst du hast nen 50er Stromkabel, dann müsste das eigentlich langen.
    ich tippe jetzt auch mal auf schlechtem masse kontakt oder vl auch zu hohe übergangswiderstände
     
  7. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Der Pansen, 03.03.2005
    Der Pansen

    Der Pansen Mitglied

    Dabei seit:
    20.02.2004
    Beiträge:
    151
    Zustimmungen:
    0
    Wenn du ein 50mm²-Kabel als "Stromzufuhr" verlegt hast, hast du dann auch zwischen Minuspol der Batterie und Karosserie das Kabel auf 50mm² verstärkt? Daran kann es auch liegen...hatte auch mal ein Problem damit-meine Sub-Amp sprang öfters mal nicht an, seitdem ich das Massekabel von Batterie zur Karosserie verstärkt habe hab ich keine Probleme mehr! :)

    MfG: Maxi.
     
  9. Rufois

    Rufois Mitglied

    Dabei seit:
    28.03.2001
    Beiträge:
    567
    Zustimmungen:
    0
    Fahrzeug:
    Corolla Verso
    Bei einem Batcap brauchst keinen Cap mehr, da hast schon an die 200 1 Fahräter :D

    Überprüf mal deine Kontakte und verstärk alles ordentlich, wenns net hilft dann lad mal deine Batt nach, bei solchen Temperaturen sind die schneller leer als im Sommer.

    Ansonsten Batterie vorne durch ne bessere ersetzen.
     
Thema:

stromschwankungen wegen zu großer anlage

Die Seite wird geladen...

stromschwankungen wegen zu großer anlage - Ähnliche Themen

  1. V: JAPSPEED 3" Anlage ST185 - NEU verpackt

    V: JAPSPEED 3" Anlage ST185 - NEU verpackt: Hab noch eine originale JAPSPEED 3" Auspuffanlage für den ST185 zu Hause. Ist mit Originalverpackung und noch nie montiert gewesen. Preislich...
  2. Wegen Hobbyaufgabe Corolla E9 Si Turbo

    Wegen Hobbyaufgabe Corolla E9 Si Turbo: Baujahr 08.1991, 226000km Motor -Kolbenbodenkühlung aus dem 4A-GE -verstärkte Stehbolzen statt Kopfschrauben -verstärkte Kupplung von Sachs...
  3. Kein Tüv wegen Seitenschweller

    Kein Tüv wegen Seitenschweller: Habe kein Tüv bzgl. den angebauten Seitenschwellern bekommen. Habe nur einen Prüfbericht, hat aber keinen Wert. Hat jemand eine Idee was ich...
  4. kein TÜV wegen Kontrollleuchte Nebellampen...

    kein TÜV wegen Kontrollleuchte Nebellampen...: ... Hallo zusammen, vielleicht kann hier jemand helfen. Folgendes Problem habe ich mit dem TÜV. Vor ca. 2,5 Jahren wurde an meinem Verso durch...
  5. Subaru STI Brembo Anlage Va und Ha

    Subaru STI Brembo Anlage Va und Ha: Hallo verkaufe hier meine Subaru Impreza STI Brembo Anlage Va und Ha Sie waren auf einen 2004er Impreza drauf hab gesehn das die auch auf mehreren...