Störtöne und Pfeifen im Radio

Dieses Thema im Forum "Car Hifi" wurde erstellt von Kane, 01.01.2005.

  1. Kane

    Kane Mitglied

    Dabei seit:
    08.02.2003
    Beiträge:
    179
    Zustimmungen:
    0
    Hi !!

    Also ich habe folgendes Problem:

    Ich hatte in meinem alten Auto ein Panasonic CD-Radio und einen no-name Verstärker. Den pluspol vom Verstärker hatte ich direkt von der Batterie genommen. Masse aus dem Kofferraum. Ein oehlbach chinchkabel auf der rechten Seite, Strom auf der linken. Am Verstärker war nur ein Subwoofer. Dort hatte alles einwandfrei funktioniert. Nun in dem neuen Auto, alles genauso Verbaut und Verlegt. Aber wenn ich den Motor anmache habe ich einen Pfeifton der so extrem Stark is das man ihn sogar durch den Sub hört. Auch wenn ich eine CD anhabe hört man nur brummen und klacken vom Laser im Radio. Jeden Ton vom Blinker oder anderen Relais aus dem Auto hört man über den Amp.
    Auch wenn das Auto aus ist hört man diese Geräusche (bis auf das Pfeifen). Aber die Strom und Masse Verbindungen sind gut, genauso wie die Chinchverbindung. Wenn ich nun das Chinch Kabel vom Radio abziehe und nen Walkman Dranstecke habe ich nur über den Verstärker keine Störgeräusche oder Pfeiftöne. Wenn ich den Amp abziehe, also nur das Radio, hab ich auch keinerlei Störgeräusche. Also ich bin Elektriker und bin echt mit meinem Wissen am ende, ich weiß nicht mehr weiter. Bin für jede hilfe dankbar, habe aber auch schon fast alles probiert.

    Danke schon mal im Vorraus !

    mfg Kane
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Tunemaster, 01.01.2005
    Tunemaster

    Tunemaster Junior Mitglied

    Dabei seit:
    12.05.2003
    Beiträge:
    72
    Zustimmungen:
    0
    Hi,
    das Pfeifen.. wird das mit der Drehzahl höher? ?(
    schau dir den link mal an: Lima-pfeifen beseitigen

    hast du ein Minuskabel von der Batterie an die Karosserie?
    oder mal schaun ob du die kabeln irgendwo kreuzt!

    Wenn ich das richtig verstanden habe hengt jetzt auch wieder nur der Sub am Verstärker... Hast du keine Frequenzweiche dazwischen??
    oder spielt dein sub den gesamten Frequenzbereich mit??

    MfG Rene
     
  4. Kane

    Kane Mitglied

    Dabei seit:
    08.02.2003
    Beiträge:
    179
    Zustimmungen:
    0
    nein im mom hab ich die hecklautsprecher und den sub am amp. der sub hat natürlich den low-pass. und ich hab auch schon versucht plus und minus direkt von der batterie an den amp zu legen, also nur masse da plus ja sowieso direkt an der batterie ist. Auch dem Radio hab ich extra masse und plus von der batterie gegeben zum testen, hat auch nichts gebracht. also das pfeifen kommt von der lima ganz klar, aber die anderen töne und störgeräusche sind auch wenn der motor aus ist.
     
  5. #4 Panther, 01.01.2005
    Panther

    Panther Mitglied

    Dabei seit:
    22.02.2001
    Beiträge:
    378
    Zustimmungen:
    0
    versuch mal noch nen zusätzliches Masse Kabel an den Radio zu hängen.

    meistens leigts daran das zuwenig masse vorhanden ist.
     
  6. #5 Tunemaster, 01.01.2005
    Tunemaster

    Tunemaster Junior Mitglied

    Dabei seit:
    12.05.2003
    Beiträge:
    72
    Zustimmungen:
    0
    HI,
    ja, versuch mal den Selben Massepunkt von AMp und Radio!
    Was sind das für zusätliche Geräusche ausser der Lima?! ?(

    Ist das Radio schon alt? versuch mal ein anderes anstecken? zum Testen!
    bzw. nen anderen Verstärker!

    MfG Rene
     
  7. Kane

    Kane Mitglied

    Dabei seit:
    08.02.2003
    Beiträge:
    179
    Zustimmungen:
    0
    Also Masse ans Radio schon probiert, auch masse ans chinch Kabel.
    Die anderen geräusche sind z.B. das klichen der blinker, oder das summen der fensterheber oder des Schiebedachs. summen dr Heckscheibenheizung oder einfach nur das klacken wenn sich der Laser im radio bewegt, also dieser schlitten wo der laser drann ist. Das Radio is ein Jahr alt, und hat damals 230 euro gekostet, also kein billigteil. Leider habe ich kein Testradio und ick kenne niemanden der eins hat zum probieren.
     
  8. #7 Tunemaster, 02.01.2005
    Tunemaster

    Tunemaster Junior Mitglied

    Dabei seit:
    12.05.2003
    Beiträge:
    72
    Zustimmungen:
    0
    Hey,
    Hast du evetuell ein langes stromkabel?
    Dann geh mal mitn Kabel aussen vorbei und nicht bei den ganzen Sicherungskästen im Fußraum!
    Wenn nicht probiers mal mit ALU Folie abschirmen zum Testen!
    MfG Rene
     
  9. Kane

    Kane Mitglied

    Dabei seit:
    08.02.2003
    Beiträge:
    179
    Zustimmungen:
    0
    ich versuch es mal, aber mich wundert das ich bei meinem alten auto den gleichen weg genommen habe. die kabel waren genau gleich verlegt. Sehr seltsam, aber anke für die tipps. Wenn euch noch was einfällt, immer posten ! :]
     
  10. #9 Tunemaster, 02.01.2005
    Tunemaster

    Tunemaster Junior Mitglied

    Dabei seit:
    12.05.2003
    Beiträge:
    72
    Zustimmungen:
    0
    Naja wenn ich ehrlich bin fällt mir sonst nix mehr ein im moment! :(

    MfG Rene
     
  11. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Das LimaPfeifen ist wahrscheinlich ein Fehler, die anderen Störgeräusche ein anderer.
    Ist die Sicherung, die das Autoradio und andere Verbraucher versorgt, vielleicht mallig?

    bye, ylf
     
  12. #11 Hendrik, 02.01.2005
    Hendrik

    Hendrik Mitglied

    Dabei seit:
    05.05.2004
    Beiträge:
    473
    Zustimmungen:
    0
    Versuch doch mal noch ein anderes Cinchkabel, vielleicht hat das den Umbau nicht überlebt (einfach mal ein anderes Querdurchlegen und testen - war bei mir auch mal so.

    Hendrik
     
  13. Kane

    Kane Mitglied

    Dabei seit:
    08.02.2003
    Beiträge:
    179
    Zustimmungen:
    0
    morgen !!

    chinchkabel hab ichb auch schon 3 versucht. radiosicherung ist auch ok und groß genug. danke für die antworten !
     
  14. #13 Tunemaster, 07.01.2005
    Tunemaster

    Tunemaster Junior Mitglied

    Dabei seit:
    12.05.2003
    Beiträge:
    72
    Zustimmungen:
    0
    Hi,
    hast du schon mal die Kohlen von deiner LIMA überprüft ob die schon im arsch sind?!
    MfG Rene
     
  15. Kane

    Kane Mitglied

    Dabei seit:
    08.02.2003
    Beiträge:
    179
    Zustimmungen:
    0
    Ja also ich hab heute festgestellt das wenn ich an der Lima nen kabel drann schraube (masse) und dieses dann ans radio halte, sind alle störtöne weg aber das pfeifen ist 10 mal so laut, also kaum noch auszuhalten. könnte man dann jetzt sagen das was mir der lima net in ordnung ist ???
    lohnt es sich dann mal nen paar kohlen zu kaufen ??

    mfg
     
  16. #15 Tunemaster, 08.01.2005
    Tunemaster

    Tunemaster Junior Mitglied

    Dabei seit:
    12.05.2003
    Beiträge:
    72
    Zustimmungen:
    0
    Ich tippe auf die Kohlen!
    mal ausernander nehmen und schaun ob sie noch gut sind!!
    MfG Rene
     
  17. Kane

    Kane Mitglied

    Dabei seit:
    08.02.2003
    Beiträge:
    179
    Zustimmungen:
    0
    ok, da werde ich mal na schaun, weiß jemand ob man die kohlen einzln wechseln kann oder ob man da nen ganzez teil auswechseln muss. und bitte auch mal nen preis dazu schreiben =D

    mfg Kane
     
  18. Pad3

    Pad3 Lebende Foren Legende

    Dabei seit:
    24.07.2004
    Beiträge:
    2.284
    Zustimmungen:
    0
    So, wollte jetzt keinen extra Thread aufmachen...

    Ich hab bei mir ein Lima Pfeifen (Höhere Drehzahl, lauteres/höheres Pfeifen) und ein leichtes Rauschen auch wenn der Motor aus ist...
    Stromkabel hab ich hinterm Handschuhfach und dann an der rechten Seite entlang gelegt,
    Cinchkabel ausm Radio, unterm Lenkgestänge und an der linken Seite gelegt,
    also ein Kreuzen ist unmöglich.
    Werd gleich ma versuchen wies ist mit dem Trick die Cinchmasse mit dem Radio zu verbinden,
    ich hab gelesen, dass man von allen Geräten die gleiche Masse haben sollte. Mein Amp hängt aber im Kofferraum an ner Masse und mein Radio hat die standard radio masse (KA wo die hingeht).

    Soll ich also ein langes Kabel vom Radio in den Kofferraum legen, damit beide die gleiche Masse (gleiches Potenzial?) haben?

    Dankeschön
     
  19. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  20. #18 Tunemaster, 16.01.2005
    Tunemaster

    Tunemaster Junior Mitglied

    Dabei seit:
    12.05.2003
    Beiträge:
    72
    Zustimmungen:
    0
    hi!
    hatte gleiches Problem im E10!
    hab jetzt meine Kabel neu verlegt! stromkabel auf der linken seite und die Cinch Kabel in der Mitte!

    Hier der Thread dazu

    und plötzlich waren alle Störungen weg!!


    MfG Rene
     
  21. Kane

    Kane Mitglied

    Dabei seit:
    08.02.2003
    Beiträge:
    179
    Zustimmungen:
    0
    klappt alles net :(

    mfg
     
Thema:

Störtöne und Pfeifen im Radio

Die Seite wird geladen...

Störtöne und Pfeifen im Radio - Ähnliche Themen

  1. Yaris XP9 Radio tauschen

    Yaris XP9 Radio tauschen: Hallo zusammen. Ich würde gern am XP9 meiner Frau das Radio tauschen, da sie sich USB und (vielleicht) Bluetooth inkl. Freisprechen wünscht. USB...
  2. RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen

    RAV4 D-4D Bj:2005 Radio/Bordcomputer Fragen: Guten Tag liebe RAV Freunde, Ich habe heute meinen RAV4 D-4D 4x4, Baujahr 2005, gekauft. Nun zu meinen Fragen: Verbaut ist ein Radio "Toyota...
  3. Radio geht mit Schlag/Knall aus

    Radio geht mit Schlag/Knall aus: Bei unserm Corolla Verso geht auf einmal während der Fahrt das Radio aus. Es gibt einen "Knall", als würde ein großer Tropfen aufs Dach fallen...
  4. Toyota Radio

    Toyota Radio: Ich suche ein original Radio. Egal aus welchem Toyota. Vorzugsweise 2 DIN.
  5. Haltewinkel orig Radio RAV4 II

    Haltewinkel orig Radio RAV4 II: Bin auf der Suche nach den original Haltewinkeln vom Serien RAV4 Doppel-Din Radio. Teilenummern sollten 86211 - 42030 und 86212 - 42030 sein....