Störgeräusch Problem in meiner MA61...

Dieses Thema im Forum "Car Hifi" wurde erstellt von Supra Ma61, 06.04.2014.

  1. #1 Supra Ma61, 06.04.2014
    Supra Ma61

    Supra Ma61 Mitglied

    Dabei seit:
    03.12.2010
    Beiträge:
    944
    Zustimmungen:
    42
    Hallo,
    Habe in meiner Celica Supra ein massives Störgeräuschproblem.
    Folgendes ist verbaut:
    Alpine Tape/Tuner mit CD Wechsler
    Blapunkt Schwanenhals EQ
    Blaupunkt 5 Kanal Endstufe aus Ende der 90er

    Folgendes Problem:
    Im Cassetenbetrieb sehr laute Drehzahlabhängige Störgeräusche.
    Im CD und Radio Betrieb nur sehr leises Lima Pfeifen.

    Ich habe das mit mehreren Radios ausprobiert und immer das selbe Problem.

    Ausprobiert habe ich:
    Equi ausgebaut
    Radio und Equi Masse von der Endstufe
    Chinch Kabel direkt vom Radio auf die Endstufe
    Limaregler getauscht(anderes Problem)
    Endstörfilter(Sinus Live) eingebaut

    Ohne erfolg.
    Es ist sonst nichts zusätzlich verbaut worden!!



    Radio abgeklemmt nur Enstufe ind Equi eingeschaltet....Geräusche weg.

    Weiß mir langsam keinen Rat mehr,habe das Alpine nur zur Überprüfung eingebaut eigentlich soll
    mein Blaupunkt Nashwille wieder rein.

    Kann mir bitte jemand weiterhelfen?
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    knifflig
    Verstehe ich das richtig, du hast nur die lauten Störgeräusche beim Cassettenbetrieb, alles andere ist mehr oder weniger O.K.?
    Und die Geräusche sind drehzahlabhängig, treten logischerweise nur bei laufenden Motor auf, im Stand alles O.K.?
    Was wolltest du mit dem Alpine überprüfen?

    Ich tipp mal auf nicht korrekt entstörte Zündanlage, wenn es kein Fehler vom Radio ist.
     
  4. #3 Supra Ma61, 06.04.2014
    Supra Ma61

    Supra Ma61 Mitglied

    Dabei seit:
    03.12.2010
    Beiträge:
    944
    Zustimmungen:
    42
    Hallo,
    Die Störgeräusche sind nur im Cassettenbetrieb..habe das mit 3 Radios ausprobiert:
    Blaupunkt Nashwille,dem Alpine und einem Blaupunkt Bremen aus ende der 90er...
    Im Stand ist alles ruhig und die Geräusche sind Drehzahabhängig.
     
  5. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Und es ist bei allen drei Radios und nur im Cassettenbetrieb?

    Dann muß irgend etwas ein mordmäßiges Magnetfeld erzeugen, denn die Tonköpfe reagieren zwangsläufig auf Magnetfelder. Über die Bordspannung kann es nicht reinkommen, dann wäre es ja bei jeder Betriebsart.
    Und Equilizer, Verstärker & Co ist es egal, von welcher Quelle das Radio spielt. (So viel zur Theorie)

    Sind die Cassetten, mit denen du das testest, O.K., wenn du sie zuhause im Recorder abspielst?

    Wie sieht es bei Mittelwelle (Radio) aus? Störungsfrei?

    Was ist mit dem Lüfter? (Heizung/Klima) Ist der aus?
    Gibt es sonst einen Stellmotor, Aktuator (oder wie man das nennt) in der Nähe des Radios, der verrückt spielt?

    Hat jemand eine Idee?
     
  6. quo

    quo Senior Mitglied

    Dabei seit:
    27.07.2009
    Beiträge:
    1.313
    Zustimmungen:
    9
    Fahrzeug:
    67' Pontiac GTO, 81' Corolla GT DOHC, 99' Corolla G6R
    Normalerweise ist es immer die Lima die diese Geräusche verursacht; beim Radiobetrieb hat er ja auch ein leises Pfeifen. Früher hat man doch immer Entstörkondensatoren verbaut oder?


    Gruss Urs
     
  7. punsch

    punsch Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    647
    Zustimmungen:
    0
    hast du das Cinchkabel auch mal woanders verlegt?
    Normalerweise wird hier das Störsignal eingespeist.
    Für was brauchst du Kassette?

    MfG
    Markus
     
  8. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Also ich habe das Problem so verstanden, dass das Lima-Pfeifen sehr leise ist und quasi immer da, unabhängig von der Quelle. Und die Störgeräusche im Cassettenbetrieb massiv sind.

    Die Art und Weise, wie im Auto, zumindest den älteren, die Hochspannung für den Zündfunken erzeugt wird, erzeugt auch nebenbei Hochfrequenzstörungen. Das macht sich in den Amplitudenmodulierten Wellenbereichen (LW, MW, KW) durch lautes, zischendes Prasseln bemerkbar. (Jeder Zündfunke ist ein kleiner Knall.) Deshalb wird die Zündanlage auch entstört. Seit Jahrzehnten ab Werk. Nur wenn da vielleicht etwas kaputt ist ... ? Ist nur ein Schuß ins Blaue, Ferndiagnosen sind halt immer schwierig.
     
  9. #8 Supra Ma61, 07.04.2014
    Supra Ma61

    Supra Ma61 Mitglied

    Dabei seit:
    03.12.2010
    Beiträge:
    944
    Zustimmungen:
    42
    Danke für die Antworten..

    Kassette brauche ich einfach,in einem 80er Jahre Auto gehört sich das so.
    Endstörfilter habe ich mal eingebaut,hatte keine Wirkung.
    Chinchkabel habe ich mal fliegend durchs Auto gelegt auch keine besserung.
    Chinchmasse auf Radiomassen hatte auch keinen Einfluss.

    Ich werde die Lima zusätzlich Erden und die Radio Plusversogung von mal der Enstufe abzweigen.
     
  10. ylf

    ylf Lebende Foren Legende

    Dabei seit:
    15.10.2002
    Beiträge:
    2.714
    Zustimmungen:
    11
    Fahrzeug:
    Avensis T27 Executive Limousine
    Sorry, ich noch mal.
    Jepp, mach das mal, schaden kann es nicht.

    Das bringt mich auf eine neue Idee, bzw. erinnert mich an was. Schon ein paar Jahrzehnte her. Renault R9, Radio klackt im Blinkertakt, aber nur beim Blinker links (Ich meine es wäre links gewesen.). Irgendwann *klack* Blinker aus, Radio aus. ?(
    Sicherungen kontrolliert, Radio und Blinker links teilen sich eine Sicherung. (Franzosen, muß man nicht verstehen.) Die war durch. Neue rein, alles läuft wieder und klacken tat es dann auch nicht mehr.

    Wenn du eh schon an der Verkabelung vom Radio arbeitest, kontrollier doch gleich mal, ob da alle Kontakte in Ordnung sind, sauber, keine Oxidationen, ect..
     
  11. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Oldie-schrauber, 08.04.2014
    Oldie-schrauber

    Oldie-schrauber Mitglied

    Dabei seit:
    12.04.2012
    Beiträge:
    259
    Zustimmungen:
    21
    Fahrzeug:
    Corolla AE82 Compact GL 1,6_Tercel GL AL21 1,5_Corolla KE36_1.2_Supra MA70 Turbo_MR2 AW11_Starlet SI
    Könnte es ev. sein, das die Kohlen in der Lima langsam so abgebrannt sind das hier die Störung vorliegt ?
     
  13. #11 Supra Ma61, 09.04.2014
    Supra Ma61

    Supra Ma61 Mitglied

    Dabei seit:
    03.12.2010
    Beiträge:
    944
    Zustimmungen:
    42
    Nee leider nicht...Regler/Kohlen sind neu ebenso die gleichrichter Dioden..

    Ich werde nochmal ein paar sachen ausprobieren,und mich dann nochmal melden...

    Danke schonmal..:)
     
Thema:

Störgeräusch Problem in meiner MA61...

Die Seite wird geladen...

Störgeräusch Problem in meiner MA61... - Ähnliche Themen

  1. LiMa problem

    LiMa problem: Moin ich habe ein problem mit meiner LiMa. und zwar äußert sich das wie folgt, die ladespannung ist nicht mehr bei über 14V. genau genommen ist...
  2. Toyota Avensis T25 Innenraumbeleuchtung Problem

    Toyota Avensis T25 Innenraumbeleuchtung Problem: Hallo, habe folgendes Problem: wollte gestern bei meinem Toyota Avensis T25 Stufenheck BJ 2008 / EZ 2009 die Innenraumbeleuchtung wechseln und...
  3. Toyota Avensis 4-Gang-Automatikgetriebe Problem

    Toyota Avensis 4-Gang-Automatikgetriebe Problem: Hallo bin neu hier und habe auch ein Riesenproblem. Das Automatikgetriebe meines Toyota Avensis T25 1.8l geht seit heute nacht nicht mehr....
  4. MA61 Zierleisten gesucht

    MA61 Zierleisten gesucht: Ahoi! auch wenn die Chance sehr gering ist... hat noch jemand Zierleisten rumliegen...ich meine...bevor sie schlecht werden :D Meine...
  5. ABS Problem

    ABS Problem: Hallo ich habe mit meinem RAV 4 EZ 3.1997 folgendes Problem. Erst hat auch beim leichten Bremsen das ABS geregelt. Jetzt brennt dauernd die ABS...