Startprobleme Toyota town ace

Dieses Thema im Forum "Motor" wurde erstellt von Yacine, 11.10.2016.

  1. Yacine

    Yacine Grünschnabel

    Dabei seit:
    11.10.2016
    Beiträge:
    8
    Zustimmungen:
    1
    Fahrzeug:
    Toyota town ace
    Servus,
    zurzeit bin ich fernab der Heimat und zwar bin ich in Australien. Hier habe ich mir einen Toyota town ace gekauft in Deutschland dürfte die Karre bekannt sein unter dem Namen lite ace.
    Der Wagen hat einen 2.0 Liter Benzinmotor verbaut ist Baujahr 1996 und ein Schalter.
    Mit dem Wagen habe ich zwei Probleme.
    Erstens Startet er meist erst wenn man Sprit im den Ansaugstutzen schüttet oder sprüht das nach längerer Standzeit über die Nacht. Wenn man allersings ne Weile gefahren ist und nach ca. 4 Stunden starten möchte geht dies in der Regel. Wenn er läuft dann scheint alles ohne Probleme zu laufen.
    Ich hatte an den Kraftstofffilter gedacht bin mir da jedoch nicht sicher. Da man in Australien ja teilweise auch schlechten Sprit kriegt.
    Was meint ihr dazu?
    Desweiteren scheint die Kühlmitteltemperatur nicht richtig zu regeln mal wird er warm dann stelle ich die Lüftung ebenfalls auf Warm ohne das Gebläse einzuschalten dennoch strömt dauerhaft Luft aus. Mal ist das Kühlwasser aber auch zu kalt und der Zeiger geht bis auf eine Viertel zurück. Dies könnte ja eigentlich nur das Thermostat sein oder liege ich da falsch?

    Mit bestem Dank und Grüßen fernab der Heim
    Yacine.
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.076
    Zustimmungen:
    110
    wie startest du denn?

    hast du mal starten mit vollgas und längerem drehen versucht?
     
  4. Yacine

    Yacine Grünschnabel

    Dabei seit:
    11.10.2016
    Beiträge:
    8
    Zustimmungen:
    1
    Fahrzeug:
    Toyota town ace
    Ja leider hilft das gar nicht auch wenn man die Zündung einschaltet für Zehn Sekunden wieder ausschaltet und nochmal einschaltet bringt dies nichts. Selbst nach ein paar mal Orgeln.
     
    Cybexx gefällt das.
  5. #4 schmutzi1990, 11.10.2016
    schmutzi1990

    schmutzi1990 Mitglied

    Dabei seit:
    19.09.2010
    Beiträge:
    593
    Zustimmungen:
    27
    Fahrzeug:
    ST185 3S-GTE GEN4, CDT220
    Kraftstofffilter ist schon mal ein guter anfang. Optimal wäre den kraftstoffdruck zu messen, um die benzinpumpe ausschließen zu können. Jedoch ist das bei unsren toyotas nicht so einfach.

    Motor solltest du den 3s-fe verbaut haben. Dieser sollte keine kaltstarteinspritzdüse haben. Also kanns diese schon nicht sein.
     
    Cybexx gefällt das.
  6. Yacine

    Yacine Grünschnabel

    Dabei seit:
    11.10.2016
    Beiträge:
    8
    Zustimmungen:
    1
    Fahrzeug:
    Toyota town ace
    Ja ich hätte hier eh nicht groß die Möglichkeit die Kraftstoffpumpe zu prüfen, aber dass ich die Einsrpitzdüse asschließen kann ist schon mal ne gute Nachricht.
    Ich probier dann mal etwas Rum und halte euch auf dem laufenden.
     
  7. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.076
    Zustimmungen:
    110
    ist der wagen überhaupt gewartet worden? es gibt ja leute, die fahren toyotas einfach... ;)

    ausser tanken, luftdruck, ölwechsel machen die da nix weiter dran.
     
    Yacine gefällt das.
  8. Yacine

    Yacine Grünschnabel

    Dabei seit:
    11.10.2016
    Beiträge:
    8
    Zustimmungen:
    1
    Fahrzeug:
    Toyota town ace
    Kann ich schlecht beurteilen vor ein paar tausend Kilometern würde wohl mal die Wasserpumpe erneuert aber mehr weiß ich da auch nicht.
    Naja mal sehen was sich ergibt wenn ich den Filter tausche was für ein Intervall hat dieser denn?
     
  9. Yacine

    Yacine Grünschnabel

    Dabei seit:
    11.10.2016
    Beiträge:
    8
    Zustimmungen:
    1
    Fahrzeug:
    Toyota town ace
    Servus,
    von mir gibt es nach ner Weile auch mal wieder ein Update. Ich hab nun mal getestet.
    Der Wagen startet bis zu zwei Tagen nachdem man ihn hat laufen lassen problemlos. Bei noch längeren Standzeiten macht er dann allerdings wieder Zicken.
    Ich hab dann mal wieder die Zündkerzen raus gemacht und bemerkt das die leicht feucht sind aber ansonsten auch nur leicht verrust. Ach und die Abstände der Anode und Kathode sind meines Erachtens nach voll in Ordnung.
     
  10. Yacine

    Yacine Grünschnabel

    Dabei seit:
    11.10.2016
    Beiträge:
    8
    Zustimmungen:
    1
    Fahrzeug:
    Toyota town ace
    Hallo,
    Ich hab nochmal unter den Karren geschaut und mur ist dabei ein ziemlich feuchtes Bauteil aufgefallen zu dem die Kraftstoffleitung vom Kraftstofffilter führt. Ich hoffe mir kann jemand bei der Identifiezierung helfen :D
     

    Anhänge:

  11. #10 schmutzi1990, 06.11.2016
    schmutzi1990

    schmutzi1990 Mitglied

    Dabei seit:
    19.09.2010
    Beiträge:
    593
    Zustimmungen:
    27
    Fahrzeug:
    ST185 3S-GTE GEN4, CDT220
    Mechanische kraftstoffpumpe
     
  12. Yacine

    Yacine Grünschnabel

    Dabei seit:
    11.10.2016
    Beiträge:
    8
    Zustimmungen:
    1
    Fahrzeug:
    Toyota town ace
    Oh okay danke.
     
  13. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 SterniP9, 07.11.2016
    SterniP9

    SterniP9 Mitglied

    Dabei seit:
    04.03.2016
    Beiträge:
    117
    Zustimmungen:
    32
    Fahrzeug:
    P9 Bj.96 , P9 Bj.97 , 2xP9 Bj.98; T19 Bj.97
    Hat die Pumpe einen Hebel, um mit der Hand zu pumpen? Wenn ja, dann pumpe mal vor dem Start, bis kaum noch Widerstand da ist. Dann Starten. Ergebnis?
     
  15. Yacine

    Yacine Grünschnabel

    Dabei seit:
    11.10.2016
    Beiträge:
    8
    Zustimmungen:
    1
    Fahrzeug:
    Toyota town ace
    Nein leider nichts dergleichen an dieser Pumpe entdeckt.
     
Thema:

Startprobleme Toyota town ace

Die Seite wird geladen...

Startprobleme Toyota town ace - Ähnliche Themen

  1. Toyota Starlet, Jg. 1993, Bremsen hinten ungleich

    Toyota Starlet, Jg. 1993, Bremsen hinten ungleich: hallo zusammen war schon 2x beim TÜV. leider nicht durchgekommen. Alles in Ordnung, nur Differenz grösser als 30% bei den hinteren Bremsen. Die...
  2. Toyota celica Cabrio T18 Keilriemen entspannen

    Toyota celica Cabrio T18 Keilriemen entspannen: Hallo Leute, Ich muss die Lichtmaschine erneuern und dazu den Keilriemen entspannen. Irgendwie kriege ich das nicht hin. Kann mir einer sagen...
  3. Verkaufe Toyota Corolla 1.4 (E11) mit Getriebeschaden. TÜV bis 10/2017

    Verkaufe Toyota Corolla 1.4 (E11) mit Getriebeschaden. TÜV bis 10/2017: Ich verkaufe meinen Toyota Corolla 1.4 E11, bei dem sich leider ein Lager im Getriebe verabschiedet hat. Ansonsten ist das Fahrzeug in einem...
  4. 2ZZ-GE Toyota ts Motor 192ps

    2ZZ-GE Toyota ts Motor 192ps: suche für meinen corolla ts einen motor block mit kopf würde mir reichen bitte alles anbieten km ist egal hauptsache läuft gut
  5. Startprobleme nach Austausch der Lichtmaschine (Auris 2.0 D-4D)

    Startprobleme nach Austausch der Lichtmaschine (Auris 2.0 D-4D): Hallo zusammen, in meinen Auto (Toyota Auris 2.0 D-4D, Baujahr 2007, 160Tkm) ist die Lichtmaschine kaputt gegangen. Dies ist auf der Autobahn...