Startprobleme T16

Diskutiere Startprobleme T16 im Motor Forum im Bereich Technik; Hi...<br />Seit einigen Tagen springt mein Schätzchen nicht mehr an, wenn es kalt ist, respektive länger gestanden hat.Da ich nicht wusste, wie...

  1. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.714
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Hi...<br />Seit einigen Tagen springt mein Schätzchen nicht mehr an, wenn es kalt ist, respektive länger gestanden hat.Da ich nicht wusste, wie lange die schon drin sind habe ich einfach mal auf Verdacht die Kerzen getauscht.Null Erfolg.<br />Er macht auch gar keine Anstalten anzuspringen. Der Anlasser dreht normal. Da ich heute im Dunklen keine Lust mehr hatte zu messen, habe ich mal den Blinkcode ausgelesen. 11. Ist irgendeine Verbindung zum ECU. HMMM<br />Kennt jemand dieses spezielle Problem?

    TOY
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Marc G

    Marc G Senior Mitglied

    Dabei seit:
    27.11.2000
    Beiträge:
    1.425
    Zustimmungen:
    1
    Das mit dem Code kann ich nicht sagen, aber vielleicht was mit dem Kaltstartventil?
     
  4. #3 Corollaner, 27.11.2001
    Corollaner

    Corollaner Guest

    Meine T18 braucht zwar 12 Liter aber sie springt an und läuft wenn auch mit viel viel Durst.<br />Hatte das ähnliche auchmal bei meinem ´89er Camry, aber da lags anscheinend an der Spritzufuhr. Wenn er kalt war und lang gestanden hatte, sprang er nur an wenn ich den Luftfilterdeckel abgemacht habe, und, ich weiß zwar nicht ob du das auch hast, er soff bei allzu beherztem Druck aufs Gaspedal prompt ab. Nach ca. 15 -20 km, respektive wenn er warm war, lief er wieder wie eine Eins. Wenn ich ihn dann abgestellt hab und ihn nicht länger als zwei Tage hab stehen gelassen, gabs auch keine Probleme mehr. Eingetauscht gegen einen E10 habe ich ihn dann doch. Versuchs mal mit mehr Luft,also Deckel ab und Filter raus. Bei mir hats geholfen, ich hoffe bei dir auch. Therefore good testing

    Ciao 8o
     
  5. Gast

    Gast Guest

    siehe corolla-si.de´.vu unter Motordaten<br />FC 11 Klimaanlage ist permanent eingeschaltet (wohl nicht) AUTOMATIK LEERLAUFSCHALTER AUS oder ECU<br />Gruß AND
     
  6. #5 Goorooj, 28.11.2001
    Goorooj

    Goorooj Lebende Foren Legende

    Dabei seit:
    19.07.2001
    Beiträge:
    2.150
    Zustimmungen:
    1
    Fahrzeug:
    Celica T20
    problem kenne ich , T16 1,6l GT BJ 86

    wüsste ich auch gern was das ist.

    Fehlerbeschreibung: springt nicht an wenn es kalt oder feucht ist, geht sogar mittlerweile an der ampel aus bei nässe ( sogar schon mal im regen auf der autobahn ).

    wie liest du den fehlercode aus?
     
  7. kurzer

    kurzer Mitglied

    Dabei seit:
    10.02.2001
    Beiträge:
    668
    Zustimmungen:
    0
    Fahrzeug:
    Prius 2
    ...und nach kurzer pause springt er anstandslos wieder an! oder?

    das hatte ich mal mit meinem 80er 626. da hatte ich die scheinwerferwaschanlage ausgebaut und durch eine öffnung spritzte regen wohl auf den verteiler oder die zündspule. wenn es daran liegen sollte müssen diese teile gesäubert oder ersetzt werden. solche kriechfunkenstrecken kann man zwar auskratzen, aber von dauer ist das meist nicht.<br />zur schnellen kontrolle kann auch kontaktspray genommen werden.<br />wenn es wirklich mit der feuchtigkeit zusammenhängt ist es aber auf alle fälle ein zündproblem!
     
  8. CHRIS

    CHRIS Lebende Foren Legende

    Dabei seit:
    09.01.2001
    Beiträge:
    5.948
    Zustimmungen:
    0
    Fahrzeug:
    Carlos Sainz
    Hi,

    habe das gleiche Problem bei meiner Celica ST182, Baujahr 1991. Tritt aber nur nach längerer Standzeit bei kaltem und/oder feuchtem Wetter auf. Wenn der Motor warm ist und/oder das Wetter wärmer ist, habe ich keine Probleme. Ich habe mal aus anderen Beiträgen im Forum rausgeschrieben, woran es legen könnte:

    * Kraftstofffilter

    * Kaltstartventil defekt oder Kontakte verschmutzt

    * Tankbelüftung im Tankdeckel kaputt

    * Batterie

    Dieses Jahr hatte ich noch keine Probleme - noch nicht! Woran es im letzten Jahr gelegen hat, weiß ich bis heute nicht. Habe nach wiederholten Startproblemen meine Celi zum Händler gefahren, der mir aber am anderen Morgen sagte (hatte sie über Nacht beim Händler gelassen), daß der Wagen einwandfrei anspringen würde. Was soll man da noch sagen? :( Habe leider keine Ahnung von Automechanik und daher bleiben diese Startprobleme ungelöst.
     
  9. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.714
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Hi,<br />also das mit dem Luftfilter kann ich schonmal ausschließen. Ein offener K&N sollte genug Durchsatz bringen. :D <br />Klima hab ich keine, AT auch nicht.<br />ECU möglicherweise...<br />@ Gooroj<br />Du hast vl an der Spritzwand einen Diagnose-Stecker. Aufmachen und mit einem Kabel mit Sicherung dazwischen(!). Dann "reizt" Du von T auf E1. Zündung an und auf die Motor-Kontrollampe achten. Die zeigt dann den Fehlercode an.<br />Ich werd wohl nicht drum herumkommen mal zu messen...

    TOY
     
  10. Gast

    Gast Guest

    tauscht doch einfach mal den "kühlmitteltemperaturschalter" aus..die problematik hatten wir schon oft...messwerte alle i.o. und trotzdem falsches signal an das ecu.austausch und kunde war zufrieden
     
  11. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.714
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Hi,<br />meinst Du mit Schalter den Fühler?

    TOY
     
  13. #11 CelicaAA63, 29.11.2001
    CelicaAA63

    CelicaAA63 Mitglied

    Dabei seit:
    18.01.2001
    Beiträge:
    378
    Zustimmungen:
    0
    nicht den einpoligen fühler für die anzeige im cockpit..meistens ist der grün und ist zweipolig.von vorne gesehen der rechte am thermostatgehäuse (bin mir aber nicht so sicher).
     
Thema:

Startprobleme T16

Die Seite wird geladen...

Startprobleme T16 - Ähnliche Themen

  1. Celica T16 ... mein "neuer" Oldtimer

    Celica T16 ... mein "neuer" Oldtimer: Im Jahr 1986 hat ihn meine Oma als Neuwagen bekommen... 30 Jahre später wurde er von mir übernommen und durch die Oldtimer-Zulassung gebracht....
  2. Sommerreifen für Celica T16 ?

    Sommerreifen für Celica T16 ?: Hallo zusammen, seit letztem Herbst bin ich stolzer Besitzer einer top gepflegten T16er Celica. Allerdings sind die Reifen leider ziemlich alt,...
  3. Celica T16 (1,6) und T18 (2,0) Schlachtung

    Celica T16 (1,6) und T18 (2,0) Schlachtung: Hallo! Ich schlachte derzeit parallel eine T16 1,6 L (sehr gute Innenausstattung,gute Karosserie...),es war eine mit KAT (also 116 PS),aber Motor...
  4. T16 Teile 1,6/2,0/ cabrio u.Turbo

    T16 Teile 1,6/2,0/ cabrio u.Turbo: Hallo,bei interesse einfach melden! Preis: VB [IMG]
  5. Suche toyota celica t16 Orginal Radio

    Suche toyota celica t16 Orginal Radio: Guten Tag zusammen, Suche Original Toyota Celica t16 Radio am liebsten Neu.Habe leider nur 2 Stück welche nicht funktionieren. TEL.01749336083...