Starlet Motor "sägt"

Diskutiere Starlet Motor "sägt" im Motor Forum im Bereich Technik; Hallo Starlet-Motor-Experten (nur die sind gemeint), hier habt ihr eine harte Nuss zum Knacken (die Allround-Werkstatt nebenan hat's aufgegeben)...

  1. #1 rolfleonhard, 22.10.2006
    rolfleonhard

    rolfleonhard Grünschnabel

    Dabei seit:
    22.10.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo Starlet-Motor-Experten (nur die sind gemeint),

    hier habt ihr eine harte Nuss zum Knacken (die Allround-Werkstatt nebenan hat's aufgegeben) und zwar handelt es sich um den Motor vom Starlet Bj 87 meiner ehemaligen Freundin.(1280 ccm mit 55 kW ohne Kat, Normalfusel, ca. 90.000km ohne Murren gelaufen).

    Problem: Nach dem Anlassen geht erst mal die Drehzahl je nach Lust und Laune (vom Motor) auf 1.500 bis 3.000 Upm, um dann nach Erwärmen abzufallen auf 500-1.500 Upm. Manchmal stellt die Karre gleich ab oder "sägt" mit der Drehzahl rauf und runter, wie es ihr beliebt. An der Ampel geht der Motor meist aus, wenn die Ampel gerade auf Grün springt, sagt meine bessere Hälfte. Ich spiele da immer etwas mit dem Gaspedal, was auch nicht immer nutzt. Ausserdem ist der Spritverbrauch min. 30% höher als vor diesem Effekt (wird seit ca. 3 Wochen verstärkt wahrgenommen). Dass die Zündkerzen verrusen und die Karre nachdieselt ist schon fast logisch. Und dann stinkt's hinten raus, dass einem schlecht werden kann.

    Leider hat der toyotanische "Super-Normalbenzinvergaser" zig Anschlüsse und Ventilchen und Hebelchen und Schläuche, welche an den unmöglichsten Stellen irgendwo am Motor enden.

    Der "Allroundmensch" von besagter Werkstatt hat nach 2 Stunden Rumsuchen entnervt aufgegeben und meinte, dass da irgendwo irgendetwas drinsteckt oder irgendwie nicht mehr dicht sei oder, oder ... also keine Ahnung von ner Dehnung.

    Wer hatte schon mal ähnliche Effekte und rausgefunden, was da wo drinsteckte oder nicht mehr drinsteckte?

    Bin für jeden Tipp dankbar, sofern er mit der Sache zu tun hat.
    Werkzeugkoffer zum Schrauben und Fummeln ist schon gerichtet.
    Bin von Beruf Techniker, aber mehr auf Elektronik spezialisiert. Das Rumschrauben am Auto habe ich vor längerer Zeit (Borgward-Citroen-Porsche) aufgegeben.

    Gruss aus dem Wilden Südwesten
    -auch ausnahmsweise an die Schwaben ;)
    rolfleonhard
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. fitzi

    fitzi Lebende Foren Legende

    Dabei seit:
    12.05.2003
    Beiträge:
    4.530
    Zustimmungen:
    17
    Fahrzeug:
    1xCorolla E11G6, 2xCorolla E11, Kia Cee´d SW
    ich bin weder motor-experte, noch fahr ich nen starlet.

    nichts desto trotz geb ich mal meinen senf dazu, kann ja sein das es was hilft.


    als wir bei mir die kupplung gewechselt haben, ist wohl während dem rumbasteln oben am motor ein unterdruckschlauch abgegangen, der schlauch befindet sich oben am motor und geht (wenn du vor dem motor stehst) von der dir abgewanden seite nach links in richtung spritzschutzwand.
    der schlauch ist direkt oben am motor angebracht, ca. 3-5 cm unterhalb der oberen kante!

    an der spritzschutzwand verschwindet er in nem kleineren kabelbaum.

    nachdem dieser schlauch wieder befestigt war, hörte das sägen sowie das fast ausgehen beim ampelstart sofort auf!

    das problem des "sägens" trat bei mir übrigens nur auf wenn der wagen warm war und die drehzahl demzufolge auf 600-700 u/min runterging, genau dann fing das sägen an, vorher als die drehzahl direkt nach dem anlassen bei ca. 1100 u/min war, sägte nichts.


    mein motor ist der 4E-FE mit 86 PS.


    vll. hilfts ja was....
     
  4. #3 euphras, 23.10.2006
    euphras

    euphras Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.478
    Zustimmungen:
    9
    Wenn Du meinst, der Motor hat eine unübersichtliche Unterdruckverkabelung, dann schau mal in einen P7 mit G-Kat Motor :rolleyes: :D
    Klingt ganz danach, als wenn der Kaltstartkompensator hin wäre. Kostet bei Toyota 200 Euro.

    Das ist normal, schließlich fährst Du einen Non-Kat Stinker.
     
  5. #4 echt_weg, 23.10.2006
    echt_weg

    echt_weg Lebende Foren Legende

    Dabei seit:
    04.07.2002
    Beiträge:
    8.739
    Zustimmungen:
    0
    @fitzi
    du redest vom schlauch zum mapsensor. sowas hat der 2e motor nicht!

    trotzdem könnte es durchaus ein defekter unterdruckschlauch sein - oder eben auch der kaltlaufkompensator wie ruphras schon sagt
     
  6. fitzi

    fitzi Lebende Foren Legende

    Dabei seit:
    12.05.2003
    Beiträge:
    4.530
    Zustimmungen:
    17
    Fahrzeug:
    1xCorolla E11G6, 2xCorolla E11, Kia Cee´d SW
    jawohl, genau der schlauch bzw. sensor wars!!!

    sorry das ich ned helfen konnte, dachte halt der 2E hat sowas vll. auch!
     
  7. #6 rolfleonhard, 23.10.2006
    rolfleonhard

    rolfleonhard Grünschnabel

    Dabei seit:
    22.10.2006
    Beiträge:
    9
    Zustimmungen:
    0
    Hallo Leute,

    vielen Dank vorerst mal für die Tipps. Soviel Resonanz auf meine Anfrage hatte ich nicht erwartet. Scheint ein tolles Forum zu sein.

    Ich werde, sobald es hier aufhört zu schiffen, die Schläuche etc. mal draussen unter die Lupe nehmen. In der Miet-Garage sieht man hier leider kaum was und Strom gibt es auch nicht.

    Wie sieht denn dieser besagte Kaltstart-Eumel aus?

    Übrigens, der Starlet hatte zuvor exzellente Abgaswerte und konnte mit jedem Kat-Bruder locker mithalten, war sparsam im Spritfressen (sofern meine bessere Hälfte damit fuhr :D) und hat keinerlei Gestank verbreitet. Wahrscheinlich hatte Toyota deswegen soviel Regelungsgelumpe am Vergaser angeschlossen.

    Werde darüber berichten, sobald ich was rausgefunden habe.

    Gruss aus dem Wilden Südwesten
    -au an selli Schwoobe hindr d katolische Albe-
    rolfleonhard
     
  8. #7 euphras, 23.10.2006
    euphras

    euphras Lebende Foren Legende

    Dabei seit:
    27.02.2005
    Beiträge:
    2.478
    Zustimmungen:
    9
    Ist kein Eumel, sondern ein Kompensator. Ist bei beiden Carbs das mit drei Phillips-Schrauben am Carb befestigte zylindrische Bauteil mit zwei bis drei Unterdruckanschlüssen (Deiner wird zwei haben) und zwei Anschlüssen für Kühlwasser. Im Bild jeweils links.
    [​IMG]

    Naja, m. W. wird bei der AU nur der CO-Gehalt gemessen, NOx wird Deiner mehr raushauen, als ein Kat-Motor. Der zunehmende Gestank wird auf die unvollständige Verbrennung wegen des zu fetten Gemisches zurückzuführen sein. Kann gut sein, daß es nun mehr stinkt.

    Im Oldie-Bereich hat wohl gerade jemand ähnliche Probleme. Kannst ja mal den thread durchlesen, da steht auch so einiges über den Carb und dessen Zicken. LINK
     
  9. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Roderic McBrown, 23.10.2006
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Das hochdrehen deutet auf Nebenluft hin. Schau mal genau ob alle Schläuche
    richtig siten die direkt an den Ansaugkrümmer gehen.
    Und auch an die Unterseite des Luftfiltergehäuses.

    Gruß

    Rod
     
  11. #9 rolfleonhard, 23.10.2006
    rolfleonhard

    rolfleonhard Grünschnabel

    Dabei seit:
    22.10.2006
    Beiträge:
    9
    Zustimmungen:
    0
    vielen Dank euphras für den Link. Ich glaube, dort wurde mein Problem ziemlich identisch beschrieben. Werde mal diesen Kompensator näher untersuchen.

    Hatte heute abend auch einen Tipp von einem Toyota-Profi bekommen, den ich von früher kenne, als ich noch meine Supra-Rakete hatte. Er meinte, dass eventuell eine defekte (undichte) Unterdruckdose Ursache für den hohen Verbrauch sein könnte und für das Sägen auch ein defekter Schalter an der Drosselklappe? in Frage käme. Er hat mir alles sehr genau geschildert, vor allem, wie man das Zeug überprüfen kann.

    Werde in den nächsten Tagen wohl oder übel etwas Rumschrauben müssen, auch wenn das wieder mal ein Mordsgefummel werden wird. Als Computerflicker wühle ich lieber in den PC-Kisten rum, die sind zwar manchmal auch recht staubig, dafür stehen sie nur selten im Freien.

    Gruss
    rolfleonhard
     
Thema:

Starlet Motor "sägt"

Die Seite wird geladen...

Starlet Motor "sägt" - Ähnliche Themen

  1. Starlet p8 1993 noch kaufen

    Starlet p8 1993 noch kaufen: Hi was sagt ihr macht es noch sinn sich einen Starlet p8 zu kaufen oder sind die selbst gepflegt einfach schon zu alt...? Wäre als...
  2. Starlet P8 Quad Light Umbau - Leuchtweitenregulierung Pflicht?

    Starlet P8 Quad Light Umbau - Leuchtweitenregulierung Pflicht?: Moin Leute, da dieses Thema hier noch nicht wirklich behandelt wurde, mache ich mal ein Thema dazu auf. Wie man sich bereits denken kann, plane...
  3. Suche dringend Bremskraftregler Toyota Starlet P8

    Suche dringend Bremskraftregler Toyota Starlet P8: Wie der oben in der Beschreibung suche ich schnellstmöglichst einen Bremskraftregler (Verteiler).Ich habe bereits alle Autoververter in meiner...
  4. 3S FE Motor Einstellung nach Zahnriemenriss

    3S FE Motor Einstellung nach Zahnriemenriss: Hallo wer kann mir helfen. Nach einem Zahnriemenriss sind ja Kurbelwelle und Nockenwelle verstellt. Wie muss ich beide einstellen um den neuen...
  5. Ansaugbrücke e11 für Starlet P9 gesucht !

    Ansaugbrücke e11 für Starlet P9 gesucht !: Hallo, ich suche eine Ansaugbrücke von einem E11 für meinen Toyota Starlet P9. Ich habe mich schon etwas eingelesen hier ,blicke aber nicht...