ST185 Carlos Sainz Probleme

Dieses Thema im Forum "Motor" wurde erstellt von rallyefonse, 06.04.2006.

  1. #1 rallyefonse, 06.04.2006
    rallyefonse

    rallyefonse Guest

    Hallo,
    ich habe ein problem mein sainz läuft nicht richtig.
    Der Turbo läuft auf vollen Touren laut Anzeige, doch es fehlt der letzte Druck. Der Wagen läuft nur 170km/h und der Fehlercode zeigt was mit dem Ladeluftkühler an.
    Leider habe ich keine Ahnung und es haben schon soviel schlaumeier gemeint das und das ist es, jetzt habe ich schon 1500.- an solchen Murxern verloren und laufen tut er noch nicht richtig. Wahrscheinlich ist es nur ein kleines problem denn der Motor läuft fehlerfrei und der lader geht auch. Es fehlt einfach der letzte druck, alle schläuche sind dran und dicht.

    Ich hoffe ihr könnt mir helfen??????

    Zum überfluss fällt mir heute noch von dem weg zu mir in die werkstatt satte 500m ein Fasan in die Scheibe

    War immer ein Toyota Fan doch das hat mir viel nerven gekostet die letzten tage
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Roderic McBrown, 07.04.2006
    Roderic McBrown

    Roderic McBrown Lebende Foren Legende

    Dabei seit:
    15.04.2004
    Beiträge:
    2.633
    Zustimmungen:
    1
    Fahrzeug:
    ST182,EP80,TA22
    Hat die Sainz den LLK mit Wasserkühlung ?
    Evt. läuft da die Pumpe nicht, oder ein Sensor hängt ?(
    Aber wart mal, die Sainz Spezis werden sich da noch melden.

    Gruß

    Rod
     
  4. timber

    timber Guest

    evtl weiss TTE-Chr1s was
     
  5. #4 Reichel, 07.04.2006
    Reichel

    Reichel Grünschnabel

    Dabei seit:
    20.05.2003
    Beiträge:
    15
    Zustimmungen:
    0
    prüf mal den wasser stand vom intercooler wenn zu wenig dann lauft die pumpe nicht !!!
    mfg
     
  6. #5 toyotatunner, 07.04.2006
    toyotatunner

    toyotatunner Mitglied

    Dabei seit:
    24.08.2003
    Beiträge:
    360
    Zustimmungen:
    0
    Der fehlercode WLLK gibt es nur einen und der heißt soviel das zuwenig wasser im ladedluftkühlerkreislauf ist.
    Der Wasserlevelsensor sitzt direkt neben einfüllstutzen beim Wasserladeluftkühler.

    Kontrollier mal den Wasserstand am Wasserladeluftkühler.

    Trotzalledem solltest du mehr als 170 km/h zusammenbringen.
    Ob da nicht noch ein anderer fehler die ursache ist??????
    Langsam bis 140 auf der autobahn brauchst keinen ladeluftkühler und von 140 kurz beschleunigen auf 200 dauert nicht ein paar kleine secunden da müste es kurzzeitig egal sein ob du einen funktionierenden ladeluftkühler hast oder nicht.


    Jaja ein auto ist immer nur so gut, wie es gewartet wird.
    Und bei einem auto mit viel leistung gehört viel wartung und kontrolle dazu.
    Aber wenn man sich so ein auto zulegt muss man auch etwas oder eher mehr ahnung haben sonst hat man nicht lange freude!!!!!!!!!

    Wasserpumpe kannst einfach überprüpfen ob sie läuft

    ANLEITUNG:

    1 Kühlerdeckel abnehmen beim wasserladeluftkühler.
    2 schauen ob wasser bis oben ist
    3 wenn wasser dann motor starten wenn deckel offen ist
    4 kurz gas geben auf mind 1500
    5 Pumpe muss sich sofort einschalten
    6 Du siehst im kühlerdeckel das sich das wasser zu bewegen anfängt und etwas absackt (Vorsichtig wenn die pumpe abschaltet kann sein das etwas wasser rauskommt)

    7 wenn nicht hast an defekt und must fehlersuchen

    Fehlerspeicher auf jedenfall löschen und wieder neu starten und schauen ob wieder ein fehler gespeichert ist.

    fehler löschen neben batterie in sicherungskasten die sicherung mit der aufschrieft ecu 2 minuten rausnehmen.
    Fehlerspeicher abfragen weist ja anscheinend wie des geht.
     
  7. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Reichel, 08.04.2006
    Reichel

    Reichel Grünschnabel

    Dabei seit:
    20.05.2003
    Beiträge:
    15
    Zustimmungen:
    0
    @gt16
    also ich finde es so einfacher !!
    um an die pumpe zukommen mußt du erst den wagen aufbocken und dann noch den schutz abschrauben und noch ne 2 menschen der gas gibt!!!! :D
     
  9. #7 toyotatunner, 09.04.2006
    toyotatunner

    toyotatunner Mitglied

    Dabei seit:
    24.08.2003
    Beiträge:
    360
    Zustimmungen:
    0
    Ist doch eh einfach.
    Kühlerverschlusss abnehmen und gas geben.
    Brauchst ja nicht einmal einen 2.
    Ausserdem weißt du dann ob die pumpe auch wasser bewegt oder nur lärm macht ohne bewegung.
     
Thema:

ST185 Carlos Sainz Probleme

Die Seite wird geladen...

ST185 Carlos Sainz Probleme - Ähnliche Themen

  1. Toyota Celica Carlos Sainz

    Toyota Celica Carlos Sainz: ey Leute ! Hab letztns ein super Angebot bekommen. Es handelt sich um eine Toyota Celica Carlos Sainz in Weiß. Daten/Fakten: - Erstbestiz...
  2. V: JAPSPEED 3" Anlage ST185 - NEU verpackt

    V: JAPSPEED 3" Anlage ST185 - NEU verpackt: Hab noch eine originale JAPSPEED 3" Auspuffanlage für den ST185 zu Hause. Ist mit Originalverpackung und noch nie montiert gewesen. Preislich...
  3. Kabelbaum ST185

    Kabelbaum ST185: Hi leute suche ein motorkabelbaun fur einen celica st185 baj 02.91 Inkl den kabelbaum unterm amaturenbrett. Wer hat da was, bitte alles anbieten Danke
  4. HA Differential ST185 St165

    HA Differential ST185 St165: Hallo Suche für meinen Fahrzeug Umbau RA28 auf ST185 Technik noch ein HA Torsen Differential. Hat vielleicht noch jemand was liegen? Kann auch von...
  5. Carlos Sainz FullBoostPassion

    Carlos Sainz FullBoostPassion: Hallo Zusammen, nachdem meine Carlos Sainz nun endlich angemeldet ist möchte ich sie mal kurz vorstellen. Der Wagen kommt aus der Schweiz und im...