St162 nach Tuning wird Motor zu heiss

Diskutiere St162 nach Tuning wird Motor zu heiss im Motor Forum im Bereich Tuning; Hallo, Ich hatte erst vor kurzem an meiner St162 den motor komplett überhohlt, und auch einige bauliche Veränderungen vorgenommen und vornehmen...

  1. #1 optifit, 05.08.2004
    optifit

    optifit Guest

    Hallo,
    Ich hatte erst vor kurzem an meiner St162 den motor komplett überhohlt, und auch einige bauliche Veränderungen vorgenommen und vornehmen lassen.
    Seit dem geht die Temperaturanzeige immer an grösseren Steigungen und eingeschalteter Klima auf rot.

    Fahre ich normal bleibt auch alles normal.

    Ich habe auch die Temperaturfühler sowie Steuergerät von einer T16 non Kat verbaut.
    Kann damit was zusammenhängen?
    Der Kühler und kühlflüssigkeit sind neu,
    Lüfter schalten beide ein.
    Temperatur ist im Stand o.k.
    Gibt es villeicht grössere Kühler, mit mehr Fläche?
    Grüsse
    Thomas
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 optifit, 06.08.2004
    optifit

    optifit Guest

    Ich habe heute einen anderen Kühler im Kühlerbau bekommen.
    Die habenzwar einiges umgebaut, jetzt habe ich aber einen Vollkupfer Kühler.
    Dieser hat jetzt die maximal mögliche Dicke.
    Aber unter Last und auf hohen Steigungen Geht die Temperatur noch immer fast auf 3/4 Laut Anzeige.

    Wie kann ich die Temperatur noch senken?
    Ich habe 2 Lüfter die permanent voll laufen.
    Das gemisch ist wegen der Innenkühlung auch fett genug.

    Ich weiss mir keinen Rat mehr X(
     
  4. Harti

    Harti Mitglied

    Dabei seit:
    26.06.2004
    Beiträge:
    111
    Zustimmungen:
    0
    Moin.
    kannste nicht mal die reale Wasser-Temperatur mit einem Meßgerät(Handtemperaturmeßgerät) überprüfen.
    Würde mich nicht auf das Einbauinstrument verlassen..... :(
     
  5. strizi

    strizi Guest

    Wäre es nicht einafcher wenn du sagen würdest was du genau am motor gemacht hast?Da muss irgednwas schief gelaufen sein :(
     
  6. #5 optifit, 07.08.2004
    optifit

    optifit Guest

    Hallo,
    Der Zylinderkopf wurde geplant bis zum Maximum.
    Mahle Kolben.
    Natrium gefüllte Auslassventile, andere Einlassventile.
    neue Nockenwellen.
    Steuergerät vom non- Kat Celica, aber mit Lambda- regelung.
    Temperatursensoren vom Non- Kat Celica.
    und jetzt der Kühler, dicker, und aus Kupfer.

    Klimakompressor aus den USA für R134a mit stärkerer Kühlleistung.
     
  7. #6 AvensorVersor, 08.08.2004
    AvensorVersor

    AvensorVersor Senior Mitglied

    Dabei seit:
    18.09.2001
    Beiträge:
    1.358
    Zustimmungen:
    0
    Am einfachsten wird wohl sein eine Wassereinspritzung für den Kühler zu basteln und über den Temp. Sensor laufen lassen, sprich sobald die temp. rauf geht wird wasser auf den kühler gesprayt um die temp. zu halten, so wie bei Evo8 Impreza und Co.!!
     
  8. #7 optifit, 10.08.2004
    optifit

    optifit Guest

    Hallo,
    Das Planen hat ein Bekannter gemacht, der Motorenbauer ist.
    Jedenfalls ist der so weit geplant, das Wir Kolben mit Aussparungen für die Ventile hohlen mussten und einen anderen Starter.
    Ich habe inzwischen die org. temperaturfühler eingebaut.
    Temperaturproblem geblieben, Leistung verloren X(
     
  9. dbohl

    dbohl Junior Mitglied

    Dabei seit:
    08.02.2003
    Beiträge:
    98
    Zustimmungen:
    0
    Allerdings handelt es sich beim den zitierten Fahrzeugen ums besprühen des Ladelufkühlers..
     
  10. #9 AvensorVersor, 10.08.2004
    AvensorVersor

    AvensorVersor Senior Mitglied

    Dabei seit:
    18.09.2001
    Beiträge:
    1.358
    Zustimmungen:
    0
    @dbohl
    müsste aber prinzipiell egal sein oder?
    Funktioniert doch eh gleich oder?
     
  11. dbohl

    dbohl Junior Mitglied

    Dabei seit:
    08.02.2003
    Beiträge:
    98
    Zustimmungen:
    0
    @AvensorVersor

    abgesehen vom nicht unerheblichen aufwand würde es warhscheindlich schon ein bischen besser kühlen.. jedoch ist das wie Alex schon sagt ein an dem Symtomen "rumdoktoren" und wohl nicht des Problems lösung..
     
  12. #11 optifit, 11.08.2004
    optifit

    optifit Guest

    Hallo,
    Es sind alle Schläuche dort, wo sie hin gehören.
    Was mir nur auffällt.
    Ich habe jetzt das orginale Steuergärät wieder eingebaut, für NORMAL BLEIFREI, sprich anderer ZZP.
    Der Motor verbraucht mit eingeschalteter Klima zwischen 7,5 und 8,5L.
    Ich muss mal villeicht eine andere Lambdasonde ausprobieren.
    Das kühlwasser ist auch wieder richtig braun geworden, obwohl ich vor 3 Wochen das System fast 30 mal gespühlt habe ;(
    Wer wiss, wo sich der Alte Matsch hingesetzt hat.
     
  13. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  14. #12 optifit, 14.08.2004
    optifit

    optifit Guest

    Habs gefunden, nach langem suchen.
    Die neue Wasserpumpe war defekt.
    Die welle war nicht richtig mit dem Flügelrad verbunden.
     
  15. #13 optifit, 14.08.2004
    optifit

    optifit Guest

    Nur wer denkt, das das Flügelrad auf derWelle bei einer NEUEN Wasserpumpe Schlupf hat ?(
    Bei einem Neuteil und dann noch orginal da könnte man doch Qalität erwarten?????
     
Thema:

St162 nach Tuning wird Motor zu heiss

Die Seite wird geladen...

St162 nach Tuning wird Motor zu heiss - Ähnliche Themen

  1. Zündverteiler für 2 TG Motor

    Zündverteiler für 2 TG Motor: Hallo, suche einen Zündverteiler für einen 2TG Motor, oder Hinweis wo man einen kaufen kann. Gerne auch neu. Danke - Grüße Peter
  2. Motor geht von alleine aus

    Motor geht von alleine aus: Hallo an alle, In letzter zeit hat unser Avensis so sagen wir mal ein “komisches“ problem. Wenn wir irgendwo halten z.b. Ampel, dann fängt...
  3. Komische Geräusche ( wenn der Motor warm ist)

    Komische Geräusche ( wenn der Motor warm ist): Guten Tag! Was kann das sein?
  4. Motor startet nicht - Elekronikproblem?

    Motor startet nicht - Elekronikproblem?: guten tag, ich habe ein problem mit meinem t25 d4d baujahr 2005 mit 180.000km und hoffe auf hilfe. aktuell dreht der anlasser (kein halbes jahr...
  5. Toyota T25 Tuning

    Toyota T25 Tuning: Schönen Abend an alle, Nach ca.5 jahren habe ich mein Vater endlich überreden können unseren T25 zu Tunen!. Wir haben auch schon die erste und...