Spritzanlage Frontscheibe funktioniert nicht mehr

Diskutiere Spritzanlage Frontscheibe funktioniert nicht mehr im Elektrik Forum im Bereich Technik; Hi, ich hab nen Toyota E12 + Facelift. Seit neuestem tut die Spritzanlage der Frontscheibe nicht mehr. Wasser ist nachgefüllt (hab ich...

  1. #1 SchodMC, 09.08.2010
    SchodMC

    SchodMC Grünschnabel

    Dabei seit:
    04.08.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hi,

    ich hab nen Toyota E12 + Facelift. Seit neuestem tut die Spritzanlage der Frontscheibe nicht mehr. Wasser ist nachgefüllt (hab ich kontrolliert). Ich höre nicht mal mehr das Summen des Motors. An der Heckscheibe tut die Spritzanlage ohne Probleme, daher vermute ich, dass es nicht an der Sicherung liegen kann. Hatte schon im Winter festgestellt, dass es mal tut und mal nicht - hab es halt immer auf ne eingefrorene Leitung geschoben, was ich aber mittlerweile anzweifle.

    Habt ihr ne Idee wo die Ursache zu suchen wäre? Und wenn es der Pumpenmotor ist, kann man den selbst austauschen oder muss ich mich nun auf eine teure Reparatur einstellen?

    Thnx & Gruß
    Marc
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Lara

    Lara Senior Mitglied

    Dabei seit:
    31.07.2010
    Beiträge:
    1.448
    Zustimmungen:
    0
    Fahrzeug:
    Mein Süßer ( T27 Tec D-Cat Combi )
    Hi,
    wenn du nicht mal mehr das Summen vom Motor hörst, dann würde ich auf diesen tippen. Ich würde aber, vorher erst einmal, die Anschlüsse kontrollieren...
    Schau
    Lara
     
  4. #3 chrisbolde, 09.08.2010
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Ist jetzt die Frage, ob der zwei Pumpen (eine für vorne und eine für hinten) oder nur eine hat. Der Peugeot 106 hat zum Bleistift nur eine, die je nach Wischerhebelbetätigung entweder links- oder rechtsherum dreht und damit das Wasser entweder nach vorne oder hinten fördert. Wenn es so eine Kombi-Pumpe ist, tippe ich auf die Ansteuerung (Kabel, Schalterelement im Hebel, Stecker an der Pumpe) - denn eine Richtung ginge dann ja.
     
  5. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    14
    Fahrzeug:
    Renault Scenic
    Der E12 hat auch nur eine :))
     
  6. #5 SchodMC, 09.08.2010
    SchodMC

    SchodMC Grünschnabel

    Dabei seit:
    04.08.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Oha - wenn der nur eine hat... weiß jemand von euch, wo die liegt und wo ich die entsprechenden Leitungen bzw. ggf. die Steuerung finden kann? Hab's mehr mit Computern als mit Autos. ;)
     
  7. #6 lilshady, 09.08.2010
    lilshady

    lilshady Guest

    hinter der stoßstange auf der beifahrerseite...

    also runter damit und dann siehst du auch obs noch summt oder nicht ;)



    / öhm ja und die leitungen gehen 2 ab, eine nach hinten und eine nach vorne.

    die nach vorne läuft am kotflügel lang und dann an der beifahrerseite an der motorhaube hoch (sieht man eigentlich) ;)


    sicherung musst du mal im buch gucken, entweder links unter dem lenkrad, da hinter dem kleinem fach (rausziehen) oder im motorraum auf der fahrerseite neben der batterie...
     
  8. #7 SchodMC, 09.08.2010
    SchodMC

    SchodMC Grünschnabel

    Dabei seit:
    04.08.2010
    Beiträge:
    4
    Zustimmungen:
    0
    Hab gerade mal geschaut. Also es ist definitiv so, dass ich, wenn ich hinterm Lenkrad sitze und am Hebel dreh damit er hinten die Scheibe nass macht, vorne rechts nen Motor summen hör. Wenn ich dann zieh, um Wasser auf die Frontscheibe zu lassen, ist totenstille. Hab im Motoraum auch die Leitungen der Spritzanlage verfolgt, bis sie hinter dem ABS und sonstigen Bauteilen verschwunden ist. Nichts zu machen. Muss dann wohl doch mal bei der Werkstadt vorbei - ärgerlich.

    Gruß Marc
     
  9. marko

    marko Mitglied

    Dabei seit:
    11.02.2007
    Beiträge:
    632
    Zustimmungen:
    0
    1. Fahrzeug aufbocken
    2. Rad runter
    3. Dann musst einfach nur die Radhausverkleidung vorne wegmachen, wo sich der Behälter für Scheibenwaschwasser befindet. Dahinter ist die Pumpe.
     
  10. #9 chrisbolde, 10.08.2010
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Vielleicht ist es ja auch einfach nur ein Kontaktproblem am Stecker (Stecker vergammelt oder so?)...
     
  11. #10 Dr. Seltsam, 20.04.2012
    Dr. Seltsam

    Dr. Seltsam Junior Mitglied

    Dabei seit:
    25.11.2006
    Beiträge:
    60
    Zustimmungen:
    0
    ich klink mich mal ein. Bei meinem E12 (Vor-Facelift) ist vorne auch alles tot, während hinten noch Wasser rauskommt. Die Meinungen gehen anscheinend auseinander, ob der E12 eine oder zwei Pumpen hat. In einem anderen Thread fand ich zwar ein Bild einer Pumpe mit 2 Ausgängen, aber sind die nicht eher für die beiden Düsen vorne?

    Die Werkstatt kalkuliert für eine neue Pumpe + Montage ca. 300,- Euro. 8o

    Was ist jetzt der beste und einfachste Weg, um an den Scheibenwaschbehälter mit Pumpe zu kommen? Radhausverkleidung oder Stoßstange abbauen? Meint Ihr, ich krieg das als eher unerfahrener Bastler ohne Bühne nur an der Straße hin? Mehr als das Abbauen einer Türverkleidung habe ich bisher nicht gemacht.
     
  12. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. berdy

    berdy Lebende Foren Legende

    Dabei seit:
    27.01.2004
    Beiträge:
    4.808
    Zustimmungen:
    44
    Fahrzeug:
    Verso, Yaris, ex Corolla, ex Starlet, ex Avensis ;-)
    bei mein yaris ist die pumpe auch kaputt gewesen, reperatur war in 10 minuten erledigt.
    radhausverkleidung großzügig lockerschrauben und zur seite drücken.
    die alte pumpe war beim yaris nur in den behälter reingesteckt. ansonsten nur schläuche und stecker abziehen.

    vielleicht bekommst ja so ne pumpe gebraucht irgendwoher ebay etc...
     
  14. #12 Dr. Seltsam, 20.04.2012
    Dr. Seltsam

    Dr. Seltsam Junior Mitglied

    Dabei seit:
    25.11.2006
    Beiträge:
    60
    Zustimmungen:
    0
Thema: Spritzanlage Frontscheibe funktioniert nicht mehr
Besucher kamen mit folgenden Suchen
  1. spritzanlage auto geht nicht

    ,
  2. spritzanlage toyota corolla

Die Seite wird geladen...

Spritzanlage Frontscheibe funktioniert nicht mehr - Ähnliche Themen

  1. Toyota Auris 2.2 D-Cat Springt nicht mehr an

    Toyota Auris 2.2 D-Cat Springt nicht mehr an: Hallo alle zusammen, ich bin neu im Forum und hoffe stark auf Hilfe. Ich fahre einen Toyota Auris 2.2 D-Cat von 2007 mit 130.000km. Er hat vor...
  2. Wie funktioniert die Schubabschaltung

    Wie funktioniert die Schubabschaltung: Hallo Leute, mich interessiert mal wie die Schubabschaltung funktioniert. Und das kann ruhig ins Detail gehen. Also es geht darum, daß nen Freund...
  3. Prius II: Kein Reinkommen mehr

    Prius II: Kein Reinkommen mehr: Hallo, ich stehe vor einem großen Problem. Bei meinem P2 scheint mal wieder die 12V Batterie tot zu sein. Jedenfalls keinerlei Reaktion auf den...
  4. Fast komplette Elektrik geht nicht mehr

    Fast komplette Elektrik geht nicht mehr: Hallo bei meinem Toyota Avensis 2.2 D-4D D-CAT, 130 kW (177 PS) BJ 2005 ist nahezu die komplette elektronik ausgefallen: ABS, Fenster,...
  5. Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!

    Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!: Hier ist ein neuer 5% RockAuto Rabattcode für Sie und Ihre Freunde: Rabattcode: A52029FA88A961 Gültig bis: 6. Juli 2017 - Dieser Rabatt kann bis...