SPL X4 spielt bei Minusgraden nicht mehr.

Dieses Thema im Forum "Car Hifi" wurde erstellt von E11_Micha, 02.12.2010.

  1. #1 E11_Micha, 02.12.2010
    E11_Micha

    E11_Micha Mitglied

    Dabei seit:
    13.08.2007
    Beiträge:
    432
    Zustimmungen:
    1
    Ich habe seit 2 Tagen das Problem, dass mein Emphaser SPL nicht mehr läuft nachdem es jetzt 2 Tage durchgägngig -10 Grad waren. Am Abend davor hat noch alles bestens funktioniert und am nächsten Morgen macht er 2 Basschläge auf geringer Lautstärke und dann kam nichts mehr. Die Endstufe läuft, kein Protect Modus, Cinch Kabel sind i.O., mit anderem Woofer kommt ein Ton an und alles funktioniert wie es soll.
    Weiteres Phänomen ist, wenn ich die Membran vorsichtig eindrücke fängt der Bass an zu spielen. ?( Liegt es evtl. daran, dass die Membran zu steif wird bei der Kälte? Oder an Feuchtigkeit an der Schwingspule? Selbst wenn ich 1 Stunde rumfahre und es richtig warm ist im Auto, kommen manchmal nur 2-3 Töne raus und dan nist wieder Ruhe ;(
    Wer weiß Rat oder kennt solche Probleme?

    mfg Micha
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 EnT(18)husiast, 02.12.2010
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Klingt nach Litzenbruch.

    Kann passieren wenn es kalt ist und du ihn laut spielen lässt (grosser Hub).
    Bei niedrigen Temperaturen sind Spider/Litzen etc alles steifer als normal und können dann brechen.

    PS: wenn die litzen einmal gebrochen sind (sieht man meistens nichtmal richtig) dann kann vorübergehend ein bischen Lötzinn elfen. Wird langfristig dann vor und hinter der Löststelle dann immer wieder brechen.

    Einfach mal messgerät dran (sub vom Amp trennen) und ohmisch messen ob du noch deine 2 oder 4 Ohm hast. Wenn nicht beweg mal von Hand die Membran. Wenn es dann plötzlich (meist nur kurz) wieder was anzeigt hast du definitiv einen Litzenbruch.
     
  4. punsch

    punsch Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    647
    Zustimmungen:
    0
    wär mir jetzt spontan auch gekommen.
    hatte sowas änliches auch schon

    mfg
     
  5. #4 E11_Micha, 03.12.2010
    E11_Micha

    E11_Micha Mitglied

    Dabei seit:
    13.08.2007
    Beiträge:
    432
    Zustimmungen:
    1
    Ok habe jetzt mal durchgemessen. Eine Spule hat 0 Ohm ;( und die Andere 2 Ohm wie es sein sollte. Werde dann mal heute Abend bei Zeiten den Treiber rausbauen und nachschauen. Ich hoffe es ist "nur" ein Litzenbruch und nicht, dass die Spule durchgebrannt ist :(

    mfg micha
     
  6. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: SPL X4 spielt bei Minusgraden nicht mehr.
Besucher kamen mit folgenden Suchen
  1. emphaser spl x4 wird warm

Die Seite wird geladen...

SPL X4 spielt bei Minusgraden nicht mehr. - Ähnliche Themen

  1. Radhaus gezogen - Radhausschale passt nicht mehr

    Radhaus gezogen - Radhausschale passt nicht mehr: Hi Leute, ich habe ein Problem. Wir haben bei der T23 den Kotflügel gezogen. Hat auch soweit hingehauen aber die Radhausschale passt jetzt nicht...
  2. Yaris Fahrertür öffnet nicht mehr per Funk

    Yaris Fahrertür öffnet nicht mehr per Funk: Guten Abend Die Fahrertür von meinem Yaris P1 TS öffnet nicht mehr per funk. Alle anderen Türen funktionieren Heckklappe auch. Manuelle ZV geht...
  3. Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!

    Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!: Hier ist ein neuer 5% RockAuto Rabattcode für Sie und Ihre Freunde: Rabattcode: 0F121A12504141 Gültig bis: 11. Januar 2017 - Dieser Rabatt kann...
  4. Mein eigentlich gar nicht mehr so neuer Neuer

    Mein eigentlich gar nicht mehr so neuer Neuer: Der Titel sagt ja eigentlich schon alles :D Viele Wege führen nach Rom, mein Weg damals führte zu einem VW-Händler und das Ergebnis fahr ich seit...
  5. Seines Namens nicht mehr würdig, Corollamark geht fremd

    Seines Namens nicht mehr würdig, Corollamark geht fremd: :D ACHTUNG FREMDFABRIKAT! :D Seit 3 Wochen bin ich meines Forumnamens "unwürdig" und habe keinen Corolla mehr. :D Da mir mein Arbeitgeber nun...