SPL X4 spielt bei Minusgraden nicht mehr.

Diskutiere SPL X4 spielt bei Minusgraden nicht mehr. im Car Hifi Forum im Bereich Toyota; Ich habe seit 2 Tagen das Problem, dass mein Emphaser SPL nicht mehr läuft nachdem es jetzt 2 Tage durchgägngig -10 Grad waren. Am Abend davor hat...

  1. #1 E11_Micha, 02.12.2010
    E11_Micha

    E11_Micha Mitglied

    Dabei seit:
    13.08.2007
    Beiträge:
    432
    Zustimmungen:
    1
    Ich habe seit 2 Tagen das Problem, dass mein Emphaser SPL nicht mehr läuft nachdem es jetzt 2 Tage durchgägngig -10 Grad waren. Am Abend davor hat noch alles bestens funktioniert und am nächsten Morgen macht er 2 Basschläge auf geringer Lautstärke und dann kam nichts mehr. Die Endstufe läuft, kein Protect Modus, Cinch Kabel sind i.O., mit anderem Woofer kommt ein Ton an und alles funktioniert wie es soll.
    Weiteres Phänomen ist, wenn ich die Membran vorsichtig eindrücke fängt der Bass an zu spielen. ?( Liegt es evtl. daran, dass die Membran zu steif wird bei der Kälte? Oder an Feuchtigkeit an der Schwingspule? Selbst wenn ich 1 Stunde rumfahre und es richtig warm ist im Auto, kommen manchmal nur 2-3 Töne raus und dan nist wieder Ruhe ;(
    Wer weiß Rat oder kennt solche Probleme?

    mfg Micha
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 EnT(18)husiast, 02.12.2010
    EnT(18)husiast

    EnT(18)husiast Senior Mitglied

    Dabei seit:
    09.06.2004
    Beiträge:
    1.902
    Zustimmungen:
    0
    Fahrzeug:
    T18 2.0 GTi
    Klingt nach Litzenbruch.

    Kann passieren wenn es kalt ist und du ihn laut spielen lässt (grosser Hub).
    Bei niedrigen Temperaturen sind Spider/Litzen etc alles steifer als normal und können dann brechen.

    PS: wenn die litzen einmal gebrochen sind (sieht man meistens nichtmal richtig) dann kann vorübergehend ein bischen Lötzinn elfen. Wird langfristig dann vor und hinter der Löststelle dann immer wieder brechen.

    Einfach mal messgerät dran (sub vom Amp trennen) und ohmisch messen ob du noch deine 2 oder 4 Ohm hast. Wenn nicht beweg mal von Hand die Membran. Wenn es dann plötzlich (meist nur kurz) wieder was anzeigt hast du definitiv einen Litzenbruch.
     
  4. punsch

    punsch Mitglied

    Dabei seit:
    18.09.2009
    Beiträge:
    647
    Zustimmungen:
    0
    wär mir jetzt spontan auch gekommen.
    hatte sowas änliches auch schon

    mfg
     
  5. #4 E11_Micha, 03.12.2010
    E11_Micha

    E11_Micha Mitglied

    Dabei seit:
    13.08.2007
    Beiträge:
    432
    Zustimmungen:
    1
    Ok habe jetzt mal durchgemessen. Eine Spule hat 0 Ohm ;( und die Andere 2 Ohm wie es sein sollte. Werde dann mal heute Abend bei Zeiten den Treiber rausbauen und nachschauen. Ich hoffe es ist "nur" ein Litzenbruch und nicht, dass die Spule durchgebrannt ist :(

    mfg micha
     
  6. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: SPL X4 spielt bei Minusgraden nicht mehr.
Besucher kamen mit folgenden Suchen
  1. emphaser spl x4 wird warm

Die Seite wird geladen...

SPL X4 spielt bei Minusgraden nicht mehr. - Ähnliche Themen

  1. Toyota Auris 2.2 D-Cat Springt nicht mehr an

    Toyota Auris 2.2 D-Cat Springt nicht mehr an: Hallo alle zusammen, ich bin neu im Forum und hoffe stark auf Hilfe. Ich fahre einen Toyota Auris 2.2 D-Cat von 2007 mit 130.000km. Er hat vor...
  2. Prius II: Kein Reinkommen mehr

    Prius II: Kein Reinkommen mehr: Hallo, ich stehe vor einem großen Problem. Bei meinem P2 scheint mal wieder die 12V Batterie tot zu sein. Jedenfalls keinerlei Reaktion auf den...
  3. Fast komplette Elektrik geht nicht mehr

    Fast komplette Elektrik geht nicht mehr: Hallo bei meinem Toyota Avensis 2.2 D-4D D-CAT, 130 kW (177 PS) BJ 2005 ist nahezu die komplette elektronik ausgefallen: ABS, Fenster,...
  4. Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!

    Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!: Hier ist ein neuer 5% RockAuto Rabattcode für Sie und Ihre Freunde: Rabattcode: A52029FA88A961 Gültig bis: 6. Juli 2017 - Dieser Rabatt kann bis...
  5. Sporadisch geht der Motor nicht mehr an bei Corolla Verso MMT Bj. 2005

    Sporadisch geht der Motor nicht mehr an bei Corolla Verso MMT Bj. 2005: Hallo, bei unserem Corolla Verso MMT wurde vor glaube 2 oder 3 Jahren schon die Kupplung usw. ausgetausch. Wir hatten damals schon das Problem -...