Softwarefehler !?

Dieses Thema im Forum "Kritik und Anregungen" wurde erstellt von jcc, 16.03.2006.

  1. jcc

    jcc Junior Mitglied

    Dabei seit:
    17.04.2005
    Beiträge:
    42
    Zustimmungen:
    0
    Klick ich im Profil auf Userpage, und anschliessend auf den Link "Userpage" links oben zwischen dem "Toyota-Forum" und dem "user-optionen" Link, erhalte ich diese SQL Fehlermeldung: (PS der Fehler ist beliebig reproduzierbar ;) )

    oooooooops ?! keine Möglichkeit ein Bild hochzuladen ????????

    Dann halt so:
    Code:
    Warning: Division by zero in /homepages/19/d101873835/htdocs/cgi/wbb2/userpage_show.php on line 380
    SQL-DATABASE ERROR
    
    Database error in WoltLab Burning Board (2.1.6): Invalid SQL: SELECT g.*, i.iconpath, i.icontitle FROM bb2_userpages_gb g LEFT JOIN bb2_icons i ON (g.iconid=i.iconid) WHERE g.forid='8973' ORDER BY g.id DESC LIMIT 0,
    mysql error: You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '' at line 5
    mysql error number: 1064
    mysql version: 4.0.25-standard
    php version: 4.4.2
    Date: 16.03.2006 @ 13:56
    Script: /cgi/wbb2/userpage_show.php?action=showpage&type=showgb&userid=8973&sid=
    Referer: [URL]http://www.toyota-forum.de/cgi/wbb2/userpage_user_optionen.php?action=optionen&type=optionen&userid=8973&sid=[/URL]
    
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 HappyAlien, 16.03.2006
    HappyAlien

    HappyAlien Mitglied

    Dabei seit:
    07.06.2001
    Beiträge:
    989
    Zustimmungen:
    0
    Bei mir gehts, muss also speziell an dir liegen :D

    €: Nehm ich diesen Link, kommt bei mir auch die Fehlermeldung.
     
Thema:

Softwarefehler !?