Sie springt nicht mehr an Hilfe

Dieses Thema im Forum "Elektrik" wurde erstellt von dinit18, 02.08.2011.

  1. #1 dinit18, 02.08.2011
    dinit18

    dinit18 Grünschnabel

    Dabei seit:
    02.08.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Celica t18
    Hallo
    Ich bin total radlos, habe den Motor getauscht und jetzt springt die Celica nicht mehr an.
    Der Motor der eingebaut wurde hat das gleiche Baujahr und die gleiche Motorleistung ein 3S-GE mit 156 PS. Bj 93
    Warum ich den Motor getauscht habe ist , dass der Motorblock gerissen ist.
    So nun das Problem der Anlasser dreht aber ich habe kein Zündfunke. Laut Diagnose anschulß Fehler 12 das heißt kein Drehzahl signal.
    Darauf hin habe ich alle stecker und Sicherungen Überprüft aber alles sitzt und die Sicherungen sind ganz.
    Die Motorkontrolleuchte leuchtet auch nach einschalten der Zündung, also die bestehtigung dasalles sicherungen die wichtig sind ganz sind.
    Bitte wenn Ihr einen guten tipp habt was es seien kann bitte melden.
    Ach so ich habe die Kabel vom Verteiler, eco zündspule und transistor durch gemessen alle haben durchgang.

    MfG Dini
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Shar

    Shar Mitglied

    Dabei seit:
    15.07.2011
    Beiträge:
    168
    Zustimmungen:
    0
    Fahrzeug:
    Auris HSD Exec. - EZ.12/11
    Servus.

    Hast schonmal den Drehzahlsensor und das zugehörige Geberrad angeschaut und auch geprüft, ob er richtig angeschlossen ist?

    Grüßle ~Shar~
     
  4. #3 dinit18, 02.08.2011
    dinit18

    dinit18 Grünschnabel

    Dabei seit:
    02.08.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Celica t18
    Wo genau sitzt der?
    Dachte das sitzt mit im Zündverteiler.
     
  5. #4 Ädam`s, 02.08.2011
    Ädam`s

    Ädam`s Lebende Foren Legende

    Dabei seit:
    09.10.2004
    Beiträge:
    7.205
    Zustimmungen:
    15
    Fahrzeug:
    E10 20V BT G6, ST246W GT4, AE86
    ja sitzt er, mach mal den alten verteiler drauf
     
  6. #5 dinit18, 02.08.2011
    dinit18

    dinit18 Grünschnabel

    Dabei seit:
    02.08.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Celica t18
    Hab ich schon gemacht. aber es tut sich nix
     
  7. #6 schmutzi1990, 02.08.2011
    schmutzi1990

    schmutzi1990 Mitglied

    Dabei seit:
    19.09.2010
    Beiträge:
    593
    Zustimmungen:
    27
    Fahrzeug:
    ST185 3S-GTE GEN4, CDT220
    hast den alten kabelbaum verwendet, oder den neuen?
     
  8. #7 dinit18, 02.08.2011
    dinit18

    dinit18 Grünschnabel

    Dabei seit:
    02.08.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Celica t18
    den vom Schlacht fahrzeug also den neuen habe Heute von toyota gehört das die Pins vom steuergerät anders sind nur leider habe ich den alten nicht mehr. Der Motor wie auch meine Celi sind beide Herstellungsjahr 93 aber ich musste 4 stecker umbauen aber die Kabel Farben waren die selben.
    Ich habe den drehzahlmesser gemessen ein signal habe ich erhalten. Ich weiß nicht mehr weiter Hilfe
     
  9. #8 dinit18, 02.08.2011
    dinit18

    dinit18 Grünschnabel

    Dabei seit:
    02.08.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Celica t18
    Mein verdacht wäre noch das steuergerät aber er lief ja vorher noch?
    Und ich hätte auch kein anderes zum testen.
     
  10. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. #9 dinit18, 03.08.2011
    dinit18

    dinit18 Grünschnabel

    Dabei seit:
    02.08.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Celica t18
    Ich prüfe jetzt mal ob ich einen Kabelbruch zum steuergerät habe.
    Wenn Ihr noch gute Ideen habt meldet euch. Ich schreib euch aber noch ob ich was gefunden habe.

    MfG
    Dini
     
  12. #10 dinit18, 03.08.2011
    dinit18

    dinit18 Grünschnabel

    Dabei seit:
    02.08.2011
    Beiträge:
    9
    Zustimmungen:
    0
    Fahrzeug:
    Celica t18
    So ich habe die Pins am steuergerät geprüft und die stimmen nicht mit dem schaltplan also am stecker habe ich das gelbe Kabel auf Pin 1 und nicht am Pin 4 stecker e8 wie im schaltplan und den andern am pin 16 stecker e9.
    Wenn einer ne 18 Bj 93 2l hat könnt Ihr mal nach sehen Bitte?

    MfG
     
Thema:

Sie springt nicht mehr an Hilfe

Die Seite wird geladen...

Sie springt nicht mehr an Hilfe - Ähnliche Themen

  1. Radhaus gezogen - Radhausschale passt nicht mehr

    Radhaus gezogen - Radhausschale passt nicht mehr: Hi Leute, ich habe ein Problem. Wir haben bei der T23 den Kotflügel gezogen. Hat auch soweit hingehauen aber die Radhausschale passt jetzt nicht...
  2. Avensis T22 Riemenspanner wechseln [HILFE]

    Avensis T22 Riemenspanner wechseln [HILFE]: Hallo liebe Forianer, Erst mal Fahrzeug-Details: Avensis T22 2.0 VVT-I Station wagon Nun zur Frage: Da mein Keilrippenriemen-Spanner leider...
  3. Hilfe Auris 1,6er vvt-i

    Hilfe Auris 1,6er vvt-i: Hallo zusammen... Ich fahre seit fast 6 Jahren meinen geliebten Toyota Auris! Vor ca 2 Wochen hab ich ihr gründlich gereinigt und poliert......
  4. Yaris Fahrertür öffnet nicht mehr per Funk

    Yaris Fahrertür öffnet nicht mehr per Funk: Guten Abend Die Fahrertür von meinem Yaris P1 TS öffnet nicht mehr per funk. Alle anderen Türen funktionieren Heckklappe auch. Manuelle ZV geht...
  5. Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!

    Ersatzteile auf RockAuto.com - Neuer Rabattcode für Teile und noch mehr!: Hier ist ein neuer 5% RockAuto Rabattcode für Sie und Ihre Freunde: Rabattcode: 0F121A12504141 Gültig bis: 11. Januar 2017 - Dieser Rabatt kann...