Servolenkung Warnsignal beim Los fahren Toyota Yaris xp13 D4D Bj.2016

Diskutiere Servolenkung Warnsignal beim Los fahren Toyota Yaris xp13 D4D Bj.2016 im Elektrik Forum im Bereich Technik; Hallo, mein Yaris Diesel Bj. 2016 XP13 hat ab und zu die Warnleuchte von der Servolenkung an und pipt dabei. Es ist immer nur für ein Paar...

  1. #1 starletgtturbo, 23.04.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Hallo,
    mein Yaris Diesel Bj. 2016 XP13 hat ab und zu die Warnleuchte von der Servolenkung an und pipt dabei.
    Es ist immer nur für ein Paar Sekunden, nachdem ich gestartet habe. Die Lenkung geht in dieser Zeit auch geringfügig schwerer. Danach ist alles wieder gut. Fehler tritt alle 5 bis 10 Motorstarts auf (nicht hintereinander, sondern über Tage Verteilt). Zusätzlich ist mir aufgefallen, das die Servolenkung nach abziehen des Zündschlüssels noch ja 10 Sekunden weiterhin aktiv ist.
    Ich kann also bei gezogenem Zündschlüssel mit dem Handballen von komplett links nach rechts lenken.

    Hat die Servolenkung in der Stromversorgung ein Relais?
    Mir kommt es wie ein defektes Relais vor. Wenn der Fehler beim Starten kommt, bekommt die Servolenkung vielleicht noch nicht genug Spannung, wenn das Relais einen zu großen Widerstand aufweist und die Kontakte"kleben" beim ausschalten, weil sie warm geworden sind.

    Kennt jemand diese Probleme oder ist die verzögerte Servoabschaltung so gewollt und mir noch nie aufgefallen?

    Was könnte das Pipsen bedeuten? Während der Fahrt ist alles normal. Lenktechnisch wie auch keine Warnleuchten an.
     
  2. Anzeige

  3. #2 starletgtturbo, 30.04.2021
    Zuletzt bearbeitet: 30.04.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Hat jemand vielleicht einen Stromlaufplan für mich?

    Normal kann es nicht sien, das die Servolenkung bei gezogenem Schlüssel aktiv bleibt. Manchmal ist sie sofort nach dem ziehen des Zündschlüssels aus.

    Der Servomotor scheint ja direkt am Lenkgestänge im Innenraum zu sein. Wo ist denn das dazugehörige Steuergerät?
     
  4. #3 starletgtturbo, 19.05.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Fast einen Monat ist meine Anfrage jetzt her. Keiner eine Idee? ;(
     
  5. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.357
    Zustimmungen:
    1.066
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Hast du mal von Toyota die Fehler vom EPMS-Steuergerät auslesen lassen? (mit einem einfachen Dongle wirds wahrscheinlich nicht gehen).
     
  6. #5 starletgtturbo, 20.05.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Vielen Dank. Nein bei Toyota war ich noch nicht.
    Einmal Steuergerät auslesen 70 €. Da schaue ich lieber erstmal selber.;)

    Deine Wire Diagram Erklärung hat mir schon viel gebracht. Ich schätze, das das Servolenkungssteuergerät nicht richtig funktioniert.
    Die Spannung liegt immer an ohne Relais. über Hall Sensoren, weiss das Steuergerät in welche Richtung wie stark gedreht werden soll. Das Steuergerät scheint auf dem Servomotor montiert zu sein. Blöde Stelle. Aber das muss ich erstmal abbauen und die Innereien genau unter die Lupe nehmen. Kalte Lötstelle oder ein Kondensator, der nicht mehr will, kann die Can-Bus Kommunikation fehlerhaft machen.

    Das EPMS Steuergerät lese ich demnächst aus.
     
  7. #6 Schuttgriwler, 20.05.2021
    Schuttgriwler

    Schuttgriwler Lebende Foren Legende

    Dabei seit:
    18.04.2001
    Beiträge:
    10.097
    Zustimmungen:
    239
    Fahrzeug:
    KP60, KP61, CDE120J1, E10, E11, UCF20, RH32
    Offtopic: Ein Hoch auf die hydraulische Servolenkung
     
  8. #7 starletgtturbo, 27.05.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Guten Morgen, eine Frage hätte ich noch.
    wenn man das Servo Steuergerät tauscht, muss es angelernt werden oder funktioniert es ohne Anlernung?
     
  9. #8 SchiffiG6R, 27.05.2021
    Zuletzt bearbeitet: 27.05.2021
    SchiffiG6R

    SchiffiG6R Mitglied

    Dabei seit:
    24.10.2003
    Beiträge:
    3.849
    Zustimmungen:
    406
    Fahrzeug:
    FoFo ST, G6R, Vitz, Roller
    Dein 2016er XP13 hat VSC?
    Wenn ja, dann sollte mit sehr großer Wahrscheinlichkeit eine Kalibrierung des Lenkwinkels notwendig sein. Ich gehe mal davon aus dass diese mit einem entsprechenden Diagnosegerät gemacht werden muss, zumindest um die Routine zu starten.

    Ist es denn sicher dass das SG defekt ist? Was für Fehlercodes werden denn beim Auslesen angezeigt?
     
    eNDi gefällt das.
  10. #9 starletgtturbo, 27.05.2021
    Zuletzt bearbeitet: 27.05.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Ja, der Wagen hat VSC.(Musste erstmal nachgoogeln was VSC bedeutet)
    Es war eine Überlegung, ob ich mir ein gebrauchtes Steuergerät aus der Bucht kaufe und einfach mal teste.
    Ansonsten werde ich mir ein neues Diagnosegerät zulegen. Habe schon recherchiert. Dieses hier
    https://www.ebay.de/itm/353269463073?_trkparms=ispr=1&hash=item5240803821:g:Dg4AAOSwZylgUHTa&amdata=enc:AQAFAAACkBaobrjLl8XobRIiIML1V4Imu%2Fn%2BzU5L90Z278x5ickkWpEuxXwAiCNKyBQsQ5%2Fe67TlgLXRIwBg0FZPRTDTEI4pChMTZxXMo97ieafqsCF%2BTc80MB2U0bL2VRfyPkD7QB5ygyjVOYKY08hGYqCRbiPcZlkdgy%2B7TGxhehIT96k4b1otCZY4GuPh0nI%2B7iR6Pottw%2F%2Bp92A3flgLoRBd6%2BHYlgblg8cEFaiafp0LjHcad9Pr%2FThXd2UPQ4TZkkZ12qdJQfGwLf%2BfthDI7C1rz64wTPxHUBWXTPiqveX38IDxw%2BTYKYc1v%2B0WwWsGS6K%2BDrm79fqDnJtT3Nuxj2u26u8yoQ3XGZMqO7AqJ6xXx1klKxEa1UrFEFkpAzLx3YtVn9ribSCWPKO5ElOthoVg84uo7u%2BAihmddnxLOWaYTqvun8Znxkyrda%2Fbyskm7FRfACuhRaW9XnctFN2bp35PkpJDe04au3SKEexdkWCdMnXmzlcETJKavz86SD5MYfEka%2BbpAWlYa%2BSC7Y3wK2K86kcIK8aOqH52oXfmbQbvMVXJUZc9YeCsPcXwxUeWe1myOM4RIV2lKb1z2qQ%2BAj%2Bd7XIdmIbzsKMhNsA9MjVCGU%2FjAC1huyE6HyqYuPHcEJbjJ13DAMPkWdWpU02BrtsQloFcoMFnZdVt9EtN6gwhFXAxjMN%2BRToRnsSBJmeWcEJeV5HdSkLuCZBjwK8XVHhPNjFMVnWUoG%2FFdFeEfDDMrxJhwcoeWtBcPUnfPQ7YJkKuvw2QeeKahMK%2FpZWHqlkHene9gvCU4GbBSvP%2FFnOuP7aNqAxXXCBs2yOHXXdlt2l%2FLzsQmTiaE%2BC4QpGkoZc0rxOF4f4X88RTFNAC%2BW0izqfv|cksum:353269463073f03e358e930b4c3682ea102f02b5ce3a|ampid:PL_CLK|clp:2334524

    ist gerade für 99€ im Angebot und kann auch Die Kalibrierung für Lenkwinkel durchführen.
    Bin noch am überlegen, ob sich das S7 für 249€ lohnt, da dieses Gerät auch Einspritzdüsen anlernen und den Partikelfilter zurücksetzen kann.

    Aber wann braucht man das, gerade bei Toyota? Meinen alten Yaris diesel xp13 habe ich mit 205TKM verkauft. Kein Ölverbrauch,startete bei der ersten Umdrehung. Das einzige war, das die Leistung nachgelassen hat, da warscheinlich der Partikelfilter sich nicht mehr richtig reinigen konnte.
     
  11. #10 starletgtturbo, 31.05.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Bald kommt mein neues Diagnosegerät, das auch das Servolenkungssteuergerät auslesen kann. Dann kann ich die Fehlercodes euch mitteilen.

    Was mir noch aufgefallen ist:
    Bei schneller Autobahnfahrt (Tacho 180) geht das Lenkrad extrem leicht. Mann muss dann schon mit beiden Händen das Lenkrad festhalten, damit man ein sicheres Fahrgefühl hat. Ich denke das die Lenkkraftunterstützung nicht mehr nach der gefahrenen Geschwindigkeit regelt.
     
  12. #11 starletgtturbo, 01.06.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Hallo, mein Diagnosegerät ist gekommen und ich habe alle Steuergeräte ausgelesen.

    Hauptsteuergerät :keine Fehler
    EPMS -->keine Fehler
    ABS --> Kommunikationsproblem -->hab ich gelöscht, kam auch nicht wieder
    NAVI --> gleiche wie bei ABS

    Werde am Wochenende mal etwas Testen. Das Steuergerät hat auch über eine Sicherung einen Abgriff am Zündschloss. Das werde ich überprüfen, wie dort die Spannung bei Zündung ein und aus anliegt.

    Habe das Diagnosegerät jetzt immer im Auto, so das ich , wenn die Servo Lampe angeht und es piepst, sofort auslesen kann.

    Ich habe bei den vorherigen Yaris Modellen gelesen, das es massive Probleme mit den Servo Steuergeräten gab und in diesem Steuergerät 2 Relais defekt gehen, die bei der Fertigung wohl zu viel Feuchtigkeit hatten.
    Hat jemand beim xp13 das Steuergerät mal auseinander genommen?
    Sind da auch Relais verbaut?
     
  13. #12 starletgtturbo, 03.06.2021
    Zuletzt bearbeitet: 03.06.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Update:
    Habe IG1 und IG2 nachgemessen an der Sicherung. Wenn Zündung an 12V da, wenn aus 0V. funktioniert.
    Mittlerweile geht die Servolenkungsleuchte nicht mehr an. Es werden weiterhin keine Fehlercodes abgelegt.
    Nach jeder Fahrt ab 15 Minuten bleibt die Servolenkung nach gezogenem Zündschlüssel Sekunden bis Minuten aktiv. Wenn ich die Zündung an und sofort wieder aus schalte, geht die Servounterstützung auch sofort aus.

    Anbei mein Steuergerät:

    [​IMG]

    Man kommt am besten dran, wenn man den Tacho herausnimmt.
    servo2.jpg
    Es gibt viele gleich aussehende Steuergeräte die aber die letzten zahlen in der Artikelnummer anders haben.
    Ist dort das Herstellungsdatum verschlüsselt mit eingebaut?
    Mein Steuergerät hat die Bezeichenung 89650-0D265. würde auch ein 89650-0D330 funktionieren?

    Ich hoffe es kennt jemand diese Unterschiede, damit ich schnell Ersatz bekomme.

    Ich würde das defekte Gerät auch gern selber auseinandernehmen (Bin Elektroniker) aber falls ich den Fehler nicht finde, nimmt das Steuergerät keine Reparaturfirma mehr an. :(
    Deshalb muss ich abwägen, was ein gebrauchtes passendes Ersatzteil kostet und ob man es überhaupt bekommt.
     
  14. #13 starletgtturbo, 03.06.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Habe das Steuergerät geöffnet.
    Dort sind ähnlich beim Aygo 2 Relais verbaut.
    Bezeichnung: Japan acmn7112 MOP
    Das N könnte auch ein M sein und das P ist mehr ein Dreieck.
    Darüber steht noch:
    2820
    50228

    Größe ca 20x12, höhe 12 mm

    Habe mit der Endoscop Kamera mit 90 Grad Spiegelaufsatz spiegelverkehrt alles im Eingebautem Zustand abgelesen.

    Kennt jemand das Relais ? Google lässt mich in Stich.
    Es ist leider nicht das Gleiche wie im Aygo.

    servo3.jpg
     
  15. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.357
    Zustimmungen:
    1.066
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Die eine Lötstelle am Relais sieht irgendwie merkwürdig aus, so mit dem braunen Zeug dran - hast du da mal nachgelötet?
    Löte das Relais doch mal aus und prüfe es so. Es muss ja eh raus wenn's gewechselt werden müsste. Anhand der Pin-Abstände und evtl. der aufgedruckten Daten kann man auch Vergleichstypen suchen (oder eins aus einem Spender-Steuergerät nehmen).
     
  16. #15 starletgtturbo, 03.06.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Das sieht nur auf dem Foto so aus. Habe alles jetzt nachgelötet. Auslöten wollte ich jetzt nicht, da dafür 4 Transistoren ausgelötet werden müssen, die am aludruckguss zur kühlung geschraubt sind. Ohne anlöten des Leistungsteils, bekommt man die Platine nicht abgenommen. Ich bin auf den Wagen angewiesen und brauch ihn morgen wieder. Hab alles zusammengebaut und morgen weiss ich mehr. Wenn es ein zwei Tage ohne Fehler funktioniert, dann sind es die Relais. Durch die Wärme beim nach löten kann es sein, das sie wider begrenzte Zeit funktionieren. Das Problem bei der Relais Bezeichnung ist, daß ich kein Relais Typ herausfinden konnte. Ich kenne noch nicht mal die Spannung. Könnte 12v 5v 3,3v sein.
     
  17. eNDi

    eNDi Lebende Foren Legende

    Dabei seit:
    16.04.2012
    Beiträge:
    2.357
    Zustimmungen:
    1.066
    Fahrzeug:
    Corolla E11 Liftback 1.4 VVTi
    Mess mal aus was Spule und Kontakt sind. Dann lötest du 4 lange Leitungen an die Relaisanschlüsse und führst sie raus. Daran misst du welche Spannungen anliegen. Dann machst du da LEDs mit Vorwiderstand dran, um zu beobachten, wie das Relais schaltet - oder ob es hängen bleibt.
    Es sieht ja so aus, als ob da mehrere Relais drin sind - dann mach das am besten für alle.
     
  18. #17 starletgtturbo, 03.06.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Danke, werde berichten. Es sind 2 gleiche Relais verbaut.
     
  19. #18 starletgtturbo, 05.06.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Habe ein Steuergerät in der Bucht gefunden, das genau die gleiche Artikelnummer hat.
    Toyota will 699€
    Habe das Steuergerät für 100€ aus Holland aus einem Unfallwagen bekommen.
     
  20. #19 starletgtturbo, 26.06.2021
    starletgtturbo

    starletgtturbo Mitglied

    Dabei seit:
    02.07.2007
    Beiträge:
    112
    Zustimmungen:
    20
    Nachtrag:

    Ich habe das neue gebrauchte Servolenkungssteuergerät mit Identischer Artikelnummer eingebaut. Ich bekomme keine Lenkwinkelsensor Kalibrierung durchgeführt. Fehlermeldung: "falsche Katalognummer" Mit meinem alten Servosteuergerät kann ich es programmieren.

    Funktion des Austausch Steuergerätes war trotz dem gegeben.

    Gleicher Fehler. Das heißt nach mehr als 20 Minuten Fahrt, bleibt die Servolenkung unterschiedlich lang bei gezogenem Zündschlüssel aktiv, aber sie geht auch mal sofort aus, wenn Zündung aus.
    Starte ich bei noch aktiver Lenkung den Motor (Zündschlüssel wieder rein), Piept es und die Servo Warnlampe geht an. Nur dann gibt es die akustische Warnung mit Servofehlerlampe an.
    Nach 3 Sekunden geht sie aus und alles funktioniert wieder.

    Toyota konnte beim neuen Gebrauchtteil die Lenkwinkelkalibrierung auch nicht duchführen und meint das das Steuergerät resettet werden müsse, sonst arbeitet es nicht mit einem anderen Motorsteuerrgerät zusammen.
    Das kann Toyota aber nicht. WER KANN DAS?

    Fazit: nach einer Stunde Probieren beim Händler bin ich wider gefahren.

    Bin selbst jetzt ratlos.
    Als ob der Can Bus nach längeren Strecken beim Abschalten gestört wird.
    Einzige Idee, die ich noch habe, wäre Navi abklemmen und testen, ob der Fehler weg ist. Es kann jedes Gerät am Can Bus den Can Bus blockieren.

    Der Händler meinte noch, das er bei keinem XP13 Yaris jemals Probleme mit der Lenkung hatte.

    Es gibt in keinem Steuergerät einen Fehlerspeichereintrag.

    Hat jemand ne Glaskugel, Feenstaub oder etwas ähnliches? ;(
     
  21. #20 Chemnitzer, 26.06.2021
    Chemnitzer

    Chemnitzer Mitglied

    Dabei seit:
    21.10.2012
    Beiträge:
    263
    Zustimmungen:
    109
    Fahrzeug:
    Toyota Avensis Kombi T25 und Suzuki Alto
    Wenn der gleiche Fehler auch mit dem anderen Steuergerät auftritt, würde ich dieses schon mal ausschließen. Ich denke, das Problem liegt in einem Bauteil, welches mit Zündungsplus und Dauerplus versorgt wird. Z.B. Radio, ZV oder einfach im Zündschloss. Hast du eventuell eine AHK verbaut, wo beide Spannungsversorgungen sngeschlossen sind?
     
Thema:

Servolenkung Warnsignal beim Los fahren Toyota Yaris xp13 D4D Bj.2016

Die Seite wird geladen...

Servolenkung Warnsignal beim Los fahren Toyota Yaris xp13 D4D Bj.2016 - Ähnliche Themen

  1. Steuergerät Servolenkung Auris E15

    Steuergerät Servolenkung Auris E15: Hallo zusammen, ich bin auf der Suche nach dem Steuergerät für die Servolenkung bei meinem Auris E15 Bj 2007. Muss es reparieren lassen und würde...
  2. Servolenkung Kontroll/ Luft/ Ventil 3SGE / T18

    Servolenkung Kontroll/ Luft/ Ventil 3SGE / T18: Hallo zsuammen, ich Suche folgendes Ventil: Teile Nr: 17630-70020 [IMG] GENUINE TOYOTA LEXUS OEM POWER STEERING PRESSURE AIR CONTROL VALVE...
  3. Yaris XP9 1.3 VVT-i sporadischer Ausfall der Servolenkung

    Yaris XP9 1.3 VVT-i sporadischer Ausfall der Servolenkung: Hallo zusammen, meine Oma hat ein Problem mit ihrem Yaris. In letzter Zeit fällt beim Fahren ganz plötzlich die Servolenkung manchmal aus. Dabei...
  4. elektrische Servolenkung Yaris XP 9 F

    elektrische Servolenkung Yaris XP 9 F: Sehr verehrtes Forum, seit ca. einem Jahr bemerke ich ein Spiel in der Lenkung bei Motor an und natürlich während der Fahrt. So dass das Feedback...
  5. Servolenkung RAV4 1

    Servolenkung RAV4 1: Moin! Mein Spaßmobil ist leicht inkontinent, den Prüf Ing beim TÜV hats nicht so gefallen und mir auch nicht… Servolenkungsflüssigkeit fehlt...