Schutzschaltung vom Verstärker geth immer an, was tun?

Dieses Thema im Forum "Car Hifi" wurde erstellt von CorollaTuningFreak, 23.11.2006.

  1. #1 CorollaTuningFreak, 23.11.2006
    CorollaTuningFreak

    CorollaTuningFreak Lebende Foren Legende

    Dabei seit:
    05.09.2006
    Beiträge:
    2.452
    Zustimmungen:
    0
    Hi! Habe seit letzter Woch ein Problem. Fahre letzte Woche schön durch die Stadt, auf einmal schaltet meine Bassbox ab. Nachgeschaut und einen fehler gefunden. Wenn ich das Radio anmache geht der Verstärker an und ein grünes lämpchen leuchtet. Kurz darauf geht die Schutzschaltung des Verstärkers an und er schaltet ab (rotes lämpchen leuchtet). Woran liegt das??? Was kann ich tun???
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Squeeze23, 03.12.2006
    Squeeze23

    Squeeze23 Mitglied

    Dabei seit:
    01.06.2006
    Beiträge:
    450
    Zustimmungen:
    0
    a) Sicherung im Verstärker durch
    b) Verstärker selbst hinüber (überhitzung usw)
    c) Kabelproblem (d.h. ein Anschluß wackelt oder dergleichen)

    hatte das Problem auch mal und bei mir war es die Variante b :(
     
  4. #3 DreamGhost, 03.12.2006
    DreamGhost

    DreamGhost Junior Mitglied

    Dabei seit:
    01.12.2006
    Beiträge:
    56
    Zustimmungen:
    0
    das Problem hab ich auch wenn ich zu viel aufdrehe wird wohl zu warm ?( werd ma fotos von den einstellungen der endstufe machen vielleicht weiß jemand woran es liegt ?(
     
  5. #4 CorollaTuningFreak, 04.12.2006
    CorollaTuningFreak

    CorollaTuningFreak Lebende Foren Legende

    Dabei seit:
    05.09.2006
    Beiträge:
    2.452
    Zustimmungen:
    0
    habe das Problem gefunden :D
    Mein Kondensator ist hinüber und deshalb ging die schuzuschaltung des Verstärkers als an. Gestern wollte ich nun mal einen Probelauf machen da ich den Verstärker aueinander genommen hatte um die Lötstellen zu überprüfen. Angeschlossen und er lief, aber er brachte keine volle Leistung. Woran kann das liegen? Vielleicht an der zu schwachen Batterie weil mein auto gestern nicht mehr angesprunge ist?
     
  6. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Schutzschaltung vom Verstärker geth immer an, was tun?

Die Seite wird geladen...

Schutzschaltung vom Verstärker geth immer an, was tun? - Ähnliche Themen

  1. Yaris 1.4 D-4D geht während der Fahrt immer wieder aus und hat dann Startschwierigkeiten

    Yaris 1.4 D-4D geht während der Fahrt immer wieder aus und hat dann Startschwierigkeiten: So ich habe schon länger ein Problem mit meinem Yaris 1.4 D-4D Baujahr 2003 und hoffe, jemand kann mir hier helfen: Der Wagen geht ohne...
  2. Motorwarnlämpchen leuchtet immer wieder auf? Toyota Hiace 2,4 L Jg. 1993

    Motorwarnlämpchen leuchtet immer wieder auf? Toyota Hiace 2,4 L Jg. 1993: Hallo Freunde. Ich habe ein schwieriges Problem bei meinem älteren Toyota Hiace 2, 4 L Bus Jahrgang 1993. Es kommt immer häufiger vor, dass...
  3. Führungsbolzen Bremssattel hinten fest - was tun?

    Führungsbolzen Bremssattel hinten fest - was tun?: Hi heute hat mein Yaris mal wieder etwas Zuwendung bekommen. Neben frischem Öl habe ich mich mal genauer mit der hinteren Bremse befasst. Seit ich...
  4. Innenraum,Türbeleuchtung, Summer ohne Funktion, Uhr geht immer auf 12 Uhr zurück

    Innenraum,Türbeleuchtung, Summer ohne Funktion, Uhr geht immer auf 12 Uhr zurück: Hallo Zusammen. Ich hab mal folgendes Problem. Beim T25 Facelift funktioniert die Innenraumleuchte, Türbeleuchtung und der Summer nicht. Alles...
  5. RAV4 Bj2015 Radio bootet immer

    RAV4 Bj2015 Radio bootet immer: Hallo Leute Habe einen neuen RAV4 Bj. 2015 . Das Radio bzw. der Bordcomputer bootet in Abständen von ca. 20-30 Sekunden ständig. Nach einiger Zeit...