scheiss Motorproblem...T16

Diskutiere scheiss Motorproblem...T16 im Motor Forum im Bereich Technik; Hi,<br />wie gesagt, wenn mein Auto kalt ist- also länger gestanden hat, springt er nicht mehr an. Wenn ich ihn anrolle, ist er sofort da. Hat er...

  1. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.714
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Hi,<br />wie gesagt, wenn mein Auto kalt ist- also länger gestanden hat, springt er nicht mehr an. Wenn ich ihn anrolle, ist er sofort da. Hat er ca 2 Min gelaufen, kann ich danach problemlos starten. Weder Leistungsverlust noch schwankende Drehzahlen oder ähnliches.<br />So, Fehlerspeicher ausgelesen- Fehlercode 11 und 12 glaube ich(oder 22?!?)...<br />Auf jeden Fall laut Handbuch "Drehzahlsignal unterbrochen bzw nicht konstant" und "Kühlmitteltemperaturfühler".<br />Kerzen, Verteilerkappe und Finger hab ich schon erneuert. Keine Besserung. Kerzenkabel habe ich gemessen. Sind ok. Jetzt meinte mein Meister, das Drehzahlsignal zum starten kommt von der Verteilerkappe?!? Was soll ich denn da noch erneuern? Zündspule??? Bitte nicht :( <br />Kühlmitteltemperaturfühler ist bestellt- aber im Rückstand...<br />Tipps???

    TOY
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Toyo Tom, 11.12.2001
    Toyo Tom

    Toyo Tom Senior Mitglied

    Dabei seit:
    11.12.2001
    Beiträge:
    1.067
    Zustimmungen:
    0
    Der Fehlercode Drehzahl kommt warscheinlich vom Anschieben.Solltest du prüfen.dh sicherung EFI ziehen kurtz warten.dann wieder einstecken und fehlercode neu auslesen!<br />dannsollte nur noch der Temp.fühler drin sein.<br />Das ist eine häufige ursache für kaltstartpröbleme da das zusatzventiel an der ansaugbrücke nicht einspritzt bei def.fühler.

    <br />OK?!
     
  4. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.714
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Hi,<br />melde mich nochmal, wenn der Temperaturfühler da ist... TOY
     
  5. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.714
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Hi,<br />Batterie is mmkay..<br />Hab ich gemessen. Am öl kanns wohl nicht liegen. Castrol SLX. Wenn das zu dickflüssig ist, muss ich demnächst Wasser nehmen :D <br />Ausserdem dreht er ja einwandfrei- "nur" springt eben net an

    TOY
     
  6. #5 Marius2, 12.12.2001
    Marius2

    Marius2 Junior Mitglied

    Dabei seit:
    22.11.2001
    Beiträge:
    84
    Zustimmungen:
    0
    HI Toy

    ``dreht er ja einwandfrei- "nur" springt eben net an``<br />Leider hast das nicht vorher geschrieben !.<br />So ist mein gedanke mit der Batt.unrelevant !.

    Da werde ich mich mehr den Fehlercodes zuwenden!.<br />Und dem Kaltstartventil mit Steuerung .<br />Kann auch an der Vaakumhose liegen ( Venile / Schläuche/ Marderverbiss usw).

    Mfg Marius2
     
  7. #6 Marius2, 12.12.2001
    Marius2

    Marius2 Junior Mitglied

    Dabei seit:
    22.11.2001
    Beiträge:
    84
    Zustimmungen:
    0
    HI Leute !<br />Zitat v. M. Beitreg z Starten ST18 f.dich in T16 von T18 umgewandelt.:

    Wieso denkt da keiner an die Baterie ! es ist jetzt deutlich kälter geworden .<br />Habe bei m. Celica T16 festgest. wenn die Bordspannung unter 10.5V liegt ,mag der Anl . nicht mehr . <br />Wen du den T 16 Hast ist der Wagen zwischen 11 oder 16 Jahre alt. Hast du noch die erste /zweite Baterie drinnen ?.(bei Ca 11-12 J. währe die dritte fällig mit mind 60 AH.)<br />Das andere Problem ist altes und dickes Motorenöl,<br />was hast du da für eins.!Was ebenfals kaltstartschwierigkeiten verursachen kann .

    Kannst auch bei je. BOSCHdienst Filiale deine <br />Baterie auf max Startbelastung testen ,soll über<br />250 Amp liegen .Kostet nix!<br />Wenn die Baterie nichts beim Starten leisten kann werden auch verschiedene und unsinnige Fehler im Fehlerspeicher abgespeichert.<br />Weil es eben beim Spannungsabfall (beim Starten )alles durcheinander kommt.

    Mfg Marius2
     
  8. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.714
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Hab heute noch mal das komplette ECU und Zündanlage durchgemessen. Was ist herausgekommen? Das Drehzahlsignal vom Zündverteiler fehlt. Hab ich den mal durchgemessen...<br />Von G2 auf G (-) sollten zwischen 140 und 180 Ohm sein. wieviel waren es? 10kOhm.<br />Na Prima, Verteiler fritte. Laut FW kostet ein neuer 1300 DM. Typisch Toyota mal wieder.<br />Naja, er hatte noch einen gebrauchten da. Bekomme ich am Freitag. Hoffentlich wars das dann. <br />Meine Nerven

    TOY
     
  9. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 CelicaAA63, 12.12.2001
    CelicaAA63

    CelicaAA63 Mitglied

    Dabei seit:
    18.01.2001
    Beiträge:
    378
    Zustimmungen:
    0
    bau erstmal den neuen temp. fühler ein...du hast ja selber geschrieben das wenn er einmal angesprungen ist danach ohne mucken weiterhin anspringt....
     
  11. Toy

    Toy Moderator

    Dabei seit:
    28.12.2000
    Beiträge:
    10.714
    Zustimmungen:
    0
    Fahrzeug:
    dies und das...
    Hi...<br />das hat damit zu tun, das das ECU 2 verschiedene Drehzahlsignale bekommt. Einmal vom Verteiler... Und einmal wenn der Motor bereits 1000 U/Min erreicht hat. Das erste fehlt halt- dann springt er nicht an. Wenn der Motor aber warm ist, braucht er nur noch das 2. Signal( Ist so im ECU gespeichert)...<br />Nachzulesen im Motorhandbuch 3S-GE

    TOY
     
Thema:

scheiss Motorproblem...T16

Die Seite wird geladen...

scheiss Motorproblem...T16 - Ähnliche Themen

  1. Celica T16 ... mein "neuer" Oldtimer

    Celica T16 ... mein "neuer" Oldtimer: Im Jahr 1986 hat ihn meine Oma als Neuwagen bekommen... 30 Jahre später wurde er von mir übernommen und durch die Oldtimer-Zulassung gebracht....
  2. Sommerreifen für Celica T16 ?

    Sommerreifen für Celica T16 ?: Hallo zusammen, seit letztem Herbst bin ich stolzer Besitzer einer top gepflegten T16er Celica. Allerdings sind die Reifen leider ziemlich alt,...
  3. Celica T16 (1,6) und T18 (2,0) Schlachtung

    Celica T16 (1,6) und T18 (2,0) Schlachtung: Hallo! Ich schlachte derzeit parallel eine T16 1,6 L (sehr gute Innenausstattung,gute Karosserie...),es war eine mit KAT (also 116 PS),aber Motor...
  4. T16 Teile 1,6/2,0/ cabrio u.Turbo

    T16 Teile 1,6/2,0/ cabrio u.Turbo: Hallo,bei interesse einfach melden! Preis: VB [IMG]
  5. Suche toyota celica t16 Orginal Radio

    Suche toyota celica t16 Orginal Radio: Guten Tag zusammen, Suche Original Toyota Celica t16 Radio am liebsten Neu.Habe leider nur 2 Stück welche nicht funktionieren. TEL.01749336083...