Scheibenwaschanlage defekt

Diskutiere Scheibenwaschanlage defekt im Elektrik Forum im Bereich Technik; Hallo Leute, an unserem Yaris P1 ist die Scheibenwaschanlage defekt. Es kommt gar kein Wasser mehr raus. Sicherungen habe ich gecheckt, Wasser ist...

  1. #1 doc_relax, 09.05.2009
    doc_relax

    doc_relax Junior Mitglied

    Dabei seit:
    09.05.2009
    Beiträge:
    32
    Zustimmungen:
    0
    Fahrzeug:
    Yaris P1
    Hallo Leute,
    an unserem Yaris P1 ist die Scheibenwaschanlage defekt. Es kommt gar kein Wasser mehr raus. Sicherungen habe ich gecheckt, Wasser ist auch drin. Frage: sollte man das Teil beim Betrieb hören können? Da kommt außer einem leisen Blubbern überhaupt kein Geräusch.
    Ist es möglich dass nur etwas verstopft ist? Wie kriege ich den Wasserbehälter raus, bzw. den Motor der Anlage gewechselt? Hab mal was von "Stoßstange abnehmen" gehört...
    Viele Grüße
    doc
     
  2. Anzeige

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 doc_relax, 13.05.2009
    doc_relax

    doc_relax Junior Mitglied

    Dabei seit:
    09.05.2009
    Beiträge:
    32
    Zustimmungen:
    0
    Fahrzeug:
    Yaris P1
    Hmm niemand? Kann mir niemand sagen wie ich am besten an den Motor rankomme? Scheinwerfer abbauen? Hebebühne hab ich leider nicht...
    Gruß
    doc

    P.S. Nachtrag: die Waschanlge am Heck funktioniert übrigens. Kann es dann überhaupt an der Pumpe liegen?
     
  4. #3 doc_relax, 15.05.2009
    doc_relax

    doc_relax Junior Mitglied

    Dabei seit:
    09.05.2009
    Beiträge:
    32
    Zustimmungen:
    0
    Fahrzeug:
    Yaris P1
    So ich bins nochmal ;-)
    Also das Callcenter von Toyota meint, es existiere nur eine Pumpe. Daher kann die eigentlich nicht defekt sein, da die hintere Waschanlage ja funktioniert. Kann die Aussage jemand bestätigen? Ich bin ratlos - es kann ja dann eigentlich nur noch an den vorderen Schläuchen oder dem Schalthebel liegen. Oder an einer Kabelverbindung.
     
  5. #4 Japanerfan, 16.05.2009
    Japanerfan

    Japanerfan Mitglied

    Dabei seit:
    15.08.2008
    Beiträge:
    561
    Zustimmungen:
    0
    Fahrzeug:
    Cit Xsara Picasso 1,6HDI Bj.2004; ex E10 LB
    Hab mir jetzt mal Gedanken darüber gemacht, da meine Waschpumpe seit kurzem zu schwächeln beginnt. Also 1. müsstest du den Pumpenmotor deutlich surren hören, das Ding ist direkt unten am Waschmittelbehälter angebaut (jedenfalls bei meinem alten Rolla). 2. habe ich mal in einen Stromlaufplan geguckt - das Callcenter hat recht und offenbar wird die Pumpe für vorne/hinten einfach verpolt. D.h. vorne/hinten ist Links/Rechtslauf.
    Wobei das Relais zum Umpolen direkt in der Pumpe sitzen dürfte laut meinem Plan.
    Vom Schalter her gehen 3 Drähte dort hin: blau = +12 V von der Sicherung, blau-gelb = vorne und rosa = hinten (die beiden schalten nach Masse, die Pumpe ist an Kunststoff angebaut und hat sonst keinen Massekontakt)

    Hoffe, dass Toyota konservativ ist und es bei deinem Yaris gleich gebaut hat..
    lg, Japanerfan
     
  6. #5 doc_relax, 20.06.2009
    doc_relax

    doc_relax Junior Mitglied

    Dabei seit:
    09.05.2009
    Beiträge:
    32
    Zustimmungen:
    0
    Fahrzeug:
    Yaris P1
    Hello again,
    hier des Rätsels Lösung: das Callcenter hatte nicht recht. Es gibt 2 Pumpen, diese sitzen direkt am Wasserberhälter. Eine für vorn und eine für hinten. Die für vorn war defekt und ich hab die Anschlüsse jetzt vertauscht so dass die hintere nicht mehr funktioniert - braucht eh kein Mensch.
    Man muß tatsächlich die vordere Stoßstange abbauen um an die Pumpen zu kommen. Was für ein Geraffel.
    Gruß
    doc
     
  7. #6 chrisbolde, 21.06.2009
    chrisbolde

    chrisbolde Senior Mitglied

    Dabei seit:
    15.04.2009
    Beiträge:
    1.387
    Zustimmungen:
    2
    Fahrzeug:
    Avensis (T27) D-CAT Kombi Executive
    Das mit den Scheibenwaschwasserpumpen kann sogar innerhalb eines Modells unterschiedlich sein. Mein alter 106er Peugeot hatte auch das Problem, dass nix mehr kam (obwohl man die Pumpe deutlich hörte). Bei der Suche kam dann raus, dass es den 106er Vorfacelift (also bis BJ 1996) anfangs mit 2 Pumpen gab, was aber später auf eine mit 3 Anschlüssen und 2 Laufrichtungen geändert wurde. Bei mir war letzteres drin.
    Meine war irgendwie verstopft, hat nix mehr angesaugt. Neue Pumpe und schon gings wieder.
    Allerdings mussten mein Bruder und ich (er fuhr den inzwischen) dafür auch die Kotflügel-Innenverkleidung ausbauen und in dem kleinen Loch dann rumfriemeln. Der Wasserbehälter sitzt da nämlich sinnigerweise im Kotflügel, so dass man den Füllstand nur kontrollieren kann, wenn man mit seinem Röntgenblick durchs Blech schaut :rolleyes:
     
  8. Anzeige

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema: Scheibenwaschanlage defekt
Besucher kamen mit folgenden Suchen
  1. toyota yaris scheibenwaschanlage defekt

    ,
  2. toyota yaris scheibenwaschanlage pumpe

    ,
  3. toyota yaris waschwasserpumpe wechseln

    ,
  4. toyota yaris waschwasserpumpe,
  5. waschanlage beim toyota yaris,
  6. toyota yaris 2002 Scheibenwaschanlage,
  7. toyota yaris waschanlage,
  8. yaris waschwasserpumpe,
  9. waschwasser vorne geht nicht toyota yaris p1,
  10. pumpe scheibenwaschanlage toyota yaris,
  11. scheibenwaschanlage toyota yaris,
  12. scheibenwaschanlage vorn toyota yaris 2005 funktioniert nicht,
  13. scheibenwaschanlage defekt,
  14. toyota yaris scheibenwaschanlage sicherung,
  15. toyota yaris p1 sicherungsbelegung,
  16. Toyota yaris Scheibenwischanlage auffüllen,
  17. scheibenwischanlage Toyota yari ,
  18. toyota yaris scheibenwischer vorne kommt kein wasser,
  19. yaris scheibenwaschanlage defekt,
  20. toyota yaris scheibenwaschanlage pumpe umpolen,
  21. Waschwasserpumpe Toyota Auris,
  22. kein druck heckwischer toyota yaris,
  23. sicherung toyota auris 2008 waschanlage,
  24. toyota verso s scheibenwaschanlage,
  25. Scheibenwaschanlage Kaputt
Die Seite wird geladen...

Scheibenwaschanlage defekt - Ähnliche Themen

  1. Kabelbäume - defekte Wegfahrsperre

    Kabelbäume - defekte Wegfahrsperre: Mein Aygo sprang nicht mehr an, der ADAC diagnostizierte eine defekte Wegfahrsperre. Die Toyota-Werkstatt, in die das Auto abgeschleppt wurde,...
  2. Avensis T25 Zigarettenanzünder Fond defekt

    Avensis T25 Zigarettenanzünder Fond defekt: Hallo, seit kurzem funktoniert der Zigarettenanzünder im Fond nicht mehr, vermute mal dass dieser durch die Benutzung der Sitzheizung (Überzug)...
  3. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  4. honda jazz - anlasser defekt

    honda jazz - anlasser defekt: hallo, kennt sich jemand mit dem honda jazz (bj. 2010, 1,2l, 90 ps) aus? ist der wagen meiner tochter, und daran ist jetzt der anlasser kaputt...
  5. Felgenschloss Schlüssel defekt - wo kaufen?

    Felgenschloss Schlüssel defekt - wo kaufen?: Hello. Ich habe einen Toyota Corolla TTE G6 und da waren so Schlappen dabei die optisch recht fit sind. Nach dem 3. Mal Winterreifen drauf machen...