Rückschlagventil Benzinpumpe Corolla E12U / KBA 5013 461

Dieses Thema im Forum "Motor" wurde erstellt von altmarkmaik, 08.07.2013.

  1. #1 altmarkmaik, 08.07.2013
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99


    Moin !

    Corolla E12U EZ 08/2002 1,6 mit KBA 5013 461

    Wenn Er heiss ist,springt er immer öfter nur sehr schlecht an.

    Höre auch kein anlaufen der Pumpe wenn ich nur die Zündung anmache.Früher war das glaube ich so.
    Tippe auf defektes Rückschlagventil in der Benzinpumpe oder undichte Einspritzventile.

    Kerzen und Luftfilter sind i.O.

    Wie würdet Ihr als Hobbyschrauber vorgehen um das zu testen bzw. zu reparieren ?






    Danke
    Maik ​
     
  2. AdMan

    Schau mal hier (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Also weder bei toyodiy noch im Service Manual konnte ich ein Rückschlagventil finden ausser es ist in der Pumpe fest drin. Normalerweise braucht man auch keines es gibt ja nur eine Leitung nach vor wenn alles dicht ist fliesst auch nix zurück und selbst wenn dann wird noch soviel in der Rail sein das er zumindest erstmal anspringt.

    Tippe entweder drauf das die Pumpe keinen Saft bekommt Relais / Pumpe selbst oder aber das beim Starter drehen die Pumpe gar net mehr läuft da kein Signal vom Kurbelwellensensor kommt ?
     
  4. #3 altmarkmaik, 08.07.2013
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Moin !

    Ja das Ventil ist in der Pumpe.

    Aber wenn der KW Sensor defekt wäre,würde da nicht ein Fehler abgelegt werden ?
    Hab jedenfalls keinen auslesen können.
    Ziehe ich den Stecker vom Sensor kommt die Fehlermeldung.

    und läuft das Auto überhaupt mit defekter Pumpe ?

    Trotzdem Danke,
    Maik
     
  5. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.080
    Zustimmungen:
    110
    wie schlecht springt er denn an? beim ersten versuch, aber nach längerem orgeln?

    und wie läuft er, wenn er dann angesprungen ist?

    was für kerzen und was für einen filter hast du drin?

    ich würde zunächst eine andere starttechnik als bisher ausprobieren, also mal ohne gas, mit vollgas antesten, und evtl. vor dem starten 1x das gaspedal durchtreten.
     
  6. #5 altmarkmaik, 08.07.2013
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Er springt erst nach längerem orgeln an.
    Wenn Er läuft dann ruhig im Standgas und gute gasanahme

    Das mit dem 1x durchteten mache ich immer so.

    Als Kerzen sind passende NGK Iridium mit ca 20 tkm Laufleistung (1,1mm) und fast von Geburt an,ein sauberer K&N Sportluftfilter
     
  7. #6 Stoebei, 08.07.2013
    Zuletzt bearbeitet: 08.07.2013
    Stoebei

    Stoebei Mitglied

    Dabei seit:
    12.04.2010
    Beiträge:
    281
    Zustimmungen:
    0
    Fahrzeug:
    Corolla TS Fl. Yaris P1 TS
    Hast du dir auch den Lmm mal angesehen ? Meine, dass auch der solche Probleme im warmen Zustand machen kann.
    Speziell mit offenen Filtern machen die schon gerne mal Probleme.
     
  8. Cybexx

    Cybexx Lebende Foren Legende

    Dabei seit:
    14.01.2007
    Beiträge:
    8.080
    Zustimmungen:
    110
    vorweg: es sind auffallend oft motoren mit diesen komischen luftfiltern die probleme machen... ;)

    wenn er nur was länger orgelt, ist das eigentlich nicht dramatisch. zumindest würde ich da nichts machen. haben rel. oft autos von mir gehabt, wenn sie warm waren.

    wenn du das pedal zur zeit einmal durtrittst, würde ich das versuchsweise mal ändern, also einfach starten und gucken, was passiert.
     
  9. #8 altmarkmaik, 11.07.2013
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Schxxss Kiste

    Gestern und heute sprang Er dann auch im kalten erst nach gefühlten 100mal orgeln mit Gasgeben an.
    Auch Starthilfespray hat nichts bewirkt.

    Zündfunken kommen kräftig und Benzin ist auch sofort da.Hab mal den Schlauch vom Verteiler zur Benzinleitung abgezogen und Muttern mal starten lassen.Benzin kommt sofort.
    Somit dürfte das Rückschlagventil i.O. sein
    nach dem orgeln waren alle Kerzen feucht vom Benzin.


    Da ich ohnehin heute einen Termin wegen eines Blechschadens hatte,hab ich Ihn heute bei nem guten Bekannten in die Werkstatt gebracht und Ihn über mein eigenständiges rumbasteln informiert.

    Mal sehen ob Er es hinbekommt.


    Gute Nacht
    Maik
     
  10. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Also ist schon komisch Zündfunke ist da und Benzin auch damit ist normalerweise alles gegeben das die Karre erstmal irgendwas machen muss.
    Hast du nicht an der Schraube an der Drosselklappe gedreht ?
     
  11. #10 altmarkmaik, 11.07.2013
    Zuletzt bearbeitet: 11.07.2013
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Schraube

    Moin !

    Ja,das hatte ich.
    Das hatte ich aber schon öfter gemacht.Und Er ist trotzdem immer auf Schlag angesprungen.
    Sogar mit fast verbrauchten Kerzen, schmutzigem Luftfilter und versifftem Leerlaufventil.
    Im Fehlerspeicher wird auch nur hin und wieder P0420 angezeigt.Aber das hat er schon öfter und trotzdem sprang er gut an.

    Wenn Er dann angesprungen ist,läuft Er mit guter Gas-annahme.
    Nur nach dem Abstellen springt Er er erst nach 100mal orgeln wieder an.

    Elektrodenabstand der NGK Iridium beträgt 1mm und diese sind dann nach langem orgeln feucht.
    Funken kommen an allen Kerzen schön kräftig.
     
  12. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Ich glaube das wir Einspritzung und Zündung ausschliessen können. Wie war das den mit dem VVTi Einheit das gibt es einen Bolzen der verhindert das wenn der Motor aus ist die Einheit sich zu weit verdreht. Was nicht passt das die Kerzen Nass sind oder hast du evtl. Kühlwasserverlust ?
     
  13. #12 altmarkmaik, 11.07.2013
    Zuletzt bearbeitet: 11.07.2013
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    VVTi Einheit

    Hm,da könnte was dran sein.
    Obwohl das VVTi Stellventil und die Kette neu sind.

    Hatte beim Starten in letzter Zeit immer so ein kurzes klackern gehört was dann wenn Er lief weg war.
    gut möglich das irgendwas in dem Bereich die Ursache ist.
    Hatte letztes Jahr nehmlich Schäden am Kopf wobei 4 Ventile die Kolben geknutscht haben.
    Vielleicht hat die VVTi Einheit nun vollständig den Geist aufgegeben und der Bolzen der die Einheit in die richtige Stellung zum Starten bringt ist die Ursache.Das dürfte plausibel sein .....

    Keinen Kühlwasserverlust und das Öl ist auch normalfarbig.
     
  14. AdMan

    Schau dir mal denpassenden Ratgeber an. Dort findet man Infos und Antworten.

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. JOJO78

    JOJO78 Lebende Foren Legende

    Dabei seit:
    26.09.2004
    Beiträge:
    4.472
    Zustimmungen:
    13
    Fahrzeug:
    Renault Scenic
    Ich glaube das würde erklären warum du Zündfunken hast aber die Kerzen nass sind. Das Orgeln baut den Öldruck auf und sobald er die Einheit weiter bewegt hat springt er an.

    Das ist aber Theorie von mir ob das Praktisch so genau sein kann keine Ahnung. Ich hab nur mal gelesen das wenn es den Bolzen abschert es zu Startproblemen kommen kann.
     
  16. #14 altmarkmaik, 11.07.2013
    altmarkmaik

    altmarkmaik Senior Mitglied

    Dabei seit:
    21.01.2011
    Beiträge:
    1.319
    Zustimmungen:
    23
    Fahrzeug:
    Corolla E12U 1,6 EZ 08/2002 & Daewoo Leganza 2,0 EZ 08/99
    Trotzdem Danke

    für den Tip.

    Ich habe bei Ebay einen 1A gebrauchten Kopf (94.000Km) mit allen Anbauteilen für 250€ bekommen.
    Werde die VVTi Einheit austauschen und mich dann wieder melden.

    Liebe Grüsse und DANKE !
    Maik
     
Thema:

Rückschlagventil Benzinpumpe Corolla E12U / KBA 5013 461

Die Seite wird geladen...

Rückschlagventil Benzinpumpe Corolla E12U / KBA 5013 461 - Ähnliche Themen

  1. Corolla E11 Compakt 3 Türer Dachträger/Grundträger

    Corolla E11 Compakt 3 Türer Dachträger/Grundträger: Hallo Zusammen Hat noch jemand so nen Dachträger über ? Ich hab einen für einen 4 türer,den bekomme ich aber nicht fest im bereich der...
  2. Corolla E11 VVTI 3zzfe klappert

    Corolla E11 VVTI 3zzfe klappert: Guten Morgen, nach hin und her und beobachten und Toyotahändler fragen wende ich mich jetzt hilfesuchend zu euch. Mein Rolla klappert. Daten:...
  3. Corolla E10 hintere Bremse aufrüsten

    Corolla E10 hintere Bremse aufrüsten: So nach Jahre langer Pause sollte es am E10 ein bisschen weitergehen! Bremse vorne ist erledigt mit einer D2 330mm 6 Kolben Bremse jetzt muss...
  4. Corolla Verso Heizung Defekt

    Corolla Verso Heizung Defekt: Hallo Fahre einen CV 1.8 Bj. 08 und habe seit heute Mittag ein Problem mit meiner Climatronic. Und zwar lässt sich an der Klimaanlage die...
  5. Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi

    Leuchtweitenregulierung brummt - Corolla E12 1.4 VVTi: Hallo Community, nachdem ich nun meinen RAV4 XA2 verkauft habe, besitze ich seit nun einer Woche einen Corolla E12 Baujahr 2002 mit dem 1.4L...